<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->
<!-- The html tag by default uses $rdf_namespaces which aren't valid for html5, I don't understand why we need them. -->
  <head>
    <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="fb:app_id" content="795894437245434" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000?amp" />
<meta name="post_type" content="syfywire_article" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","creator":"Donnie Lederer","dateCreated":"2019-03-21T16:00:00Z","headline":"10 Bat-Tastic Detective Comics stories to prepare you for issue #1000","url":"https:\/\/www.syfy.com\/syfywire\/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000","keywords":["Batman","Detective Comics","Robin","nightwing","Batwoman","lists","Vertical:Comics","Vertical:Features"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2019\/03\/1000.jpg","@id":"197905","author":[{"@type":"Person","name":"Donnie Lederer"}],"datePublished":"2019-03-21T12:00:00Z","dateModified":"2019-03-21T13:01:37Z","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/03\/1000.jpg","height":"680","width":"120"},"publisher":{"@type":"Organization","name":"SYFY WIRE","sameAs":"https:\/\/www.syfy.com","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/themes\/syfy\/favicons\/favicon.ico","height":"32","width":"32"}},"mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000"}</script>
<meta name="description" content="With 1000 issues comes quite a few (to put it mildly) stories over the years. If you were new to comics and saw a title reach number 1000, you wouldn&#039;t know where to start. Let us help." />
<meta name="keywords" content="Batman, Detective Comics, Robin, nightwing, Batwoman, lists" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000" />
<meta property="og:type" content="article" />
<meta property="og:title" content="10 Bat-Tastic Detective Comics stories to prepare you for issue #1000" />
<meta property="og:description" content="Since the inception of the &quot;superhero&quot; in the late 1930s, thousands upon thousands of comic books have chronicled their adventures. There have been two specific titles that have stood the test of time and within the last year have been able to achieve something massive, the issue number 1000. Last April, Superman&#039;s Action Comics accomplished the honor. Now, on March 27, Batman will follow suit with the release of Detective Comics #1000." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/03/1000.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000" />
<meta name="twitter:title" content="10 Bat-Tastic Detective Comics stories to prepare you for issue #1000" />
<meta name="twitter:description" content="Since the inception of the &quot;superhero&quot; in the late 1930s, thousands upon thousands of comic books have chronicled their adventures. There have been two specific titles that have stood the test of" />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Batman" />
<meta property="article:tag" content="Detective Comics" />
<meta property="article:tag" content="Robin" />
<meta property="article:tag" content="nightwing" />
<meta property="article:tag" content="Batwoman" />
<meta property="article:tag" content="lists" />
<meta property="article:published_time" content="2019-03-21T12:00:00-04:00" />
<meta property="article:modified_time" content="2019-03-21T13:01:37-04:00" />
<meta name="TwitterShareMessage" content="Celebrate #Detective1000 with ten great stories from the series!" />
<meta name="author" content="Donnie Lederer" />
    <title>10 Bat-Tastic Detective Comics stories to prepare you for issue #1000 | SYFY WIRE</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_2VWmjUt59_T44u0DsjVw7UYBavbztamJvRw3yq9xOXQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_xj9nZRYdEi0o6M7UMla1ebnKMhstG_Jd9UlBfRU3zBA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_TsGPcoGOzTTD3mnhXaQmQ_tJtaPKzIbmaxBcYXlSx_k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#222;}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_i8XZgHDzSzfEEYNUeceXAuwzvGDoGr_PI2dZ02qPKeI.css" media="all" />
    <script>
      (function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();

(function(doc) {

  // IE9+
  if (!('geolocation' in navigator)) {
    return;
  }
  var classes = [],
    docEl = doc.documentElement;

  // Fonts
  if (sessionStorage.wiredFontsCritical && sessionStorage.wiredFontsAll) {
    classes.push("fonts-all-loaded");
    var fontsAllLoadedEvent = new CustomEvent('fontsAllLoaded');
    docEl.dispatchEvent(fontsAllLoadedEvent);
  }

  if (docEl.classList.length > 0) {
    docEl.className += " " + classes.join(" ");
  }
  else {
    if (classes.length > 1) {
      docEl.className = classes.join(" ");
    }
    else {
      docEl.className = classes[0];
    }
  }
})(document);
    </script>
    <script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_w2LOLXlOyPeh_zsvOlVD3e2ZX6h2q6-y0BLTW_Imio8.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_pL-2lXBZFw8DKXf_mDa_t5fY3WriYlZbSZHNElmxpAE.js"></script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/197905","content_id":"node197905","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Batman|Detective-Comics|Robin|nightwing|Batwoman|lists","syfy-wire-category":"Comics|Features"},"pubdate":"1553105011","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_ndEaBcrzyjPf13DUR_fme3W8pFXoK5MGwraHjgV-FJs.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_7xCsHuWBWZfAEOOzHaz905OJYQm4kX1-arRBXeQDh2g.js"></script>
<script type="text/javascript" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
Sailthru.init({ customerId: "9c6ed393fcb5bbc7346e7bd9354f78e2" });
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_uVqm5ebh_VHttwIyg-dPJG0Iz9oHYHYpmVnIa32Rij0.js"></script>
<script type="text/javascript" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" src="https://player.vimeo.com/api/player.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_XXBPirP7VVwc9BXilamf0_Pw96d2Y-Q9gebVc6h78to.js"></script>
<script type="text/javascript" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_knj7T_v6dYEZhJKw2d77Tb8-Z_-n92aL36RoBpSHqkY.js"></script>
<script type="text/javascript">
window.__gigyaConf = {"enabledProviders":"Facebook, Twitter","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
</script>
<script type="text/javascript" src="https://cdns.gigya.com/JS/socialize.js?apikey=2_69rGUZJ1X2wPMMHUyZ4x7clpinOZEVnADTO2WFAQO6Ar1XKj9yvpd75Wb1IvPJto&amp;lang=en"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_cIdWhfhYjzsVq27wHSfocGUvWiqBNWcjfbvxhRwgpUw.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_eufiLyARsmnJRMESmcW59zYMyTN73NxrNO1J8paCKtg.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <link rel="mask-icon" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/safari-pinned-tab.svg" color="#5bbad5">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

    <!-- Add html5 shim and respond.js stuff -->

  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-197905 node-type-syfywire-blog-post blog-post__page category-page-color--pink auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/syfywire.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                    <li class="nav-flyout__menu-item">
        <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movies</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/syfywire/cons/2019-schedule" class="nav-flyout__menu-item-link">Cons</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="nav-flyout__menu-item-link">Science Behind the Fiction</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/syfywire/take-a-tour-of-deadly-class-san-francisco" class="nav-flyout__menu-item-link">Deadly Class: Behind the Scenes</a>
      </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__watch">
          <div class="nav-flyout__watch-inner">
            <div class="nav-flyout__watch-top">
              <a class="nav-flyout__watch-link" href="/shows">
                <span class="nav-flyout__watch-link-text">Watch SYFY Shows</span>
                <img class="nav-flyout__watch-icon" src="/sites/syfy/themes/wired/assets/images/icons/watch--yellow.svg" alt="">
              </a>
            </div>
            

<div class="nav-flyout__watch-carousel">
  

  <ul class="nav-flyout__watch-item-list overlay-inner-no-overscroll">
      

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/themagicians">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">New Episodes Wednesdays 9/8c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/deadlyclass">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/deadlyclass_show_pulldown_1280x720.png" width="320" height="180" alt="DeadlyClass_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Season 1</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/aliennewsdesk">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/aliennewsdesk_show_pulldown_1280x720.png" width="320" height="180" alt="AlienNewsDesk_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">New Episodes Saturdays 11/10c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/happy">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/happy_show_pulldown_1280x720_0.png" width="320" height="180" alt="happy_show_pulldown_1280x720_0.png" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Returns March 27</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/krypton">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/krypton_show_pulldown_v2_1280x720.png" width="320" height="180" alt="krypton_show_pulldown_v2_1280x720.png" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Season 2 Coming Soon</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/killjoys">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s4_show_pulldown_1280x720.png" width="320" height="180" alt="Killjoys_S4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/faceoff">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  </ul>

</div>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/syfy" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div class="navbar__center">
    <ul class="navbar__primary-item-list">
      <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/avengers-endgame" class="pulldown__story-tag-item-link">Avengers</a></li><li class="pulldown__story-tag-item"><a href="/tags/captain-marvel" class="pulldown__story-tag-item-link">Captain Marvel</a></li><li class="pulldown__story-tag-item"><a href="/tags/trailers" class="pulldown__story-tag-item-link">Trailers</a></li><li class="pulldown__story-tag-item"><a href="/tags/science-behind-the-fiction" class="pulldown__story-tag-item-link">Science Behind Fiction</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">All Movies</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197967">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/danny-boyle-james-bond-25-alien-resurrection">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/gettyimages-1045961884.jpg" width="320" height="180" alt="Danny Boyle" title="Danny Boyle" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/danny-boyle-james-bond-25-alien-resurrection">
        Danny Boyle breaks silence on parting ways with Bond 25: &#039;It is just a great shame&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553212800'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197841">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-best-deals-on-xbox-one-and-ps4-for-the-week-ending-march-24">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2018/12/just_cause_4.jpg" width="320" height="180" alt="just cause 4" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-best-deals-on-xbox-one-and-ps4-for-the-week-ending-march-24">
        The best deals on Xbox One and PS4 for the week ending March 24      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553200265'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197903">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/exclusive-aquaman-home-video-arthur-orm-black-manta">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/rev-1-amn-trl-0013rv4-4k_high_res_jpeg.jpeg" width="320" height="180" alt="Aquaman Jason Momoa and Patrick Wilson" title="Aquaman Jason Momoa and Patrick Wilson" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/exclusive-aquaman-home-video-arthur-orm-black-manta">
        Exclusive: Dive into Aquaman featurette on unique fighting styles and action scenes      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553195288'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/tv-this-week" class="pulldown__story-tag-item-link">TV This Week</a></li><li class="pulldown__story-tag-item"><a href="/tags/tv-recaps" class="pulldown__story-tag-item-link">Recaps</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">All TV</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197720">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/nup_186123_0001.jpg" width="320" height="180" alt="The-Magicians-Season-4" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships">
        Qualice or Queliot? The toxic and ideal in The Magicians&#039; biggest ships      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553205789'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197966">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/dzeosaqv4aafdpf.jpg" width="320" height="180" alt="Jack Bannon as Alfred pennyworth" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more">
        WIRE Buzz: Game of Thrones Season 8 poster, Pennyworth casts Martha Wayne, more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553202870'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197963">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/cobra-kai-2-preview-johnny-teaches-honor">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png" width="320" height="180" alt="William Zabka as Johnny Lawrence in Cobra Kai" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/cobra-kai-2-preview-johnny-teaches-honor">
        Cobra Kai Season 2 sneak peek finds Johnny learning Karate Kid lessons      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553201817'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197966">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/dzeosaqv4aafdpf.jpg" width="320" height="180" alt="Jack Bannon as Alfred pennyworth" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more">
        WIRE Buzz: Game of Thrones Season 8 poster, Pennyworth casts Martha Wayne, more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553202870'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197903">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/exclusive-aquaman-home-video-arthur-orm-black-manta">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/rev-1-amn-trl-0013rv4-4k_high_res_jpeg.jpeg" width="320" height="180" alt="Aquaman Jason Momoa and Patrick Wilson" title="Aquaman Jason Momoa and Patrick Wilson" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/exclusive-aquaman-home-video-arthur-orm-black-manta">
        Exclusive: Dive into Aquaman featurette on unique fighting styles and action scenes      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553195288'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197620">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/monica-rambeau-should-return-in-black-panther-2-but-not-as-a-love-interest">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/monica_rambeau.jpg" width="320" height="180" alt="monica rambeau.JPG" title="Monica Rambeau" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/monica-rambeau-should-return-in-black-panther-2-but-not-as-a-love-interest">
        Monica Rambeau should return in Black Panther 2, but not as a love interest      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553191383'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="/tags/gamegrrls" class="pulldown__story-tag-item-link">Gamegrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/space-the-nation" class="pulldown__story-tag-item-link">Space The Nation</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197720">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/nup_186123_0001.jpg" width="320" height="180" alt="The-Magicians-Season-4" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships">
        Qualice or Queliot? The toxic and ideal in The Magicians&#039; biggest ships      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553205789'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197841">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-best-deals-on-xbox-one-and-ps4-for-the-week-ending-march-24">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2018/12/just_cause_4.jpg" width="320" height="180" alt="just cause 4" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-best-deals-on-xbox-one-and-ps4-for-the-week-ending-march-24">
        The best deals on Xbox One and PS4 for the week ending March 24      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553200265'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-196883">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/inside-the-world-of-geeky-sexy-toys">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/cuddly_cthulhu_toy_wikimedia_commons.jpg" width="320" height="180" alt="Cuddly Cthulhu Toy Wikimedia Commons" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/inside-the-world-of-geeky-sexy-toys">
        Inside the world of geeky sexy toys      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553196718'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/deadly-class-bts" class="pulldown__story-tag-item-link">Deadly Class: Behind the Scenes</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Videos</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197944">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/meteor-alien-invasion-los-angeles">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/keith_ladzinski_-_red_bull_content_pool.jpg" width="320" height="180" alt="Red Bull Air Force supermoon event" title="Red Bull Air Force supermoon event" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/meteor-alien-invasion-los-angeles">
        Was this &#039;meteor&#039; part of an alien invasion? Nope, just another day in L.A.      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553181317'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197921">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/watch-john-byrne-talks-about-his-runs-on-fantastic-four-she-hulk-and-superman">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/john_byrne_in_his_studio_hero.jpg" width="320" height="180" alt="John Byrne in his studio " title="John Byrne in his studio hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/watch-john-byrne-talks-about-his-runs-on-fantastic-four-she-hulk-and-superman">
        WATCH: John Byrne talks about his runs on Fantastic Four, She-Hulk, and Superman      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553119200'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197616">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/jordan-peele-explains-the-primal-fear-of-doppelgangers-that-inspired-us">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/jordan_peeles_us_doppelgangers.jpg" width="320" height="180" alt="Jordan Peele&#039;s Us doppelgangers" title="Jordan Peele&#039;s Us doppelgangers" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/jordan-peele-explains-the-primal-fear-of-doppelgangers-that-inspired-us">
        Jordan Peele explains the &#039;primal&#039; fear of doppelgängers that inspired Us      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553018400'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/syfywire/cons/2019-schedule" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Cons</span></a></li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel-podcast" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/project-blue-book-the-official-podcast" class="pulldown__story-tag-item-link">Project Blue Book</a></li><li class="pulldown__story-tag-item"><a href="/tags/deadly-class-podcast" class="pulldown__story-tag-item-link">Deadly Class Podcast</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-197024">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/forgotten-women-of-genre-margaret-sixel">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/4679812996923392_0.jpg" width="320" height="180" alt="Margaret Sixel at the Academy Awards (Copyright: The Academy // YouTube)" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/forgotten-women-of-genre-margaret-sixel">
        Forgotten Women of Genre: Margaret Sixel      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553187946'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197952">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/deadly-class-the-official-podcast-episode-10-sink-with-california-with-rick-remender-miles">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/deadlyclass_gallery_110recap_07.jpg" width="320" height="180" alt="DeadlyClass_Gallery_110Recap_07" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/deadly-class-the-official-podcast-episode-10-sink-with-california-with-rick-remender-miles">
        Deadly Class: The Official Podcast Episode 10: Sink With California (with Rick Remender, Miles Feldsott, Lana Condor and Liam James)      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553169600'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-197914">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/podcast-syfy-wire-at-eccc-2019-day-4-hellboy-wonder-twins-and-more">
            <img src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/eccc_feature_sun_0317_2019.jpg" width="320" height="180" alt="Emerald City Comic Con March 17 2019" title="Emerald City Comic Con March 17 2019" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/podcast-syfy-wire-at-eccc-2019-day-4-hellboy-wonder-twins-and-more">
        Podcast: SYFY WIRE at ECCC 2019 Day 4 - Hellboy, Wonder Twins, and more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1553104800'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/syfywire/take-a-tour-of-deadly-class-san-francisco" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Deadly Class: Behind the Scenes</span></a></li>

        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/syfywire/watch-the-oral-history-of-image-comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Image Comics Doc</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>      <li class="navbar__primary-item navbar__primary-item--more">
        <a class="navbar__primary-item-link navbar__primary-item-link--more" href="#">
          <span class="navbar__primary-item-link-inner">
            <span class="navbar__dropdown-trigger-menu-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" alt="">
            </span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
            <span class="navbar__dropdown-trigger-down-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/down--black.svg" alt="">
            </span>
          </span>
        </a>
        <div class="navbar__more-dropdown">
          <ul class="navbar__secondary-item-list">
                  <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/syfywire/cons/2019-schedule" class="navbar__secondary-item-link">Cons</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__secondary-item-link">Science Behind the Fiction</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/syfywire/take-a-tour-of-deadly-class-san-francisco" class="navbar__secondary-item-link">Deadly Class: Behind the Scenes</a>
      </li>            

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>          </ul>
                      <ul class="navbar__more-item-list">
              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/syfy" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
                  </div>
      </li>
    </ul>
  </div>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch" data-pulldown-target="Watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
        <div class="pulldown pulldown--watch" data-pulldown-state="is-closed" data-pulldown-name="Watch">
          <div class="pulldown__inner">
            <div class="pulldown__content">
              

<div class="pulldown__shows">
  <h2 class="pulldown__shows-heading">Top Shows</h2>
  

  <ul class="pulldown__shows-item-list">
      

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/themagicians">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">New Episodes Wednesdays 9/8c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/deadlyclass">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/deadlyclass_show_pulldown_1280x720.png" width="320" height="180" alt="DeadlyClass_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Season 1</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/aliennewsdesk">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/aliennewsdesk_show_pulldown_1280x720.png" width="320" height="180" alt="AlienNewsDesk_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">New Episodes Saturdays 11/10c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/happy">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/happy_show_pulldown_1280x720_0.png" width="320" height="180" alt="happy_show_pulldown_1280x720_0.png" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Returns March 27</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/krypton">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/krypton_show_pulldown_v2_1280x720.png" width="320" height="180" alt="krypton_show_pulldown_v2_1280x720.png" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Season 2 Coming Soon</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/killjoys">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s4_show_pulldown_1280x720.png" width="320" height="180" alt="Killjoys_S4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/faceoff">
        <img src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  </ul>

</div>
              <div class="pulldown__show-links">
  <ul class="pulldown__show-links-item-list">
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/shows">All SYFY Shows</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/episodes">Full Episodes</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/blog">Blogs</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/movies">Movies</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/schedule">Schedule</a>
    </li>
      </ul>
</div>
            </div>
          </div>
        </div>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/danny-boyle-james-bond-25-alien-resurrection" tabindex="-1">
                  <picture  title="Danny Boyle">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1045961884.jpg?timestamp=1553198178" alt="Danny Boyle" title="Danny Boyle" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/danny-boyle-james-bond-25-alien-resurrection" class="article-strip-teaser__content-title">
      Danny Boyle breaks silence on parting ways with Bond 25: &#039;It is just a great shame&#039;    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/nup_186123_0001.jpg?timestamp=1552451510" alt="The-Magicians-Season-4" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/qualice-or-queliot-the-toxic-and-ideal-in-the-magicians-biggest-ships" class="article-strip-teaser__content-title">
      Qualice or Queliot? The toxic and ideal in The Magicians&#039; biggest ships    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/02/dzeosaqv4aafdpf.jpg?timestamp=1549902579" alt="Jack Bannon as Alfred pennyworth" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      </div>
    
    <a href="/syfywire/wire-buzz-game-of-thrones-season-8-poster-pennyworth-casts-martha-wayne-more" class="article-strip-teaser__content-title">
      WIRE Buzz: Game of Thrones Season 8 poster, Pennyworth casts Martha Wayne, more    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/cobra-kai-2-preview-johnny-teaches-honor" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/cobra_kai_season_2_via_official_youtube_2019.png?timestamp=1553201464" alt="William Zabka as Johnny Lawrence in Cobra Kai" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      </div>
    
    <a href="/syfywire/cobra-kai-2-preview-johnny-teaches-honor" class="article-strip-teaser__content-title">
      Cobra Kai Season 2 sneak peek finds Johnny learning Karate Kid lessons    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640/public/2019/03/1000.jpg?timestamp=1553104776 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280/public/2019/03/1000.jpg?timestamp=1553104776 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/700x1240/public/2019/03/1000.jpg?timestamp=1553104776 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400/public/2019/03/1000.jpg?timestamp=1553104776 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/03/1000.jpg?timestamp=1553104776 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/03/1000.jpg?timestamp=1553104776 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/03/1000.jpg?timestamp=1553104776" alt="1000" title="" />
</picture></div>
              </div>


  <div class="blog-post__image-hero-content">
        <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        10 Bat-Tastic Detective Comics stories to prepare you for issue #1000      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/si72df9c_400x400.jpg?timestamp=1528948585 1x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/si72df9c_400x400.jpg?timestamp=1528948585 1x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/si72df9c_400x400.jpg?timestamp=1528948585 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/si72df9c_400x400.jpg?timestamp=1528948585" alt="Si72Df9C_400x400" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/donnie-lederer" class="blog-post-contributor__name">Donnie Lederer</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@donnielederer" class="contributor__social-link contributor__social-twitter">@donnielederer</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__carousel-cap"></div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">Mar 21, 2019</span>
    </div>

          <div class="share-widget share-widget--syfywire_blog_post">
  <h3 class="share-widget__title element--invisible">Share This Post</h3>

  <div tabindex="0" class="share-widget-box share-widget-box__share">
    <div class="share-widget-box__icon">
      <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
    </div>

    <span class="share-widget__button-cta">
      <div class="share-widget__button-value">
        <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/197905">
          <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
        </span>
      </div>
      <div class="share-widget__button-label">Shared</div>
    </span>

    <div class="share-widget__share__buttons">
      <div id="gigya-share"></div>    </div>
  </div>

  <a href="#comments" class="share-widget-box share-widget-box__comment">
    <span class="share-widget-box__icon">
      <svg width="10px" height="10px" viewBox="0 0 10 10" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs></defs>
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="metadata-large" transform="translate(-171.000000, -3.000000)" fill="#B2B2B2">
      <g id="Group-5" transform="translate(171.000000, 3.000000)">
        <polygon id="Rectangle-4-Copy" points="0 0 10 0 10 2 10 5 10 7 0 7 0 5 0 2"></polygon>
        <polygon id="Triangle-3-Copy" transform="translate(7.500000, 8.000000) scale(1, -1) translate(-7.500000, -8.000000) " points="5 6 10 10 5 10"></polygon>
      </g>
    </g>
  </g>
</svg>
    </span>

    <span class="share-widget__button-cta">
            <div class="share-widget__button-value">0</div>
            <div class="share-widget__button-label">Comments</div>
    </span>
  </a>

      <div class="blog-post__tags">
                <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>
  <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/features" title="Features"><span class="accessibility-audio"> Tag: </span>Features</a></span>
  </div>

      
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batman" title="Batman"><span class="accessibility-audio"> Tag: </span>Batman</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/detective-comics" title="Detective Comics"><span class="accessibility-audio"> Tag: </span>Detective Comics</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/robin" title="Robin"><span class="accessibility-audio"> Tag: </span>Robin</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/nightwing" title="Nightwing"><span class="accessibility-audio"> Tag: </span>nightwing</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batwoman" title="Batwoman"><span class="accessibility-audio"> Tag: </span>Batwoman</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/lists" title="Lists"><span class="accessibility-audio"> Tag: </span>lists</a></span>
  </div>

          </div>
  
</div>
    
  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>Since the inception of the "superhero" in the late 1930s, thousands upon thousands of comic books have chronicled their adventures. There have been two specific titles that have stood the test of time and within the last year have been able to achieve something massive, the issue number 1000. Last April, <a href="https://www.syfy.com/tags/superman">Superman</a>'s <em>Action Comics</em> accomplished the honor. Now, on March 27, <a href="https://www.syfy.com/tags/batman">Batman</a> will follow suit with the release of <em>Detective Comics</em> #1000.</p>

<p>With 1000 issues comes quite a few (to put it mildly) stories over the years. If you were new to comics and saw a title reach number 1000, you wouldn't know where to start. Let us help. Here are ten great stories that can give fans an idea as to how worthy <em>Detective Comics</em> is to receive such a milestone.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/detective_27.jpg?timestamp=1553096797 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/detective_27.jpg?timestamp=1553096797 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/detective_27.jpg?timestamp=1553096797 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/detective_27.jpg?timestamp=1553096797 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/detective_27.jpg?timestamp=1553096797 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/detective_27.jpg?timestamp=1553096797 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/detective_27.jpg?timestamp=1553096797" alt="Detective 27" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div><br />
	"<strong>THE CASE OF THE CHEMICAL SYNDICATE" </strong>(<em>Detective Comics</em> #27 – <a href="https://www.syfy.com/tags/bill-finger">Bill Finger</a> and <a href="https://www.syfy.com/tags/bob-kane">Bob Kane</a>)</p>

<p>Sometimes you have to start at the beginning to understand greatness. "The Case of the Chemical Syndicate" featured the first appearances of both Batman/<a href="https://www.syfy.com/syfywire/gothams-bruce-wayne-david-mazouz-talks-court-of-owls-in-wayne-manor">Bruce Wayne</a> and <a href="https://www.syfy.com/syfywire/jk-simmons-offers-less-than-reassuring-update-on-returning-to-role-of-commissioner-gordon">Commissioner Gordon</a>. In just seven pages, Bill Finger and Bob Kane were able to establish that Gordon was a no-nonsense policeman, Bruce Wayne was a bored playboy, and the "Bat-Man" relied on fear as a tool to thwart his enemies. Fast-Forward to 2019 and the characters still project these traits.</p>

<p>"The Case of The Chemical Syndicate" also established that unlike other superheroes making their debut around the same time, Batman didn't have powers. He proved that being a superhero didn't necessarily mean being able to fly or see through walls. A superhero took whatever it is they brought to the table and did extraordinary things with it to make the world a better place.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/detective_475.jpg?timestamp=1553097196 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/detective_475.jpg?timestamp=1553097196 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/detective_475.jpg?timestamp=1553097196 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/detective_475.jpg?timestamp=1553097196 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/detective_475.jpg?timestamp=1553097196 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/detective_475.jpg?timestamp=1553097196 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/detective_475.jpg?timestamp=1553097196" alt="Detective 475" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div><br />"THE LAUGHING FISH" (<em>Detective Comics</em> #475 and #476 – Steve Englehart and Marshall Rogers)</p>

<p>You can't get much more "Batman/<a href="https://www.syfy.com/syfywire/gotham-finally-reveals-the-joker-in-new-trailer-as-final-season-winds-down">Joker</a> Classic" than this tale from Steve Englehart and Marshall Rogers. The Joker infected fish on the eastern seaboard with Joker venom, giving them his frightening visage. He then went on a murder spree, going after the city officials in charge of getting the "Joker Fish" copyrighted. He even pulled out an old favorite from his very first appearance, announcing the death of his intended victim over the airways.</p>

<p>Add to that awesome art by Rogers, who was able to make Batman's cape look like it had a mind of its own. (we're still trying to figure out how it was functional. Well, you know, comics). Rogers drew a classic final battle between the<a href="https://www.syfy.com/syfywire/batman-fans-debate-the-best-dark-knight-stories-and-toys"> Dark Knight</a> and the Clown Prince, resulting in the Joker falling into the Gotham river following being electrocuted on a steel beam. Any Joker story that followed probably used "The Laughing Fish" as a template.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/rise_of_the_batmen.jpg?timestamp=1553098794" alt="Rise of the Batmen" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div></p>

<p><strong>"RISE OF THE BATMEN"</strong> (<em>Detective Comics</em> #934-940 – James Tynion IV and Eddy Barrows)</p>

<p>With the arrival of the <a href="https://www.syfy.com/tags/dc-rebirth"><em>DC Rebirth</em></a> imprint, change came to the DC Universe. <em>Rebirth</em> was a way for <a href="https://www.syfy.com/tags/dc">DC</a> to course correct many of the "misfires" made during the <em>New 52</em>, returning its heroes to their former glory while retaining continuity. <em>Detective Comics</em> was a part of that change. Reverting to its old numbering with issue 934, Batman, simultaneously a member of two iterations of the <a href="https://www.syfy.com/tags/justice-league">Justice League</a>, realized that <a href="https://www.syfy.com/tags/gotham">Gotham</a> needed more protection than he was able to give.</p>

<p>Recruiting <a href="https://www.syfy.com/tags/batwoman">Batwoman</a> as field leader, Batman brought in Red Robin, Spoiler, Orphan, and a redeemed Clayface to protect the city. Little did they know that the first threat they would come up against would be Kate's father, Jacob. He led a covert ops group called the Colony against Batman and his team, resulting in the supposed death of Red Robin, Tim Drake. Tim's "death" would not only set the tone for the book moving forward but tore the team apart right from the beginning. "Rise of the Batmen" was a great jumping on point for fans that didn't want to read 933 previous issues to get caught up.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/elegy.jpg?timestamp=1553100262 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/elegy.jpg?timestamp=1553100262 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/elegy.jpg?timestamp=1553100262 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/elegy.jpg?timestamp=1553100262 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/elegy.jpg?timestamp=1553100262 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/elegy.jpg?timestamp=1553100262 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/elegy.jpg?timestamp=1553100262" alt="Elegy" title="" />
</picture><div class="media-container__image-caption">
      <p>Image: DC Comics</p>  </div>
</div></p>

<p><strong>"BATWOMAN: ELEGY"</strong> (<em>Detective Comics</em> #854-857 – Greg Rucka and J.H. Williams III)</p>

<p>After her debut in the weekly series <em>52</em>, Batwoman took the world by storm. So much that she took over the reins of the flagship Bat-Title. In her first story arc, there is a new queen of the Religion of Crime, Alice, and they have their sites set on both Batwoman and Gotham City. A fantastic crime story by Greg Rucka along with art by J.H. Williams III where every page could be a framed poster, "Elegy" gave fans insight into who Batwoman is, and ends on a cliffhanger that had fans clamoring for more.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/black_mirror.jpg?timestamp=1553100967 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/black_mirror.jpg?timestamp=1553100967 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/black_mirror.jpg?timestamp=1553100967 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/black_mirror.jpg?timestamp=1553100967 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/black_mirror.jpg?timestamp=1553100967 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/black_mirror.jpg?timestamp=1553100967 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/black_mirror.jpg?timestamp=1553100967" alt="Black Mirror" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div></p>

<p><strong>"THE BLACK MIRROR" </strong>(<em>Detective Comics</em> #871-#881 – Scott Snyder, Jock, and Francesco Francavilla )</p>

<p>When Bruce Wayne came back from the dead (as superheroes do), Dick Grayson continued his role as the Batman of Gotham while Bruce spanned the globe establishing Batman, Incorporated. Dick had filled in for Bruce on more than one occasion, such as when he was finishing his recovery from his back injury at the hands of Bane.</p>

<p>"The Black Mirror" is a three-part story told over ten issues in which Grayson's Batman goes against Tiger Shark who is running a super-weapon black market within Gotham. Scott Snyder showed once again why he's considered one of the best "bat-writers" of all time, and Dick Grayson shows why he should always be the heir apparent to Batman's cowl. We know Damian might have something to say about that, but the truth is the truth.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/robin_1.jpg?timestamp=1553103332 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/robin_1.jpg?timestamp=1553103332 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/robin_1.jpg?timestamp=1553103332 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/robin_1.jpg?timestamp=1553103332 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/robin_1.jpg?timestamp=1553103332 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/robin_1.jpg?timestamp=1553103332 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/robin_1.jpg?timestamp=1553103332" alt="Robin" title="" />
</picture><div class="media-container__image-caption">
      <p>Image: DC Comics</p>  </div>
</div></p>

<p><strong>"<a href="https://www.syfy.com/tags/robin">ROBIN</a>" </strong>(<em>Detective Comics</em> #38 – Bill Finger and Bob Kane)</p>

<p>Dick Grayson, Jason Todd, Tim Drake, Stephanie Brown, and Damian Wayne have all held the mantle of Robin, the Teen Wonder. Robin has been an integral part of the <a href="https://www.syfy.com/tags/teen-titans">Teen Titans</a>. <a href="https://www.syfy.com/tags/nightwing">Nightwing</a> is one of, if not the, best martial artists the world has ever seen, and he is arguably the most respected.</p>

<p>All of those things wouldn't have occurred if Batman/Bruce Wayne hadn't attended Haly's circus that fateful night that the Flying Graysons had their last performance. In taking Dick under his wing, Batman brought about a new era for the teenaged superhero. Moreover, while no one ever mentions it, he probably brought about hours and hours of Child Protection legislation and debate that is probably still going on within the DC Universe.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/year_two.jpg?timestamp=1553103592 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/year_two.jpg?timestamp=1553103592 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/year_two.jpg?timestamp=1553103592 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/year_two.jpg?timestamp=1553103592 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/year_two.jpg?timestamp=1553103592 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/year_two.jpg?timestamp=1553103592 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/year_two.jpg?timestamp=1553103592" alt="Year Two" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div></p>

<p><strong>"BATMAN YEAR TWO"</strong> (<em>Detective Comics</em> #575-578 – Mike W. Barr, Paul Neary, Alfredo Alcala, Mark Farmer, and Todd McFarlane)</p>

<p>Before Batman prowled the streets of Gotham, the <a href="https://www.syfy.com/tags/reaper">Reaper</a> made his presence know to the city's criminal underworld. Unlike Batman, the Reaper would use deadly force to dispose of his adversaries. Still learning to become the Dark Knight Detective, "Batman Year Two" had Bruce Wayne questioning his career as a crimefighter. Should he use a gun? Is the "no killing" rule going to prevent bringing justice to Gotham City? This story helps define Batman emotionally.</p>

<p>If you've seen the classic <a href="https://www.syfy.com/tags/batman-mask-of-the-phantasm"><em>Batman: Mask of the Phantasm</em></a>, you can also catch many nods to this story throughout. From Phantasm's costume to the romantic subplot, "Batman Year Two" had an influence that grew beyond the pages of the comic.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/heart_of_hush.jpg?timestamp=1553103851 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/heart_of_hush.jpg?timestamp=1553103851 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/heart_of_hush.jpg?timestamp=1553103851 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/heart_of_hush.jpg?timestamp=1553103851 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/heart_of_hush.jpg?timestamp=1553103851 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/heart_of_hush.jpg?timestamp=1553103851 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/heart_of_hush.jpg?timestamp=1553103851" alt="Heart of Hush" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div><br /><strong>"HEART OF HUSH"</strong> (<em>Detective Comics</em> #846-850 – Paul Dini and Dustin Nguyen)</p>

<p>"<a href="https://www.syfy.com/tags/hush">Hush</a>" is widely considered to be the ultimate Batman story. A year-long mystery about a man trying to take down the Bat, with both enemies and friends caught in the middle. It turns out that Bruce's childhood friend, Tommy Elliot is the man known as Hush, who resented Bruce for having everything he didn't.</p>

<p>"Heart of Hush" sees the return of Tommy Elliot, now even more determined to ruin Batman's life forever. This time he goes after the love of Batman's life, <a href="https://www.syfy.com/tags/catwoman">Catwoman</a>, who was a significant player in the original story. After kidnapping her and stealing her, get this, heart, Hush leads Batman on a race against time with Catwoman's life hanging in the balance. Hush also reveals that he has had reconstructive surgery to become an exact twin of Bruce Wayne. Paul Dini (creator of Harley Quinn) did a fantastic job taking an already worthy foe and making him even more of a threat to the Dark Knight.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/gordon_at_war.jpg?timestamp=1553104118 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/gordon_at_war.jpg?timestamp=1553104118 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/gordon_at_war.jpg?timestamp=1553104118 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/gordon_at_war.jpg?timestamp=1553104118 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/gordon_at_war.jpg?timestamp=1553104118 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/gordon_at_war.jpg?timestamp=1553104118 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/gordon_at_war.jpg?timestamp=1553104118" alt="Gordon at War" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div></p>

<p><strong>"GORDON AT WAR"</strong> (<em>Detective Comics</em> (2011) #48-52 – Peter J. Tomasi and Fernando Pasarin)</p>

<p>With Batman having gone missing following a battle with the Joker, the mantle was taken up by the most unlikely of sources: Commissioner James Gordon. Earlier we stated that Dick Grayson should always be the first choice to replace Bruce Wayne. With his police background, you wouldn't think Gordon would be a close second, but here we are.</p>

<p>While Gordon can achieve quite a lot now that he no longer has to deal with the red tape of the police department, he also must deal with the toll being Batman takes on a person. It's a great character study of one of Batman's closest allies, who tries to help the world understand that, much like the Nolan Trilogy had us believe, the Batman is not a person, but an idea.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less"><picture  class="media-element file-centered">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/mythology.jpg?timestamp=1553104212 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/mythology.jpg?timestamp=1553104212 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/mythology.jpg?timestamp=1553104212 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/mythology.jpg?timestamp=1553104212 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/mythology.jpg?timestamp=1553104212 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/mythology.jpg?timestamp=1553104212 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered" src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/mythology.jpg?timestamp=1553104212" alt="Mythology" title="" />
</picture><div class="media-container__image-caption">
      <p>Image Credit: DC Comics</p>  </div>
</div></p>

<p><strong>"MYTHOLOGY" </strong>(<em>Detective Comics</em> #994-999 – Peter J. Tomasi and Doug Mahnke)</p>

<p>The final story leading up to issue 1000, Tomasi and Mahnke did not pull any punches when it came to providing the Dark Knight with a challenge. When Gordon calls Batman to the Gotham Aquarium, the police discovered a pair of bodies made to look identical to that of Bruce Wayne's parents, Thomas and Martha.</p>

<p>The startling discovery leads Batman on a chase through Gotham to discover what villain (or villains) has uncovered his identity, and what they are after. This chase leads to the death of Batman's longtime friend Leslie Tompkins and twists that fans will not only see coming but will also make perfect sense for a Batman comic. It's the ideal story to prepare us for the next 1000 issues of <em>Detective Comics</em>.</p>

<p></p><div class="opinary-widget-embed" data-poll="which-of-these-is-your-favorite-liveacti" data-customer="syfy"></div>

<hr /><p><div class="media-container media-container--view-mode--default media-container--type--audio">
<div class="media-container--type--audio-wrapper media-container--provider--art19-wrapper">
  <iframe src="https://art19.com/shows/the-fandom-files/episodes/5b8afbbd-9edc-4521-8065-aae9f1848cdd/embed" style="width: 640px; height: 200px; border: 0 none;" width="640" height="200" scrolling="no"></iframe></div>
</div></p>
    </div>

      </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
      </div>

  
  <div class="blog-post__body blog-post__body--last">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>
  <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/features" title="Features"><span class="accessibility-audio"> Tag: </span>Features</a></span>
  </div>

      
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batman" title="Batman"><span class="accessibility-audio"> Tag: </span>Batman</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/detective-comics" title="Detective Comics"><span class="accessibility-audio"> Tag: </span>Detective Comics</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/robin" title="Robin"><span class="accessibility-audio"> Tag: </span>Robin</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/nightwing" title="Nightwing"><span class="accessibility-audio"> Tag: </span>nightwing</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batwoman" title="Batwoman"><span class="accessibility-audio"> Tag: </span>Batwoman</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/lists" title="Lists"><span class="accessibility-audio"> Tag: </span>lists</a></span>
  </div>

          </div>

    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Get our newsletter and you’ll be delivered the most interesting stories, videos and interviews weekly.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form action="/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
 <input placeholder="Your email" required="" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="newsletter[subscription_list]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="59255263" />
<input type="hidden" name="captcha_token" value="ae4cdc2139c31cd94f08c32b1827ef45" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a>.</div></div><input type="hidden" name="form_build_id" value="form-nAExcMS8CslDznYfnwIwmR3gjusUu5C5pMmLapGSWcU" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>

                  <div id="comments" class="blog-post__comments">
          <div class="spotim__container"><div data-spotim-module="recirculation" data-spot-id="sp_ornRLv6K"></div>
        <script async src="https://recirculation.spot.im/spot/sp_ornRLv6K"></script><div class="spotim__user-block">
          <div class="spotim__login"><div class="spotim__login-wrapper"><span class="spotim__login-link">Sign in to comment:</span></div></div>
          <div class="spotim__logout"><div class="spotim__logout-wrapper"><span class="spotim__logout-link">Sign out:</span><div id="spotim__current-provider" class="spotim__current-provider" data-provider="no-provider"></div></div></div>
        </div>
      <script async src="https://launcher.spot.im/spot/sp_ornRLv6K"
        data-spotim-module="spotim-launcher"
        data-messages-count="3"
        data-post-url="https://www.syfy.com/syfywire/10-bat-tastic-detective-comics-stories-to-prepare-you-for-issue-1000"
        data-post-id="node-197905"></script></div>        </div>
          
  </div>

      <div class="blog-post__share-block">
  <div id="blog-post__share-facebook-twitter" class="blog-post__share-item blog-post__share-facebook-twitter">
    <script type="text/javascript">
      if (typeof gigya !== 'undefined') {
        var facebookTwitterUa = new gigya.socialize.UserAction();
        var linkBack = jQuery('meta[property="og:url"]').attr('content');
        var shareTitle = jQuery('meta[property="og:title"]').attr('content');
        facebookTwitterUa.setLinkBack(linkBack);
        facebookTwitterUa.setTitle(shareTitle);

        var facebookTwitterParams ={
          userAction:facebookTwitterUa,
          shareButtons: 'facebook,twitter',
          containerID: 'blog-post__share-facebook-twitter',
          iconsOnly: 'true',
          showCounts: 'none',
          cid:''
        };
        gigya.socialize.showShareBarUI(facebookTwitterParams);
      }
    </script>
  </div>
  <div class="blog-post__share-item blog-post__share-flipboard">
    <a data-flip-widget="shareflip" href="https://flipboard.com">
      <img src="https://cdn.flipboard.com/badges/flipboard_srsw.png" />
    </a>
    <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
  </div>
  <div id="blog-post__share-plus" class="blog-post__share-item blog-post__share-reddit-plus">
    <script type="text/javascript">
      if (typeof gigya !== 'undefined') {
        var plusUa = new gigya.socialize.UserAction();
        var linkBack = jQuery('meta[property="og:url"]').attr('content');
        var shareTitle = jQuery('meta[property="og:title"]').attr('content');
        plusUa.setLinkBack(linkBack);
        plusUa.setTitle(shareTitle);

        var plusParams ={
          userAction:plusUa,
          shareButtons:'reddit,share',
          containerID: 'blog-post__share-plus',
          iconsOnly: 'true',
          showCounts: 'none',
          cid:''
        };
        gigya.socialize.showShareBarUI(plusParams);
      }
    </script>
  </div>
</div>
  
</article>
  </div>

</div>
<div class="panel-pane pane-views-panes pane-syfy-wire-related-content-related-articles-pane"  >
  
  <div class="pane-content">
    <div class="related-articles">
      <h1 class="related-articles__heading">
        More Stories      </h1>

      <div class="related-articles__content">
            <div class="teaser teaser--related-article node-id-163491">

  <div class="teaser__image">
        <div class="teaser__tags">
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/detective-comics" title="Detective Comics"><span class="accessibility-audio"> Tag: </span>Detective Comics</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batman" title="Batman"><span class="accessibility-audio"> Tag: </span>Batman</a></span>
  </div>

          </div>

    <a href="/syfywire/the-27-greatest-covers-from-80-years-of-detective-comics" class="teaser__image-link" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/wire/legacy/000_39.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/wire/legacy/000_39.jpg?timestamp=1497663261 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/wire/legacy/000_39.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/wire/legacy/000_39.jpg?timestamp=1497663261 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/wire/legacy/000_39.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/wire/legacy/000_39.jpg?timestamp=1497663261 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/wire/legacy/000_39.jpg?timestamp=1497663261" alt="000_39.jpg" title="" />
</picture>          </a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/the-27-greatest-covers-from-80-years-of-detective-comics" class="teaser__content-title">
        The 27 greatest covers from 80 years of Detective Comics      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    Matthew Funk    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Mar 1, 2017</span>
                  </span>
        <div class="teaser__content-comments-and-shares">
          <div class="teaser__content-comments">
            <span class="teaser__content-comments-icon teaser__content-comments-icon--gray">
              <img src="/sites/syfy/themes/wired/assets/images/icons/comments.svg" alt="Comment count">
            </span>
            <span class="teaser__content-comments-icon teaser__content-comments-icon--pink">
                <img src="/sites/syfy/themes/wired/assets/images/icons/comments--pink.svg" alt="Comment count: Trending">
              </span>
            <span class="teaser__content-comments-count">0</span>
          </div>
        </div>
      </div>

    </div>

  </div>

</div>
  <div class="teaser teaser--related-article node-id-163372">

  <div class="teaser__image">
        <div class="teaser__tags">
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/detective-comics" title="Detective Comics"><span class="accessibility-audio"> Tag: </span>Detective Comics</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batgirl" title="Batgirl"><span class="accessibility-audio"> Tag: </span>Batgirl</a></span>
  </div>

          </div>

    <a href="/syfywire/detective-comics-characters-who-are-not-bruce-wayne" class="teaser__image-link" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/wire/legacy/detective-comics-369-batgirl_Custom.jpg?timestamp=1497663261" alt="detective-comics-369-batgirl_Custom.jpg" title="" />
</picture>          </a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/detective-comics-characters-who-are-not-bruce-wayne" class="teaser__content-title">
        Detective Agency: 8 Detective Comics characters who aren&#039;t Bruce Wayne      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    Matthew Funk    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Mar 7, 2017</span>
                  </span>
        <div class="teaser__content-comments-and-shares">
          <div class="teaser__content-comments">
            <span class="teaser__content-comments-icon teaser__content-comments-icon--gray">
              <img src="/sites/syfy/themes/wired/assets/images/icons/comments.svg" alt="Comment count">
            </span>
            <span class="teaser__content-comments-icon teaser__content-comments-icon--pink">
                <img src="/sites/syfy/themes/wired/assets/images/icons/comments--pink.svg" alt="Comment count: Trending">
              </span>
            <span class="teaser__content-comments-count">1</span>
          </div>
        </div>
      </div>

    </div>

  </div>

</div>
  <div class="teaser teaser--related-article node-id-187464">

  <div class="teaser__image">
        <div class="teaser__tags">
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/young-justice" title="Young Justice"><span class="accessibility-audio"> Tag: </span>Young Justice</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/batman" title="Batman"><span class="accessibility-audio"> Tag: </span>Batman</a></span>
  </div>

          </div>

    <a href="/syfywire/5-superhero-sidekicks-who-definitely-deserve-to-yell-fk-you-to-their-mentors" class="teaser__image-link" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2018/07/all_star_robin.jpg?timestamp=1533054994 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2018/07/all_star_robin.jpg?timestamp=1533054994 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2018/07/all_star_robin.jpg?timestamp=1533054994 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2018/07/all_star_robin.jpg?timestamp=1533054994 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2018/07/all_star_robin.jpg?timestamp=1533054994 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/07/all_star_robin.jpg?timestamp=1533054994 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/07/all_star_robin.jpg?timestamp=1533054994" alt="all star robin" title="" />
</picture>          </a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/5-superhero-sidekicks-who-definitely-deserve-to-yell-fk-you-to-their-mentors" class="teaser__content-title">
        5 superhero sidekicks who definitely deserve to yell &#039;f**k you&#039; to their mentors      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Daniel
  Dockery    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Jul 31, 2018</span>
                  </span>
        <div class="teaser__content-comments-and-shares">
          <div class="teaser__content-comments">
            <span class="teaser__content-comments-icon teaser__content-comments-icon--gray">
              <img src="/sites/syfy/themes/wired/assets/images/icons/comments.svg" alt="Comment count">
            </span>
            <span class="teaser__content-comments-icon teaser__content-comments-icon--pink">
                <img src="/sites/syfy/themes/wired/assets/images/icons/comments--pink.svg" alt="Comment count: Trending">
              </span>
            <span class="teaser__content-comments-count">8</span>
          </div>
        </div>
      </div>

    </div>

  </div>

</div>
  <div class="teaser teaser--related-article node-id-185085">

  <div class="teaser__image">
        <div class="teaser__tags">
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/tim-seeley" title="Tim Seeley"><span class="accessibility-audio"> Tag: </span>Tim Seeley</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/interviews" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></span>
  </div>

          </div>

    <a href="/syfywire/exclusive-interview-tim-seeley-on-the-batman-wedding-prelude-one-shots" class="teaser__image-link" tabindex="-1">
                  <picture >
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/06/batman_prelude_to_the_wedding_hero.jpg?timestamp=1529546247" alt="Batman Prelude to the Wedding Hero" title="" />
</picture>          </a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/exclusive-interview-tim-seeley-on-the-batman-wedding-prelude-one-shots" class="teaser__content-title">
        Exclusive interview: Tim Seeley on the Batman Wedding prelude one-shots      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Blair
  Marnell    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Jun 20, 2018</span>
                  </span>
        <div class="teaser__content-comments-and-shares">
          <div class="teaser__content-comments">
            <span class="teaser__content-comments-icon teaser__content-comments-icon--gray">
              <img src="/sites/syfy/themes/wired/assets/images/icons/comments.svg" alt="Comment count">
            </span>
            <span class="teaser__content-comments-icon teaser__content-comments-icon--pink">
                <img src="/sites/syfy/themes/wired/assets/images/icons/comments--pink.svg" alt="Comment count: Trending">
              </span>
            <span class="teaser__content-comments-count">1</span>
          </div>
        </div>
      </div>

    </div>

  </div>

</div>
      </div>
    </div>

  </div>

</div>
<div class="panel-pane pane-syfy-zergnet"  >
  
      
  
  <div class="pane-content">
    <div id="zergnet-widget-53088" class="zergnet-widget"></div>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      

<div class="footer__row footer__row--top">
  <div class="footer__grid">
    

<div class="footer__categories">
          <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Movies</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/tags/avengers-4" class="" title="Avengers: Endgame"><span class="accessibility-audio"> Tag: </span>Avengers: Endgame</a></li><li class="tag"><a href="https://www.syfy.com/tags/captain-marvel" class="" title="Captain Marvel"><span class="accessibility-audio"> Tag: </span>Captain Marvel</a></li><li class="tag"><a href="https://www.syfy.com/tags/shazam" class="" title="Shazam!"><span class="accessibility-audio"> Tag: </span>Shazam!</a></li><li class="tag"><a href="https://www.syfy.com/tags/spider-man-into-the-spider-verse" class="" title="Spider-Man: Into The Spider-Verse"><span class="accessibility-audio"> Tag: </span>Spider-Man: Into the Spider-Verse</a></li><li class="tag"><a href="https://www.syfy.com/tags/aquaman" class="" title="Aquaman"><span class="accessibility-audio"> Tag: </span>Aquaman</a></li><li class="tag"><a href="https://www.syfy.com/tags/bumblebee" class="" title="Bumblebee"><span class="accessibility-audio"> Tag: </span>Bumblebee</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/tv" class="">TV</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/tv-recaps" class="" title="TV Recaps"><span class="accessibility-audio"> Tag: </span>TV Recaps</a></li><li class="tag"><a href="/tags/tv-this-week" class="" title="TV This Week"><span class="accessibility-audio"> Tag: </span>TV This Week</a></li><li class="tag"><a href="https://www.syfy.com/tags/game-thrones" class="" title="Game Of Thrones"><span class="accessibility-audio"> Tag: </span>Game of Thrones</a></li><li class="tag"><a href="https://www.syfy.com/tags/arrowverse" class="" title="Arrowverse"><span class="accessibility-audio"> Tag: </span>Arrowverse</a></li><li class="tag"><a href="https://www.syfy.com/tags/doctor-who" class="" title="Doctor Who"><span class="accessibility-audio"> Tag: </span>Doctor Who</a></li><li class="tag"><a href="https://www.syfy.com/tags/good-place" class="" title="The Good Place"><span class="accessibility-audio"> Tag: </span>The Good Place</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/comics" class="">Comics</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/marvel" class="" title="Marvel"><span class="accessibility-audio"> Tag: </span>Marvel</a></li><li class="tag"><a href="/tags/dc" class="" title="DC"><span class="accessibility-audio"> Tag: </span>DC</a></li><li class="tag"><a href="/tags/image-comics" class="" title="Image"><span class="accessibility-audio"> Tag: </span>Image</a></li><li class="tag"><a href="/tags/dark-horse-comics" class="" title="Dark Horse "><span class="accessibility-audio"> Tag: </span>Dark Horse </a></li><li class="tag"><a href="/tags/idw" class="" title="IDW"><span class="accessibility-audio"> Tag: </span>IDW</a></li><li class="tag"><a href="/tags/comic-previews" class="" title="Comic Previews"><span class="accessibility-audio"> Tag: </span>Comic Previews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/videos" class="">Videos</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/behind-the-panel" class="" title="Behind The Panel"><span class="accessibility-audio"> Tag: </span>Behind the Panel</a></li><li class="tag"><a href="/tags/in-2-minutes" class="" title="In 2 Minutes"><span class="accessibility-audio"> Tag: </span>In 2 Minutes</a></li><li class="tag"><a href="/tags/watch-artists-sketch" class="" title="Watch Artists Sketch"><span class="accessibility-audio"> Tag: </span>Watch Artists Sketch</a></li><li class="tag"><a href="/tags/interviews" class="" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></li><li class="tag"><a href="/tags/7-essential" class="" title="7 Essential "><span class="accessibility-audio"> Tag: </span>7 Essential </a></li><li class="tag"><a href="/tags/artists-alley" class="" title="Artists Alley"><span class="accessibility-audio"> Tag: </span>Artists Alley</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Top 10</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/syfywire/top-10-horror-films-of-all-time" class="" title="Top 10 Horror Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Horror Movies</a></li><li class="tag"><a href="/syfywire/top-ten-marvel-movies" class="" title="Top 10 Marvel Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Marvel Movies</a></li><li class="tag"><a href="/syfywire/the-top-10-science-fiction-films-of-all-time" class="" title="Top 10 Sci-Fi Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Sci-Fi Movies</a></li><li class="tag"><a href="/syfywire/top-ten-comic-book-movies-of-all-time" class="" title="Top 10 Comic Book Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Comic Book Movies</a></li><li class="tag"><a href="/syfywire/space-movies" class="" title="Top 10 Space Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Space Movies</a></li><li class="tag"></li>
          </ul>
        </div></div>

    <div class="footer--float-right">
              <div class="footer__logo">
          <img src="/sites/syfy/themes/wired/assets/images/logo.svg" alt="SYFY logo">
        </div>
        <div class="footer__primary-links">
          <a class="footer__primary-link" href="/shows">SYFY Shows</a>
          <a class="footer__primary-link" href="/episodes">Full Episodes</a>
          <a class="footer__primary-link" href="/movies">Movies</a>
          <a class="footer__primary-link" href="/live">Live TV</a>
          <a class="footer__primary-link" href="/schedule">Schedule</a>
        </div>
          </div>
  </div>
  <div class="footer__row footer__row--bottom">
    <div class="footer__grid">
              <div class="footer__copyright">
          <p>&copy; 2019. All rights reserved</p>
        </div>
        <div class="footer__secondary-links">
          <div class="footer__link-container">
                                          <a  class="footer__secondary-link" href="https://www.syfy.com/apps">Apps &amp; Tech</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/blog">Blog</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/apps/syfy-now">SYFY App</a>
                              <a  class="footer__secondary-link" href="https://www.sovhomestead.com/scifi/SciFiOrder.php">Sci Fi Magazine</a>
                              <a  class="footer__secondary-link" href="https://www.syfystore.com/">Shop</a>
                              <a  class="footer__secondary-link" href="http://nbc.researchresults.com/?s=7">Viewer&rsquo;s Voice</a>
                              <a  class="footer__secondary-link" href="http://nbcuni.com/privacy">Privacy</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/nbcuniversal-terms-of-use">Terms</a>
                              <a  class="footer__secondary-link--ad-choices footer__secondary-link" id="_bapw-link" href="https://www.syfy.com/add-choices"><span class="footer__secondary-link-text--ad-choices">AdChoices</span><img class="footer__secondary-link-image--ad-choices" src="/sites/syfy/themes/wired/assets/images/icons/ad-choices.png" id="_bapw-icon" alt="" /></a>
                                    </div>
        </div>
        <div class="footer__social-links">
                                    <a  class="footer__social-link" href="https://www.facebook.com/Syfy">Facebook</a>
                          <a  class="footer__social-link" href="https://twitter.com/syfy">Twitter</a>
                          <a  class="footer__social-link" href="https://www.youtube.com/syfy?sub_confirmation=1">YouTube</a>
                              </div>
          </div>
  </div>
</div>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:204,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=204&ocid=908&ii=1&r="+Math.random()}());</script>
<!-- comScore Identifier: comscorekw=Syfy Wire --><div class="syfy-popup-placeholder element-invisible" data-nid="192983" />
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <a class="search-close" href="#" tabindex="4">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/">
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="y" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-3c5e35b5844920f42d903a4721e53421">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
</div>  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
          <h1 class="brandLogo"><img src="https://www.syfy.com/sites/syfy/files/tve_auth2/Syfylogo.png" /></h1>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
  </header>
  <section class="modalContent clearfix">
    <div class="altModal notification__header">
      <div class="notification__header__alert_icon"></div>
      <div class="notification__header__title"><h1 data-ng-bind="errorWindow.title"></h1></div>
    </div>
    <div class="notification__header__divider"></div>
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <h1 class="brandLogo" bo-if="loginWindow.brand_logo.url"><img bo-src="loginWindow.brand_logo.url" /></h1>

      <hgroup class="headers">
                  <h2 class="prefixHeader regularHeading">Select your TV provider to watch live Syfy shows and to unlock full episodes.</h2>
                      </hgroup>
    </div>

    <div class="mvpdPicker" ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" ng-if="!isMobile && !isRetina"/>
                <img ng-src="{{mvpd.mvpd_logo_2x}}" alt="{{mvpd.title}}" ng-if="!isMobile && isRetina"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.all" ng-if="mvpd.title && !$first">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    
    <form class="providerForm" ng-submit="login(provider.selected);" ng-if="!isMobile">      
      <fieldset>
        <span ng-disabled="loadingMvpds" ng-model="provider.selected" data-tve-mvpd-dropdown="filteredMvpdList" tve-mvpd-dropdown-value="mvpd_id" tve-mvpd-dropdown-label="title" searchMVPDS="searchMVPDS(mvpdSearchKey)" mvpd-search-key="mvpdSearchKey">
          <select class="select" ng-disabled="loadingMvpds" ng-model="provider.selected" ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
        </span><!--
        --><button type="submit" class="submitButton" ng-class="{active: provider.selected}" ng-disabled="!provider.selected">Login now</button>
      </fieldset>
    </form>

    <div class="loginBottom">
      <div class="bottomDivider" ng-if="isMobile"></div>
              <h5 class="helperLink">
                      <a href="https://www.syfy.com/faq"
               class="link"
               target="_blank"
               ng-click="$close();">Need Help?</a>
                  </h5>
      
              <footer><small>NBCUniversal does not collect any of your account information.</small></footer>
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_JDIhhxcySidH3RRDawFqrku5acpXxDHVbW58AztWSPE.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_ap3dDXihpO1OVJNBJhat6V6XW9KHLADQAW6B_qDTTH8.js"></script>
<script type="text/javascript" defer="defer" src="//www.zergnet.com/zerg.js?id=53088"></script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_7ixS8LCTVdOHe79C9ntUo086v8d5mkMx_4nAPqMkd3c.js"></script>
<script type="text/javascript" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_UE7A3P4YAY5C4kqIV7zuOuRir0vyglwPdu-0Q1h-rPM.js"></script>
<script type="text/javascript">
(function($) {
        if ($("#op-experience").length > 0) {
          // Wyng
          var script = document.createElement("script");
          script.src = "https://s3.amazonaws.com/com.offerpop.experiences.prod.static/js/campaign.js";
          document.head.appendChild(script);          
        }
        
        if ($(".opinary-widget-embed").length > 0) {
          // Opinary
          var script = document.createElement("script");
          script.src = "//widgets.opinary.com/embed.js";
          document.head.appendChild(script);          
        }
      })(jQuery);
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_y1Mb-amq-DOytvVk8YXIxag_IQzTW_tcmAqv_LK0ujE.js"></script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
    <script type="text/javascript">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</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":6190,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
