<!DOCTYPE html>
<html  lang="en" dir="ltr">
<!-- The html tag by default uses $rdf_namespaces which aren't valid for html5, I don't understand why we need them. -->
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="amphtml" href="https://www.syfy.com/syfywire/43%2C900-year-old-cave-painting-of-cryptids?amp" />
<meta name="post_type" content="syfywire_article" />
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","creator":"Elizabeth Rayne","dateCreated":"2019-12-13T02:50:00Z","headline":"Fantastical 44,000-year-old cave painting proves we've believed in cryptids at least that long","url":"https:\/\/www.syfy.com\/syfywire\/43%2C900-year-old-cave-painting-of-cryptids","keywords":["Paleontology","archaeology","Art","Vertical:Science","Vertical:News"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2019\/12\/caveart1.jpg","@id":"207125","author":[{"@type":"Person","name":"Elizabeth Rayne"}],"datePublished":"2019-12-12T21:50:00Z","dateModified":"2019-12-12T21:50:34Z","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/12\/caveart1.jpg","height":"680","width":"120"},"publisher":{"@type":"Organization","name":"SYFY WIRE","sameAs":"https:\/\/www.syfy.com","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/themes\/syfy\/favicons\/favicon.ico","height":"32","width":"32"}},"mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/43%2C900-year-old-cave-painting-of-cryptids"}</script>
<meta name="description" content="A 43,900-year-old cave painting of therianthropes, found on the Indonesian island of Sulawesi, is the oldest evidence of humans imagining supernatural beings." />
<meta name="keywords" content="Paleontology, archaeology, Art" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/43%2C900-year-old-cave-painting-of-cryptids" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/43%2C900-year-old-cave-painting-of-cryptids" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/43%2C900-year-old-cave-painting-of-cryptids" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Fantastical 44,000-year-old cave painting proves we&#039;ve believed in cryptids at least that long" />
<meta property="og:description" content="Anyone into sci-fi, fantasy, or horror has seen a slew of cryptids across comics, books, TV shows, and movies, but humans have been into these sorts of creatures for much longer than Fantastic Beasts or Supernatural have been around." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/12/caveart1.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/43%2C900-year-old-cave-painting-of-cryptids" />
<meta name="twitter:title" content="Fantastical 44,000-year-old cave painting proves we&#039;ve believed in" />
<meta name="twitter:description" content="Anyone into sci-fi, fantasy, or horror has seen a slew of cryptids across comics, books, TV shows, and movies, but humans have been into these sorts of creatures for much longer than Fantastic Beasts" />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Paleontology" />
<meta property="article:tag" content="archaeology" />
<meta property="article:tag" content="Art" />
<meta property="article:published_time" content="2019-12-12T21:50:00-05:00" />
<meta property="article:modified_time" content="2019-12-12T21:50:34-05:00" />
<meta name="author" content="Elizabeth Rayne" />
    <title>A 44,000-year-old cave painting proves we've believed in cryptids that long</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />

    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__IxoEslA1XqYpTAGWZRv1HjWMnemtc7iHu7yrYfGRczI__42_FYiRnR5OQaV2U3Sr9cY21EIjnMGdJsPXMEFLQPCo__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UN80QnF7FeAFjCSQvYXC93U61MD5Rr1Gwgfksth4vLc__jYMOyCwkeeWX4KvLeu7GhjzHVkW5HDKp2hWWBDkyRSE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__xbH0dY9WQ4iG-iLqNDMmSi-hw2J7RMtYsDnQDDeQO0Q__3UW9kmbUiQconLiQRwLqs8SSIwBqIqql1hZcsX1YLC8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__pXjM06DBbgjf8-hp_7hEejTh8nC1NY6YwFk6pzw7Gs4__GflxTgXXZeXiY4AgA68L_qmREReYVydIt0ixdkCOJ-M__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__FaXOGT2iqHcTCUgsKXuJd-zaXpAugt9OvOeBPuNJAgg__bgQgUEDzkcLKHGgRi559JG18QUQJnDNOgg8EQJduhKI__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__jR39QWv5yQQOWmNzqLSRxRX98z9d6yjScjV1offRMGg__-gKn2GiQUdX8bg7XCKykn-mibQj3tHfVUhQ1DcBpm_c__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__raItDnQKQC7LnymK_oHXUX4D0idjlnTV6nT267wpahE__ClA0RML4bADPTY3Ok0UEVT2fUhjGqSLU6jYu65atDeM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__ILwFHXpYPyvSAJtyZ9_BTMqUX4P5SFBx2H_Je8VughY__RQCQvbWI-AieK0sTh3BBugmGol-_g-lQA9JnnpkG82U__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__-6IUF5omNmqdlUKczMOITV8a0KqH4ILPeiWYpIX8DPA__aTd1-_UMdoCurlu1wzowuOsUw_QzAntgCwQl5Eeu3z8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//tru.am">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//cdn.flipboard.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.youtube.com">
    <link rel="dns-prefetch" href="//player.vimeo.com">
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Z1agP9CbqYwcta59IuABaoDaFVHGsawv59TA_X27zg__rQaVI3heYo2BXUV133Ia4mgKj3R-xkDs52mhHfLT3rY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">

    <!-- Add html5 shim and respond.js stuff -->

  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-207125 node-type-syfywire-blog-post blog-post__page category-page-color--lime auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" data-expand="20" alt="" />        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" data-expand="20" alt="" />          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/close--black.svg" data-expand="20" alt="" />          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" data-expand="20" alt="" />            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                  <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/who-won-the-year-and-decade" class="nav-flyout__menu-item-link">Best of Year Lists</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movies</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
      </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__watch">
          <div class="nav-flyout__watch-inner">
            <div class="nav-flyout__watch-top">
              <a class="nav-flyout__watch-link" href="/shows">
                <span class="nav-flyout__watch-link-text">Watch SYFY Shows</span>
                <img class="nav-flyout__watch-icon lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--yellow.svg" data-expand="20" alt="" />              </a>
            </div>
            

<div class="nav-flyout__watch-carousel">
  

  <ul class="nav-flyout__watch-item-list overlay-inner-no-overscroll">
      

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/killjoys">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S5_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Full Episodes</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/battlestargalactica">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/08/bsg_show_pulldown_1280x720_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG_show_pulldown_1280x720" title="Battlestar Galactica" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Seasons 1 - 4</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/xenawarriorprincess">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/06/xena_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="xena_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Seasons 1 - 6</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/vanhelsing">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/09/vanhelsing_s4_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="VanHelsing_S4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">All-New Fridays at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/themagicians">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/12/themagicians_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s5_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">January 15 at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/tzgz">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/11/tzgz_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="tzgz_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Explore the animated side of SYFY</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/faceoff">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  </ul>

</div>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" rel="noreferrer" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item"><a href="https://www.syfy.com/tags/who-won-the-year-and-decade" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Best of Year Lists</span></a></li><li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/science-behind-the-fiction" class="pulldown__story-tag-item-link">Science Behind Fiction</a></li><li class="pulldown__story-tag-item"><a href="/tags/trailers" class="pulldown__story-tag-item-link">Trailers</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">All Movies</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-207133">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/gettyimages-1128720703.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Bob Iger Kevin Feige getty" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr">
        WIRE Buzz: Bob Iger and Martin Scorsese to meet; Will Poulter pulls out of Lord of the Rings series; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576209000'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207129">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/benioff-and-weiss-board-lovecraft-horror-movie">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/10/gettyimages-1176480168.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="D.B. Weiss David Benioff" title="D.B. Weiss David Benioff" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/benioff-and-weiss-board-lovecraft-horror-movie">
        Benioff and Weiss to tackle Lovecraft horror-verse in ‘Cthulhu mythos’ movie      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576195500'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207022">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/best-so-bad-they-were-good-movies-of-the-decade">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/image-from-ios-1.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="So Bad They Were Good" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/best-so-bad-they-were-good-movies-of-the-decade">
        The best &#039;so bad they were good&#039; movies of the decade      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576189800'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-207133">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/gettyimages-1128720703.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Bob Iger Kevin Feige getty" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr">
        WIRE Buzz: Bob Iger and Martin Scorsese to meet; Will Poulter pulls out of Lord of the Rings series; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576209000'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207120">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/preview-titan-comics-doctor-who-the-thirteenth-doctor-season-2-1">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/doc-who-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Doc Who Hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/preview-titan-comics-doctor-who-the-thirteenth-doctor-season-2-1">
        Weeping Angels and Autons invade Titan&#039;s Doctor Who: The Thirteenth Doctor S2 #1      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576184948'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207114">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/robert-kirkman-fire-power-preview">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/Fire%20Power%20cover.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Fire Power cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/robert-kirkman-fire-power-preview">
        Robert Kirkman announces first post-Walking Dead comic Fire Power with surprise preview      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576176700'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-207011">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/a-tale-of-two-christmases-on-the-x-files">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/img_9023.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The X-Files" title="The X-Files" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/a-tale-of-two-christmases-on-the-x-files">
        A tale of two Christmases on The X-Files      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576191602'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-206072">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/how-nintendos-history-of-8bit-tunes-made-their-orchestral-tracks-so-catchy">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/11/172678936.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Mario Odyssey" title="Mario Odyssey" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/how-nintendos-history-of-8bit-tunes-made-their-orchestral-tracks-so-catchy">
        How Nintendo&#039;s history of 8bit tunes made their orchestral tracks so catchy      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576180859'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-206232">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/brad-pitts-top-10-thirstiest-genre-roles">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/09/ad-astra-ad-astra-img-2_rgb.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Brad Pitt Ad Astra" title="Brad Pitt Ad Astra" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/brad-pitts-top-10-thirstiest-genre-roles">
        Brad Pitt&#039;s top 10 thirstiest genre roles       </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576173669'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Videos</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-207091">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/why-is-black-christmas-rated-pg-13-instead-of-r">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/black_christmas_hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Black Christmas" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/why-is-black-christmas-rated-pg-13-instead-of-r">
        Why is Black Christmas rated PG-13 instead of R?      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576108800'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207055">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/diabeetus-wilford-brimley-and-more-custom-toys-you-need-to-own">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/toy-masters-hero-2.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Toy Masters Hero 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/diabeetus-wilford-brimley-and-more-custom-toys-you-need-to-own">
        Diabeetus Wilford Brimley and more custom toys you need to own      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576017000'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207017">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/shaken-stirred-and-is-that-dr-no-syfy-wire-spies-the-no-time-to-die-trailer">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/no-time-to-die-trailer-reaction-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="No Time to Die trailer reaction hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/shaken-stirred-and-is-that-dr-no-syfy-wire-spies-the-no-time-to-die-trailer">
        Shaken! Stirred! And is that Dr. No? SYFY WIRE spies the No Time to Die trailer      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1575693000'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel-podcast" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="/tags/days-of-marvel" class="pulldown__story-tag-item-link">Days of Marvel</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/the-fandom-files" class="pulldown__story-tag-item-link">The Fandom Files</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/jabba-the-pod" class="pulldown__story-tag-item-link">Jabba The Pod</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-207090">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/jabba-the-pod-countdown-to-the-rise-of-skywalker-revenge-of-the-sith">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/obi-wan-in-revenge-of-the-sith-via-star-wars-site.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Ewan McGregor as Obi wan in Revenge of the Sith" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/jabba-the-pod-countdown-to-the-rise-of-skywalker-revenge-of-the-sith">
        Jabba the Pod: Countdown to The Rise of Skywalker - Revenge of the Sith      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576186046'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207013">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-one-with-disney-sequels-strong-female-characters-67">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/12/32_mulan_dtlr1_2k_cc_r709f_still.088428.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Liu Yifei Mulan" title="Liu Yifei Mulan" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-one-with-disney-sequels-strong-female-characters-67">
        The one with Disney sequels [Strong Female Characters #67]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576083601'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-207060">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/jabba-the-pod-countdown-to-the-rise-of-skywalker-attack-of-the-clones">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/count_dooku.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Count Dooku Christopher Lee Attack of the Clones" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/jabba-the-pod-countdown-to-the-rise-of-skywalker-attack-of-the-clones">
        Jabba the Pod: Countdown to The Rise of Skywalker - Attack of the Clones      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1576078200'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li>

        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/geek-school" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Geek School</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/syfywire/watch-the-oral-history-of-image-comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Image Comics Doc</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>      <li class="navbar__primary-item navbar__primary-item--more">
        <a class="navbar__primary-item-link navbar__primary-item-link--more" href="#">
          <span class="navbar__primary-item-link-inner">
            <span class="navbar__dropdown-trigger-menu-icon">
              <img class="navbar__dropdown-trigger-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" data-expand="20" alt="" />            </span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
            <span class="navbar__dropdown-trigger-down-icon">
              <img class="navbar__dropdown-trigger-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/down--black.svg" data-expand="20" alt="" />            </span>
          </span>
        </a>
        <div class="navbar__more-dropdown">
          <ul class="navbar__secondary-item-list">
                  <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/who-won-the-year-and-decade" class="navbar__secondary-item-link">Best of Year Lists</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>            

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>          </ul>
                      <ul class="navbar__more-item-list">
              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" rel="noreferrer" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
                  </div>
      </li>
    </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch" data-pulldown-target="Watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img class="navbar__watch-trigger-icon-image lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" data-expand="20" alt="" />              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
        <div class="pulldown pulldown--watch" data-pulldown-state="is-closed" data-pulldown-name="Watch">
          <div class="pulldown__inner">
            <div class="pulldown__content">
              

<div class="pulldown__shows">
  <h2 class="pulldown__shows-heading">Top Shows</h2>
  

  <ul class="pulldown__shows-item-list">
      

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/killjoys">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S5_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Full Episodes</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/battlestargalactica">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/08/bsg_show_pulldown_1280x720_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG_show_pulldown_1280x720" title="Battlestar Galactica" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 4</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/xenawarriorprincess">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/06/xena_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="xena_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 6</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/vanhelsing">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/09/vanhelsing_s4_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="VanHelsing_S4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">All-New Fridays at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/themagicians">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/12/themagicians_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s5_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">January 15 at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/tzgz">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/11/tzgz_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="tzgz_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Explore the animated side of SYFY</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/faceoff">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  </ul>

</div>
              <div class="pulldown__show-links">
  <ul class="pulldown__show-links-item-list">
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/shows">All SYFY Shows</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/episodes">Full Episodes</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/blog">Blogs</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/movies">Movies</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/schedule">Schedule</a>
    </li>
      </ul>
</div>
            </div>
          </div>
        </div>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon lazyload" data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" data-expand="20" alt="" />              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/game-awards-2019-trailers" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/final-fantasy-vii-remake-cloud-strife.jpg" alt="Cloud Strife in Final Fantasy VII Remake" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--games">
    <span class="teaser__category tag tag--games"><a href="/syfywire/games" title="Games"><span class="accessibility-audio"> Tag: </span>Games</a></span>
  </div>

      </div>
    
    <a href="/syfywire/game-awards-2019-trailers" class="article-strip-teaser__content-title">
      FFVII Remake, D&amp;D: Dark Alliance and more of The Game Awards&#039; fresh new trailers    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/the-game-awards-winners-wrap-up" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/11/mads-death-stranding.jpg" alt="Mads Mikkelsen Death Stranding" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--games">
    <span class="teaser__category tag tag--games"><a href="/syfywire/games" title="Games"><span class="accessibility-audio"> Tag: </span>Games</a></span>
  </div>

      </div>
    
    <a href="/syfywire/the-game-awards-winners-wrap-up" class="article-strip-teaser__content-title">
      The Game Awards&#039; biggest winners: Microsoft, Death Stranding, Disco Elysium and Sekiro    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/03/gettyimages-1128720703.jpg" alt="Bob Iger Kevin Feige getty" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/bob-iger-martin-scorsese-will-poulter-lotr" class="article-strip-teaser__content-title">
      WIRE Buzz: Bob Iger and Martin Scorsese to meet; Will Poulter pulls out of Lord of the Rings series; more    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/microsoft-unveils-project-scarlett-xbox-series-x" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/12/xbox-series-x.jpg" alt="Xbox Series X console" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--games">
    <span class="teaser__category tag tag--games"><a href="/syfywire/games" title="Games"><span class="accessibility-audio"> Tag: </span>Games</a></span>
  </div>

      </div>
    
    <a href="/syfywire/microsoft-unveils-project-scarlett-xbox-series-x" class="article-strip-teaser__content-title">
      Microsoft finally unveils Project Scarlett console: Meet Xbox Series X    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  title="Sulawesi cave art" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640/public/2019/12/caveart1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280/public/2019/12/caveart1.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/700x1240/public/2019/12/caveart1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400/public/2019/12/caveart1.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/12/caveart1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/12/caveart1.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/12/caveart1.jpg" alt="Sulawesi cave art" title="Sulawesi cave art" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: Griffith Univeristy        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        Fantastical 44,000-year-old cave painting proves we&#039;ve believed in cryptids at least that long      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/2017/08/screen_shot_2017-08-16_at_8.21.50_pm.png 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2017/08/screen_shot_2017-08-16_at_8.21.50_pm.png 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2017/08/screen_shot_2017-08-16_at_8.21.50_pm.png 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/2017/08/screen_shot_2017-08-16_at_8.21.50_pm.png" alt="Screen Shot 2017-08-16 at 8.21.50 PM.png" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/elizabeth-rayne" class="blog-post-contributor__name">Elizabeth Rayne</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@quothravenrayne" class="contributor__social-link contributor__social-twitter">@quothravenrayne</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">Dec 12, 2019</span>
    </div>

    <div class="widgets-wrapper">
              <div class="share-widget share-widget--syfywire_blog_post">
  <h3 class="share-widget__title element--invisible">Share This Post</h3>

  <div tabindex="0" class="share-widget-box share-widget-box__share">
    <div class="share-widget-box__icon">
      <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
    </div>

    <span class="share-widget__button-cta">
      <div class="share-widget__button-value">
        <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/207125">
          <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
        </span>
      </div>
      <div class="share-widget__button-label">Shared</div>
    </span>

    <div class="share-widget__share__buttons">
      <div id="gigya-share"></div>    </div>
  </div>

  <a href="#comments" class="share-widget-box share-widget-box__comment">
    <span class="share-widget-box__icon">
      <svg width="10px" height="10px" viewBox="0 0 10 10" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs></defs>
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="metadata-large" transform="translate(-171.000000, -3.000000)" fill="#B2B2B2">
      <g id="Group-5" transform="translate(171.000000, 3.000000)">
        <polygon id="Rectangle-4-Copy" points="0 0 10 0 10 2 10 5 10 7 0 7 0 5 0 2"></polygon>
        <polygon id="Triangle-3-Copy" transform="translate(7.500000, 8.000000) scale(1, -1) translate(-7.500000, -8.000000) " points="5 6 10 10 5 10"></polygon>
      </g>
    </g>
  </g>
</svg>
    </span>

    <span class="share-widget__button-cta">
            <div class="share-widget__button-value">0</div>
            <div class="share-widget__button-label">Comments</div>
    </span>
  </a>

      <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--paleontology">
    <span class="teaser__tag tag tag--paleontology"><a href="/tags/paleontology" title="Paleontology"><span class="accessibility-audio"> Tag: </span>Paleontology</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--archaeology">
    <span class="teaser__tag tag tag--archaeology"><a href="/tags/archaeology" title="Archaeology"><span class="accessibility-audio"> Tag: </span>archaeology</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--art">
    <span class="teaser__tag tag tag--art"><a href="/tags/art" title="Art"><span class="accessibility-audio"> Tag: </span>Art</a></span>
  </div>

          </div>
  
</div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>Anyone into sci-fi, fantasy, or horror has seen a slew of <a href="https://www.syfy.com/syfywire/bigfoot-video-goes-viral">cryptids</a> across comics, books, TV shows, and movies, but humans have been into these sorts of creatures for much longer than <a href="https://www.syfy.com/syfywire/fantastic-beasts-3-rio-jessica-williams"><em>Fantastic Beasts</em></a> or <a href="https://www.syfy.com/syfywire/supernatural-looks-past-ending-TCA-2019"><em>Supernatural</em></a> have been around.</p>

<p>Belief in entities that are human-animal hybrids or ones that can transform themselves into something not of this Earth dates back tens of thousands of years. A Griffith University-led team of paleontologists has now discovered that a 43,900-year-old cave painting on the Indonesian island of Sulawesi is not just the oldest example of rock art and figurative art in general, but also the oldest evidence of humans imagining supernatural beings. Specifically therianthropes — creatures that are part human and part animal.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image"><picture  title="Sulawesi cave art" class="media-element file-centered file-metadata-processed" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/cavepainting2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/cavepainting2.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/cavepainting2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/cavepainting2.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/cavepainting2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/cavepainting2.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered file-metadata-processed lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/cavepainting2.jpg" alt="Sulawesi cave art" title="Sulawesi cave art" />
</picture><div class="media-container__image-caption">
      <p>Credit: Griffith University</p>  </div>
</div></p>

<p>“The images of therianthropes at [rock art site] Leang Bulu’ Sipong 4 may also represent the earliest evidence for our capacity to conceive of things that do not exist in the natural world, a basic concept that underpins modern religion,” <a href="https://news.griffith.edu.au/2019/12/12/indonesian-cave-art-overturns-thinking-on-the-roots-of-human-spirituality/" target="_blank" rel="nofollow">said</a> Maxime Aubert, an associate professor at Griffith University who co-led <a href="https://www.nature.com/articles/s41586-019-1806-y" target="_blank" rel="nofollow">a study recently published in <em>Nature</em></a>.</p>

<p>What appeared to be just more rock graffiti from an ancient civilization turned into a groundbreaking find when the team got much closer. Anthropologists used to think that early artists just started breaking into more sophisticated depictions of people and animals around 35,000 years ago, and human art didn’t advance to interactive scenes until about 21,000 years ago. That is now a myth that has been debunked by this hunting scene (below), which not only shows a surprising amount of detail for the time period, but also therianthropes.</p>

<p>Never before have such clear images of <a href="http://www.worldwidewords.org/weirdwords/ww-the2.htm" target="_blank" rel="nofollow">therianthropes</a> been found in Paleolithic cave art (or anywhere else). The piece was dated by measuring the radioactive decay of uranium in mineral deposits on the image, which shows hunters with humanoid bodies and animal heads and other features chasing down Sulawesi warty pigs and fierce dwarf buffaloes, aka <a href="http://animalia.bio/lowland-anoa" target="_blank" rel="nofollow">anoas</a> (pictured). Until now, the oldest known depiction of a therianthrope was Germany’s 40,000-year-old <a href="https://blog.britishmuseum.org/the-lion-man-an-ice-age-masterpiece/" target="_blank" rel="nofollow">Lion Man</a> sculpture.</p>

<p>“All of the major components of a highly advanced artistic culture were present in Sulawesi by 44,000 years ago, including figurative art, scenes, and therianthropes,” <a href="https://news.griffith.edu.au/2019/12/12/indonesian-cave-art-overturns-thinking-on-the-roots-of-human-spirituality/" rel="nofollow">said</a> Griffith University professor Maxime Aubert, the other co-lead of the study.</p>

<p><div class="media-container media-container--view-mode--syfy-wire-blog-video-centered media-container--type--video"><div class="media-youtube-video media-element file-syfy-wire-blog-video-centered file-metadata-processed media-youtube-1">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-gx8ohleafy4" width="640" height="360" title="Earliest hunting scene in prehistoric art" data-src="https://www.youtube.com/embed/gx8ohlEAfy4?wmode=opaque&controls=1&enablejsapi=1&playerapiid=media-youtube-gx8ohleafy4" frameborder="0" allowfullscreen>Video of Earliest hunting scene in prehistoric art</iframe>
  </div>
</div>
</div></p>

<p>Therianthropes were important to the mythology and religious practices of ancient peoples. For example, grave goods have revealed that the <a href="https://www.youtube.com/watch?v=oqWCEqMEbgE&amp;list=PLjr5Yw8x9PmP1u-wAzASzpKUhX1PAqpfs" target="_blank" rel="nofollow">Scythians</a> of ancient Russia and Ukraine would deck out their horses with elaborate antler headpieces to transmogrify them into deer, a revered animal in the Scythian culture. Just like the Scythians, it appears that ancient Indonesians “may have expressed spiritual thinking about the special bond between humans and animals,” as Brumm <a href="https://news.griffith.edu.au/2019/12/12/indonesian-cave-art-overturns-thinking-on-the-roots-of-human-spirituality/" target="_blank" rel="nofollow">added</a>. Many religions that have survived until now still worship therianthropic deities.</p>

<p>Think about all that next time you see a faun or a centaur galloping across your screen.</p>

<p>(via <a href="https://news.griffith.edu.au/2019/12/12/indonesian-cave-art-overturns-thinking-on-the-roots-of-human-spirituality/" target="_blank" rel="nofollow">Griffith University</a>)</p>
    </div>

      </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--paleontology">
    <span class="teaser__tag tag tag--paleontology"><a href="/tags/paleontology" title="Paleontology"><span class="accessibility-audio"> Tag: </span>Paleontology</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--archaeology">
    <span class="teaser__tag tag tag--archaeology"><a href="/tags/archaeology" title="Archaeology"><span class="accessibility-audio"> Tag: </span>archaeology</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--art">
    <span class="teaser__tag tag tag--art"><a href="/tags/art" title="Art"><span class="accessibility-audio"> Tag: </span>Art</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form action="/syfywire/43%2C900-year-old-cave-painting-of-cryptids" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="187566563" />
<input type="hidden" name="captcha_token" value="e9d2a63ae87afb399c3823404caa2d07" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-G-Yr3plORx1a0L0rIkLcIGk8dEvgVmd9pe_yaqAT0Bg" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>

      </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      

<div class="footer__row footer__row--top">
  <div class="footer__grid">
    

<div class="footer__categories">
          <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Movies</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/tags/star-wars-the-rise-of-skywalker" class="" title="Star Wars: The Rise Of Skywalker"><span class="accessibility-audio"> Tag: </span>Star Wars: The Rise of Skywalker</a></li><li class="tag"><a href="https://www.syfy.com/tags/joker" class="" title="Joker"><span class="accessibility-audio"> Tag: </span>Joker</a></li><li class="tag"><a href="https://www.syfy.com/tags/terminator-dark-fate" class="" title="Terminator: Dark Fate"><span class="accessibility-audio"> Tag: </span>Terminator: Dark Fate</a></li><li class="tag"><a href="https://www.syfy.com/tags/it-chapter-two" class="" title="It: Chapter Two"><span class="accessibility-audio"> Tag: </span>It: Chapter Two</a></li><li class="tag"><a href="https://www.syfy.com/tags/spider-man-far-from-home" class="" title="Spider-Man: Far From Home"><span class="accessibility-audio"> Tag: </span>Spider-Man: Far From Home</a></li><li class="tag"><a href="https://www.syfy.com/tags/avengers-4" class="" title="Avengers: Endgame"><span class="accessibility-audio"> Tag: </span>Avengers: Endgame</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/tv" class="">TV</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/tv-recaps" class="" title="TV Recaps"><span class="accessibility-audio"> Tag: </span>TV Recaps</a></li><li class="tag"><a href="/tags/tv-this-week" class="" title="TV This Week"><span class="accessibility-audio"> Tag: </span>TV This Week</a></li><li class="tag"><a href="https://www.syfy.com/tags/the-mandalorian" class="" title="The Mandalorian"><span class="accessibility-audio"> Tag: </span>The Mandalorian</a></li><li class="tag"><a href="https://www.syfy.com/tags/watchmen" class="" title="Watchmen"><span class="accessibility-audio"> Tag: </span>Watchmen</a></li><li class="tag"><a href="https://www.syfy.com/tags/arrowverse" class="" title="Arrowverse"><span class="accessibility-audio"> Tag: </span>Arrowverse</a></li><li class="tag"><a href="https://www.syfy.com/tags/dark-crystal-age-resistance" class="" title="The Dark Crystal: Age Of Resistance"><span class="accessibility-audio"> Tag: </span>The Dark Crystal: Age of Resistance</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/comics" class="">Comics</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/marvel" class="" title="Marvel"><span class="accessibility-audio"> Tag: </span>Marvel</a></li><li class="tag"><a href="/tags/dc" class="" title="DC"><span class="accessibility-audio"> Tag: </span>DC</a></li><li class="tag"><a href="/tags/image-comics" class="" title="Image"><span class="accessibility-audio"> Tag: </span>Image</a></li><li class="tag"><a href="/tags/dark-horse-comics" class="" title="Dark Horse "><span class="accessibility-audio"> Tag: </span>Dark Horse </a></li><li class="tag"><a href="/tags/idw" class="" title="IDW"><span class="accessibility-audio"> Tag: </span>IDW</a></li><li class="tag"><a href="/tags/comic-previews" class="" title="Comic Previews"><span class="accessibility-audio"> Tag: </span>Comic Previews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/videos" class="">Original Video</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="" title="Behind The Panel"><span class="accessibility-audio"> Tag: </span>Behind the Panel</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/21311,13803" class="" title="Everything You Didn&#039;t Know"><span class="accessibility-audio"> Tag: </span>Everything You Didn't Know</a></li><li class="tag"><a href="https://www.syfy.com/tags/artists-alley" class="" title="Artists Alley"><span class="accessibility-audio"> Tag: </span>Artists Alley</a></li><li class="tag"><a href="/tags/in-2-minutes" class="" title="In 2 Minutes"><span class="accessibility-audio"> Tag: </span>In 2 Minutes</a></li><li class="tag"><a href="/tags/interviews" class="" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/31728,13803" class="" title="Gaming Month"><span class="accessibility-audio"> Tag: </span>Gaming Month</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Top 10</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/syfywire/top-10-horror-films-of-all-time" class="" title="Top 10 Horror Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Horror Movies</a></li><li class="tag"><a href="/syfywire/top-ten-marvel-movies" class="" title="Top 10 Marvel Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Marvel Movies</a></li><li class="tag"><a href="/syfywire/the-top-10-science-fiction-films-of-all-time" class="" title="Top 10 Sci-Fi Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Sci-Fi Movies</a></li><li class="tag"><a href="/syfywire/top-ten-comic-book-movies-of-all-time" class="" title="Top 10 Comic Book Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Comic Book Movies</a></li><li class="tag"><a href="/syfywire/space-movies" class="" title="Top 10 Space Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Space Movies</a></li><li class="tag"></li>
          </ul>
        </div></div>

    <div class="footer--float-right">
              <div class="footer__logo">
          <img data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/logo.svg" data-expand="20" class="lazyload" alt="SYFY logo" />        </div>
                  <nav class="footer__primary-links" aria-label="Footer navigation">
                          <a  class="footer__primary-link" href="https://www.syfy.com/shows">SYFY Shows</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/episodes">Full Episodes</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/movies">Movies</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/live">Live TV</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/schedule">Schedule</a>
                      </nav>
                  </div>
  </div>
  <div class="footer__row footer__row--bottom">
    <div class="footer__grid">
              <div class="footer__copyright">
          <p>&copy; 2019. All rights reserved</p>
        </div>
        <div class="footer__secondary-links">
          <div class="footer__link-container">
                                          <a  class="footer__secondary-link" href="https://www.syfy.com/apps">Apps &amp; Tech</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/blog">Blog</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/apps/syfy-now">SYFY App</a>
                              <a  class="footer__secondary-link" rel="noreferrer" href="https://www.sovhomestead.com/scifi/SciFiOrder.php">Sci Fi Magazine</a>
                              <a  class="footer__secondary-link" rel="noopener" href="https://www.syfystore.com/">Shop</a>
                              <a  class="footer__secondary-link" rel="noopener" href="http://nbc.researchresults.com/?s=7">Viewer&rsquo;s Voice</a>
                              <a  rel="noopener" class="footer__secondary-link" href="https://www.nbcuniversal.com/privacy?brandA=SyFy&intake=SyFy">Privacy Policy - New</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/nbcuniversal-terms-of-use">Terms</a>
                              <a  class="footer__secondary-link" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&intake=SyFy">Do Not Sell My Personal Information</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/sitemap">Sitemap</a>
                              <a  class="footer__secondary-link--ad-choices footer__secondary-link" id="_bapw-link" href="#"><span class="footer__secondary-link-text--ad-choices">AdChoices</span><img class="footer__secondary-link-image--ad-choices lazyload" data-src="/sites/syfy/themes/wired/assets/images/icons/ad-choices.png" id="_bapw-icon" alt="" /></a>
                                    </div>
        </div>
        <div class="footer__social-links">
                                    <a  class="footer__social-link" rel="noreferrer" href="https://www.facebook.com/Syfy">Facebook</a>
                          <a  class="footer__social-link" rel="noreferrer" href="https://twitter.com/syfy">Twitter</a>
                          <a  class="footer__social-link" rel="noreferrer" href="https://www.youtube.com/syfy?sub_confirmation=1">YouTube</a>
                              </div>
          </div>
  </div>
</div>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:204,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=204&ocid=908&ii=1&r="+Math.random()}());</script>
<!-- comScore Identifier: comscorekw=Syfy Wire -->  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-dd4d9fc425a583ba298967832ad67f04">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="y" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
          <h1 class="brandLogo"><img src="https://www.syfy.com/sites/syfy/files/tve_auth2/Syfylogo.png" /></h1>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
  </header>
  <section class="modalContent clearfix">
    <div class="altModal notification__header">
      <div class="notification__header__alert_icon"></div>
      <div class="notification__header__title"><h1 data-ng-bind="errorWindow.title"></h1></div>
    </div>
    <div class="notification__header__divider"></div>
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <h1 class="brandLogo" bo-if="loginWindow.brand_logo.url"><img bo-src="loginWindow.brand_logo.url" /></h1>

      <hgroup class="headers">
                  <h2 class="prefixHeader regularHeading">Select your TV provider to watch live Syfy shows and to unlock full episodes.</h2>
                      </hgroup>
    </div>

    <div class="mvpdPicker" ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" ng-if="!isMobile && !isRetina"/>
                <img ng-src="{{mvpd.mvpd_logo_2x}}" alt="{{mvpd.title}}" ng-if="!isMobile && isRetina"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.all" ng-if="mvpd.title && !$first">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    
    <form class="providerForm" ng-submit="login(provider.selected);" ng-if="!isMobile">      
      <fieldset>
        <span ng-disabled="loadingMvpds" ng-model="provider.selected" data-tve-mvpd-dropdown="filteredMvpdList" tve-mvpd-dropdown-value="mvpd_id" tve-mvpd-dropdown-label="title" searchMVPDS="searchMVPDS(mvpdSearchKey)" mvpd-search-key="mvpdSearchKey">
          <select class="select" ng-disabled="loadingMvpds" ng-model="provider.selected" ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
        </span><!--
        --><button type="submit" class="submitButton" ng-class="{active: provider.selected}" ng-disabled="!provider.selected">Login now</button>
      </fieldset>
    </form>

    <div class="loginBottom">
      <div class="bottomDivider" ng-if="isMobile"></div>
              <h5 class="helperLink">
                      <a href="https://www.syfy.com/faq"
               class="link"
               target="_blank"
               ng-click="$close();">Need Help?</a>
                  </h5>
      
              <footer><small>NBCUniversal does not collect any of your account information.</small></footer>
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__Ic4U_YvXD1ckSlrvKVaswxLPo7-jynUEYkOsObQeNBM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" defer="defer" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" defer="defer" src="https://player.vimeo.com/api/player.js"></script>
<script type="text/javascript" defer="defer" src="https://cdns.gigya.com/JS/socialize.js?apikey=2_69rGUZJ1X2wPMMHUyZ4x7clpinOZEVnADTO2WFAQO6Ar1XKj9yvpd75Wb1IvPJto&amp;lang=en"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__-P2KUo-Fm82Oqsd-_QVDZ_CWOu5pKpL9jtyciLvyU38__fc0K5-Oqn-r8ovxMKEoqR__M33YXi8CqFGDW7xB0pMA__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__A7IcWMUsc7W2KerqzVdhzHQ_z9h7DfaxnYuoU2mn-bc__wd0dTbGf1ZWkfd9mdYI_9OcjMmSionMfNruj5zlGXhs__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0GHaTGo4SxohLoYEHXyqGVytsVAQwABdoxCcGtZL77U__yiAvSPaz4F4Fb1CL5SZp_flomx4wDBcI3zhFJRiuF3Q__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p_5FgARygSAzwISW50Svakzk0l5zBHQJ82ur1sqXTSE__f6vKF7VYRs7ZPTW1WyJAjBuAC9evZNGVGSyFkDYmQjM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__KoJqbX_HS1rcaj7OTnXYCk48Q5fLFL6qXxV6yTKNxSo__z-KShWjlDB2ojAaTdc2t199vajPWxll3K-yLEru8iYg__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___gY2Qx1Qs8FJgQebGTIAUthAhR_i1EeW0ORe55PLo0o__EC2IVE3KTRRx03eqedjX6KW-oLllgsT91N4PIq_aOX4__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__SDssADgGX5VnXIG9SquINqItj7V4lYab7o_bxS6zMyg__MYEv617fYhB5NC-VQuxVX9-qYrf8EUt8s-DvviTKS-g__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ofqtWjz2RwInPCfmalZuxPl-uNuTyuZMhpC2UoG8dJ4__VfjTKBO35mx_3wn54iHjvVC8lEESKWIcFhLkC7Iqx8U__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ly0xZx-wJnFqIcGIMBw5evbQv04_RnFkapM5vpmkSDI__TMtWwBy_YM_s4NS3f2GKenVjuuDn3gBhOrlys9DwBuU__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__F4OW6uMPvc7kn50fnknvq57rsTJ5P55l_Wi_SxLHh_c__2D8x6dAkr2-LAwUjx6H7cQHjAASScMSuiXJCLzBHjeY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Z6388TrdlA_5qT2uMsRNxK81n2LVlI29T4zv7romVf0__p1DSc7CCX45jDqhi0jjVv7YtWNzyF4FlM-dsGS26Wtc__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bj-eDTlXrFzYaTJWUZVbpx7dNCz8j0QFgayhNPlTu5g__ZRg4VDXQjrRjnMjvjWU58FUcPrsL3grWpm54Qi5hIWY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__U70yKi6QnCX5j1J_cmCcWOB12MYWBrzpCJcgWNr6Y3M__GeeuJ3NqTlkhPbHYMURllIvfzMsejn9HveQ7vMN1ATs__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__e_Y7y5cWHchNeH7SUz_9RKc4lAZzUHQq_xtbyy9nrS0__E96P_nMRTdv_8Ny1jZy9pj8MxqYGkx8y7OyKXtEW1ak__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__YGJXRAoyB2p44zzMkHz0qjvK1tIivYGUJlzo-34D1fU__Gq0D3ZM6JaZKeIrMFRrr0GgNSbTVZXuIam2OqYUp530__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__tTf4rIVubk8RczQlzrNfL-GdA7dCReKteG2V3DwLyt8__Xvtvfp3ya5ul1QI_geXxNsAeYuK5m0jBFdKm9evEgVs__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__onSF6oJq0ezHAWYL5LYZF3CAIlONEse4n2ZxDIN1JZk__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/207125","content_id":"node207125","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Paleontology|archaeology|Art","syfy-wire-category":"Science|News"},"pubdate":"1576184430","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nbcuniversal-syfy/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
window.__gigyaConf = {"enabledProviders":"Facebook, Twitter","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviors = function (context, settings, uninited) {
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      Drupal.attachBehaviors(document, Drupal.settings, true);
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Ro-l2shTy2BqusHCzjSzZKX_yu7ZxQ2twt5Va0_pO5E__TXeNCr1M7ySgsTyULoL51VcD3iYgUYTHO9tbt-Tz24o__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__40E9phSpUSUAzKM0sMYBq8eiXO-2vNfBD-YMWDeNS8A__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__dNFy-oiZPwyv1Fv2qbukR2gH73AHSZQzrdLSX0w8I-E__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__UEBLUwGEhkGCx7AVukgMJ0ZwK5BBzpMB2rHKjcMNSbU__f-isvby_bhGKVA52kMctzCEWsxMuqmh8pgRiLJxp_Hw__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript">
jQuery(function(){Sailthru.init({ customerId: "" });});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":2000,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
