<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<meta property="fb:app_id" content="795894437245434" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/amp_metadata_logo_600x60\/public\/syfywire.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"author":[{"@type":"Person","name":"Benjamin Bullard"}],"datePublished":"2020-05-13T21:00:00Z","dateModified":"2020-05-13T21:36:54Z","mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/avatar-jessica-jones-playing-with-fire-purge-treadstone","@type":"NewsArticle","dateCreated":"2020-05-14T01:00:00Z","headline":"WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more","url":"https:\/\/www.syfy.com\/syfywire\/avatar-jessica-jones-playing-with-fire-purge-treadstone","keywords":["avatar 2","Avatar","jessica jones","Serial Box","The Purge","Treadstone","Vertical:Movies","Vertical:TV","Vertical:Comics","Vertical:News"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2019\/10\/zoe-saldana-avatar-via-official-site.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/10\/zoe-saldana-avatar-via-official-site.jpg","height":"680","width":"1200"},"@id":"211140"}</script>
<meta name="post_type" content="syfywire_article" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone?amp" />
<meta name="description" content="The Avatar cast takes a cool pool photo with Zoe Saldana, Sam Worthington, Kate Winslet, and Cliff Curtis; Marvel teases Jessica Jones: Playing with Fire; more" />
<meta name="keywords" content="avatar 2, Avatar, jessica jones, Serial Box, The Purge, Treadstone" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" />
<meta property="og:type" content="article" />
<meta property="og:title" content="WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more" />
<meta property="og:description" content="Ah, the lazy delight of lounging by some Pandoran pool with our good Avatar pals Neytiri and Jake Sully. No, wait: scratch that — on second thought, after seeing the newest watery shot from the set of James Cameron’s upcoming Avatar sequels, we’re not sure we’re ready to put in the hard work it must take to be a chlorinated celebrity. The stars of the enormously big-budget new chapter in the Avatar franchise at least look like they’re enjoying having to go above and beyond for some VFX motion capture, though." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" />
<meta name="twitter:title" content="WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up" />
<meta name="twitter:description" content="Ah, the lazy delight of lounging by some Pandoran pool with our good Avatar pals Neytiri and Jake Sully. No, wait: scratch that — on second thought, after seeing the newest watery shot from the set" />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="avatar 2" />
<meta property="article:tag" content="Avatar" />
<meta property="article:tag" content="jessica jones" />
<meta property="article:tag" content="Serial Box" />
<meta property="article:tag" content="The Purge" />
<meta property="article:tag" content="Treadstone" />
<meta property="article:published_time" content="2020-05-13T21:00:00-04:00" />
<meta property="article:modified_time" content="2020-05-13T21:36:54-04:00" />
<meta name="author" content="Benjamin Bullard" />
    <title>Avatar pool set photo; Jessica Jones audio book; Purge, Treadstone canceled</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />
    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_kn3yMYJ6ui-R5A2uuegADNo6VZzksZ6FXFZEhCrY5OA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_xj9nZRYdEi0o6M7UMla1ebnKMhstG_Jd9UlBfRU3zBA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_GTzlcL8FHmuCDGNhwqFc_azAEDcp1O_n76lVKm2In1k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_VKKv0qc2q_UHJ-8Kru15RFplfV6RlLtyDVa5bZzk-TY.css" media="all" />
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" defer="defer" src="/sites/syfy/files/google_tag/global/google_tag.default.script.js?qab1w1"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/jquery/1.12/jquery.min.js?v=1.12.4"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/jquery-migrate/1/jquery-migrate.min.js?v=1"></script>
<script type="text/javascript" src="/misc/jquery-extend-3.4.0.js?v=1.12.4"></script>
<script type="text/javascript" src="/misc/jquery.once.js?v=1.2"></script>
<script type="text/javascript" src="/misc/drupal.js?qab1w1"></script>
<script type="text/javascript">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</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/211140","content_id":"node211140","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"avatar-2|Avatar|jessica-jones|Serial-Box|The-Purge|Treadstone","syfy-wire-category":"Movies|TV|Comics|News"},"pubdate":"1589402723","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript" defer="defer" src="/sites/syfy/libraries/lazysizes/plugins/include/ls.include.min.js?v=5.1.2"></script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript" defer="defer" src="/sites/syfy/libraries/lazysizes/lazysizes.min.js?v=5.1.2"></script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript" defer="defer" src="/sites/syfy/libraries/lazysizes/lazysizes-native/ls.native-loading.min.js?v=5.1.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.core.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.widget.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.menu.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.autocomplete.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.button.min.js?v=1.10.2"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/custom/syfy_files/js/syfy_files_lazyinclude.js?v=5.1.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/ui/minified/jquery.ui.position.min.js?v=1.10.2"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/ui/external/jquery.cookie.js?v=67fb34f6a866c40d0570"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/replace/jquery.form/4/jquery.form.min.js?v=4.2.1"></script>
<script type="text/javascript" src="/misc/ajax.js?v=7.69"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/jquery_update/js/jquery_update.js?v=0.0.1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/extlink/extlink.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_ajax/js/syfy_ajax.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/fb_instant_articles/modules/fb_instant_articles_display/js/admin.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/onair/modules/onair_rovi/js/onair.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_show_microsite/js/syfy-gallery-ad-refresh.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_show_microsite/js/syfy-trim-synopses.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/pub7/tve_mvpd/js/tve_mvpd.js?qab1w1"></script>
<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/all/libraries/quicklink/quicklink.umd.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_breaking_news/js/syfy_site_alert.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/ghostery/ghostery.js?qab1w1"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/themes/wired/js/youtube-video.js"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_mps/syfy_mps.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_social/js/social-media.js?qab1w1"></script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/libraries/tve-core/lib/modernizr.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/themes/wired/js/wired-media-helper.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/views_ajax_get/views_ajax_get.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/views_load_more/views_load_more.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/views/js/base.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/views/js/ajax_view.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/quicklink/js/quicklink_init.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/captcha/captcha.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/apachesolr_autocomplete/apachesolr_autocomplete.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_parsely/js/parsely-share-counts.drupal.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/apachesolr_autocomplete/jquery-autocomplete/jquery.autocomplete.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_social/js/socialShare.js?qab1w1"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/contrib/recaptcha/js/recaptcha.js?qab1w1"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/custom/syfy_captcha/js/syfy_captcha.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/selectmenu/js/jquery.ui.selectmenu/jquery.ui.selectmenu.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/selectmenu/js/selectmenu.js?qab1w1"></script>
<script type="text/javascript" src="/misc/progress.js?v=7.69"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_syfywire_blog_post/js/taboola_loader.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/hide_submit/js/hide_submit.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_search/syfy_search.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/themes/wired/js/jquery.hoverIntent.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/themes/wired/js/headroom.min.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/themes/wired/js/jquery.headroom.min.js?qab1w1"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/themes/wired/js/wired.js?qab1w1"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/themes/wired/js/wired-shared.js?qab1w1"></script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-211140 node-type-syfywire-blog-post blog-post__page category-page-color--light-blue auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="nav-flyout__menu-item-link">Forgotten Women of Genre</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-211140">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Zoe Saldana in Avatar" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
        WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T21:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211134">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-free-guy-superman-and-lois-frozen-2">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/df-26555_r.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Free Guy" title="Free Guy" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-free-guy-superman-and-lois-frozen-2">
        WIRE Buzz: Free Guy levels up new pics; Superman and Lois casts villain; Frozen II docuseries      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T16:51:21-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211127">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-matrix-reloaded-premiere-wachowskis">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/matrix-reloaded.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="matrix reloaded" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-matrix-reloaded-premiere-wachowskis">
        This Week in Genre History: The Matrix Reloaded fires into theaters and crushes the box office      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T16:48:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-211140">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Zoe Saldana in Avatar" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
        WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T21:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211142">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/syfy-casts-tzgz-magical-girl-friendship-squad">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/magical-girl-friendship-squad-banner.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Magical Girl Friendship Squad banner" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/syfy-casts-tzgz-magical-girl-friendship-squad">
        SYFY sets cackle-worthy cast for TZGZ’s Magical Girl Friendship Squad      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T20:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211134">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-free-guy-superman-and-lois-frozen-2">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/df-26555_r.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Free Guy" title="Free Guy" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-free-guy-superman-and-lois-frozen-2">
        WIRE Buzz: Free Guy levels up new pics; Superman and Lois casts villain; Frozen II docuseries      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T16:51:21-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-211140">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Zoe Saldana in Avatar" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone">
        WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T21:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210979">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/5-superhero-stories-for-cat-people">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/cat-4.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Captain Marvel Vol. 8 #8" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/5-superhero-stories-for-cat-people">
        5 superhero stories for cat people      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T15:05:22-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211120">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/alter-nation-graphic-novel-first-look-dark-horse-comics">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/alter-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Alter Hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/alter-nation-graphic-novel-first-look-dark-horse-comics">
        Tim Seeley &amp; Mike Norton bring the monsters to Main Street in Dark Horse&#039;s Alter Nation      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T13:04:22-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-211128">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/finding-comfort-in-horror">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/horror-scene.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Horror scene" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/finding-comfort-in-horror">
        Finding comfort in horror      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T18:04:20-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210979">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/5-superhero-stories-for-cat-people">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/cat-4.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Captain Marvel Vol. 8 #8" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/5-superhero-stories-for-cat-people">
        5 superhero stories for cat people      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T15:05:22-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211058">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-underrated-genre-weirdness-of-robert-pattinson">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/01/screen_shot_2019-01-16_at_9.27.55_am.png" data-expand="20" class="lazyload" width="320" height="180" alt="Robert Pattinson High Life" title="Robert Pattinson High Life" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-underrated-genre-weirdness-of-robert-pattinson">
        The underrated genre weirdness of Robert Pattinson      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T13:04:21-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-211120">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/alter-nation-graphic-novel-first-look-dark-horse-comics">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/alter-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Alter Hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/alter-nation-graphic-novel-first-look-dark-horse-comics">
        Tim Seeley &amp; Mike Norton bring the monsters to Main Street in Dark Horse&#039;s Alter Nation      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-13T13:04:22-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211075">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/seven-of-nine-got-lessons-in-eating-and-sitting-on-star-trek-voyager-and-enjoyed-neither">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/warpfactorsevenhero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Warp Factor 2.5 - &quot;The Raven&quot;" title="Warp Factor 2.5 - &quot;The Raven&quot;" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/seven-of-nine-got-lessons-in-eating-and-sitting-on-star-trek-voyager-and-enjoyed-neither">
        Seven of Nine got lessons in eating and sitting on Star Trek: Voyager and enjoyed neither [Warp Factor 2.5]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-11T16:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-211018">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-end-of-star-wars-the-clone-wars-showed-that-almost-everyone-lost-jabba-the-pod-video">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/05/jabba-video-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Jabba the Pod Video Edition" title="Jabba the Pod Video Edition" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-end-of-star-wars-the-clone-wars-showed-that-almost-everyone-lost-jabba-the-pod-video">
        The end of Star Wars: The Clone Wars showed that almost everyone lost [Jabba the Pod Video 2.19]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-05-08T12:00:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Forgotten Women of Genre</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/debate-club" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Debate Club</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/geek-school" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Geek School</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">What's Everyone Freaking Out About?</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Chosen One of the Day</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/womens-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Women's History Month</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more">
<span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-menu-icon">
  </span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__secondary-item-link">Forgotten Women of Genre</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/metal-gear-voice-cast-reunites-social-distancing-codec" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2018/12/metal_gear_solid_v_ground_zeroes.png" alt="Metal Gear Solid V Ground Zeroes" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--games">
    <span class="teaser__category tag tag--games"><a href="/syfywire/games" title="Games"><span class="accessibility-audio"> Tag: </span>Games</a></span>
  </div>

      </div>
    
    <a href="/syfywire/metal-gear-voice-cast-reunites-social-distancing-codec" class="article-strip-teaser__content-title">
      Snake stresses out over social distancing as Metal Gear voice cast reunites for one ‘Solid’ codec    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" alt="Zoe Saldana in Avatar" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" class="article-strip-teaser__content-title">
      WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/syfy-casts-tzgz-magical-girl-friendship-squad" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/magical-girl-friendship-squad-banner.jpg" alt="Magical Girl Friendship Squad banner" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      </div>
    
    <a href="/syfywire/syfy-casts-tzgz-magical-girl-friendship-squad" class="article-strip-teaser__content-title">
      SYFY sets cackle-worthy cast for TZGZ’s Magical Girl Friendship Squad    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/finding-comfort-in-horror" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/05/horror-scene.jpg" alt="Horror scene" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/finding-comfort-in-horror" class="article-strip-teaser__content-title">
      Finding comfort in horror    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2019/10/zoe-saldana-avatar-via-official-site.jpg" alt="Zoe Saldana in Avatar" title="" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: 20th Century Fox        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>
  <div class="teaser__category-wrapper tag--comics">
    <span class="teaser__category tag tag--comics"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/ben_sing.jpg 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/ben_sing.jpg 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/ben_sing.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/ben_sing.jpg" alt="ben_sing.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/benjamin-bullard" class="blog-post-contributor__name">Benjamin Bullard</a>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">May 13, 2020</span>
    </div>

    <div class="widgets-wrapper">
      <div class="share-widget share-widget--syfywire_blog_post">

        <div tabindex="0" class="share-widget-box share-widget-box__share">
          <div class="share-widget-box__icon">
            <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
          </div>

                                  <span class="share-widget__button-cta">
              <div class="share-widget__button-value">
                <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/211140">
                  <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
                </span>
              </div>
              <div class="share-widget__button-label">Shared</div>
            </span>
          
                      <div class="block-syfy-social-social-share block block-syfy-social">
      <h2>Share This Page</h2>
    <aside id="social-share">
  <ul>
    <li class="facebook">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" class="social-share" network="facebook" target="_blank">Share WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more on Facebook</a>
    </li>
    <li class="twitter">
      <a href="https://twitter.com/share?url=https%3A//www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone&text=WIRE%20Buzz%3A%20Avatar%20stars%20take%20a%20deep%20blue%20dip%3B%20Jessica%20Jones%20fires%20up%20new%20audio%20series%3B%20more&via=syfy" class="social-share" network="twitter" target="_blank">Share WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more on Twitter</a>
    </li>
          <li class="reddit">
        <a href="https://www.reddit.com/submit?url=https%3A//www.syfy.com/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone&title=WIRE%20Buzz%3A%20Avatar%20stars%20take%20a%20deep%20blue%20dip%3B%20Jessica%20Jones%20fires%20up%20new%20audio%20series%3B%20more" class="social-share" network="reddit" target="_blank">Share WIRE Buzz: Avatar stars take a deep blue dip; Jessica Jones fires up new audio series; more on Reddit</a>
      </li>
      </ul>
</aside>
</div>
                  </div>
      </div>

              <div class="blog-post__tags">
                        <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>
  <div class="teaser__category-wrapper tag--comics">
    <span class="teaser__category tag tag--comics"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

          
                        <div class="teaser__tag-wrapper tag--avatar-2">
    <span class="teaser__tag tag tag--avatar-2"><a href="/tags/avatar-2" title="Avatar 2"><span class="accessibility-audio"> Tag: </span>avatar 2</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--avatar">
    <span class="teaser__tag tag tag--avatar"><a href="/tags/avatar" title="Avatar"><span class="accessibility-audio"> Tag: </span>Avatar</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jessica-jones">
    <span class="teaser__tag tag tag--jessica-jones"><a href="/tags/jessica-jones" title="Jessica Jones"><span class="accessibility-audio"> Tag: </span>jessica jones</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--serial-box">
    <span class="teaser__tag tag tag--serial-box"><a href="/tags/serial-box" title="Serial Box"><span class="accessibility-audio"> Tag: </span>Serial Box</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-purge">
    <span class="teaser__tag tag tag--the-purge"><a href="/tags/purge" title="The Purge"><span class="accessibility-audio"> Tag: </span>The Purge</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--treadstone">
    <span class="teaser__tag tag tag--treadstone"><a href="/tags/treadstone" title="Treadstone"><span class="accessibility-audio"> Tag: </span>Treadstone</a></span>
  </div>

                  </div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>Ah, the lazy delight of lounging by some Pandoran pool with our good <a href="https://www.syfy.com/syfywire/avatar-sequels-concept-art"><em>Avatar</em></a> pals Neytiri and Jake Sully.  No, wait: scratch that — on second thought, after seeing the newest watery shot from the set of James Cameron’s <a href="https://www.syfy.com/syfywire/the-four-avatar-sequels-will-be-stand-alone-films-free-from-the-bounds-of-continuity">upcoming <em>Avatar</em> sequels</a>, we’re not sure we’re ready to put in the hard work it must take to be a chlorinated celebrity.</p>

<p>The stars of the <a href="https://www.gamesradar.com/avatar-2-budget-cost-billion/" target="_blank">enormously</a> big-budget new chapter in the <em>Avatar</em> franchise at least look like they’re enjoying having to go above and beyond for some VFX <a href="https://www.syfy.com/syfywire/avatar-4-script-performance-capture">motion capture</a>, though. The movie’s official Twitter account just shared a new look at cast members Kate Winslet, Zoe Saldana, Cliff Curtis, and Sam Worthington, all dressed up in mo-cap suits and submerged in a giant tank to snag some cool-blue underwater footage.</p>

<div class="node__related-articles">
  <h4>More avatar 2</h4>      <div class="content stamp-2">
              <div class="teaser teaser--sidebar node-id-211067">

  <div class="teaser__image">
        <a href="/syfywire/james-cameron-opens-about-coronavirus-impact-on-avatar-sequels" tabindex="-1">
                  <picture title="Avatar" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 2x" media="(min-width: 1080px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2020/05/mv5bmjixnti1mta0m15bml5banbnxkftztcwnzc3mtuzna._v1_sx1777_cr001777999_al_.jpg" alt="Avatar" title="Avatar"></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/james-cameron-opens-about-coronavirus-impact-on-avatar-sequels" class="teaser__content-title">
        James Cameron optimistic Avatar 2 release won't be delayed by coronavirus shutdown      </a>

    </div>

  </div>

</div>
              <div class="teaser teaser--sidebar node-id-210771">

  <div class="teaser__image">
        <a href="/syfywire/wire-buzz-star-wars-virtual-convention-daredevil-not-in-spider-man-3-more" tabindex="-1">
                  <picture title="Star Wars The Rise of Skywalker" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/12/star-wars-the-rise-of-skywalker.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/12/star-wars-the-rise-of-skywalker.jpg 2x" media="(min-width: 1080px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2019/12/star-wars-the-rise-of-skywalker.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2019/12/star-wars-the-rise-of-skywalker.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2019/12/star-wars-the-rise-of-skywalker.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2019/12/star-wars-the-rise-of-skywalker.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2019/12/star-wars-the-rise-of-skywalker.jpg" alt="Star Wars The Rise of Skywalker" title="Star Wars The Rise of Skywalker"></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/wire-buzz-star-wars-virtual-convention-daredevil-not-in-spider-man-3-more" class="teaser__content-title">
        WIRE Buzz: May the 4th con goes virtual; Charlie Cox won't dare appear in Spider-Man 3; more      </a>

    </div>

  </div>

</div>
          </div>
  </div>
<p><img src="/sites/syfy/modules/custom/syfy_social/plugins/wysiwyg/social/images/social_loading.png" class="pub_blog_post-social drupal-content" data-social-option="tw" data-social-value="https://twitter.com/officialavatar/status/1260604924095651840"></p>

<p>At nearly a million gallons, the big o’l pool was purpose-made for the sequels (there’s that budget again!) and, according to the tweet, serves as the site of lots of the performance capture work we’ll be seeing when <em>Avatar 2</em> and its three planned successors start bio-illuminating theaters beginning next December.</p>

<p>In the middle of the industry-wide production shutdown that’s put a stop to current work on the <em>Avatar</em> sequels, Cameron himself <a href="https://www.syfy.com/syfywire/james-cameron-opens-about-coronavirus-impact-on-avatar-sequels">recently said</a> he doesn’t expect the delay to further affect the release timeline for <em>Avatar 2</em> and everything after. Originally set to hit the big screen on Dec. 18 of this year, the coronavirus pandemic already has prompted Disney to push the release of <em>Avatar 2</em> down the line once, moving the movie's debut to Dec. 17 of 2021. That fun pool photo was evidently taken before <a href="https://www.syfy.com/syfywire/james-cameron-avatar-sequels-in-full-tilt-production">work on the movies</a> had to be suspended…but judging from their smiles, at least it looks like the cast won’t mind getting wet once more when things finally do get back on track.</p>

<hr>
<p><a href="https://www.syfy.com/syfywire/jessica-jones-saw-cancelation-coming-aimed-for-closure">Jessica Jones</a> may have Netflix in her <a href="https://www.syfy.com/syfywire/krysten-ritter-not-interested-in-jessica-jones-revival-i-feel-good-about-closing-the-door">rear-view mirror</a>, but that doesn’t mean Marvel’s anywhere near finished telling her story. Fans are on the cusp of embarking on 16 episodes of a new <em>Jessica Jones</em> storyline set to debut this month on the Serial Box e-book and audiobook platform.</p>

<p>Titled <em>Jessica Jones: Playing with Fire</em>, the new series finds our street-smart hero trying to <a href="https://www.syfy.com/syfywire/can-genre-cure-the-stigma-of-womens-mental-illness">rein things in</a> a little — you know, going to a therapist, drinking less, and working on that whole anger-management thing. But of course that’s just when something interesting happens that pushes all her type-A buttons.</p>

<div class="media-container media-container--view-mode--centered media-container--type--image media-container--square-or-less">
<picture class="media-element file-centered file-metadata-processed" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/jessica-jones-playing-with-fire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/jessica-jones-playing-with-fire.jpg 2x" media="(min-width: 1280px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/jessica-jones-playing-with-fire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/jessica-jones-playing-with-fire.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/jessica-jones-playing-with-fire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/jessica-jones-playing-with-fire.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-centered file-metadata-processed lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/jessica-jones-playing-with-fire.jpg" alt="Jessica Jones Playing With Fire cover" title=""></picture><div class="media-container__image-caption">
      <p>Credit: Marvel</p>  </div>
</div>

<p>“A simple missing persons case seems like just the ticket” for Jessica Jones to take things slower and finally start taking better care of herself,” Marvel teases. “But when a boy’s body turns up in what looks like a cut-and-dried OD, Jessica can’t let it go and dives headlong into an obsessive search for answers.” Eventually, the breadcrumbs lead her to a supernatural discovery; one that takes the form of “an ancient and deadly magic.”</p>

<p>Serial Box, which will <a href="https://www.syfy.com/syfywire/marvel-and-serial-box-partner-for-new-serialized-stories-for-thor-black-widow-more">also be home</a> to new series of audio Marvel tales featuring Thor, Black Widow, and Black Panther, lets fans choose whether to read the story or hear it. Jessica Jones will be voiced in <em>Playing with Fire</em> by voice actor <a href="https://www.syfy.com/syfywire/gaming-telltale-faces-lawsuit-just-cause-4-gets-a-villain-switch-online-clears-up-cloud">Fryda Wolff</a>. The writing team is led by best-selling novelist Lauren Beukes, four-time Hugo Award-finalist Elsa Sjunneson, Zoe Quinn (Vertigo’s <em>Goddess Mode</em>), Vita Ayala (Marvel’s <em>Nebula</em>; <em>Age of X</em>), and television writer Sam Beckbessinger, with cover art (seen above) from Annie Wu.</p>

<p>All 16 episodes in the full season will be available for $9.99, but you can sneak an early peek at what’s in store <a href="https://www.serialbox.com/episodes/jessica-jones-season-preview?media_type=text" target="_blank">here</a>. It all starts on May 28, when the first weekly installment in <em>Jessica Jones: Playing with Fire</em> lands on the Serial Box app for Google Play and the Apple App Store. </p>

<hr>
<p>A pair of series at USA have signed off for good. The network (owned by NBCUniversal, which also owns SYFY) has decided not to renew new seasons for both <a href="https://www.syfy.com/syfywire/nycc-2019-purge-season-2-premiere"><em>The Purge</em></a> and <a href="https://www.syfy.com/syfywire/bourne-spinoff-treadstone-first-teaser"><em>Treadstone</em></a>, according to a <a href="https://deadline.com/2020/05/the-purge-treadstone-canceled-usa-programming-strategy-shift-two-seasons-one-season-1202934081/" target="_blank">Deadline</a> report.</p>

<p><em>The Purge</em>, a creation of Blumhouse TV and UCP, followed an episodic storyline set within the no-rules framework of the one night of anarchy each year that the similarly named movie series introduced. <em>Treadstone</em> was set in the <a href="https://www.syfy.com/syfywire/bourne-treadstone-and-creating-a-franchise-for-a-multi-platform-world">Jason Bourne story-verse</a>, and tracked the behind-the-scenes and origin story of Operation Treadstone — a secret CIA program that deployed behavior modification methods to make next-level assassins out of eligible recruits. </p>

<p><em>The Purge</em> leaves behind two seasons at USA, while <em>Treadstone</em> is ending after its first season.</p>

<hr>
<div class="media-container media-container--view-mode--syfy-wire-blog-video-centered media-container--type--video">
<div class="media-youtube-video media-element file-syfy-wire-blog-video-centered file-metadata-processed media-youtube-1">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-qf9-do-xpy" width="640" height="360" title="James Cameron on Terminator 2, Avatar and What Makes Franchises Last | SYFY WIRE" data-src="https://www.youtube.com/embed/Qf9-_do-XpY?wmode=opaque&amp;controls=1&amp;enablejsapi=1&amp;playerapiid=media-youtube-qf9-do-xpy" frameborder="0" allowfullscreen>Video of James Cameron on Terminator 2, Avatar and What Makes Franchises Last | SYFY WIRE</iframe>
  </div>
</div>
</div>    </div>
  </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>
  <div class="teaser__category-wrapper tag--comics">
    <span class="teaser__category tag tag--comics"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--avatar-2">
    <span class="teaser__tag tag tag--avatar-2"><a href="/tags/avatar-2" title="Avatar 2"><span class="accessibility-audio"> Tag: </span>avatar 2</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--avatar">
    <span class="teaser__tag tag tag--avatar"><a href="/tags/avatar" title="Avatar"><span class="accessibility-audio"> Tag: </span>Avatar</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jessica-jones">
    <span class="teaser__tag tag tag--jessica-jones"><a href="/tags/jessica-jones" title="Jessica Jones"><span class="accessibility-audio"> Tag: </span>jessica jones</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--serial-box">
    <span class="teaser__tag tag tag--serial-box"><a href="/tags/serial-box" title="Serial Box"><span class="accessibility-audio"> Tag: </span>Serial Box</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-purge">
    <span class="teaser__tag tag tag--the-purge"><a href="/tags/purge" title="The Purge"><span class="accessibility-audio"> Tag: </span>The Purge</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--treadstone">
    <span class="teaser__tag tag tag--treadstone"><a href="/tags/treadstone" title="Treadstone"><span class="accessibility-audio"> Tag: </span>Treadstone</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form class="sailthru-newsletter-subscription" action="/syfywire/avatar-jessica-jones-playing-with-fire-purge-treadstone" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="262687387" />
<input type="hidden" name="captcha_token" value="302a032ace7688d8ad0def6f0e785439" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-NpNUtAjCTNejov5cwOFZgSsk2Ozzg2Qj5NuxOXeg7b8" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>
  </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-4cc588d015332e41d1426d31c73f4fe8">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript" defer="defer" src="/sites/syfy/libraries/lazysizes/lazysizes-native/lazysizes-settings.js?v=5.1.2"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/custom/syfy_sailthru/js/syfy_sailthru.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/picture/picturefill/picturefill.min.js?v=3.0.1"></script>
<script type="text/javascript" src="/sites/syfy/modules/contrib/picture/picture.min.js?v=7.69"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/custom/syfy_syfywire_cookie_compliance/js/eu_cookie_compliance.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_tracking/syfy_syfywire_tracking/syfy_syfywire_tracking.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_tracking/syfy_udo.js?qab1w1"></script>
<script type="text/javascript" src="/sites/syfy/modules/custom/syfy_tracking/syfy_tracking.js?qab1w1"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="/sites/syfy/modules/custom/syfy_syfywire_editorial/js/widget_embed__lazyload.js?qab1w1"></script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":1217,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
