<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="fb:app_id" content="795894437245434" />
<meta name="post_type" content="syfywire_article" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character?amp" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","creator":"Courtney Enlow","dateCreated":"2020-03-02T15:30:00Z","headline":"Chosen One of the Day: Bryce Dallas Howard's deeply relatable Black Mirror character","url":"https:\/\/www.syfy.com\/syfywire\/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character","keywords":["Chosen One of The Day","Black Mirror","Bryce Dallas Howard","Vertical:Fangrrls","Vertical:TV"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2020\/03\/black-mirror-bryce-dallas-howard.jpg","@id":"209333","author":[{"@type":"Person","name":"Courtney Enlow"}],"datePublished":"2020-03-02T10:30:00Z","dateModified":"2020-03-02T10:54:02Z","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2020\/03\/black-mirror-bryce-dallas-howard.jpg","height":"680","width":"120"},"publisher":{"@type":"Organization","name":"SYFY WIRE","sameAs":"https:\/\/www.syfy.com","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/themes\/syfy\/favicons\/favicon.ico","height":"32","width":"32"}},"mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character"}</script>
<meta name="description" content="It&#039;s our girl Bryce Dallas Howard&#039;s birthday, and she has given us so very much. Secretly modern 19th-century blind lady realness. Running from dinosaurs in high heels like a calloused, be-bunioned queen. DOING HER OWN STUNTS AS GWEN STACY IN SPIDER-MAN 3 WHILE PREGNANT. Lady in the water in Lady in the Water. That&#039;s really all I have to say about that movie." />
<meta name="keywords" content="Chosen One of The Day, Black Mirror, Bryce Dallas Howard" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chosen One of the Day: Bryce Dallas Howard&#039;s deeply relatable Black Mirror character" />
<meta property="og:description" content="It&#039;s our girl Bryce Dallas Howard&#039;s birthday, and she has given us so very much. Secretly modern 19th-century blind lady realness. Running from dinosaurs in high heels like a calloused, be-bunioned queen. DOING HER OWN STUNTS AS GWEN STACY IN SPIDER-MAN 3 WHILE PREGNANT. Lady in the water in Lady in the Water. That&#039;s really all I have to say about that movie." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/03/black-mirror-bryce-dallas-howard.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character" />
<meta name="twitter:title" content="Chosen One of the Day: Bryce Dallas Howard&#039;s deeply relatable Black" />
<meta name="twitter:description" content="It&#039;s our girl Bryce Dallas Howard&#039;s birthday, and she has given us so very much. Secretly modern 19th-century blind lady realness. Running from dinosaurs in high heels like a calloused, be-bunioned" />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Chosen One of The Day" />
<meta property="article:tag" content="Black Mirror" />
<meta property="article:tag" content="Bryce Dallas Howard" />
<meta property="article:published_time" content="2020-03-02T10:30:00-05:00" />
<meta property="article:modified_time" content="2020-03-02T10:54:02-05:00" />
<meta name="author" content="Courtney Enlow" />
    <title>Chosen One of the Day: Bryce Dallas Howard's Black Mirror character</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />
    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__IxoEslA1XqYpTAGWZRv1HjWMnemtc7iHu7yrYfGRczI__42_FYiRnR5OQaV2U3Sr9cY21EIjnMGdJsPXMEFLQPCo__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UN80QnF7FeAFjCSQvYXC93U61MD5Rr1Gwgfksth4vLc__jYMOyCwkeeWX4KvLeu7GhjzHVkW5HDKp2hWWBDkyRSE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__xbH0dY9WQ4iG-iLqNDMmSi-hw2J7RMtYsDnQDDeQO0Q__3UW9kmbUiQconLiQRwLqs8SSIwBqIqql1hZcsX1YLC8__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__T5Q4BotUpAQTm8owiGq9FCAFpKcB2BB9y5RrfGpbW9s__nweKsP3n9uiSPP7g3HBOS7F661VHdqiTpeO0gP4wLJk__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__sZ2DXgMh3ZkFMVA-dTs4xZQIP-fHiofM8d3VYDQLSso__EtrMf5ddGZs10vPNHWmbwscr8s1rDtoluagPcNWsM3A__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__jR39QWv5yQQOWmNzqLSRxRX98z9d6yjScjV1offRMGg__-gKn2GiQUdX8bg7XCKykn-mibQj3tHfVUhQ1DcBpm_c__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EeZeGnWhdttWVeiXfgqBN0VzjLrh02LGHAi9Dw1ri9w__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__x0FxteLR2lRzXc3QJS_GMm3sikHtT4mji-ttEfLAdiA__kUf_XnQqHIpnKWbJIA-nVhuvxNd9HHk7ZNCMEAR-Z0A__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__ILwFHXpYPyvSAJtyZ9_BTMqUX4P5SFBx2H_Je8VughY__enmEbM-owJKBOns-JM3jdcbB3vtyXKczlvct0p6Jqss__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__-6IUF5omNmqdlUKczMOITV8a0KqH4ILPeiWYpIX8DPA__Q2XYZCmYcwB1_gof0H-QWbM9i318WSuwWVYy53D2fgo__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Z1agP9CbqYwcta59IuABaoDaFVHGsawv59TA_X27zg__rQaVI3heYo2BXUV133Ia4mgKj3R-xkDs52mhHfLT3rY__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__LOdnM5u2PGWpSMUGF5BrCK9NZR931jHVml6Fg3GgN2E__VkiFjjYLpIFT2qeVezq64GLGlyMU-twNI0vBc8XEdtg__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-209333 node-type-syfywire-blog-post blog-post__page category-page-color--purple auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209339">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-justice-league-dark-apokolips-war-the-new-mutants-hold-back-the-stars">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/justice-league-dark-apokolips-war.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Justice League Dark Apokolips War" title="Justice League Dark Apokolips War" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-justice-league-dark-apokolips-war-the-new-mutants-hold-back-the-stars">
        WIRE Buzz: Justice League Dark: Apokolips War trailer; The New Mutants teaser; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583179711'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209336">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/gettyimages-1205159115.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="antonio banderas" title="antonio banderas" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner">
        WIRE Buzz: Antonio Bandera, Tati Gabrielle exploring Uncharted; Simon Pegg unsure of Star Trek 4; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583177100'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209328">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-invisible-man-suit-technology-science-fiction">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/the-invisible-man.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Invisible Man" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-invisible-man-suit-technology-science-fiction">
        The Invisible Man&#039;s tech is (sort of) within sight      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583173800'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209336">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/gettyimages-1205159115.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="antonio banderas" title="antonio banderas" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner">
        WIRE Buzz: Antonio Bandera, Tati Gabrielle exploring Uncharted; Simon Pegg unsure of Star Trek 4; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583177100'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209305">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/tv-this-week-the-outsider-finale-the-walking-dead">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/02/the-walking-dead-alpha.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Walking Dead Alpha" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/tv-this-week-the-outsider-finale-the-walking-dead">
        TV THIS WEEK: The Outsider finale; The Whisper War begins on The Walking Dead; Yesterday hits HBO      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583168400'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209329">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/inside-outlander-53-sam-and-caitriona-discuss-those-creepy-beardsleys-in-free-will">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/200228_4124547_Outlander_Cast_Breaks_Down_Their_Favorite_Se_800x450_1704388675523.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Inside Outlander 5.3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/inside-outlander-53-sam-and-caitriona-discuss-those-creepy-beardsleys-in-free-will">
        Inside Outlander 5.3: Sam and Caitriona discuss those creepy Beardsleys in &#039;Free Will&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583166600'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209321">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/preview-image-top-cows-new-pirate-fantasy-a-man-among-ye">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/pirate-hero_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Pirate Hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/preview-image-top-cows-new-pirate-fantasy-a-man-among-ye">
        Set sail into our first look at Image/Top Cow&#039;s new pirate fantasy, A Man Among Ye #1      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583105744'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209091">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/my-hero-academia-c2e2-2020">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/07/my-hero-academia-season-4-trailer.png" data-expand="20" class="lazyload" width="320" height="180" alt="My Hero Academia Season 4 trailer" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/my-hero-academia-c2e2-2020">
        My Hero Academia cast on the show&#039;s international appeal: &#039;a hero for everyone&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583099097'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209316">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/comics-buzz-the-oracle-code-the-suicide-squad-ultraman">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/the-oracle-code.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Oracle Code" title="The Oracle Code" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/comics-buzz-the-oracle-code-the-suicide-squad-ultraman">
        Comics Buzz: DC predicts The Oracle Code in trailer; The Suicide Squad wraps; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583084128'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209201">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/alma-katsu-headshot.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="alma-katsu-headshot" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls">
        &#039;The Deep&#039; author Alma Katsu recommends five horror-adjacent novels for FANGRRLS      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583179201'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209334">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/forgotten-women-of-genre-countess-daulnoy">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/fwog_countessdaulnoy_1200x630.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="FWOG_CountessDAulnoy_1200x630" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/forgotten-women-of-genre-countess-daulnoy">
        Forgotten Women of Genre: Countess d&#039;Aulnoy      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583168614'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209333">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/black-mirror-bryce-dallas-howard.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="black-mirror-bryce-dallas-howard" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character">
        Chosen One of the Day: Bryce Dallas Howard&#039;s deeply relatable Black Mirror character      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583163000'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209329">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/inside-outlander-53-sam-and-caitriona-discuss-those-creepy-beardsleys-in-free-will">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/200228_4124547_Outlander_Cast_Breaks_Down_Their_Favorite_Se_800x450_1704388675523.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Inside Outlander 5.3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/inside-outlander-53-sam-and-caitriona-discuss-those-creepy-beardsleys-in-free-will">
        Inside Outlander 5.3: Sam and Caitriona discuss those creepy Beardsleys in &#039;Free Will&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583166600'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209283">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/raffis-relapse-provides-the-most-powerful-moment-in-the-latest-star-trek-picard-warp-factor">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/02/picard-breakdown-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Star Trek: Picard (Warp Factor #6)" title="Star Trek: Picard (Warp Factor #6)" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/raffis-relapse-provides-the-most-powerful-moment-in-the-latest-star-trek-picard-warp-factor">
        Raffi&#039;s relapse provides the most powerful moment in the latest Star Trek: Picard [Warp Factor #6]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1582923600'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209179">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/yum-yum-what-7-weird-toys-you-can-actually-eat">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/02/toy-masters-edible-toys-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Toy Masters edible toys hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/yum-yum-what-7-weird-toys-you-can-actually-eat">
        Yum Yum what? 7 weird toys you can actually eat!      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1582663500'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/the-fandom-files" class="pulldown__story-tag-item-link">The Fandom Files</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/jabba-the-pod" class="pulldown__story-tag-item-link">Jabba The Pod</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/project-blue-book-the-official-podcast" class="pulldown__story-tag-item-link">Project Blue Book: Official Podcast</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-209334">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/forgotten-women-of-genre-countess-daulnoy">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/03/fwog_countessdaulnoy_1200x630.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="FWOG_CountessDAulnoy_1200x630" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/forgotten-women-of-genre-countess-daulnoy">
        Forgotten Women of Genre: Countess d&#039;Aulnoy      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1583168614'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209285">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/personal-feelings-get-in-the-way-in-the-latest-star-wars-the-clone-wars-jabba-the-pod-29">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/02/clone-wars-bad-batch.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Star Wars: The Clone Wars (Anakin and Rex)" title="Star Wars: The Clone Wars (Anakin and Rex)" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/personal-feelings-get-in-the-way-in-the-latest-star-wars-the-clone-wars-jabba-the-pod-29">
        Personal feelings get in the way in the latest Star Wars: The Clone Wars [Jabba the Pod 2.9]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1582932600'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-209282">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/who-won-the-week-ep-221-the-invisible-man-altered-carbon-candyman">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/02/the-invisible-man_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Invisible Man" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/who-won-the-week-ep-221-the-invisible-man-altered-carbon-candyman">
        Who Won the Week Ep. 221: The Invisible Man, Altered Carbon, Candyman      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1582918200'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/debate-club" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Debate Club</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/geek-school" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Geek School</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">What's Everyone Freaking Out About?</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more">
<span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-menu-icon">
  </span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch" data-pulldown-target="Watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
        <div class="pulldown pulldown--watch" data-pulldown-state="is-closed" data-pulldown-name="Watch">
          <div class="pulldown__inner">
            <div class="pulldown__content">
              

<div class="pulldown__shows">
  <h2 class="pulldown__shows-heading">Top Shows</h2>
  

  <ul class="pulldown__shows-item-list">
      

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/killjoys">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S5_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot"></div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/battlestargalactica">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/08/bsg_show_pulldown_1280x720_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG_show_pulldown_1280x720" title="Battlestar Galactica" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 4</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/xenawarriorprincess">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/06/xena_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="xena_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 6</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/vanhelsing">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/09/vanhelsing_s4_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="VanHelsing_S4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Season 5 Premieres in 2020</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/themagicians">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/12/themagicians_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s5_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Wednesdays at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/tzgz">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/11/tzgz_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="tzgz_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Explore the animated side of SYFY</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/faceoff">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  </ul>

</div>
              <div class="pulldown__show-links">
  <ul class="pulldown__show-links-item-list">
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/shows">All SYFY Shows</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/episodes">Full Episodes</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/blog">Blogs</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/movies">Movies</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/schedule">Schedule</a>
    </li>
      </ul>
</div>
            </div>
          </div>
        </div>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/wire-buzz-justice-league-dark-apokolips-war-the-new-mutants-hold-back-the-stars" tabindex="-1">
                  <picture  title="Justice League Dark Apokolips War" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/justice-league-dark-apokolips-war.jpg" alt="Justice League Dark Apokolips War" title="Justice League Dark Apokolips War" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/wire-buzz-justice-league-dark-apokolips-war-the-new-mutants-hold-back-the-stars" class="article-strip-teaser__content-title">
      WIRE Buzz: Justice League Dark: Apokolips War trailer; The New Mutants teaser; more    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/alma-katsu-headshot.jpg" alt="alma-katsu-headshot" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls" class="article-strip-teaser__content-title">
      &#039;The Deep&#039; author Alma Katsu recommends five horror-adjacent novels for FANGRRLS    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/spacex-starship-rocket-implodes-elon-musk-tweets-along" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1171862744.jpg" alt="SpaceX&#039;s Starship prototype" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>

      </div>
    
    <a href="/syfywire/spacex-starship-rocket-implodes-elon-musk-tweets-along" class="article-strip-teaser__content-title">
      SpaceX&#039;s Starship rocket implodes during test, as Elon Musk hilariously tweets along    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner" tabindex="-1">
                  <picture  title="antonio banderas" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/03/gettyimages-1205159115.jpg" alt="antonio banderas" title="antonio banderas" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/antonio-banderas-uncharted-star-trek-4-william-shatner" class="article-strip-teaser__content-title">
      WIRE Buzz: Antonio Bandera, Tati Gabrielle exploring Uncharted; Simon Pegg unsure of Star Trek 4; more    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640/public/2020/03/black-mirror-bryce-dallas-howard.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280/public/2020/03/black-mirror-bryce-dallas-howard.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/700x1240/public/2020/03/black-mirror-bryce-dallas-howard.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400/public/2020/03/black-mirror-bryce-dallas-howard.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2020/03/black-mirror-bryce-dallas-howard.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/03/black-mirror-bryce-dallas-howard.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/03/black-mirror-bryce-dallas-howard.jpg" alt="black-mirror-bryce-dallas-howard" title="" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: Netflix        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        Chosen One of the Day: Bryce Dallas Howard&#039;s deeply relatable Black Mirror character      </span>
    </h1>

  </div>

      <div class="blog-post__image-hero-image-treatment fangrrls-default">
              <a href="/syfywire/fangrrls">
                  <img data-src="https://www.syfy.com/sites/syfy/files/2018/08/fangrrls_logo_2x.png" data-expand="20" class="lazyload" alt="" />                    </a>
                </div>
  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/e52a2901_1_copy.jpg 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/e52a2901_1_copy.jpg 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/e52a2901_1_copy.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/e52a2901_1_copy.jpg" alt="e52a2901_1_copy.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/courtney-enlow" class="blog-post-contributor__name">Courtney Enlow</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@courtenlow" class="contributor__social-link contributor__social-twitter">@courtenlow</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">Mar 2, 2020</span>
    </div>

    <div class="widgets-wrapper">
              <div class="share-widget share-widget--syfywire_blog_post">
  <h3 class="share-widget__title element--invisible">Share This Post</h3>

  <div tabindex="0" class="share-widget-box share-widget-box__share">
    <div class="share-widget-box__icon">
      <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
    </div>

    <span class="share-widget__button-cta">
      <div class="share-widget__button-value">
        <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/209333">
          <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
        </span>
      </div>
      <div class="share-widget__button-label">Shared</div>
    </span>

    <div class="share-widget__share__buttons">
      <div id="gigya-share"></div>    </div>
  </div>

  <a href="#comments" class="share-widget-box share-widget-box__comment">
    <span class="share-widget-box__icon">
      <svg width="10px" height="10px" viewBox="0 0 10 10" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs></defs>
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="metadata-large" transform="translate(-171.000000, -3.000000)" fill="#B2B2B2">
      <g id="Group-5" transform="translate(171.000000, 3.000000)">
        <polygon id="Rectangle-4-Copy" points="0 0 10 0 10 2 10 5 10 7 0 7 0 5 0 2"></polygon>
        <polygon id="Triangle-3-Copy" transform="translate(7.500000, 8.000000) scale(1, -1) translate(-7.500000, -8.000000) " points="5 6 10 10 5 10"></polygon>
      </g>
    </g>
  </g>
</svg>
    </span>

    <span class="share-widget__button-cta">
            <div class="share-widget__button-value">0</div>
            <div class="share-widget__button-label">Comments</div>
    </span>
  </a>

      <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--chosen-one-of-the-day">
    <span class="teaser__tag tag tag--chosen-one-of-the-day"><a href="/tags/chosen-one-of-the-day" title="Chosen One Of The Day"><span class="accessibility-audio"> Tag: </span>Chosen One of The Day</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--black-mirror">
    <span class="teaser__tag tag tag--black-mirror"><a href="/tags/black-mirror" title="Black Mirror"><span class="accessibility-audio"> Tag: </span>Black Mirror</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--bryce-dallas-howard">
    <span class="teaser__tag tag tag--bryce-dallas-howard"><a href="/tags/bryce-dallas-howard" title="Bryce Dallas Howard"><span class="accessibility-audio"> Tag: </span>Bryce Dallas Howard</a></span>
  </div>

          </div>
  
</div>
      
              <div class="blog-post__right-rail">
  <div class="blog-post__right-rail-title">
    <div class="blog-post__right-rail-title-image">
        <div class="field field-name-field-sfw-bp-rr-header-image field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_blog_posts_right_rail_header_image/public/fangrrls_rightrail_burst.png" data-expand="20" class="lazyload" width="138" height="55" alt="fangrrls_rightrail_burst" />  </div>
    </div>
    <div class="blog-post__right-rail-title-text-inner">
      Top stories    </div>
  </div>
  <div class="blog-post__right-rail-mobile-title">
    <div class="blog-post__right-rail-title-fangrrls">
        <div class="field field-name-field-sfw-bp-rr-header-image field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_blog_posts_right_rail_header_image/public/fangrrls_rightrail_burst.png" data-expand="20" class="lazyload" width="138" height="55" alt="fangrrls_rightrail_burst" />  </div>
    </div>
    <div class="blog-post__right-rail-title-text">
      <div class="blog-post__right-rail-title-text-inner">
        Top stories      </div>
    </div>
  </div>
  
  <div class="view view-syfy-wire-category-feed view-id-syfy_wire_category_feed view-display-id-latest_3 view-dom-id-1dc174fec7936ed3c38f4cb984271f4c">
        
  
  
      <div class="view-content">
      
<div class="blog-post__right-rail-items-wrapper">
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/alma-katsu-headshot.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/alma-katsu-headshot.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/alma-katsu-headshot.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/alma-katsu-headshot.jpg" alt="alma-katsu-headshot" title="" />
</picture>    
          <a href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls">&#039;The Deep&#039; author Alma Katsu recommends five horror-adjacent novels for FANGRRLS</a>      </div>
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/03/fwog_countessdaulnoy_1200x630.jpg" alt="FWOG_CountessDAulnoy_1200x630" title="" />
</picture>    
          <a href="/syfywire/forgotten-women-of-genre-countess-daulnoy">Forgotten Women of Genre: Countess d&#039;Aulnoy</a>      </div>
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/02/outlander-503-jamie-claire.jpg" alt="Outlander 503 Jamie Claire" title="" />
</picture>    
          <a href="/syfywire/jamie-and-claire-find-horrors-off-the-beaten-path-in-outlanders-free-will">Jamie and Claire find horrors off the beaten path in Outlander&#039;s &#039;Free Will&#039;</a>      </div>
  </div>
    </div>
  
  
  
  
  
  
</div></div>
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>It's our girl Bryce Dallas Howard's birthday, and she has given us so very much. Secretly modern 19th-century blind lady realness. Running from dinosaurs in high heels like a calloused, be-bunioned queen. DOING HER OWN STUNTS AS GWEN STACY IN <em>SPIDER-MAN 3</em> <a href="https://www.vulture.com/2007/05/bryce_dallas_howard_pregnant_s.html" rel="nofollow">WHILE PREGNANT</a>. Lady in the water in <em>Lady in the Water</em>. That's really all I have to say about that movie. </p>

<p>But my personal favorite BDH performance is in the <em>Black Mirror</em> episode "Nosedive," wherein humanity is judged via social media and how pleasing they are appearance-wise, how socially comfortable they make people, and any deviation from that societally acceptable pleasantness will have grave consequences. Howard's character Lacie tries SO. HARD. to be what society wants her to be, ensuring she has a good rating. But the need for a higher rating takes its toll and she takes the titular nosedive, falling apart into a snotty, mascara-streaked mess of a swearing nonsense person.</p>

<p>And, girl. Same.</p>

<p>It is the most work to be what society demands us to be and the need to be "pleasing" is f***ing exhausting. That's why I choose 24/sev snotty mascara swear monster. No stars on my rating, no effs to give. </p>

<p>Happy birthday, Bryce. FIVE STARS FOR YOU, BOO.</p>
    </div>

      </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
          <div class="blog-post__right-rail">
  <div class="blog-post__right-rail-title">
    <div class="blog-post__right-rail-title-image">
        <div class="field field-name-field-sfw-bp-rr-header-image field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_blog_posts_right_rail_header_image/public/fangrrls_rightrail_burst.png" data-expand="20" class="lazyload" width="138" height="55" alt="fangrrls_rightrail_burst" />  </div>
    </div>
    <div class="blog-post__right-rail-title-text-inner">
      Top stories    </div>
  </div>
  <div class="blog-post__right-rail-mobile-title">
    <div class="blog-post__right-rail-title-fangrrls">
        <div class="field field-name-field-sfw-bp-rr-header-image field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_blog_posts_right_rail_header_image/public/fangrrls_rightrail_burst.png" data-expand="20" class="lazyload" width="138" height="55" alt="fangrrls_rightrail_burst" />  </div>
    </div>
    <div class="blog-post__right-rail-title-text">
      <div class="blog-post__right-rail-title-text-inner">
        Top stories      </div>
    </div>
  </div>
  
  <div class="view view-syfy-wire-category-feed view-id-syfy_wire_category_feed view-display-id-latest_3 view-dom-id-1dc174fec7936ed3c38f4cb984271f4c">
        
  
  
      <div class="view-content">
      
<div class="blog-post__right-rail-items-wrapper">
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/alma-katsu-headshot.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/alma-katsu-headshot.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/alma-katsu-headshot.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/alma-katsu-headshot.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/alma-katsu-headshot.jpg" alt="alma-katsu-headshot" title="" />
</picture>    
          <a href="/syfywire/the-deep-author-alma-katsu-recommends-five-horror-adjacent-novels-for-fangrrls">&#039;The Deep&#039; author Alma Katsu recommends five horror-adjacent novels for FANGRRLS</a>      </div>
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/03/fwog_countessdaulnoy_1200x630.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/03/fwog_countessdaulnoy_1200x630.jpg" alt="FWOG_CountessDAulnoy_1200x630" title="" />
</picture>    
          <a href="/syfywire/forgotten-women-of-genre-countess-daulnoy">Forgotten Women of Genre: Countess d&#039;Aulnoy</a>      </div>
      <div class="blog-post__right-rail-item">
        
              <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/280x160/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/560x320/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/460x257/public/2020/02/outlander-503-jamie-claire.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/02/outlander-503-jamie-claire.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/920x514/public/2020/02/outlander-503-jamie-claire.jpg" alt="Outlander 503 Jamie Claire" title="" />
</picture>    
          <a href="/syfywire/jamie-and-claire-find-horrors-off-the-beaten-path-in-outlanders-free-will">Jamie and Claire find horrors off the beaten path in Outlander&#039;s &#039;Free Will&#039;</a>      </div>
  </div>
    </div>
  
  
  
  
  
  
</div></div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>
  <div class="teaser__category-wrapper tag--tv">
    <span class="teaser__category tag tag--tv"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--chosen-one-of-the-day">
    <span class="teaser__tag tag tag--chosen-one-of-the-day"><a href="/tags/chosen-one-of-the-day" title="Chosen One Of The Day"><span class="accessibility-audio"> Tag: </span>Chosen One of The Day</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--black-mirror">
    <span class="teaser__tag tag tag--black-mirror"><a href="/tags/black-mirror" title="Black Mirror"><span class="accessibility-audio"> Tag: </span>Black Mirror</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--bryce-dallas-howard">
    <span class="teaser__tag tag tag--bryce-dallas-howard"><a href="/tags/bryce-dallas-howard" title="Bryce Dallas Howard"><span class="accessibility-audio"> Tag: </span>Bryce Dallas Howard</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-2 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form class="sailthru-newsletter-subscription" action="/syfywire/chosen-one-of-the-day-bryce-dallas-howards-deeply-relatable-black-mirror-character" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="227773836" />
<input type="hidden" name="captcha_token" value="223bae18251861fd35c08d5ce48f2d2f" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-1ui-MarMj5js6p1PaNhhYtmADmyDNN8yHgeA_9DvhWo" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>

      </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      

<div class="footer__row footer__row--top">
  <div class="footer__grid">
    

<div class="footer__categories">
          <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Movies</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/tags/birds-of-prey-and-the-fantabulous-emancipation-of-one-harley-quinn" class="" title="Birds Of Prey"><span class="accessibility-audio"> Tag: </span>Birds of Prey</a></li><li class="tag"><a href="https://www.syfy.com/tags/no-time-to-die" class="" title="No Time To Die"><span class="accessibility-audio"> Tag: </span>No Time to Die</a></li><li class="tag"><a href="https://www.syfy.com/tags/black-widow" class="" title="Black Widow"><span class="accessibility-audio"> Tag: </span>Black Widow</a></li><li class="tag"><a href="https://www.syfy.com/tags/wonder-woman-1984" class="" title="Wonder Woman 1984"><span class="accessibility-audio"> Tag: </span>Wonder Woman 1984</a></li><li class="tag"><a href="https://www.syfy.com/tags/ghostbusters-afterlife" class="" title="Ghostbusters: Afterlife"><span class="accessibility-audio"> Tag: </span>Ghostbusters: Afterlife</a></li><li class="tag"><a href="https://www.syfy.com/tags/star-wars-the-rise-of-skywalker" class="" title="Star Wars: The Rise Of Skywalker"><span class="accessibility-audio"> Tag: </span>Star Wars: The Rise of Skywalker</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/tv" class="">TV</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/tv-recaps" class="" title="TV Recaps"><span class="accessibility-audio"> Tag: </span>TV Recaps</a></li><li class="tag"><a href="/tags/tv-this-week" class="" title="TV This Week"><span class="accessibility-audio"> Tag: </span>TV This Week</a></li><li class="tag"><a href="https://www.syfy.com/tags/star-wars-clone-wars" class="" title="Star Wars: The Clone Wars"><span class="accessibility-audio"> Tag: </span>Star Wars: The Clone Wars</a></li><li class="tag"><a href="https://www.syfy.com/tags/star-trek-picard" class="" title="Star Trek: Picard"><span class="accessibility-audio"> Tag: </span>Star Trek: Picard</a></li><li class="tag"><a href="https://www.syfy.com/tags/doctor-who" class="" title="Doctor Who"><span class="accessibility-audio"> Tag: </span>Doctor Who</a></li><li class="tag"><a href="https://www.syfy.com/tags/arrowverse" class="" title="Arrowverse"><span class="accessibility-audio"> Tag: </span>Arrowverse</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/comics" class="">Comics</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/marvel" class="" title="Marvel"><span class="accessibility-audio"> Tag: </span>Marvel</a></li><li class="tag"><a href="/tags/dc" class="" title="DC"><span class="accessibility-audio"> Tag: </span>DC</a></li><li class="tag"><a href="/tags/image-comics" class="" title="Image"><span class="accessibility-audio"> Tag: </span>Image</a></li><li class="tag"><a href="/tags/dark-horse-comics" class="" title="Dark Horse "><span class="accessibility-audio"> Tag: </span>Dark Horse </a></li><li class="tag"><a href="/tags/idw" class="" title="IDW"><span class="accessibility-audio"> Tag: </span>IDW</a></li><li class="tag"><a href="/tags/comic-previews" class="" title="Comic Previews"><span class="accessibility-audio"> Tag: </span>Comic Previews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/videos" class="">Original Video</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="" title="Behind The Panel"><span class="accessibility-audio"> Tag: </span>Behind the Panel</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/21311,13803" class="" title="Everything You Didn&#039;t Know"><span class="accessibility-audio"> Tag: </span>Everything You Didn't Know</a></li><li class="tag"><a href="https://www.syfy.com/tags/artists-alley" class="" title="Artists Alley"><span class="accessibility-audio"> Tag: </span>Artists Alley</a></li><li class="tag"><a href="/tags/in-2-minutes" class="" title="In 2 Minutes"><span class="accessibility-audio"> Tag: </span>In 2 Minutes</a></li><li class="tag"><a href="/tags/interviews" class="" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/31728,13803" class="" title="Gaming Month"><span class="accessibility-audio"> Tag: </span>Gaming Month</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Top 10</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/syfywire/top-10-horror-films-of-all-time" class="" title="Top 10 Horror Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Horror Movies</a></li><li class="tag"><a href="/syfywire/top-ten-marvel-movies" class="" title="Top 10 Marvel Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Marvel Movies</a></li><li class="tag"><a href="/syfywire/the-top-10-science-fiction-films-of-all-time" class="" title="Top 10 Sci-Fi Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Sci-Fi Movies</a></li><li class="tag"><a href="/syfywire/top-ten-comic-book-movies-of-all-time" class="" title="Top 10 Comic Book Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Comic Book Movies</a></li><li class="tag"><a href="/syfywire/space-movies" class="" title="Top 10 Space Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Space Movies</a></li><li class="tag"></li>
          </ul>
        </div></div>

    <div class="footer--float-right">
              <div class="footer__logo">
          <img data-src="https://www.syfy.com/sites/syfy/themes/wired/assets/images/logo.svg" data-expand="20" class="lazyload" alt="SYFY logo" />        </div>
                  <nav class="footer__primary-links" aria-label="Footer navigation">
                          <a  class="footer__primary-link" href="https://www.syfy.com/shows">SYFY Shows</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/episodes">Full Episodes</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/movies">Movies</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/live">Live TV</a>
                          <a  class="footer__primary-link" href="https://www.syfy.com/schedule">Schedule</a>
                      </nav>
                  </div>
  </div>
  <div class="footer__row footer__row--bottom">
    <div class="footer__grid">
              <div class="footer__copyright">
          <p>&copy; 2020. All rights reserved</p>
        </div>
        <div class="footer__secondary-links">
          <div class="footer__link-container">
                                          <a  class="footer__secondary-link" href="https://www.syfy.com/apps">Apps &amp; Tech</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/apps/syfy-now">SYFY App</a>
                              <a  class="footer__secondary-link" rel="noopener" href="https://www.syfystore.com/">Shop</a>
                              <a  class="footer__secondary-link" rel="noopener" href="http://nbc.researchresults.com/?s=7">Viewer&rsquo;s Voice</a>
                              <a  rel="noopener" class="footer__secondary-link" href="https://www.nbcuniversal.com/privacy?brandA=SyFy&intake=SyFy">Privacy Policy</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/nbcuniversal-terms-of-use">Terms</a>
                              <a  class="footer__secondary-link" href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&intake=SyFy">Do Not Sell My Personal Information</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/sitemap">Sitemap</a>
                              <a  class="footer__secondary-link--ad-choices footer__secondary-link" id="_bapw-link" href="#"><span class="footer__secondary-link-text--ad-choices">AdChoices</span><img class="footer__secondary-link-image--ad-choices lazyload" data-src="/sites/syfy/themes/wired/assets/images/icons/ad-choices.png" id="_bapw-icon" alt="" /></a>
                                    </div>
        </div>
        <div class="footer__social-links">
                                    <a  rel="noreferrer" class="footer__social-link" href="https://www.instagram.com/syfywire/?hl=en">Instagram</a>
                          <a  class="footer__social-link" rel="noreferrer" href="https://twitter.com/syfy">Twitter</a>
                          <a  class="footer__social-link" rel="noreferrer" href="https://www.youtube.com/syfy?sub_confirmation=1">YouTube</a>
                              </div>
          </div>
  </div>
</div>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:204,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=204&ocid=908&ii=1&r="+Math.random()}());</script>
<!-- comScore Identifier: comscorekw=Syfy Wire -->  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-09025a317f07d1411bb4d8694ecd195a">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="y" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__rkXLJe0ti6GDTPRv42MweRl5BqzjPty82WZIuG_SzYI__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" defer="defer" src="https://cdns.gigya.com/JS/socialize.js?apikey=2_69rGUZJ1X2wPMMHUyZ4x7clpinOZEVnADTO2WFAQO6Ar1XKj9yvpd75Wb1IvPJto&amp;lang=en"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__31SoWbngtTXNrFX7pMXd73zCycAL3f-EfIvGYC0C2yY__T-KK7D_h-7zdhCUuayOZXU2MjEGq_5RmXsJfdyWVmVo__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__A7IcWMUsc7W2KerqzVdhzHQ_z9h7DfaxnYuoU2mn-bc__wd0dTbGf1ZWkfd9mdYI_9OcjMmSionMfNruj5zlGXhs__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__AV_ThbrK_sB4IG3atMAVCuG3gHkwz_Cl2ttfv0O1gyQ__jCrCuWCJIPYPe1FzZoUvsJWEjkNMmRIQHYek1h7idBE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__kJAT4iaw4nsW9o1PbB_TQCAij7hZcABwwAfJDc1C-l8__NwlGmaJp26DiBaz2KAuOj-dW82ddUaH8AEWl3cJSsyA__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__vZP1S329MqV2HzJ681sPxxJjg17pB1nh9T3rfas-bxI__y283X_pkEKIubiyWLO3-ZpjFiXfgBPNQ-So8rbVtZtg__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__KoJqbX_HS1rcaj7OTnXYCk48Q5fLFL6qXxV6yTKNxSo__z-KShWjlDB2ojAaTdc2t199vajPWxll3K-yLEru8iYg__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__3SDsgMBQeDdMoC8O04NebkbckdPosJoycEbt8PZYz-4__w5rjL3ZhuWVsgixAkayNgp1EY3kMSaFK-vjlDsbdHGc__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Z4lrTpbn6A88Z6cfOpgAIVs_Ca6sEyOod0dDhzUYebY__B6b7tZp_OG4T-yn4r93yYTzeotIQjACOonnyfUUXKdE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__fDZmw_k9VJAtbYUkzWb7WtPpAWKCE-4J-2CQ8RPiLu8__tyPEfeDQ3ezyWQXdJ7JbJFKYVzrCUKvHsioe8PV6PdY__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__6RPerD_lZf1BBjl1ozCepSLP1byZ17O7e3rZOZnixm0__i3El2jy8GCLCKJFrmH29vJo16L6Z2jxU5AVHQUAG-Jo__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__F4OW6uMPvc7kn50fnknvq57rsTJ5P55l_Wi_SxLHh_c__2D8x6dAkr2-LAwUjx6H7cQHjAASScMSuiXJCLzBHjeY__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Z6388TrdlA_5qT2uMsRNxK81n2LVlI29T4zv7romVf0__p1DSc7CCX45jDqhi0jjVv7YtWNzyF4FlM-dsGS26Wtc__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__U70yKi6QnCX5j1J_cmCcWOB12MYWBrzpCJcgWNr6Y3M__GeeuJ3NqTlkhPbHYMURllIvfzMsejn9HveQ7vMN1ATs__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p-U1cLHKoqaLeo0L9au2okfTba8qccAHQDHoZKWdrc0__0ptnDH0eOAH3CMnKaS7gLoo7mFTS654Ffjbn4LIbf2E__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__3usazIdq9A4GbHTaN18gjqbKhvvJYmviDxEkAlzknkM__fcR4XqvsEq7MIUhcHZe6ccH7_AqtLGw4IM9almBn9_Q__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__YGJXRAoyB2p44zzMkHz0qjvK1tIivYGUJlzo-34D1fU__Gq0D3ZM6JaZKeIrMFRrr0GgNSbTVZXuIam2OqYUp530__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ozSo9q9ouLeVpTbe7-kRKRjea-s8jBj0XVwu0MBB1Xw__7GtEYFOIciAgKdLONu3FgsI3IZKkVozWD6KBB3RDCR0__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__P3iv6MUaA37BpuAk_qiDtFmU1L9nwJ-sGo8R4QjtdyE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/209333","content_id":"node209333","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Chosen-One-of-The-Day|Black-Mirror|Bryce-Dallas-Howard","syfy-wire-category":"Fangrrls|TV"},"pubdate":"1583164197","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
window.__gigyaConf = {"enabledProviders":"Facebook, Twitter","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__lqUCtXAGLC5TBPvEpBWylH5b3QRHZHMXnfVssMpiYNE__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__dNFy-oiZPwyv1Fv2qbukR2gH73AHSZQzrdLSX0w8I-E__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__uweDB3a-cOBibW4nxm6q13SaFCKpVPHODkqRqOgkhOU__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__cq6l1sGJ2QXhoHmpkrmwN4qNAePAGR8tnuSi2f54-Ug.js" defer="defer"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":2487,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
