<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->
<!-- The html tag by default uses $rdf_namespaces which aren't valid for html5, I don't understand why we need them. -->
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="fb:app_id" content="795894437245434" />
<meta name="post_type" content="syfywire_article" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<link rel="amphtml" href="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio?amp" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js"></script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","creator":"Courtney Enlow","dateCreated":"2019-05-04T17:01:10Z","headline":"In celebration of the genre-bending NewsRadio","url":"https:\/\/www.syfy.com\/syfywire\/in-celebration-of-the-genre-bending-newsradio","keywords":["NewsRadio","opinion","Vertical:Fangrrls","Vertical:TV"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2019\/05\/phil-hartman-newsradio.jpg","@id":"199811","author":[{"@type":"Person","name":"Courtney Enlow"}],"datePublished":"2019-05-04T13:01:10Z","dateModified":"2019-05-04T13:01:10Z","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/05\/phil-hartman-newsradio.jpg","height":"680","width":"120"},"publisher":{"@type":"Organization","name":"SYFY WIRE","sameAs":"https:\/\/www.syfy.com","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/themes\/syfy\/favicons\/favicon.ico","height":"32","width":"32"}},"mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/in-celebration-of-the-genre-bending-newsradio"}</script>
<meta name="description" content="On the 20th anniversary of the cult fave&#039;s series finale, a look back at NewsRadio." />
<meta name="keywords" content="NewsRadio, opinion" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio" />
<meta property="og:type" content="article" />
<meta property="og:title" content="In celebration of the genre-bending NewsRadio" />
<meta property="og:description" content="To be a beloved but little-watched television show is a gift and a curse. The curse lies in the constant sense of uncertainty, in just waiting for the day the network pulls the plug. On the other hand, there is freedom in giving no f*cks. And no show gave fewer f*cks than NewsRadio." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/05/phil-hartman-newsradio.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio" />
<meta name="twitter:title" content="In celebration of the genre-bending NewsRadio" />
<meta name="twitter:description" content="To be a beloved but little-watched television show is a gift and a curse. The curse lies in the constant sense of uncertainty, in just waiting for the day the network pulls the plug. On the other" />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="NewsRadio" />
<meta property="article:tag" content="opinion" />
<meta property="article:published_time" content="2019-05-04T13:01:10-04:00" />
<meta property="article:modified_time" content="2019-05-04T13:01:10-04:00" />
<meta name="FacebookShareMessage" content="In celebration of the genre-bending NewsRadio" />
<meta name="TwitterShareMessage" content="In celebration of the genre-bending NewsRadio" />
<meta name="author" content="Courtney Enlow" />
    <title>In celebration of the genre-bending NewsRadio | SYFY WIRE</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_2VWmjUt59_T44u0DsjVw7UYBavbztamJvRw3yq9xOXQ.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_xj9nZRYdEi0o6M7UMla1ebnKMhstG_Jd9UlBfRU3zBA.css" media="all" />
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_TsGPcoGOzTTD3mnhXaQmQ_tJtaPKzIbmaxBcYXlSx_k.css" media="all" />
<style type="text/css" media="all">
<!--/*--><![CDATA[/*><!--*/
#sliding-popup.sliding-popup-bottom{background:#222;}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#fff !important;}

/*]]>*/-->
</style>
<link type="text/css" rel="stylesheet" href="https://www.syfy.com/sites/syfy/files/css/css_rG2vKEtANmK6Ur9n_iw3Js9vTfdhIRsfXDv9Zjl8kqs.css" media="all" />
    <script>
      (function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();

(function(doc) {

  // IE9+
  if (!('geolocation' in navigator)) {
    return;
  }
  var classes = [],
    docEl = doc.documentElement;

  // Fonts
  if (sessionStorage.wiredFontsCritical && sessionStorage.wiredFontsAll) {
    classes.push("fonts-all-loaded");
    var fontsAllLoadedEvent = new CustomEvent('fontsAllLoaded');
    docEl.dispatchEvent(fontsAllLoadedEvent);
  }

  if (docEl.classList.length > 0) {
    docEl.className += " " + classes.join(" ");
  }
  else {
    if (classes.length > 1) {
      docEl.className = classes.join(" ");
    }
    else {
      docEl.className = classes[0];
    }
  }

  // jQuery run queue init
  window.jqRunQueue = window.jqRunQueue || [];
})(document);
    </script>
    <link rel="dns-prefetch" href="//mps.nbcuni.com">
    <link rel="dns-prefetch" href="//assets.syfy.com">
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//tru.am">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//recirculation.spot.im">
    <link rel="dns-prefetch" href="//launcher.spot.im">
    <link rel="dns-prefetch" href="//www.spot.im">
    <link rel="dns-prefetch" href="//cdn.flipboard.com">
    <link rel="dns-prefetch" href="//cdns.gigya.com">
    <link rel="dns-prefetch" href="//www.zergnet.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.youtube.com">
    <link rel="dns-prefetch" href="//player.vimeo.com">
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_w2LOLXlOyPeh_zsvOlVD3e2ZX6h2q6-y0BLTW_Imio8.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_pL-2lXBZFw8DKXf_mDa_t5fY3WriYlZbSZHNElmxpAE.js"></script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/199811","content_id":"node199811","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"NewsRadio|opinion","syfy-wire-category":"Fangrrls|TV"},"pubdate":"1556907345","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_2WR9jKgXFyRRKP2xC-Fy89uTidpTgHWqNOWoXeYWFo4.js"></script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_ndEaBcrzyjPf13DUR_fme3W8pFXoK5MGwraHjgV-FJs.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_7xCsHuWBWZfAEOOzHaz905OJYQm4kX1-arRBXeQDh2g.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_XFV16CLGYsNGjVvpjCPP5wnGTqMBihNssosys4wRGi0.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nbcuniversal-syfy/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_Mi7W642wMpllsY_nlK_iPcnHd0OCzvGO6iXMp8MSogI.js"></script>
<script type="text/javascript" defer="defer" src="/sites/syfy/themes/wired/js/youtube-video.js"></script>
<script type="text/javascript" defer="defer" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" defer="defer" src="https://player.vimeo.com/api/player.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_YefPFtN_ZMwFZpeJGF3WuDItx1wCuj-OSBACdHfkF1A.js"></script>
<script type="text/javascript" defer="defer" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_P24adJ7iL_P0ntZIouGPE8EoxKu9rh_rnkoL3Xg5KVg.js"></script>
<script type="text/javascript">
window.__gigyaConf = {"enabledProviders":"Facebook, Twitter","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_cIdWhfhYjzsVq27wHSfocGUvWiqBNWcjfbvxhRwgpUw.js"></script>
<script type="text/javascript" defer="defer" src="https://cdns.gigya.com/JS/socialize.js?apikey=2_69rGUZJ1X2wPMMHUyZ4x7clpinOZEVnADTO2WFAQO6Ar1XKj9yvpd75Wb1IvPJto&amp;lang=en"></script>
<script type="text/javascript" defer="defer" src="https://www.syfy.com/sites/syfy/modules/custom/syfy_spotim/js/syfy_spotim.js?pqzuus"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js__ncZMhpYdnPiX9Vs_uN-6NGq1BiBxORdQAueQ2nZSOc.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=1, user-scalable=no">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

    <!-- Add html5 shim and respond.js stuff -->

  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-199811 node-type-syfywire-blog-post blog-post__page category-page-color--purple auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable">Skip to main content</a>
    </div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/syfywire.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                    <li class="nav-flyout__menu-item">
        <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movies</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="nav-flyout__menu-item-link">Science Behind the Fiction</a>
      </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__watch">
          <div class="nav-flyout__watch-inner">
            <div class="nav-flyout__watch-top">
              <a class="nav-flyout__watch-link" href="/shows">
                <span class="nav-flyout__watch-link-text">Watch SYFY Shows</span>
                <img class="nav-flyout__watch-icon" src="/sites/syfy/themes/wired/assets/images/icons/watch--yellow.svg" alt="">
              </a>
            </div>
            

<div class="nav-flyout__watch-carousel">
  

  <ul class="nav-flyout__watch-item-list overlay-inner-no-overscroll">
      

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/themagicians">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Season 5 Returns in 2020</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/deadlyclass">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/deadlyclass_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="DeadlyClass_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Season 1</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/aliennewsdesk">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/aliennewsdesk_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="AlienNewsDesk_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">New Episodes Saturdays 11/10c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/happy">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/happy_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="happy_show_pulldown_1280x720_0.png" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Wednesdays at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/krypton">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/krypton_show_pulldown_v2_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="krypton_show_pulldown_v2_1280x720.png" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Returns June 12 at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/killjoys">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s4_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/faceoff">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  </ul>

</div>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/syfywire/cons/watch-clips" class="more-menu__item-link">Cons</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/syfy" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
      <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/avengers-endgame" class="pulldown__story-tag-item-link">Avengers</a></li><li class="pulldown__story-tag-item"><a href="/tags/captain-marvel" class="pulldown__story-tag-item-link">Captain Marvel</a></li><li class="pulldown__story-tag-item"><a href="/tags/science-behind-the-fiction" class="pulldown__story-tag-item-link">Science Behind Fiction</a></li><li class="pulldown__story-tag-item"><a href="/tags/trailers" class="pulldown__story-tag-item-link">Trailers</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">All Movies</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199455">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/04/rise-of-skywalker_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="rise-of-skywalker" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out">
        Inhale these books and TV shows before Star Wars: The Rise of Skywalker comes out      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556996465'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199803">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/call-of-duty-operation-spectre-rising-borderlands-3-and-this-weeks-gamegrrl-news">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/call_of_duty_black_ops_4_spectre_rising.png" data-expand="20" class="lazyload" width="320" height="180" alt="call of duty black ops 4 spectre rising" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/call-of-duty-operation-spectre-rising-borderlands-3-and-this-weeks-gamegrrl-news">
        Call of Duty Operation Spectre Rising, Borderlands 3 and this week&#039;s Gamegrrl news      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556982075'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199825">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-galaxys-edge-theme-song-galaxy-quest-concert">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/star-wars-galaxys-edge.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Star Wars: Galaxy&#039;s Edge Concept Art- Falcon landing at Black Spire Disney Parks" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-galaxys-edge-theme-song-galaxy-quest-concert">
        WIRE Buzz: Star Wars: Galaxy&#039;s Edge gets John Williams theme; Galaxy Quest takes the stage; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556934900'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/tv-this-week" class="pulldown__story-tag-item-link">TV This Week</a></li><li class="pulldown__story-tag-item"><a href="/tags/tv-recaps" class="pulldown__story-tag-item-link">Recaps</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">All TV</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199811">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/in-celebration-of-the-genre-bending-newsradio">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/phil-hartman-newsradio.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="phil-hartman-newsradio" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/in-celebration-of-the-genre-bending-newsradio">
        In celebration of the genre-bending NewsRadio      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556989270'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199825">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-galaxys-edge-theme-song-galaxy-quest-concert">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/star-wars-galaxys-edge.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Star Wars: Galaxy&#039;s Edge Concept Art- Falcon landing at Black Spire Disney Parks" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-galaxys-edge-theme-song-galaxy-quest-concert">
        WIRE Buzz: Star Wars: Galaxy&#039;s Edge gets John Williams theme; Galaxy Quest takes the stage; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556934900'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199788">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-week-in-geek-sonics-teeth-endgame-aftermath-and-the-winner-of-winterfell">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/game_of_thrones_the_long_night_jon_snow.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Jon Snow in Game of Thrones: The Long Night " />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-week-in-geek-sonics-teeth-endgame-aftermath-and-the-winner-of-winterfell">
        The Week in Geek: Sonic&#039;s teeth, Endgame aftermath, and the winner of Winterfell      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556931600'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/batman-at-80" class="pulldown__story-tag-item-link">Batman at 80</a></li><li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199826">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/artists-alley-klaus-janson-daredevil-run-with-frank-miller">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/klaus_janson_artists_alley.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Klaus Janson Artists Alley" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/artists-alley-klaus-janson-daredevil-run-with-frank-miller">
        Artists Alley: Klaus Janson reflects on his legendary Daredevil run with Frank Miller      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556937900'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199788">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-week-in-geek-sonics-teeth-endgame-aftermath-and-the-winner-of-winterfell">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/game_of_thrones_the_long_night_jon_snow.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Jon Snow in Game of Thrones: The Long Night " />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-week-in-geek-sonics-teeth-endgame-aftermath-and-the-winner-of-winterfell">
        The Week in Geek: Sonic&#039;s teeth, Endgame aftermath, and the winner of Winterfell      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556931600'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199807">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/ripleys-believe-it-or-not-pennyworth-comic-books">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/gettyimages-1137242826.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Bruce Campbell" title="Bruce Campbell" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/ripleys-believe-it-or-not-pennyworth-comic-books">
        WIRE Buzz: Bruce Campbell reviving Ripley&#039;s Believe It or Not!; new Pennyworth images; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556918523'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="/tags/gamegrrls" class="pulldown__story-tag-item-link">Gamegrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/space-the-nation" class="pulldown__story-tag-item-link">Space The Nation</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199455">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/04/rise-of-skywalker_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="rise-of-skywalker" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out">
        Inhale these books and TV shows before Star Wars: The Rise of Skywalker comes out      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556996465'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199811">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/in-celebration-of-the-genre-bending-newsradio">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/phil-hartman-newsradio.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="phil-hartman-newsradio" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/in-celebration-of-the-genre-bending-newsradio">
        In celebration of the genre-bending NewsRadio      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556989270'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199506">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/a-new-study-explores-the-link-between-costumes-romance-and-power-in-star-wars">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/04/gettyimages-607402148.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Carrie Fisher" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/a-new-study-explores-the-link-between-costumes-romance-and-power-in-star-wars">
        A new study explores the link between costumes, romance and power in Star Wars      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556985672'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Videos</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199826">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/artists-alley-klaus-janson-daredevil-run-with-frank-miller">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/klaus_janson_artists_alley.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Klaus Janson Artists Alley" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/artists-alley-klaus-janson-daredevil-run-with-frank-miller">
        Artists Alley: Klaus Janson reflects on his legendary Daredevil run with Frank Miller      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556937900'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199816">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/watch-detective-pikachus-ryan-reynolds-and-his-co-stars-dream-cast-pokemon-characters">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/ryan_reynolds_detective_pikachu.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Ryan Reynolds Detective Pikachu" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/watch-detective-pikachus-ryan-reynolds-and-his-co-stars-dream-cast-pokemon-characters">
        WATCH: Detective Pikachu&#039;s Ryan Reynolds and his co-stars dream cast Pokémon characters      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556915400'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199734">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/watch-batman-stories-from-the-boy-wonder-burt-ward">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/batman.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Burt Ward Batman" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/watch-batman-stories-from-the-boy-wonder-burt-ward">
        WATCH: Batman stories from The Boy Wonder, Burt Ward       </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556760900'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel-podcast" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="/tags/22-days-of-marvel" class="pulldown__story-tag-item-link">22 Days of Marvel</a></li><li class="pulldown__story-tag-item"><a href="/tags/every-day-animation" class="pulldown__story-tag-item-link">Every Day Animation</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-199804">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/who-won-the-week-episode-178-the-battle-of-winterfell-sonic-trailer-avengers-aftermath">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/05/who_won_the_week_episode_178.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Who Won the Week Episode 178" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/who-won-the-week-episode-178-the-battle-of-winterfell-sonic-trailer-avengers-aftermath">
        Who Won the Week Episode 178: The Battle of Winterfell, Sonic trailer, Avengers aftermath      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556926200'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199690">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-podcast-triumphant-behind-the-panel-batman-at-80-part-4-animation">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2018/07/batman_the_animated_series.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="batman the animated series" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-podcast-triumphant-behind-the-panel-batman-at-80-part-4-animation">
        The podcast triumphant! Behind the Panel: Batman at 80 Part 4 - Animation      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556725500'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-199645">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/were-far-from-the-endgame-now-strong-female-characters-47">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/04/avengers_endgame_group_shot.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Avengers: Endgame group shot" title="Avengers: Endgame group shot" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/were-far-from-the-endgame-now-strong-female-characters-47">
        We&#039;re far from the Endgame now [Strong Female Characters #47]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1556640066'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/syfywire/cons/watch-clips" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Cons</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/syfywire/watch-the-oral-history-of-image-comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Image Comics Doc</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>      <li class="navbar__primary-item navbar__primary-item--more">
        <a class="navbar__primary-item-link navbar__primary-item-link--more" href="#">
          <span class="navbar__primary-item-link-inner">
            <span class="navbar__dropdown-trigger-menu-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" alt="">
            </span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
            <span class="navbar__dropdown-trigger-down-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/down--black.svg" alt="">
            </span>
          </span>
        </a>
        <div class="navbar__more-dropdown">
          <ul class="navbar__secondary-item-list">
                  <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__secondary-item-link">Science Behind the Fiction</a>
      </li>            

<li class="more-menu__item"><a href="https://www.syfy.com/syfywire/cons/watch-clips" class="more-menu__item-link">Cons</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>          </ul>
                      <ul class="navbar__more-item-list">
              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/syfy" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
                  </div>
      </li>
    </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch" data-pulldown-target="Watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
        <div class="pulldown pulldown--watch" data-pulldown-state="is-closed" data-pulldown-name="Watch">
          <div class="pulldown__inner">
            <div class="pulldown__content">
              

<div class="pulldown__shows">
  <h2 class="pulldown__shows-heading">Top Shows</h2>
  

  <ul class="pulldown__shows-item-list">
      

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/themagicians">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Season 5 Returns in 2020</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/deadlyclass">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/deadlyclass_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="DeadlyClass_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Season 1</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/aliennewsdesk">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/aliennewsdesk_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="AlienNewsDesk_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">New Episodes Saturdays 11/10c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/happy">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/happy_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="happy_show_pulldown_1280x720_0.png" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Wednesdays at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/krypton">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/krypton_show_pulldown_v2_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="krypton_show_pulldown_v2_1280x720.png" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Returns June 12 at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/killjoys">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s4_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/faceoff">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  </ul>

</div>
              <div class="pulldown__show-links">
  <ul class="pulldown__show-links-item-list">
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/shows">All SYFY Shows</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/episodes">Full Episodes</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/blog">Blogs</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/movies">Movies</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/schedule">Schedule</a>
    </li>
      </ul>
</div>
            </div>
          </div>
        </div>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/rise-of-skywalker_0.jpg" alt="rise-of-skywalker" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/inhale-these-books-and-tv-shows-before-star-wars-the-rise-of-skywalker-comes-out" class="article-strip-teaser__content-title">
      Inhale these books and TV shows before Star Wars: The Rise of Skywalker comes out    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/in-celebration-of-the-genre-bending-newsradio" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/05/phil-hartman-newsradio.jpg" alt="phil-hartman-newsradio" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/in-celebration-of-the-genre-bending-newsradio" class="article-strip-teaser__content-title">
      In celebration of the genre-bending NewsRadio    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/a-new-study-explores-the-link-between-costumes-romance-and-power-in-star-wars" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/04/gettyimages-607402148.jpg" alt="Carrie Fisher" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/a-new-study-explores-the-link-between-costumes-romance-and-power-in-star-wars" class="article-strip-teaser__content-title">
      A new study explores the link between costumes, romance and power in Star Wars    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/icymi-the-top-10-posts-on-fangrrls-0504" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/01/olivia_colman.jpg" alt="Olivia Colman and David Tennant" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/icymi-the-top-10-posts-on-fangrrls-0504" class="article-strip-teaser__content-title">
      ICYMI: The top 10 posts on FANGRRLS 05/04    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/700x1240/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/05/phil-hartman-newsradio.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/05/phil-hartman-newsradio.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/05/phil-hartman-newsradio.jpg" alt="phil-hartman-newsradio" title="" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Photo Credit: NBC/Getty Images        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable opinion__tag-enable">
          <div class="opinion-tag__wrapper">
    <span class="teaser__tag tag">
      <span class="accessibility-audio"> Tag: </span>
      <a href="/tags/opinion">opinion</a>
    </span>
</div>
        <h1 class="blog-post__image-hero-content-title ">
      <span class="blog-post__image-hero-content-title-inner">
        In celebration of the genre-bending NewsRadio      </span>
    </h1>

  </div>

      <div class="blog-post__image-hero-image-treatment fangrrls-default">
      <img data-src="https://www.syfy.com/sites/syfy/files/2018/08/fangrrls_logo_2x.png" data-expand="20" class="lazyload" alt="" />          </div>
  
</div>
<article class="blog-post">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/e52a2901_1_copy.jpg 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/e52a2901_1_copy.jpg 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/e52a2901_1_copy.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/e52a2901_1_copy.jpg" alt="e52a2901_1_copy.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/courtney-enlow" class="blog-post-contributor__name">Courtney Enlow</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@courtenlow" class="contributor__social-link contributor__social-twitter">@courtenlow</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__carousel-cap"></div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">May 4, 2019</span>
    </div>

          <div class="share-widget share-widget--syfywire_blog_post">
  <h3 class="share-widget__title element--invisible">Share This Post</h3>

  <div tabindex="0" class="share-widget-box share-widget-box__share">
    <div class="share-widget-box__icon">
      <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
    </div>

    <span class="share-widget__button-cta">
      <div class="share-widget__button-value">
        <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/199811">
          <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
        </span>
      </div>
      <div class="share-widget__button-label">Shared</div>
    </span>

    <div class="share-widget__share__buttons">
      <div id="gigya-share"></div>    </div>
  </div>

  <a href="#comments" class="share-widget-box share-widget-box__comment">
    <span class="share-widget-box__icon">
      <svg width="10px" height="10px" viewBox="0 0 10 10" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs></defs>
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="metadata-large" transform="translate(-171.000000, -3.000000)" fill="#B2B2B2">
      <g id="Group-5" transform="translate(171.000000, 3.000000)">
        <polygon id="Rectangle-4-Copy" points="0 0 10 0 10 2 10 5 10 7 0 7 0 5 0 2"></polygon>
        <polygon id="Triangle-3-Copy" transform="translate(7.500000, 8.000000) scale(1, -1) translate(-7.500000, -8.000000) " points="5 6 10 10 5 10"></polygon>
      </g>
    </g>
  </g>
</svg>
    </span>

    <span class="share-widget__button-cta">
            <div class="share-widget__button-value">0</div>
            <div class="share-widget__button-label">Comments</div>
    </span>
  </a>

      <div class="blog-post__tags">
                <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>
  <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/newsradio" title="NewsRadio"><span class="accessibility-audio"> Tag: </span>NewsRadio</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/opinion" title="Opinion"><span class="accessibility-audio"> Tag: </span>opinion</a></span>
  </div>

          </div>
  
</div>
    
  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>To be a beloved but little-watched television show is a gift and a curse. The curse lies in the constant sense of uncertainty, in just waiting for the day the network pulls the plug.</p>

<p>On the other hand, there is freedom in giving no f*cks. And no show gave fewer f*cks than <em>NewsRadio</em>.</p>

<p>From 1995 to 1999, with just shy of 100 episodes, <em>NewsRadio</em> was ostensibly a workplace multi-cam sitcom, the kind that proliferated network television in the mid-'90s. But despite heaps of critical praise, and no thanks to its 11 time slot changes, the show garnered middling ratings at best, never quite connecting with the broader demographics of NBC's other sitcoms. </p>

<p>Some shows see the writing on the wall and craft an exit strategy, tell the story they want to tell and hope for the best as long as they can. And some shows just want to watch the world burn. <em>NewsRadio</em> was that second thing. That is never clearer than in two particular episodes where they wholly abandoned the pretense of "normal" and dove headfirst into the genre-sphere.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image"><picture  class="media-element file-centered" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/newsradio-space.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/newsradio-space.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/newsradio-space.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/newsradio-space.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/newsradio-space.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/newsradio-space.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/newsradio-space.jpg" alt="newsradio-space" title="" />
</picture><div class="media-container__image-caption">
      <p>NBC</p>  </div>
</div>Let it be known, this sitcom was never typical. Even in its early days, the series dipped into the absurd, particularly thanks to Phil Hartman's Bill McNeal and Stephen Root's Jimmy James, generally written to be owners of the WNYX news radio station that served as the setting, but also at times confirmed to be D.B. Cooper and Deep Throat. However, as the seasons went by and ratings dwindled, <em>NewsRadio</em> leaned all the way in to weird. Joe Rogan's handyman character went full-tinfoil hat conspiracy nut. Dave Foley's station manager became a paranoid monster. Andy Dick's Matthew... well he just pretty much turned into Andy Dick. </p>

<p>But two standout episodes depict the series' endless amounts of moxie and total lack of f*cks: Season 3's "Space," and Season 4's "Sinking Ship."</p>

<p>The Season 3 finale opens with Phil Hartman as himself introducing the episode's concept with a question no one could possibly be asking: What if <em>NewsRadio</em> took place in space? "Space" spends the subsequent 22 minutes deeply committed to answering that question in the most genius way possible — by barely bothering. The set is the same, only outside the station windows is space. Dave's office is the same except for a Starfleet-esque captain's chair, because space. He and Lisa (Maura Tierney) are still figuring out their gloriously meta will-they-or-won't-they relationship, but in space though. And in the end, pretty much everyone dies. That's it. The series returned for Season 4, no mention of "Space" and everyone alive and well and terra-bound.</p>

<p>In the mid-'90s pantheon of workplace sitcoms, this was not merely strange, but a sign of all the strange we accept now as normal on sitcoms thanks to shows like <em>Community</em>. </p>

<p>And then? They did it again.</p>

<p><div class="media-container media-container--view-mode--centered media-container--type--image"><picture  class="media-element file-centered" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/titanic-newsradio.gif 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/titanic-newsradio.gif 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/titanic-newsradio.gif 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/titanic-newsradio.gif 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/titanic-newsradio.gif 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/titanic-newsradio.gif 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  class="media-element file-centered lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/titanic-newsradio.gif" alt="titanic-newsradio" title="" />
</picture><div class="media-container__image-caption">
      <p>NBC</p>  </div>
</div>The Season 4 finale abandoned ship, as it were, and traded space for, I am not joking, the Titanic. See, 1998 was a big year for that big boat, and <em>NewsRadio</em> climbed aboard with an entire episode set aboard the "sinking ship," a self-effacing commentary on the show's continued placement in the cancellation bubble. Like "Space," the set is pretty much the same, but it's the Titanic. Dave's office is the same but with one of those wooden steering wheel things because... the Titanic. He and Lisa are still at it, but Titanic though. And in the end, pretty much everyone dies. Again. </p>

<p>But when the show returned for an, again, unexpected Season 5, not everyone made it back. "Sinking Ship" was the last episode for Phil Hartman, who was murdered by his wife just two weeks after it aired. With the loss of Hartman, the show changed. It had to. It had lost one of its key components, part of its heart. But it remained odd. At this point, they all but knew they weren't going to survive the season. And at that point? Might as well die as they lived: f*cks to the wind, as weird as they wanted to be.</p>

<p>Twenty years ago, on May 4, 1999, <em>NewsRadio</em> ended. But the strange and beautiful show remains in our hearts. And we will go down with that ship any day.</p>

<p><em>The views and opinions expressed in this article are the author's, and do not necessarily reflect those of SYFY WIRE, SYFY, or NBC Universal.</em></p>
    </div>

      </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
      </div>

  
  <div class="blog-post__body blog-post__body--last">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>
  <div class="teaser__category-wrapper">
    <span class="teaser__category tag"><a href="/syfywire/tv" title="TV"><span class="accessibility-audio"> Tag: </span>TV</a></span>
  </div>

      
                <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/newsradio" title="NewsRadio"><span class="accessibility-audio"> Tag: </span>NewsRadio</a></span>
  </div>
  <div class="teaser__tag-wrapper">
    <span class="teaser__tag tag"><a href="/tags/opinion" title="Opinion"><span class="accessibility-audio"> Tag: </span>opinion</a></span>
  </div>

          </div>

    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Get our newsletter and you’ll be delivered the most interesting stories, videos and interviews weekly.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form action="/syfywire/in-celebration-of-the-genre-bending-newsradio" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
 <input placeholder="Your email" required="" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="newsletter[subscription_list]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="77882800" />
<input type="hidden" name="captcha_token" value="2c165abe589cbb39f8ccd442542eba5c" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank">Privacy Policy</a> and <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a>.</div></div><input type="hidden" name="form_build_id" value="form-PwZHVefiAyfUBT4M9da-oMGED2PEWv3sjO2kvL_Xc_4" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>

                  <div id="comments" class="blog-post__comments">
          <div class="spotim__container"><div data-spotim-module="recirculation" data-spot-id="sp_rRWXDfhJ"></div>
        <script defer src="https://recirculation.spot.im/spot/sp_rRWXDfhJ"></script><div class="spotim__user-block">
          <div class="spotim__login"><div class="spotim__login-wrapper"><span class="spotim__login-link">Sign in to comment:</span></div></div>
          <div class="spotim__logout"><div class="spotim__logout-wrapper"><span class="spotim__logout-link">Sign out:</span><div id="spotim__current-provider" class="spotim__current-provider" data-provider="no-provider"></div></div></div>
        </div>
      <script defer src="https://launcher.spot.im/spot/sp_rRWXDfhJ"
        data-spotim-module="spotim-launcher"
        data-messages-count="3"
        data-post-url="https://www.syfy.com/syfywire/in-celebration-of-the-genre-bending-newsradio"
        data-post-id="node-199811"></script></div>        </div>
          
  </div>

      <div class="blog-post__share-block">
  <div id="blog-post__share-facebook-twitter" class="blog-post__share-item blog-post__share-facebook-twitter">
    <script type="text/javascript">
      window.jqRunQueue.push(function(){
        if (typeof gigya !== 'undefined') {
          var facebookTwitterUa = new gigya.socialize.UserAction();
          var linkBack = document.querySelector('meta[property="og:url"]').getAttribute('content');
          var shareTitle = document.querySelector('meta[property="og:title"]').getAttribute('content');
          facebookTwitterUa.setLinkBack(linkBack);
          facebookTwitterUa.setTitle(shareTitle);

          var facebookTwitterParams ={
            userAction:facebookTwitterUa,
            shareButtons: 'facebook,twitter',
            containerID: 'blog-post__share-facebook-twitter',
            iconsOnly: 'true',
            showCounts: 'none',
            cid:''
          };
          gigya.socialize.showShareBarUI(facebookTwitterParams);
        }
      });
    </script>
  </div>
  <div class="blog-post__share-item blog-post__share-flipboard">
    <a data-flip-widget="shareflip" href="https://flipboard.com">
      <img src="https://cdn.flipboard.com/badges/flipboard_srsw.png" />
    </a>
    <script src="https://cdn.flipboard.com/web/buttons/js/flbuttons.min.js" type="text/javascript"></script>
  </div>
  <div id="blog-post__share-plus" class="blog-post__share-item blog-post__share-reddit-plus">
    <script type="text/javascript">
      window.jqRunQueue.push(function(){
        if (typeof gigya !== 'undefined') {
          var plusUa = new gigya.socialize.UserAction();
          var linkBack = document.querySelector('meta[property="og:url"]').getAttribute('content');
          var shareTitle = document.querySelector('meta[property="og:title"]').getAttribute('content');
          plusUa.setLinkBack(linkBack);
          plusUa.setTitle(shareTitle);

          var plusParams ={
            userAction:plusUa,
            shareButtons:'reddit,share',
            containerID: 'blog-post__share-plus',
            iconsOnly: 'true',
            showCounts: 'none',
            cid:''
          };
          gigya.socialize.showShareBarUI(plusParams);
        }
      });
    </script>
  </div>
</div>
  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      

<div class="footer__row footer__row--top">
  <div class="footer__grid">
    

<div class="footer__categories">
          <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Movies</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/tags/avengers-4" class="" title="Avengers: Endgame"><span class="accessibility-audio"> Tag: </span>Avengers: Endgame</a></li><li class="tag"><a href="https://www.syfy.com/tags/captain-marvel" class="" title="Captain Marvel"><span class="accessibility-audio"> Tag: </span>Captain Marvel</a></li><li class="tag"><a href="https://www.syfy.com/tags/shazam" class="" title="Shazam!"><span class="accessibility-audio"> Tag: </span>Shazam!</a></li><li class="tag"><a href="https://www.syfy.com/tags/spider-man-into-the-spider-verse" class="" title="Spider-Man: Into The Spider-Verse"><span class="accessibility-audio"> Tag: </span>Spider-Man: Into the Spider-Verse</a></li><li class="tag"><a href="https://www.syfy.com/tags/aquaman" class="" title="Aquaman"><span class="accessibility-audio"> Tag: </span>Aquaman</a></li><li class="tag"><a href="https://www.syfy.com/tags/bumblebee" class="" title="Bumblebee"><span class="accessibility-audio"> Tag: </span>Bumblebee</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/tv" class="">TV</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/tv-recaps" class="" title="TV Recaps"><span class="accessibility-audio"> Tag: </span>TV Recaps</a></li><li class="tag"><a href="/tags/tv-this-week" class="" title="TV This Week"><span class="accessibility-audio"> Tag: </span>TV This Week</a></li><li class="tag"><a href="https://www.syfy.com/tags/game-thrones" class="" title="Game Of Thrones"><span class="accessibility-audio"> Tag: </span>Game of Thrones</a></li><li class="tag"><a href="https://www.syfy.com/tags/arrowverse" class="" title="Arrowverse"><span class="accessibility-audio"> Tag: </span>Arrowverse</a></li><li class="tag"><a href="https://www.syfy.com/tags/doctor-who" class="" title="Doctor Who"><span class="accessibility-audio"> Tag: </span>Doctor Who</a></li><li class="tag"><a href="https://www.syfy.com/tags/good-place" class="" title="The Good Place"><span class="accessibility-audio"> Tag: </span>The Good Place</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/comics" class="">Comics</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/marvel" class="" title="Marvel"><span class="accessibility-audio"> Tag: </span>Marvel</a></li><li class="tag"><a href="/tags/dc" class="" title="DC"><span class="accessibility-audio"> Tag: </span>DC</a></li><li class="tag"><a href="/tags/image-comics" class="" title="Image"><span class="accessibility-audio"> Tag: </span>Image</a></li><li class="tag"><a href="/tags/dark-horse-comics" class="" title="Dark Horse "><span class="accessibility-audio"> Tag: </span>Dark Horse </a></li><li class="tag"><a href="/tags/idw" class="" title="IDW"><span class="accessibility-audio"> Tag: </span>IDW</a></li><li class="tag"><a href="/tags/comic-previews" class="" title="Comic Previews"><span class="accessibility-audio"> Tag: </span>Comic Previews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/videos" class="">Videos</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/behind-the-panel" class="" title="Behind The Panel"><span class="accessibility-audio"> Tag: </span>Behind the Panel</a></li><li class="tag"><a href="/tags/in-2-minutes" class="" title="In 2 Minutes"><span class="accessibility-audio"> Tag: </span>In 2 Minutes</a></li><li class="tag"><a href="/tags/watch-artists-sketch" class="" title="Watch Artists Sketch"><span class="accessibility-audio"> Tag: </span>Watch Artists Sketch</a></li><li class="tag"><a href="/tags/interviews" class="" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></li><li class="tag"><a href="/tags/7-essential" class="" title="7 Essential "><span class="accessibility-audio"> Tag: </span>7 Essential </a></li><li class="tag"><a href="/tags/artists-alley" class="" title="Artists Alley"><span class="accessibility-audio"> Tag: </span>Artists Alley</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Top 10</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/syfywire/top-10-horror-films-of-all-time" class="" title="Top 10 Horror Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Horror Movies</a></li><li class="tag"><a href="/syfywire/top-ten-marvel-movies" class="" title="Top 10 Marvel Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Marvel Movies</a></li><li class="tag"><a href="/syfywire/the-top-10-science-fiction-films-of-all-time" class="" title="Top 10 Sci-Fi Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Sci-Fi Movies</a></li><li class="tag"><a href="/syfywire/top-ten-comic-book-movies-of-all-time" class="" title="Top 10 Comic Book Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Comic Book Movies</a></li><li class="tag"><a href="/syfywire/space-movies" class="" title="Top 10 Space Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Space Movies</a></li><li class="tag"></li>
          </ul>
        </div></div>

    <div class="footer--float-right">
              <div class="footer__logo">
          <img src="/sites/syfy/themes/wired/assets/images/logo.svg" alt="SYFY logo">
        </div>
        <nav class="footer__primary-links" aria-label="Footer navigation">
          <a class="footer__primary-link" href="/shows">SYFY Shows</a>
          <a class="footer__primary-link" href="/episodes">Full Episodes</a>
          <a class="footer__primary-link" href="/movies">Movies</a>
          <a class="footer__primary-link" href="/live">Live TV</a>
          <a class="footer__primary-link" href="/schedule">Schedule</a>
        </nav>
          </div>
  </div>
  <div class="footer__row footer__row--bottom">
    <div class="footer__grid">
              <div class="footer__copyright">
          <p>&copy; 2019. All rights reserved</p>
        </div>
        <div class="footer__secondary-links">
          <div class="footer__link-container">
                                          <a  class="footer__secondary-link" href="https://www.syfy.com/apps">Apps &amp; Tech</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/blog">Blog</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/apps/syfy-now">SYFY App</a>
                              <a  class="footer__secondary-link" href="https://www.sovhomestead.com/scifi/SciFiOrder.php">Sci Fi Magazine</a>
                              <a  class="footer__secondary-link" href="https://www.syfystore.com/">Shop</a>
                              <a  class="footer__secondary-link" href="http://nbc.researchresults.com/?s=7">Viewer&rsquo;s Voice</a>
                              <a  class="footer__secondary-link" href="http://nbcuni.com/privacy">Privacy</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/nbcuniversal-terms-of-use">Terms</a>
                              <a  class="footer__secondary-link--ad-choices footer__secondary-link" id="_bapw-link" href="https://www.syfy.com/add-choices"><span class="footer__secondary-link-text--ad-choices">AdChoices</span><img class="footer__secondary-link-image--ad-choices" src="/sites/syfy/themes/wired/assets/images/icons/ad-choices.png" id="_bapw-icon" alt="" /></a>
                                    </div>
        </div>
        <div class="footer__social-links">
                                    <a  class="footer__social-link" href="https://www.facebook.com/Syfy">Facebook</a>
                          <a  class="footer__social-link" href="https://twitter.com/syfy">Twitter</a>
                          <a  class="footer__social-link" href="https://www.youtube.com/syfy?sub_confirmation=1">YouTube</a>
                              </div>
          </div>
  </div>
</div>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:204,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=204&ocid=908&ii=1&r="+Math.random()}());</script>
<!-- comScore Identifier: comscorekw=Syfy Wire --><div class="syfy-popup-placeholder element-invisible" data-nid="192983" />
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <a class="search-close" href="#" tabindex="4">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/">
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="y" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-08ec2db787102f2564c0981b5e877ed8">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
</div>  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
          <h1 class="brandLogo"><img src="https://www.syfy.com/sites/syfy/files/tve_auth2/Syfylogo.png" /></h1>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
  </header>
  <section class="modalContent clearfix">
    <div class="altModal notification__header">
      <div class="notification__header__alert_icon"></div>
      <div class="notification__header__title"><h1 data-ng-bind="errorWindow.title"></h1></div>
    </div>
    <div class="notification__header__divider"></div>
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <h1 class="brandLogo" bo-if="loginWindow.brand_logo.url"><img bo-src="loginWindow.brand_logo.url" /></h1>

      <hgroup class="headers">
                  <h2 class="prefixHeader regularHeading">Select your TV provider to watch live Syfy shows and to unlock full episodes.</h2>
                      </hgroup>
    </div>

    <div class="mvpdPicker" ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" ng-if="!isMobile && !isRetina"/>
                <img ng-src="{{mvpd.mvpd_logo_2x}}" alt="{{mvpd.title}}" ng-if="!isMobile && isRetina"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.all" ng-if="mvpd.title && !$first">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    
    <form class="providerForm" ng-submit="login(provider.selected);" ng-if="!isMobile">      
      <fieldset>
        <span ng-disabled="loadingMvpds" ng-model="provider.selected" data-tve-mvpd-dropdown="filteredMvpdList" tve-mvpd-dropdown-value="mvpd_id" tve-mvpd-dropdown-label="title" searchMVPDS="searchMVPDS(mvpdSearchKey)" mvpd-search-key="mvpdSearchKey">
          <select class="select" ng-disabled="loadingMvpds" ng-model="provider.selected" ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
        </span><!--
        --><button type="submit" class="submitButton" ng-class="{active: provider.selected}" ng-disabled="!provider.selected">Login now</button>
      </fieldset>
    </form>

    <div class="loginBottom">
      <div class="bottomDivider" ng-if="isMobile"></div>
              <h5 class="helperLink">
                      <a href="https://www.syfy.com/faq"
               class="link"
               target="_blank"
               ng-click="$close();">Need Help?</a>
                  </h5>
      
              <footer><small>NBCUniversal does not collect any of your account information.</small></footer>
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_JDIhhxcySidH3RRDawFqrku5acpXxDHVbW58AztWSPE.js"></script>
<script type="text/javascript" defer="defer" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript">
jQuery(function(){Sailthru.init({ customerId: "9c6ed393fcb5bbc7346e7bd9354f78e2" });});
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_O976AzrZLXjxASQ8LEnVKCRU-TkC_vuWhfUKVX5R-G8.js"></script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_VijM3oHquz5xhuCBTGJeI1yadjoAu0Y8DZxx7gKiftQ.js"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_7ixS8LCTVdOHe79C9ntUo086v8d5mkMx_4nAPqMkd3c.js"></script>
<script type="text/javascript" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript">
(function($) {
        if ($("#op-experience").length > 0) {
          // Wyng
          var script = document.createElement("script");
          script.src = "https://s3.amazonaws.com/com.offerpop.experiences.prod.static/js/campaign.js";
          document.head.appendChild(script);          
        }
        
        if ($(".opinary-widget-embed").length > 0) {
          // Opinary
          var script = document.createElement("script");
          script.src = "//widgets.opinary.com/embed.js";
          document.head.appendChild(script);          
        }
      })(jQuery);
</script>
<script type="text/javascript" src="https://www.syfy.com/sites/syfy/files/js/js_T8wY1OzN8b0lOajYKKNq1Hb2ElLLfOKVFI4V7dmFrzg.js"></script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviors = function (context, settings, uninited) {
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;

    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      Drupal.attachBehaviors(document, Drupal.settings, true);
    };
  });

})(jQuery);

</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
    <script type="text/javascript">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</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":3590,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
