<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2?amp" />
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.min.js" defer="defer"></script>
<link rel="search" type="application/opensearchdescription+xml" title="SYFY Search" href="https://www.syfy.com/opensearch/search-shows.xml" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY TV Schedule" href="https://www.syfy.com/opensearch/search-schedule.xml" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY WIRE Search" href="https://www.syfy.com/opensearch/search-wired.xml" />
<meta name="post_type" content="syfywire_article" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/fastly.syfy.com\/sites\/syfy\/files\/styles\/structured_data_logo_112x112\/public\/syfy-logo.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"author":[{"@type":"Person","name":"Matthew Jackson"}],"datePublished":"2021-03-18T14:20:25Z","dateModified":"2021-03-18T14:20:25Z","mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/martin-freeman-confirms-returning-black-panther-2","@type":"NewsArticle","dateCreated":"2021-03-18T18:20:25Z","headline":"We don't know much about the new Black Panther II, but Martin Freeman is still returning for it","url":"https:\/\/www.syfy.com\/syfywire\/martin-freeman-confirms-returning-black-panther-2","keywords":["Black Panther 2","martin freeman","Marvel Cinematic Universe","Vertical:Movies","Vertical:News"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/fastly.syfy.com\/sites\/syfy\/files\/2019\/08\/tra0040_v801.1022_r.jpg","image":{"@type":"ImageObject","url":"https:\/\/fastly.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/08\/tra0040_v801.1022_r.jpg?offset-x=100&offset-y=0","height":"680","width":"1200"},"@id":"217704"}</script>
<script src="https://commerce.nbcuni.com/public/widget/latest/bootstrap.js" defer="defer"></script>
<script src="/sites/syfy/modules/custom/syfy_syfywire_checkout/js/mParticle_init.js" defer="defer"></script>
<script>var digitalData = {"pageInstanceID":"Article_Page-prod","page":{"pageInfo":{"pageID":"Syfy Wire: We don&#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it","destinationURL":"https:\/\/www.syfy.com\/syfywire\/martin-freeman-confirms-returning-black-panther-2"},"category":{"primaryCategory":"Blog"}}};</script>
<script src="//assets.adobedtm.com/a2ef59fba8e9/e3cc24771952/launch-932bfdb532ea.min.js" async="async"></script>
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);</script>
<link rel="preload" href="/sites/syfy/themes/wired/css/styles.css" as="style" />
<meta name="description" content="Black Panther II remains a very mysterious film in the eyes of Marvel fans, but now we know we&#039;ll at least see Martin Freeman again." />
<meta name="keywords" content="Black Panther 2, martin freeman, Marvel Cinematic Universe" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2" />
<meta property="og:type" content="article" />
<meta property="og:title" content="We don&#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it" />
<meta property="og:description" content="Black Panther II remains a very mysterious film even by Marvel Studios standards, simply because it&#039;s a film that had to drastically change its focus in the middle of preparations due to a tragedy." />
<meta property="og:image" content="https://fastly.syfy.com/sites/syfy/files/styles/1200x680/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2" />
<meta name="twitter:title" content="We don&#039;t know much about the new Black Panther II, but Martin Freeman" />
<meta name="twitter:description" content="Black Panther II remains a very mysterious film even by Marvel Studios standards, simply because it&#039;s a film that had to drastically change its focus in the middle of preparations due to a tragedy." />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Black Panther 2" />
<meta property="article:tag" content="martin freeman" />
<meta property="article:tag" content="Marvel Cinematic Universe" />
<meta property="article:published_time" content="2021-03-18T14:20:25-04:00" />
<meta property="article:modified_time" content="2021-03-18T14:20:25-04:00" />
<meta name="author" content="Matthew Jackson" />
    <title>Black Panther II: We don't know much, but we know Martin Freeman's returning</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.webp" as="image" type="image/webp" crossorigin />
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__RlIyhhYEhhrMtQIvxJGIgJr1wx0bbRSb8-70jWucGhI__nuoh6AFlV460qibJVDilrkYNlQG9h_fKjBfcJqnGZIU__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/styles.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__ZlmY3DJa42WfinfRfKWLnk-NJTLHAdPOjFRerQtgj_k__lTHbt9UPxvWyMlKT1pOSAGfvt68VrIr9WkHkggV18jA__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions=syfyFunctions||{};syfyFunctions.debouncer=function(i,t,e){"use strict";var o;return function(){var a=this,n=arguments,c=function(){o=null,e||i.apply(a,n)},s=e&&!o;clearTimeout(o),o=setTimeout(c,t),s&&i.apply(a,n)}},syfyFunctions.isMobile=function(){"use strict";var i=navigator.userAgent||navigator.vendor||window.opera;return/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(i)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(i.substr(0,4))},function(){"use strict";if("function"==typeof window.CustomEvent)return!1;function i(i,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var e=document.createEvent("CustomEvent");return e.initCustomEvent(i,t.bubbles,t.cancelable,t.detail),e}i.prototype=window.Event.prototype,window.CustomEvent=i}();
//# sourceMappingURL=wired-initial.min.js.map
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//commerce.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//bam-cell.nr-data.net" crossorigin>
    <link rel="preconnect" href="//js-agent.newrelic.com" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcume.sc.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//nbcuniversalmediasyf.tt.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//dpm.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcuni.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcuniversalmediasyf.tt.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//nbcume.sc.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//geo.moatads.com" crossorigin>
    <link rel="preconnect" href="//mb.moatads.com" crossorigin>
    <link rel="preconnect" href="//px.moatads.com" crossorigin>
    <link rel="preconnect" href="//z.moatads.com" crossorigin>
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="preconnect" href="//adservice.google.com" crossorigin>
    <link rel="preconnect" href="//www.google.com" crossorigin>
    <link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
    <link rel="preconnect" href="//www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.gstatic.com" crossorigin>
    <link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin>
    <link rel="preconnect" href="//4488211.fls.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//ad.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//cm.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//static.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//jssdkcdns.mparticle.com" crossorigin>
    <link rel="preconnect" href="//jssdks.mparticle.com" crossorigin>
    <link rel="preconnect" href="//cdn.parsely.com" crossorigin>
    <link rel="preconnect" href="//parsely.com" crossorigin>
    <link rel="preconnect" href="//static.parsely.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//cds.taboola.com" crossorigin>
    <link rel="preconnect" href="//vidstat.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="preconnect" href="//i.ytimg.com" crossorigin>
    <link rel="dns-prefetch" href="//secure-ds.serving-sys.com">
    <link rel="dns-prefetch" href="//bs.serving-sys.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//nervoussummer.com">
    <link rel="dns-prefetch" href="//as-sec.casalemedia.com">
    <link rel="dns-prefetch" href="//htlb.casalemedia.com">
    <link rel="dns-prefetch" href="//amplify.outbrain.com">
    <link rel="dns-prefetch" href="//tr.outbrain.com">
    <link rel="dns-prefetch" href="//mightyspiders.com">
    <link rel="dns-prefetch" href="//1f2e7.v.fwmrm.net">
    <link rel="dns-prefetch" href="//29773.v.fwmrm.net">
    <link rel="dns-prefetch" href="//bidder.criteo.com">
    <link rel="dns-prefetch" href="//dis.criteo.com">
    <link rel="dns-prefetch" href="//gum.criteo.com">
    <link rel="dns-prefetch" href="//static.criteo.net">
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//dt.adsafeprotected.com">
    <link rel="dns-prefetch" href="//pixel.adsafeprotected.com">
    <link rel="dns-prefetch" href="//static.adsafeprotected.com">
    <script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0Bt76n2MhI7LXUoo-Wyo20iAtVUZT1cj_HBnNsgJ9UM__rESxY3rTTWzFpY_w19DBuxuoZvtsiUJUKGLCkphsmNU__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___iqmvJyJb-MdDvcNFp3UhqJ_hXaAlpPOii0DfbMQWLQ__uGSZ-PFlAbxPiyfTdExW7h7_GwD8cB7D_r_QxwZuOvY__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-217704 node-type-syfywire-blog-post blog-post__page category-page-color--light-blue auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/shoppable-articles" class="nav-flyout__menu-item-link">Shop</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-217714">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/zack-snyder-justice-league-good-yes-worth-it-well">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/03/p166_2d_pt4_v4064_0209_210210_26mj_g_r709.373900.jpg?offset-x=0" data-expand="20" class="lazyload" width="320" height="180" alt="Zack Snyder&#039;s Justice League" title="Zack Snyder&#039;s Justice League" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/zack-snyder-justice-league-good-yes-worth-it-well">
        Is Zack Snyder&#039;s Justice League good? Yes. Is it worth it? Well...      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T16:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217701">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/preview-marvel-comics-alien-1">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/03/alien-slice.jpg?offset-x=0" data-expand="20" class="lazyload" width="320" height="180" alt="Alien #1" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/preview-marvel-comics-alien-1">
        Brace for a horrifying hatch of xenomorph nightmares in first look at Marvel&#039;s new Alien comic      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T14:51:55-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217704">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/martin-freeman-confirms-returning-black-panther-2">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Martin Freeman Black Panther" title="Martin Freeman Black Panther" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/martin-freeman-confirms-returning-black-panther-2">
        We don&#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T14:20:25-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfy-wires-the-great-debate" class="pulldown__story-tags-all-item-link pulldown__story-tag-item-link">SYFY WIRE&#039;s The Great Debate</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-217716">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/naomi-cw-series-casts-lead-actor-and-more">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/naomi-dc-comics.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Naomi DC Comics" title="Naomi DC Comics" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/naomi-cw-series-casts-lead-actor-and-more">
        Naomi: The CW’s new Arrowverse series from Ava DuVernay finds its star, casts key characters      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T15:59:30-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217707">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/falcon-winter-soldier-mcu-duos-good-luck-wishes">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/02/tag-102-11490_r_3dfc4814_0.jpeg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="The Falcon and the Winter Soldier" title="The Falcon and the Winter Soldier" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/falcon-winter-soldier-mcu-duos-good-luck-wishes">
        MCU stars send love to Anthony Mackie and Sebastian Stan ahead of &#039;The Falcon and the Winter Soldier&#039; debut      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T13:41:44-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217662">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/calls-apple-tv-plus-feder-alvarez-interview">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/03/cal1_hero_face_press_16x9_header.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Calls Apple TV+ key art" title="Calls Apple TV+ key art" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/calls-apple-tv-plus-feder-alvarez-interview">
        Calls: How COVID-19 boosted the cell signal for Fede Álvarez&#039;s experimental new Apple TV+ series      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T13:00:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-217701">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/preview-marvel-comics-alien-1">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/03/alien-slice.jpg?offset-x=0" data-expand="20" class="lazyload" width="320" height="180" alt="Alien #1" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/preview-marvel-comics-alien-1">
        Brace for a horrifying hatch of xenomorph nightmares in first look at Marvel&#039;s new Alien comic      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T14:51:55-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217608">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/zack-snyders-justice-league-producer-deborah-snyder-superman-reboot">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/02/gettyimages-87935079.jpg?offset-x=0&amp;offset-y=48" data-expand="20" class="lazyload" width="320" height="180" alt="Superman" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/zack-snyders-justice-league-producer-deborah-snyder-superman-reboot">
        Snyder Cut producer ‘cannot wait’ to see Superman revamp: ‘Representation is important’      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-18T13:11:28-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217606">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/zack-snyders-justice-league-snyder-cut-costumes-storage">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/03/p166_2d_pt3_v4026_0127_210127_19mj_g_r709.333465_r.jpg?offset-x=0" data-expand="20" class="lazyload" width="320" height="180" alt="Zack Snyder&#039;s Justice League" title="Zack Snyder&#039;s Justice League" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/zack-snyders-justice-league-snyder-cut-costumes-storage">
        Justice League costumes were so brittle from storage, crew had to ‘tape it together’ for Snyder Cut reshoots      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-03-17T17:25:14-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-217351">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/pokemon-remakes-arceus-legends">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/02/pokemon.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Pokémon Legends: Arceus Screenshots" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/pokemon-remakes-arceus-legends">
        Pokémon celebrates 25 years with two remakes, a new Legends game &amp; some love for the Sinnoh region      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-02-26T21:10:00-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217333">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/danny-elfman-love-in-the-time-of-covid-65">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/02/img_7390.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Danny Elfman" title="Danny Elfman" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/danny-elfman-love-in-the-time-of-covid-65">
        Danny Elfman scores Adam Driver’s &#039;65&#039; film, drops new music vid where horned beast swipes left on him      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-02-25T21:40:00-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-217230">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/blizzcon-2021-recap-overwatch-wow-diablo">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/02/overwatch-2.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Overwatch 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/blizzcon-2021-recap-overwatch-wow-diablo">
        BlizzCon 2021 pulls back the curtain on Diablo&#039;s future, Overwatch 2&#039;s heroes &amp; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-02-19T20:55:00-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Shop</span></a></li>

        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/this-week-in-genre-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">This Week in Genre History</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/comics-wire" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics Wire</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/everything-you-didnt-know" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Everything You Didn't Know</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more"><span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__secondary-item-link">Shop</a>
      </li>

<li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div>
<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  title="Martin Freeman Black Panther" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 2x" media="(min-width: 1280px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 2x" media="(min-width: 640px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/600x340_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://fastly.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2019/08/tra0040_v801.1022_r.jpg?offset-x=100&amp;offset-y=0" alt="Martin Freeman Black Panther" title="Martin Freeman Black Panther" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: Marvel Studios/Disney        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        We don&#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/360x360/public/wire/legacy/youngsanta.jpg?offset-x=47&amp;offset-y=0 1x" media="(min-width: 1280px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/160x160/public/wire/legacy/youngsanta.jpg?offset-y=0 1x" media="(min-width: 640px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/160x160/public/wire/legacy/youngsanta.jpg?offset-y=0 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://fastly.syfy.com/sites/syfy/files/styles/square_55x55/public/wire/legacy/youngsanta.jpg" alt="YoungSanta.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/matthew-jackson" class="blog-post-contributor__name">Matthew Jackson</a>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">
                  Mar 18, 2021, 2:20 PM EDT              </span>
    </div>

    <div class="widgets-wrapper">
      <div class="share-widget share-widget--syfywire_blog_post">

        <div tabindex="0" class="share-widget-box share-widget-box__share">
          <div class="share-widget-box__icon">
            <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
          </div>

                                  <span class="share-widget__button-cta">
              <div class="share-widget__button-value">
                <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/217704">
                  <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
                </span>
              </div>
              <div class="share-widget__button-label">Shared</div>
            </span>
          
                      <div class="block-syfy-social-social-share block block-syfy-social">
      <h2>Share This Page</h2>
    <aside id="social-share">
  <ul>
    <li class="facebook">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2" class="social-share" network="facebook" target="_blank">Share We don&amp;#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it on Facebook</a>
    </li>
    <li class="twitter">
      <a href="https://twitter.com/share?url=https%3A//www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2&text=We%20don%26%23039%3Bt%20know%20much%20about%20the%20new%20Black%20Panther%20II%2C%20but%20Martin%20Freeman%20is%20still%20returning%20for%20it&via=syfy" class="social-share" network="twitter" target="_blank">Share We don&amp;#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it on Twitter</a>
    </li>
          <li class="reddit">
        <a href="https://www.reddit.com/submit?url=https%3A//www.syfy.com/syfywire/martin-freeman-confirms-returning-black-panther-2&title=We%20don%26%23039%3Bt%20know%20much%20about%20the%20new%20Black%20Panther%20II%2C%20but%20Martin%20Freeman%20is%20still%20returning%20for%20it" class="social-share" network="reddit" target="_blank">Share We don&amp;#039;t know much about the new Black Panther II, but Martin Freeman is still returning for it on Reddit</a>
      </li>
      </ul>
</aside>
</div>
                  </div>
      </div>

              <div class="blog-post__tags">
                        <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

          
                        <div class="teaser__tag-wrapper tag--black-panther-2">
    <span class="teaser__tag tag tag--black-panther-2"><a href="/tags/black-panther-2" title="Black Panther 2"><span class="accessibility-audio"> Tag: </span>Black Panther 2</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--martin-freeman">
    <span class="teaser__tag tag tag--martin-freeman"><a href="/tags/martin-freeman" title="Martin Freeman"><span class="accessibility-audio"> Tag: </span>martin freeman</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--marvel-cinematic-universe">
    <span class="teaser__tag tag tag--marvel-cinematic-universe"><a href="/tags/marvel-cinematic-universe" title="Marvel Cinematic Universe"><span class="accessibility-audio"> Tag: </span>Marvel Cinematic Universe</a></span>
  </div>

                  </div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p><a href="https://www.syfy.com/tags/black-panther-2" target="_blank"><em>Black Panther II</em></a> remains a very mysterious film even by Marvel Studios standards, simply because it's a film that had to drastically change its focus in the middle of preparations due to a tragedy. The <a href="https://www.syfy.com/syfywire/chadwick-boseman-obituary" target="_blank">death of star Chadwick Boseman</a> left the entertainment world reeling, and after mourning the loss of his collaborator and friend, director Ryan Coogler had to being the process of imagining what a <i>Black Panther</i> movie would look like without his Black Panther.</p>

<p>That means <a href="https://www.syfy.com/syfywire/kevin-feige-black-panther-2-will-not-cg-chadwick-boseman" target="_blank">a new direction</a> for the future of the franchise, but today we know at least one more thing about the sequel: We can get ready for more Martin Freeman. </p>

<div class="node__related-articles">
  <h4>More Black Panther 2</h4>      <div class="content stamp-2">
              <div class="teaser teaser--sidebar node-id-217564">

  <div class="teaser__image">
        <a href="/syfywire/ryan-coogler-black-panther-2-chadwick-boseman" tabindex="-1">
                  <picture data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/600x340/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/1200x680/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=0&amp;offset-y=0 2x" media="(min-width: 1080px)"></source><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/275x275/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=80&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/550x550/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=80&amp;offset-y=0 2x" media="(min-width: 640px)"></source><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/382x216/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/764x432/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=0&amp;offset-y=0 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://fastly.syfy.com/sites/syfy/files/styles/764x432/public/2021/03/ryan-coogler-chadwick-boseman-getty.jpg?offset-x=0&amp;offset-y=0" alt="Ryan Coogler Chadwick Boseman Getty" title=""></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/ryan-coogler-black-panther-2-chadwick-boseman" class="teaser__content-title">
        Ryan Coogler on making Black Panther 2 without Chadwick Boseman: 'This one hurts'      </a>

    </div>

  </div>

</div>
              <div class="teaser teaser--sidebar node-id-215629">

  <div class="teaser__image">
        <a href="/syfywire/black-panther-2-not-using-body-double-for-chadwick-boseman" tabindex="-1">
                  <picture title="Chadwick Boseman Black Panther" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/600x340/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/1200x680/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 2x" media="(min-width: 1080px)"></source><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/275x275/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/550x550/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 2x" media="(min-width: 640px)"></source><source data-srcset="https://fastly.syfy.com/sites/syfy/files/styles/382x216/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/764x432/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://fastly.syfy.com/sites/syfy/files/styles/764x432/public/2020/11/mld-25130_r.jpg?offset-x=0&amp;offset-y=0" alt="Chadwick Boseman Black Panther" title="Chadwick Boseman Black Panther"></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/black-panther-2-not-using-body-double-for-chadwick-boseman" class="teaser__content-title">
        Black Panther II won't use digital double for late Chadwick Boseman, assures MCU producer Victoria Alonso      </a>

    </div>

  </div>

</div>
          </div>
  </div><p>In an interview with <a href="https://collider.com/black-panther-2-martin-freeman-comments-chadwick-boseman/" target="_blank">Collider</a> to promote the new season of his TV series <em>Breeders</em>, Freeman confirmed that he will still be reprising his role as CIA Agent and Wakandan ally Everett K. Ross in the <i>Black Panther</i> sequel, and noted he'll be "speaking to Ryan Coogler soon" about what his work will look like this time around. He also confirmed that, just like everyone else, he's still not sure what a <i>Black Panther</i> movie without Chadwick Boseman can be. </p>

<p>"Just before Chadwick died, if my memory serves correctly, the script had gone in," Freeman said. "They had the script and they were working on the script, and then Chadwick died, and [I] sort of immediately thought, 'Oh, okay, I could see a world where there's no <em>Black Panther</em> then, because how can you do a <em>Black Panther</em> without Black Panther?' So, I still don't know what that's going to look like. And no, obviously, before Chad died, the idea of doing it without him would have been a stupid idea. It would have been crazy. It was very shocking, and still is very, very strange, that he is not here. So, I'm as curious as you are to see what that will look like and I find out quite soon. All I know is that I'm in it."</p>

<p><em>Black Panther II</em> is expected to begin shooting later this year for a summer 2022 release, and while we don't know much beyond that, we <em>also</em> know that Coogler and producer/MCU mastermind Kevin Feige have repeatedly confirmed their decision to both not recast Boseman and avoid digital recreations of his character, King T'Challa.</p>

<p>That means the film — and the <a href="https://www.syfy.com/syfywire/ryan-coogler-wakanda-tv-show-disney-plus" target="_blank">upcoming Disney+ series</a> Coogler is developing set in Wakanda — will focus more on the supporting cast and Wakanda's larger place in a post-<em>Endgame</em> world. Given that Everett Ross is both a friend to Wakanda and someone plugged in deeply to the intelligence community, it makes sense to have him around at least a little bit to help fill viewers and other characters in on what Wakanda's relationship to the rest of the MCU looks like now. </p>

<p><em>Black Panther II</em> hits theaters July 8, 2022. </p>

<div class="media-container media-container--view-mode--syfy-wire-blog-video-centered media-container--type--video"><div class="media-youtube-video media-element file-syfy-wire-blog-video-centered file-metadata-processed media-youtube-1">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-mpadxag3q90" width="640" height="360" title="SYFY WIRE | Black Panther: 28 Days of Heroes (Black History Month)" data-src="https://www.youtube.com/embed/MPaDXaG3q90?wmode=opaque&amp;controls=1&amp;enablejsapi=1&amp;playerapiid=media-youtube-mpadxag3q90" frameborder="0" allowfullscreen>Video of SYFY WIRE | Black Panther: 28 Days of Heroes (Black History Month)</iframe>
  </div>
</div>
</div>

<p> </p>    </div>
  </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
    </div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--black-panther-2">
    <span class="teaser__tag tag tag--black-panther-2"><a href="/tags/black-panther-2" title="Black Panther 2"><span class="accessibility-audio"> Tag: </span>Black Panther 2</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--martin-freeman">
    <span class="teaser__tag tag tag--martin-freeman"><a href="/tags/martin-freeman" title="Martin Freeman"><span class="accessibility-audio"> Tag: </span>martin freeman</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--marvel-cinematic-universe">
    <span class="teaser__tag tag tag--marvel-cinematic-universe"><a href="/tags/marvel-cinematic-universe" title="Marvel Cinematic Universe"><span class="accessibility-audio"> Tag: </span>Marvel Cinematic Universe</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last"></div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-80dd663894f674cb729382ba8b4dc21f">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__FbNei_88zpxCWDQWBgb0-jcqw_dPVH-OHKsSopAWJJ4__pLZb6R2VAvK49jHn3P9Z5tWZhqJ9_EI3M6_G9zrhhc4__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__gkTs86MBMRSQ_-K2Cuul5CYt5Jt_O5ocul-cSBneR2g__FdTI2hs6QcF4l_4XXXMIBgD6J0HC6QmPpihDo3PA1mM__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__iB347LaAxNxhAx1cQ4XGZAeMhYXfOprggFFx-ejPYek__Dbe8qEM5g7wUkOUq8FPHLhLLCcQdDWEYDas_T5j1LzQ__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__dS4YLyjk7qHHzt0q2Ka_Q0Axm8IhOO36vaMcKecvE2k__YVvPb3bQ0Ly0eiupDwbzZTMjQInsHN_nzT_MEawrhkc__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__NVqjL-DqpMZKX1vZ7IS_g3BjobIlC2-6Q6MNnWLDQL8__XQkdS6EZ5-t_wMO_kiYZ7BbMbiBfmNMurdbstja7d3g__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/217704","content_id":"node217704","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Black-Panther-2|martin-freeman|Marvel-Cinematic-Universe","syfy-wire-category":"Movies|News"},"pubdate":"1616083276","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer],script[class*="optanon-category"]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__cFF-LRh5rCiQjmtCEphXcajzU7vhD2_MDsPJFlGSVxQ__780dOzmMoTLGfK47N8UH2cX-TI3CckOnb0oQkRq1c-0__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__8SZsf3m_IelLTb93nHC4-8jBROu0O5muXm_93twAChQ__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"756891666","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":2339,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
