<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7"  lang="en" dir="ltr"><![endif]-->
<!--[if lte IE 6]><html class="lt-ie9 lt-ie8 lt-ie7"  lang="en" dir="ltr"><![endif]-->
<!--[if (IE 7)&(!IEMobile)]><html class="lt-ie9 lt-ie8"  lang="en" dir="ltr"><![endif]-->
<!--[if IE 8]><html class="lt-ie9"  lang="en" dir="ltr"><![endif]-->
<!--[if (gte IE 9)|(gt IEMobile 7)]><!--><html  lang="en" dir="ltr"><!--<![endif]-->
<!-- The html tag by default uses $rdf_namespaces which aren't valid for html5, I don't understand why we need them. -->
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js"></script>
<link rel="amphtml" href="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form?amp" />
<script src="https://www.google.com/recaptcha/api.js?hl=en" async="async" defer="defer"></script>
<meta name="post_type" content="syfywire_article" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","@type":"NewsArticle","creator":"Caitlin Busch","dateCreated":"2019-08-15T20:30:00Z","headline":"The 8 Disney animation scenes we're terrified to see in live-action form","url":"https:\/\/www.syfy.com\/syfywire\/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form","keywords":["Disney","lists","Vertical:Movies","Vertical:Features"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2019\/08\/lilo-and-stitch.jpg","@id":"203486","author":[{"@type":"Person","name":"Caitlin Busch"}],"datePublished":"2019-08-15T16:30:00Z","dateModified":"2019-08-15T16:42:25Z","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2019\/08\/lilo-and-stitch.jpg","height":"680","width":"120"},"publisher":{"@type":"Organization","name":"SYFY WIRE","sameAs":"https:\/\/www.syfy.com","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/themes\/syfy\/favicons\/favicon.ico","height":"32","width":"32"}},"mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form"}</script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<meta name="description" content="We are now solidly in the “live-action” adaptation Disney era as the Mouse House looks back to its illustrious past. And there&#039;s a lot of horror fodder here." />
<meta name="keywords" content="Disney, lists" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form" />
<meta property="og:type" content="article" />
<meta property="og:title" content="The 8 Disney animation scenes we&#039;re terrified to see in live-action form" />
<meta property="og:description" content="We are in the midst of a new era of Disney movies. Not a new era of new Disney movies, mind you, but just a new Disney era in general." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/08/lilo-and-stitch.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form" />
<meta name="twitter:title" content="The 8 Disney animation scenes we&#039;re terrified to see in live-action" />
<meta name="twitter:description" content="We are in the midst of a new era of Disney movies. Not a new era of new Disney movies, mind you, but just a new Disney era in general." />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Disney" />
<meta property="article:tag" content="lists" />
<meta property="article:published_time" content="2019-08-15T16:30:00-04:00" />
<meta property="article:modified_time" content="2019-08-15T16:42:25-04:00" />
<meta name="author" content="Caitlin Busch" />
    <title>Disney scenes we're terrified to see in live-action form</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.png" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />

    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__IxoEslA1XqYpTAGWZRv1HjWMnemtc7iHu7yrYfGRczI__42_FYiRnR5OQaV2U3Sr9cY21EIjnMGdJsPXMEFLQPCo__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UN80QnF7FeAFjCSQvYXC93U61MD5Rr1Gwgfksth4vLc__jYMOyCwkeeWX4KvLeu7GhjzHVkW5HDKp2hWWBDkyRSE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__SzTdfNulHxYGD5M4Wmzq3cSMjxKhQ3MTDtg-hlK2xbA__WYIxMGgp7Pre3gNCPD1lY07KaVR4NjECo0xn17x3Yz0__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__FaXOGT2iqHcTCUgsKXuJd-zaXpAugt9OvOeBPuNJAgg__bgQgUEDzkcLKHGgRi559JG18QUQJnDNOgg8EQJduhKI__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__jR39QWv5yQQOWmNzqLSRxRX98z9d6yjScjV1offRMGg__-gKn2GiQUdX8bg7XCKykn-mibQj3tHfVUhQ1DcBpm_c__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EeZeGnWhdttWVeiXfgqBN0VzjLrh02LGHAi9Dw1ri9w__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__x0FxteLR2lRzXc3QJS_GMm3sikHtT4mji-ttEfLAdiA__kUf_XnQqHIpnKWbJIA-nVhuvxNd9HHk7ZNCMEAR-Z0A__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__ILwFHXpYPyvSAJtyZ9_BTMqUX4P5SFBx2H_Je8VughY__n8s3DN6B7UiUM0S9bYgzr-cI7eOKoT6JUsIaUZnNHR0__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__-6IUF5omNmqdlUKczMOITV8a0KqH4ILPeiWYpIX8DPA__56y1x6h4dh-pBgGMK2TWXQ_8_gwPIYVQGIYAI44PKJ8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom{background:#222;}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p{color:#fff !important;}

/* ]]> */
</style>
    <script>
      /**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */

var syfyFunctions = syfyFunctions || {};

syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();

(function(doc) {

  // IE9+
  if (!('geolocation' in navigator)) {
    return;
  }
  var classes = [],
    docEl = doc.documentElement;

  // Fonts
  if (sessionStorage.wiredFontsCritical && sessionStorage.wiredFontsAll) {
    classes.push("fonts-all-loaded");
    var fontsAllLoadedEvent = new CustomEvent('fontsAllLoaded');
    docEl.dispatchEvent(fontsAllLoadedEvent);
  }

  if (docEl.classList.length > 0) {
    docEl.className += " " + classes.join(" ");
  }
  else {
    if (classes.length > 1) {
      docEl.className = classes.join(" ");
    }
    else {
      docEl.className = classes[0];
    }
  }
})(document);
    </script>
    <link rel="prefetch" href="/">
    <link rel="prefetch" href="/shows">
    <link rel="prefetch" href="/episodes">
    <link rel="prefetch" href="/movies">
    <link rel="prefetch" href="/blog">
    <link rel="prefetch" href="/schedule">
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="dns-prefetch" href="//assets.adobedtm.com">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//tru.am">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//cdn.flipboard.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//www.youtube.com">
    <link rel="dns-prefetch" href="//player.vimeo.com">
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <script type="text/javascript" src="/sites/syfy/files/advagg_js/js__DTupyHW5mPlbMQ0tG6Whq5aIVRU331u7rPMZRPwfSKc__fU8iFvRSpACZ3mUxpMyZVevElw8uVFXbQ-dv_TE78vc__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" async="async" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
    <!--[if IEMobile]><meta http-equiv="cleartype" content="on"><![endif]-->

    <!-- Add html5 shim and respond.js stuff -->

  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-203486 node-type-syfywire-blog-post blog-post__page category-page-color--light-blue auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.png" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                    <li class="nav-flyout__menu-item">
        <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movies</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/sdcc" class="nav-flyout__menu-item-link">San Diego Comic-Con</a>
      </li>      <li class="nav-flyout__menu-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
      </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__watch">
          <div class="nav-flyout__watch-inner">
            <div class="nav-flyout__watch-top">
              <a class="nav-flyout__watch-link" href="/shows">
                <span class="nav-flyout__watch-link-text">Watch SYFY Shows</span>
                <img class="nav-flyout__watch-icon" src="/sites/syfy/themes/wired/assets/images/icons/watch--yellow.svg" alt="">
              </a>
            </div>
            

<div class="nav-flyout__watch-carousel">
  

  <ul class="nav-flyout__watch-item-list overlay-inner-no-overscroll">
      

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/krypton">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/05/krypton_show_pulldown_s2_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Krypton_show_pulldown_s2_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot"></span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/killjoys">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S5_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Fridays at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/battlestargalactica">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/08/bsg_show_pulldown_1280x720_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG_show_pulldown_1280x720" title="Battlestar Galactica" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Seasons 1 - 4</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/xenawarriorprincess">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/06/xena_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="xena_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Seasons 1 - 6</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/vanhelsing">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/vanhelsing_s3_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="VanHelsing_S3_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Returns September 27 at 10/9c</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/themagicians">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Season 5 Returns in 2020</span>
  </a>
</li>
  

<li class="nav-flyout__watch-item">
  <a class="nav-flyout__watch-item-link" href="/faceoff">
    <span class="nav-flyout__watch-item-image-wrapper">
      <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />    </span>
    <span class="nav-flyout__watch-item-timeslot">Watch Every Episode</span>
  </a>
</li>
  </ul>

</div>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
      <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/science-behind-the-fiction" class="pulldown__story-tag-item-link">Science Behind Fiction</a></li><li class="pulldown__story-tag-item"><a href="/tags/trailers" class="pulldown__story-tag-item-link">Trailers</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">All Movies</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203185">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/hitchhikers-front-cover.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="hitchhikers front cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
        Battle of the cosmic narrators: God vs. the Guide      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565906405'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203494">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/rian-johnson-star-wars-trilogy-beyond-legacy-characters">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/star-wars-the-last-jedi.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Star Wars The Last Jedi" title="Star Wars The Last Jedi" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/rian-johnson-star-wars-trilogy-beyond-legacy-characters">
        Rian Johnson teases that his Star Wars trilogy will move &#039;beyond legacy characters&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565904470'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203383">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/zombie-tidal-waves-stars-on-double-edged-taser-swords-zombie-killing-and-easter-eggs">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/07/zombie-tidal-wave-trailer.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Zombie Tidal Wave trailer" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/zombie-tidal-waves-stars-on-double-edged-taser-swords-zombie-killing-and-easter-eggs">
        Zombie Tidal Wave&#039;s stars on double-edged taser swords, zombie killing, and Easter eggs      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565903700'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/tv-this-week" class="pulldown__story-tag-item-link">TV This Week</a></li><li class="pulldown__story-tag-item"><a href="/tags/tv-recaps" class="pulldown__story-tag-item-link">Recaps</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">All TV</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203185">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/hitchhikers-front-cover.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="hitchhikers front cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
        Battle of the cosmic narrators: God vs. the Guide      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565906405'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203498">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-toy-story-4-1-billion-kevin-hart-superhero-comedy">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/06/toy-story-4-p062_119a_cs.sel16.1820.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Toy Story 4" title="Toy Story 4" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-toy-story-4-1-billion-kevin-hart-superhero-comedy">
        WIRE Buzz: Toy Story 4 makes $1 billion; Kevin Hart superhero comedy; The Nevers adds 6 to its cast      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565902259'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203482">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dream-casting-alan-moores-top-10">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/top-10-header.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Top 10 Header" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dream-casting-alan-moores-top-10">
        Dream Casting: Alan Moore&#039;s Top 10      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565893800'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/artists-alley" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203414">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/road-of-bones-creator-rich-douek-on-the-human-horror-that-inspired-his-dark-tale">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/road_of_bones_04.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Road of Bones #4 Cover" title="Road of Bones #4 Cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/road-of-bones-creator-rich-douek-on-the-human-horror-that-inspired-his-dark-tale">
        Road of Bones creator Rich Douek on the human horror that inspired his dark tale      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565905500'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203485">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/exclusive-valiants-duo-of-rai-and-raijin-pack-a-wallop-in-preview-of-rai-1">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/rai_promo_final.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Rai Promo Art" title="Rai Promo Art" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/exclusive-valiants-duo-of-rai-and-raijin-pack-a-wallop-in-preview-of-rai-1">
        Exclusive: Valiant&#039;s duo of Rai and Raijin pack a wallop in preview of Rai #1      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565899307'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203480">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/martin-casas-comic-store-owner-nabs-thieves">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/unnamed_43.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Martin Casas with Superman outside comic store" title="Martin Casas with Superman outside comic store" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/martin-casas-comic-store-owner-nabs-thieves">
        Kapow! Comic book store owner helps nab thieves who tried to sell him back his own stolen books      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565896425'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="/tags/gamegrrls" class="pulldown__story-tag-item-link">Gamegrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/space-the-nation" class="pulldown__story-tag-item-link">Space The Nation</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203185">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/hitchhikers-front-cover.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="hitchhikers front cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide">
        Battle of the cosmic narrators: God vs. the Guide      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565906405'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203399">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/rockos-modern-life-trans-acceptance-and-adapting-to-change">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/screen-shot-2019-08-06-at-10.29.03-am.png" data-expand="20" class="lazyload" width="320" height="180" alt="Rocko&#039;s Modern Life Static Cling" title="Rocko&#039;s Modern Life Static Cling" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/rockos-modern-life-trans-acceptance-and-adapting-to-change">
        Rocko’s Modern Life, trans acceptance, and adapting to change      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565888426'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203416">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-handmaids-tale-discussion-mayday-leads-us-out-of-gilead">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/tht_js_313_0428rt_f.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The-Handmaids-Tale-Season-3" title="The-Handmaids-Tale-Season-3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-handmaids-tale-discussion-mayday-leads-us-out-of-gilead">
        The Handmaid&#039;s Tale Discussion: &#039;Mayday&#039; leads us out of Gilead      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565884815'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/18165,18710" class="pulldown__story-tag-item-link">Artists Alley</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Videos</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203462">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/everything-you-didnt-know-about-captain-planet-and-the-planeteers">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/captain-planet.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Captain Planet" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/everything-you-didnt-know-about-captain-planet-and-the-planeteers">
        Everything you didn&#039;t know about Captain Planet and the Planeteers      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565834400'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203459">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/zombie-tidal-wave-ian-ziering-anthony-ferrante-interview">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/tidalwave.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Zombie Tidal Wave" title="Zombie Tidal Wave" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/zombie-tidal-wave-ian-ziering-anthony-ferrante-interview">
        How Ian Ziering aced the Zombie Tidal Wave pitch with three simple words      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565830800'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203419">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/cospets-episode-3-pierre-the-french-bulldog-becomes-a-futuristic-telepath">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/cospets-pierre-future-telepath.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Cospets Pierre Future Telepath" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/cospets-episode-3-pierre-the-french-bulldog-becomes-a-futuristic-telepath">
        Cospets Episode 3: Pierre the French Bulldog becomes a futuristic telepath      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565799900'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel-podcast" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/boarding-party" class="pulldown__story-tag-item-link">Boarding Party</a></li><li class="pulldown__story-tag-item"><a href="/tags/days-of-marvel" class="pulldown__story-tag-item-link">Days of Marvel</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/the-fandom-files" class="pulldown__story-tag-item-link">The Fandom Files</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li>
          </ul>
          <div class="pulldown__story-tags-all-item">
            <a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a>
          </div>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-203387">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-one-with-harry-potter-magic-boy-strong-female-characters-52">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/harry_potter_2.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Harry Potter.jpg" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-one-with-harry-potter-magic-boy-strong-female-characters-52">
        The one with Harry Potter, magic boy [Strong Female Characters #52]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565712004'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203376">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/battlestar-galacticast-remembering-season-2-episode-12-resurrection-ship-part-2">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/08/battlestar-galacticast-resurrection-ship-part-2.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Battlestar Galacticast Resurrection Ship Part 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/battlestar-galacticast-remembering-season-2-episode-12-resurrection-ship-part-2">
        Battlestar Galacticast: Remembering Season 2, Episode 12: &#039;Resurrection Ship (Part 2)&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565704800'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-203364">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/omg-loki-enter-the-world-of-twitter-stan-accounts-ep-96">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/02/screen_shot_2019-02-15_at_3.54.10_pm.png" data-expand="20" class="lazyload" width="320" height="180" alt="Loki Tom Hiddleston Thor Ragnarok" title="Loki Tom Hiddleston Thor Ragnarok" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/omg-loki-enter-the-world-of-twitter-stan-accounts-ep-96">
        OMG Loki: Enter the world of Twitter stan accounts [Ep #96]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" data-livestamp='1565633700'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/sdcc" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">San Diego Comic-Con</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li>

        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/syfywire/watch-the-oral-history-of-image-comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Image Comics Doc</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>      <li class="navbar__primary-item navbar__primary-item--more">
        <a class="navbar__primary-item-link navbar__primary-item-link--more" href="#">
          <span class="navbar__primary-item-link-inner">
            <span class="navbar__dropdown-trigger-menu-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" alt="">
            </span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
            <span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
            <span class="navbar__dropdown-trigger-down-icon">
              <img class="navbar__dropdown-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/down--black.svg" alt="">
            </span>
          </span>
        </a>
        <div class="navbar__more-dropdown">
          <ul class="navbar__secondary-item-list">
                  <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/sdcc" class="navbar__secondary-item-link">San Diego Comic-Con</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>            

<li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="/syfywire/watch-the-oral-history-of-image-comics" class="more-menu__item-link">Image Comics Doc</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li>          </ul>
                      <ul class="navbar__more-item-list">
              

<li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" class="yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfy/" class="yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" class="yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" class="yet-more-menu__item-link">Youtube</a></li>            </ul>
                  </div>
      </li>
    </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch" data-pulldown-target="Watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
        <div class="pulldown pulldown--watch" data-pulldown-state="is-closed" data-pulldown-name="Watch">
          <div class="pulldown__inner">
            <div class="pulldown__content">
              

<div class="pulldown__shows">
  <h2 class="pulldown__shows-heading">Top Shows</h2>
  

  <ul class="pulldown__shows-item-list">
      

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/krypton">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/05/krypton_show_pulldown_s2_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Krypton_show_pulldown_s2_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot"></div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/killjoys">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/killjoys_s5_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="Killjoys_S5_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Fridays at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/battlestargalactica">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/08/bsg_show_pulldown_1280x720_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG_show_pulldown_1280x720" title="Battlestar Galactica" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 4</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/xenawarriorprincess">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/2019/06/xena_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="xena_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Seasons 1 - 6</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/vanhelsing">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/vanhelsing_s3_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="VanHelsing_S3_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Returns Sept. 27 at 10/9c</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/themagicians">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/themagicians_s4_show_pulldown_1280x720_0.png" data-expand="20" class="lazyload" width="320" height="180" alt="TheMagicians_s4_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Season 5 Returns in 2020</div>
  </div>
</li>
  

<li class="pulldown__shows-item">
      <div class="pulldown__shows-item-image-wrapper">
      <a class="pulldown__shows-item-image-link" href="/faceoff">
        <img data-src="https://www.syfy.com/sites/syfy/files/styles/320x180/public/faceoff_s13_show_pulldown_1280x720.png" data-expand="20" class="lazyload" width="320" height="180" alt="FaceOff_s13_show_pulldown_1280x720" />      </a>
    </div>
    <div class="pulldown__shows-item-text">
    <div class="pulldown__shows-item-timeslot">Watch Every Episode</div>
  </div>
</li>
  </ul>

</div>
              <div class="pulldown__show-links">
  <ul class="pulldown__show-links-item-list">
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/shows">All SYFY Shows</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/episodes">Full Episodes</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/blog">Blogs</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/movies">Movies</a>
    </li>
        <li class="pulldown__show-links-item">
      <a class="pulldown__show-links-item-link" href="https://www.syfy.com/schedule">Schedule</a>
    </li>
      </ul>
</div>
            </div>
          </div>
        </div>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/hitchhikers-front-cover.jpg" alt="hitchhikers front cover" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      </div>
    
    <a href="/syfywire/battle-of-the-cosmic-narrators-god-vs-the-guide" class="article-strip-teaser__content-title">
      Battle of the cosmic narrators: God vs. the Guide    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/road-of-bones-creator-rich-douek-on-the-human-horror-that-inspired-his-dark-tale" tabindex="-1">
                  <picture  title="Road of Bones #4 Cover" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/road_of_bones_04.jpg" alt="Road of Bones #4 Cover" title="Road of Bones #4 Cover" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--comics">
    <span class="teaser__category tag tag--comics"><a href="/syfywire/comics" title="Comics"><span class="accessibility-audio"> Tag: </span>Comics</a></span>
  </div>

      </div>
    
    <a href="/syfywire/road-of-bones-creator-rich-douek-on-the-human-horror-that-inspired-his-dark-tale" class="article-strip-teaser__content-title">
      Road of Bones creator Rich Douek on the human horror that inspired his dark tale    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/rian-johnson-star-wars-trilogy-beyond-legacy-characters" tabindex="-1">
                  <picture  title="Star Wars The Last Jedi" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/08/star-wars-the-last-jedi.jpg" alt="Star Wars The Last Jedi" title="Star Wars The Last Jedi" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/rian-johnson-star-wars-trilogy-beyond-legacy-characters" class="article-strip-teaser__content-title">
      Rian Johnson teases that his Star Wars trilogy will move &#039;beyond legacy characters&#039;    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/zombie-tidal-waves-stars-on-double-edged-taser-swords-zombie-killing-and-easter-eggs" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2019/07/zombie-tidal-wave-trailer.jpg" alt="Zombie Tidal Wave trailer" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/zombie-tidal-waves-stars-on-double-edged-taser-swords-zombie-killing-and-easter-eggs" class="article-strip-teaser__content-title">
      Zombie Tidal Wave&#039;s stars on double-edged taser swords, zombie killing, and Easter eggs    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  title="Lilo and Stitch" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640/public/2019/08/lilo-and-stitch.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280/public/2019/08/lilo-and-stitch.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/700x1240/public/2019/08/lilo-and-stitch.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400/public/2019/08/lilo-and-stitch.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/08/lilo-and-stitch.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/08/lilo-and-stitch.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/08/lilo-and-stitch.jpg" alt="Lilo and Stitch" title="Lilo and Stitch" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: Walt Disney Studios        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--features">
    <span class="teaser__category tag tag--features"><a href="/syfywire/features" title="Features"><span class="accessibility-audio"> Tag: </span>Features</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        The 8 Disney animation scenes we&#039;re terrified to see in live-action form      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/caitlin_profile_image.jpg 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/caitlin_profile_image.jpg 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/caitlin_profile_image.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/caitlin_profile_image.jpg" alt="Caitlin profile image" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/caitlin-busch" class="blog-post-contributor__name">Caitlin Busch</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@caitlinmbusch" class="contributor__social-link contributor__social-twitter">@caitlinmbusch</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">Aug 15, 2019</span>
    </div>

    <div class="widgets-wrapper">
              <div class="share-widget share-widget--syfywire_blog_post">
  <h3 class="share-widget__title element--invisible">Share This Post</h3>

  <div tabindex="0" class="share-widget-box share-widget-box__share">
    <div class="share-widget-box__icon">
      <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
    </div>

    <span class="share-widget__button-cta">
      <div class="share-widget__button-value">
        <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/203486">
          <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
        </span>
      </div>
      <div class="share-widget__button-label">Shared</div>
    </span>

    <div class="share-widget__share__buttons">
      <div id="gigya-share"></div>    </div>
  </div>

  <a href="#comments" class="share-widget-box share-widget-box__comment">
    <span class="share-widget-box__icon">
      <svg width="10px" height="10px" viewBox="0 0 10 10" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <defs></defs>
  <g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
    <g id="metadata-large" transform="translate(-171.000000, -3.000000)" fill="#B2B2B2">
      <g id="Group-5" transform="translate(171.000000, 3.000000)">
        <polygon id="Rectangle-4-Copy" points="0 0 10 0 10 2 10 5 10 7 0 7 0 5 0 2"></polygon>
        <polygon id="Triangle-3-Copy" transform="translate(7.500000, 8.000000) scale(1, -1) translate(-7.500000, -8.000000) " points="5 6 10 10 5 10"></polygon>
      </g>
    </g>
  </g>
</svg>
    </span>

    <span class="share-widget__button-cta">
            <div class="share-widget__button-value">0</div>
            <div class="share-widget__button-label">Comments</div>
    </span>
  </a>

      <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--features">
    <span class="teaser__category tag tag--features"><a href="/syfywire/features" title="Features"><span class="accessibility-audio"> Tag: </span>Features</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--disney">
    <span class="teaser__tag tag tag--disney"><a href="/tags/disney" title="Disney"><span class="accessibility-audio"> Tag: </span>Disney</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--lists">
    <span class="teaser__tag tag tag--lists"><a href="/tags/lists" title="Lists"><span class="accessibility-audio"> Tag: </span>lists</a></span>
  </div>

          </div>
  
</div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>We are in the midst of a new era of <a href="https://www.syfy.com/tags/disney">Disney</a> movies. Not a new era of <em>new</em> Disney movies, mind you, but just a new Disney era in general.</p>

<p>I mean, of course, that we are now solidly in the "live-action" adaptation Disney era as the Mouse House looks back to its illustrious past to put new(-ish) spins on some classic stories. Thus far, they've produced "live-action" versions of <em>Cinderella</em>, <a href="https://www.syfy.com/tags/jungle-book"><em>The Jungle Book</em></a>, <em>Beauty and the Beast</em>, <a href="https://www.syfy.com/tags/dumbo"><em>Dumbo</em></a>, <a href="https://www.syfy.com/tags/aladdin"><em>Aladdin</em></a>, and <a href="https://www.syfy.com/tags/lion-king-0"><em>The Lion King</em></a>, with varying degrees of live-action.</p>

<div class="node__related-articles">
  <h4>More Disney</h4>      <div class="content stamp-2">
              <div class="teaser teaser--sidebar node-id-202824">

  <div class="teaser__image">
        <a href="/syfywire/the-lion-kings-stunning-photorealism-wasnt-the-problem-it-was-the-voices" tabindex="-1">
                  <picture title="The Lion King" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/the-lion-king.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/the-lion-king.jpg 2x" media="(min-width: 1280px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/the-lion-king.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/the-lion-king.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/the-lion-king.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/the-lion-king.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/the-lion-king.jpg" alt="The Lion King" title="The Lion King"></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/the-lion-kings-stunning-photorealism-wasnt-the-problem-it-was-the-voices" class="teaser__content-title">
        The Lion King's stunning photorealism wasn't the problem — it was the voices      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-time">
                      <span class="teaser__time-ago" data-livestamp="1564428600">
                  </span>
      </span>
</div>

    </div>

  </div>

</div>
              <div class="teaser teaser--sidebar node-id-203170">

  <div class="teaser__image">
        <a href="/syfywire/little-mermaid-live-abc" tabindex="-1">
                  <picture title="Little Mermaid Moana" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2019/08/little-mermaid-moana.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2019/08/little-mermaid-moana.jpg 2x" media="(min-width: 1280px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2019/08/little-mermaid-moana.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2019/08/little-mermaid-moana.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2019/08/little-mermaid-moana.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2019/08/little-mermaid-moana.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2019/08/little-mermaid-moana.jpg" alt="Little Mermaid Moana" title="Little Mermaid Moana"></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/little-mermaid-live-abc" class="teaser__content-title">
        ABC reels in 'Little Mermaid Live' with Moana's Auli’i Cravalho as Princess Ariel      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-time">
                      <span class="teaser__time-ago" data-livestamp="1565030913">
                  </span>
      </span>
</div>

    </div>

  </div>

</div>
          </div>
  </div>
<p>As for future iterations, the list of planned "live-action" Disney movies and adaptations includes <a href="https://www.syfy.com/tags/mulan"><em>Mulan</em></a>, <a href="https://www.syfy.com/tags/lady-and-tramp"><em>Lady and the Tramp</em></a>, <a href="https://www.syfy.com/tags/the-little-mermaid"><em>The Little Mermaid</em></a>, <a href="https://www.hollywoodreporter.com/heat-vision/snow-white-live-action-remake-taps-director-marc-webb-1214573" rel="nofollow"><em>Snow White</em></a>, <a href="https://variety.com/2019/film/news/emma-thompson-cruella-emma-stone-disney-1203215057/" rel="nofollow"><em>Cruella</em></a> (a <em>101 Dalmatians</em> spin-off starring Emma Stone), <a href="https://www.hollywoodreporter.com/heat-vision/tom-hanks-play-geppetto-disneys-live-action-pinocchio-1164553" rel="nofollow"><em>Pinocchio</em></a>, <a href="https://www.hollywoodreporter.com/heat-vision/live-action-hunchback-movie-works-at-disney-1176584" rel="nofollow"><em>The Hunchback of Notre Dame</em></a>, <a href="https://www.imdb.com/title/tt4841622/?ref_=nv_sr_3?ref_=nv_sr_3" rel="nofollow"><em>Prince Charming</em></a> (a hot take on Disney princes, I think?), <a href="https://www.hollywoodreporter.com/news/disney-plans-musical-oliver-twist-ice-cube-hamilton-director-941178" rel="nofollow"><em>Oliver Twist</em></a> (but like… a modern musical one. And it stars Ice Cube), <a href="https://wegotthiscovered.com/movies/james-giant-peach-remake-works-disney/" rel="nofollow"><em>James and the Giant Peach</em></a>, <a href="https://www.hollywoodreporter.com/heat-vision/reese-witherspoon-star-disneys-live-797424" rel="nofollow"><em>Tink</em></a> (a Tinkerbell movie), <a href="http://collider.com/david-lowery-petes-dragon-peter-pan-interview/" rel="nofollow"><em>Peter Pan</em></a>, <a href="https://www.hollywoodreporter.com/heat-vision/sword-stone-remake-disney-hires-director-1075997" rel="nofollow"><em>The Sword in the Stone</em></a>, and <a href="https://www.hollywoodreporter.com/heat-vision/lilo-stitch-live-action-disney-remake-works-1148811" rel="nofollow"><em>Lilo &amp; Stitch</em></a>.</p>

<p>Some of these "live-action" adaptations are more confirmed than others, while some will hit the big screen and others will premiere exclusively on Disney+. But regardless of how people consume them, each one of these movies has the chance to make it big or terrify the masses. Or both. Probably both. Just think back to this summer's <em>The Lion King</em> adaptation — it's a huge hit for sure, but no doubt people were scarred by seeing Mufasa die in 'real' life, with his young cub standing above him, visually emotionless but still somehow screaming.</p>

<p>There are plenty of other iconic Disney animated moments that risk that kind of awkward translation. Here are the things I'm most terrified to see, plus a couple of bonus nightmares about movies that aren't confirmed for "live-action" but that we're shaking in our boots just thinking about.</p>

<p>What are you scared of? Let us know in the comments below.</p>    </div>

      </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
          </div>
              </div>

      <div class="blog-post__listicle listicle--flat">
      
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456516--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456516">Pinochio: Jackass transformation</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-18">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-tgmfv5vlhvs--4" width="640" height="390" title="Pinochio: Jackass transformation" data-src="https://www.youtube.com/embed/tgmfV5VLHvs?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-tgmfv5vlhvs--4&rel=0" frameborder="0" allowfullscreen>Video of Pinochio: Jackass transformation</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    When the kids get turned into donkeys in Pinocchio  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>The nightmare hellscape that is <em>Pinocchio</em> can only get that much worse in "live-action" form. While there have been some rumor-esque reports that Disney has <a href="https://www.themarysue.com/live-action-pinocchio-no-thank-you/" rel="nofollow">canceled</a> the live-action <em>Pinocchio</em> because of a changeup in directors and such, <a href="https://www.syfy.com/tags/tom-hanks">Tom Hanks</a> is, as far as we know, still attached to play Geppetto.</p><p>All that Hollywood trade stuff aside, what we’re really here to talk about is a scene that has likely stuck in the back of your brain since childhood, haunting your subconscious. That's right, I'm talking about the scene when Pinocchio and the other boys on Pleasure Island (a name that has not aged well) get turned into donkeys.</p><p>It is harrowing. It is nightmare-inducing. Now imagine a group of real boys screaming in pain and terror as their faces elongate and hooves grow from their feet.</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456518--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456518">Pinocchio (1940) - Search &amp; Escape from Monstro</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-20">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-uh1scdcsdi0--4" width="640" height="390" title="Pinocchio (1940) - Search &amp; Escape from Monstro" data-src="https://www.youtube.com/embed/uh1sCdcSDi0?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-uh1scdcsdi0--4&rel=0" frameborder="0" allowfullscreen>Video of Pinocchio (1940) - Search &amp;amp; Escape from Monstro</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    A realistic whale stomach in Pinocchio  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>Lotsa odd animal stuff in <em>Pinocchio</em>. While the kids-as-donkeys is my main concern, eyeing the real intestines of a whale as our heroes slosh around inside with a variety of fish and other ocean gunk is, well… not something I think I can stomach.</p><p>Will this be CGI? A terrifyingly accurate model of roiling, pink-tinged whale flesh? An <em>actual</em> whale stomach attached to a set somewhere in Los Angeles?</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456519--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456519">Lady and the Tramp Beaver</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-22">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-vndfy3zobge--4" width="640" height="390" title="Lady and the Tramp Beaver" data-src="https://www.youtube.com/embed/vNDFy3zoBGE?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-vndfy3zobge--4&rel=0" frameborder="0" allowfullscreen>Video of Lady and the Tramp Beaver</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    Real dogs talking throughout Lady and the Tramp  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>After the oddity that was watching photo-realistic lions in <em>The Lion King</em> <a href="https://www.syfy.com/syfywire/the-lion-kings-stunning-photorealism-wasnt-the-problem-it-was-the-voices">attempt to emote around half-interested human voices</a>, Disney's next upcoming live-action animal movie, <em>Lady and the Tramp</em>, which will premiere on Disney+ in November, doesn't give me much confidence. I definitely believe in the technology's ability to move the titular dogs' mouths around human voices — I just don't believe it won't be disturbing.</p><p>The other live-action talking dog movie that immediately comes to mind is another Disney joint: <em>Homeward Bound: The Incredible Journey</em>. In that movie (and its sequel, <em>Homeward Bound II: Lost in San Francisco</em>), though, the animals' mouths don't move when they talk. It's <a href="https://www.youtube.com/watch?v=bGzJKcxcS60" rel="nofollow">almost like they're speaking telepathically</a> as the real-life dogs and cats portraying the characters wag their tails, bounce around, and stand stock-still in the middle of a field. The voice actors' lines are then just laid over the top of the animal footage.</p><p>Actually, that’s exactly what I want from <em>Lady and the Tramp</em>: telepathic dogs. I know that’s not what we’re gonna get, but a girl can dream.</p><p>Otherwise, I’m terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456521--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456521">Madam Mim (English)</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-24">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-unjkuhqga2w--4" width="640" height="390" title="Madam Mim (English)" data-src="https://www.youtube.com/embed/UNjkuHQGa2w?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-unjkuhqga2w--4&rel=0" frameborder="0" allowfullscreen>Video of Madam Mim (English)</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    Madam Mim's pig face in The Sword in the Stone  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>For a movie that involves a number of disturbing moments, Madam Mim's pig face really steals the show in the original <em>The Sword in the Stone</em>. For the live-action version, my mind, unfortunately, goes straight to the <a href="https://americanhorrorstory.fandom.com/wiki/Piggy_Man" rel="nofollow">Piggy Man</a> from <em>American Horror Story</em>.</p><p>Honestly, what horrors we'll witness during Madam Mim's "magnificent, marvelous, mad Madam Mim" bit as she grows, shrinks, kills flowers, and tries to seduce a bird-boy are nothing compared to their counterpart: that pig face. I still see it in my nightmares. Now imagine that <em>in "live-action</em>." A horror movie in the making.</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456522--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456522">Stitch&#039;s Speaking Moments | Oh My Disney</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-26">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-xiloyvskx44--4" width="640" height="390" title="Stitch&#039;s Speaking Moments | Oh My Disney" data-src="https://www.youtube.com/embed/xiLOYVskx44?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-xiloyvskx44--4&rel=0" frameborder="0" allowfullscreen>Video of Stitch&amp;#039;s Speaking Moments | Oh My Disney</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    Everything about a 'live-action' Stitch  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>In cartoon animation form, Stitch is a fuzzy blue hellion who rides the all-important line between potentially-creepy and ultra-cute. A 'realistic' CGI rendering of Stitch sounds, honestly, <em>horrifying</em>. The Beast from the live-action <em>Beauty and the Beast</em> immediately comes to mind, but at least the Beast is a slightly more humanoid figure than Stitch, whom the charmingly quirky and misunderstood Lilo adopts from a pet shelter as her new "puppy."</p><p>Big bug eyes, antennae, four (detractable) arms, and razor-sharp claws; what could possibly go wrong?</p><p>While <em>Lady and the Tramp</em> is set to use real dogs (with some CGI layered over the top to make them, y’know, actually talk), it doesn’t seem likely that Disney will have a real-life Stitch equivalent... unless we start making some big cosmic discoveries, and fast.</p><p>What does an alien's acting contract look like? And would that alien just naturally nail the famous Stitch voice or would it have to hire a dialect coach?</p><p>All joking aside, <em>Lilo &amp; Stitch</em> has a real possibility of ending up in the uncanny valley, stuck in the same meme cycle as <em>Sonic the Hedgehog</em>. Granted, it could also go the way of <em>Pokémon Detective Pikachu</em>. Only time will tell.</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456528--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456528">Peter Pan Mermaid Lagoon</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-28">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-tdtswjql-ie--4" width="640" height="390" title="Peter Pan Mermaid Lagoon" data-src="https://www.youtube.com/embed/tDTsWJQl_iE?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-tdtswjql-ie--4&rel=0" frameborder="0" allowfullscreen>Video of Peter Pan Mermaid Lagoon</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    Mermaids trying to drown Wendy in Peter Pan  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>While we already got a live-action <em>Peter Pan</em> in 2003 with a slightly more devilish slant to both our eponymous hero and the magical Neverland, Disney's still determined to give us another take on the classic J.M. Barrie story <em>Peter and Wendy</em>. As of right now, <em>Pete's Dragon</em> director David Lowery is attached — otherwise, we know nothing.</p><p>What I know, personally, though, is that the original 1953 <em>Peter Pan</em>'s scariest scene isn't anything that happens at Skull Rock or the fact that Tinkerbell 100 percent wants to murder Wendy out of jealousy, but everything to do with the mermaids. The mermaids are, apparently, so jealous of Peter’s fondness for Wendy that they think it's a funny "joke" to try to <em>drown Wendy</em>.</p><p>Horrifying.</p><p>In the 2003 version, <a href="https://www.youtube.com/watch?v=KC-p9lY2Ea0" rel="nofollow">the mermaids are ghostly creatures</a> who speak in clicks and whom Peter warns Wendy about from the very beginning. In the 1953 version, they're beautiful girls who love to flirt with Peter and whom he finds charming; he even defends them after they try to drown Wendy. He <em>defends them</em>.</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456530--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456530">The Kittens from the Aristocats!</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-30">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-sa3-m62nu3w--4" width="640" height="390" title="The Kittens from the Aristocats!" data-src="https://www.youtube.com/embed/Sa3-M62nu3w?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-sa3-m62nu3w--4&rel=0" frameborder="0" allowfullscreen>Video of The Kittens from the Aristocats!</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    BONUS: Aristocats (aka Cats lite)  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>After the pure, trippy insanity that was the first trailer for the upcoming <em>Cats</em> movie (and the subsequent reaction from folks online), the thought of a live-action <em>Aristocats</em> movie has me all panicky.</p><p>Thomas O’Malley, Duchess, and the kittens would, hopefully, be less meme-able than the <em>Cats</em> cats... but who knows.</p><p>I'm terrified.</p>  </div>
          </div>

  </div>

  
</div>
  <div class="listicle-item listicle-item--big">

  <div class="listicle-item__image listicle-item__image-video">
          <div id="file-456531--4" class="file file-video file-video-youtube">

        <h2 class="element-invisible"><a href="/file/456531">A Goofy Movie - Junction 1080p</a></h2>
    
  
  <div class="content">
    <div class="media-youtube-video media-youtube-32">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-lg0fgbm-w0a--4" width="640" height="390" title="A Goofy Movie - Junction 1080p" data-src="https://www.youtube.com/embed/Lg0FgBm-w0A?wmode=opaque&controls=&enablejsapi=1&playerapiid=media-youtube-lg0fgbm-w0a--4&rel=0" frameborder="0" allowfullscreen>Video of A Goofy Movie - Junction 1080p</iframe>
  </div>
</div>
  </div>

  
</div>
        <div class="listicle-item__count-items--mobile">
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--mobile listicle-item__count--desc"></span>
    </div>
  </div>

  <div class="listicle-item__body-content listicle-item__body-content--big">
    <div class="listicle-item__count-items--desk">
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--asc"></span>
      <span class="listicle-item__count listicle-item__count--desk listicle-item__count--desc"></span>
    </div>
    <h2 class="listicle-item__title">
              
  <div class="field field-name-field-sfw-listicle-title field-type-text field-label-hidden">
    BONUS: Live-action Mickey and friends  </div>
          </h2>

    <div class="listicle-item__body">
              
  <div class="field field-name-field-sfw-listicle-body field-type-text-long field-label-hidden">
    <p>Think about it: Live-action Goofy.</p><p>No. Just no. Please, dear God, no.</p><p>I'm terrified.</p><p></p><div class="opinary-widget-embed" data-poll="will-you-subscribe-to-disney_syfy" data-customer="syfy"></div><p></p>  </div>
          </div>

  </div>

  
</div>
    </div>
  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--features">
    <span class="teaser__category tag tag--features"><a href="/syfywire/features" title="Features"><span class="accessibility-audio"> Tag: </span>Features</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--disney">
    <span class="teaser__tag tag tag--disney"><a href="/tags/disney" title="Disney"><span class="accessibility-audio"> Tag: </span>Disney</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--lists">
    <span class="teaser__tag tag tag--lists"><a href="/tags/lists" title="Lists"><span class="accessibility-audio"> Tag: </span>lists</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-17 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form action="/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" class="form-text" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="121374523" />
<input type="hidden" name="captcha_token" value="4d1b81181e6e492a1a07fcf94fd37606" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-D5CE-Uue7_8rgl4Aj9QmzNLLPX2aahx1YxMat4HmLYE" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>

                  <div id="comments" class="blog-post__comments">
          <div class="spotim__container"><div data-spotim-module="recirculation" data-spot-id="sp_ornRLv6K"></div>
        <script defer src="https://recirculation.spot.im/spot/sp_ornRLv6K"></script><div class="spotim__user-block">
          <div class="spotim__login"><div class="spotim__login-wrapper"><span class="spotim__login-link">Sign in to comment:</span></div></div>
          <div class="spotim__logout"><div class="spotim__logout-wrapper"><span class="spotim__logout-link">Sign out:</span><div id="spotim__current-provider" class="spotim__current-provider" data-provider="no-provider"></div></div></div>
        </div>
      <script defer src="https://launcher.spot.im/spot/sp_ornRLv6K"
        data-spotim-module="spotim-launcher"
        data-messages-count="3"
        data-post-url="https://www.syfy.com/syfywire/the-8-disney-animation-scenes-were-terrified-to-see-in-live-action-form"
        data-post-id="node-203486"></script></div>        </div>
            </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      

<div class="footer__row footer__row--top">
  <div class="footer__grid">
    

<div class="footer__categories">
          <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Movies</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/tags/it-chapter-two" class="" title="It: Chapter Two"><span class="accessibility-audio"> Tag: </span>It: Chapter Two</a></li><li class="tag"><a href="https://www.syfy.com/tags/spider-man-far-from-home" class="" title="Spider-Man: Far From Home"><span class="accessibility-audio"> Tag: </span>Spider-Man: Far From Home</a></li><li class="tag"><a href="https://www.syfy.com/tags/toy-story-4" class="" title="Toy Story 4"><span class="accessibility-audio"> Tag: </span>Toy Story 4</a></li><li class="tag"><a href="https://www.syfy.com/tags/avengers-4" class="" title="Avengers: Endgame"><span class="accessibility-audio"> Tag: </span>Avengers: Endgame</a></li><li class="tag"><a href="https://www.syfy.com/tags/captain-marvel" class="" title="Captain Marvel"><span class="accessibility-audio"> Tag: </span>Captain Marvel</a></li><li class="tag"><a href="https://www.syfy.com/tags/godzilla-king-monsters-0" class="" title="Godzilla: King Of The Monsters"><span class="accessibility-audio"> Tag: </span>Godzilla: King of the Monsters</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/tv" class="">TV</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/tv-recaps" class="" title="TV Recaps"><span class="accessibility-audio"> Tag: </span>TV Recaps</a></li><li class="tag"><a href="/tags/tv-this-week" class="" title="TV This Week"><span class="accessibility-audio"> Tag: </span>TV This Week</a></li><li class="tag"><a href="https://www.syfy.com/tags/dark-crystal-age-resistance" class="" title="The Dark Crystal: Age Of Resistance"><span class="accessibility-audio"> Tag: </span>The Dark Crystal: Age of Resistance</a></li><li class="tag"><a href="https://www.syfy.com/tags/stranger-things" class="" title="Stranger Things"><span class="accessibility-audio"> Tag: </span>Stranger Things</a></li><li class="tag"><a href="https://www.syfy.com/tags/game-thrones" class="" title="Game Of Thrones"><span class="accessibility-audio"> Tag: </span>Game of Thrones</a></li><li class="tag"><a href="https://www.syfy.com/tags/doctor-who" class="" title="Doctor Who"><span class="accessibility-audio"> Tag: </span>Doctor Who</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/comics" class="">Comics</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/tags/marvel" class="" title="Marvel"><span class="accessibility-audio"> Tag: </span>Marvel</a></li><li class="tag"><a href="/tags/dc" class="" title="DC"><span class="accessibility-audio"> Tag: </span>DC</a></li><li class="tag"><a href="/tags/image-comics" class="" title="Image"><span class="accessibility-audio"> Tag: </span>Image</a></li><li class="tag"><a href="/tags/dark-horse-comics" class="" title="Dark Horse "><span class="accessibility-audio"> Tag: </span>Dark Horse </a></li><li class="tag"><a href="/tags/idw" class="" title="IDW"><span class="accessibility-audio"> Tag: </span>IDW</a></li><li class="tag"><a href="/tags/comic-previews" class="" title="Comic Previews"><span class="accessibility-audio"> Tag: </span>Comic Previews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/videos" class="">Original Video</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="https://www.syfy.com/terms-multiple/21311,13803" class="" title="Everything You Didn&#039;t Know"><span class="accessibility-audio"> Tag: </span>Everything You Didn't Know</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/31728,13803" class="" title="Gaming Month"><span class="accessibility-audio"> Tag: </span>Gaming Month</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="" title="Behind The Panel"><span class="accessibility-audio"> Tag: </span>Behind the Panel</a></li><li class="tag"><a href="https://www.syfy.com/terms-multiple/18165,18710" class="" title="Watch Artists Sketch"><span class="accessibility-audio"> Tag: </span>Watch Artists Sketch</a></li><li class="tag"><a href="/tags/in-2-minutes" class="" title="In 2 Minutes"><span class="accessibility-audio"> Tag: </span>In 2 Minutes</a></li><li class="tag"><a href="/tags/interviews" class="" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></li><li class="tag"></li>
          </ul>
        </div>        <div class="footer__category">
          <h2 class="footer__category-heading"><a href="/syfywire/movies" class="">Top 10</a></h2>
          <ul class="footer__tags">
            <li class="tag"><a href="/syfywire/top-10-horror-films-of-all-time" class="" title="Top 10 Horror Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Horror Movies</a></li><li class="tag"><a href="/syfywire/top-ten-marvel-movies" class="" title="Top 10 Marvel Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Marvel Movies</a></li><li class="tag"><a href="/syfywire/the-top-10-science-fiction-films-of-all-time" class="" title="Top 10 Sci-Fi Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Sci-Fi Movies</a></li><li class="tag"><a href="/syfywire/top-ten-comic-book-movies-of-all-time" class="" title="Top 10 Comic Book Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Comic Book Movies</a></li><li class="tag"><a href="/syfywire/space-movies" class="" title="Top 10 Space Movies"><span class="accessibility-audio"> Tag: </span>Top 10 Space Movies</a></li><li class="tag"></li>
          </ul>
        </div></div>

    <div class="footer--float-right">
              <div class="footer__logo">
          <img src="/sites/syfy/themes/wired/assets/images/logo.svg" alt="SYFY logo">
        </div>
        <nav class="footer__primary-links" aria-label="Footer navigation">
          <a class="footer__primary-link" href="/shows">SYFY Shows</a>
          <a class="footer__primary-link" href="/episodes">Full Episodes</a>
          <a class="footer__primary-link" href="/movies">Movies</a>
          <a class="footer__primary-link" href="/live">Live TV</a>
          <a class="footer__primary-link" href="/schedule">Schedule</a>
        </nav>
          </div>
  </div>
  <div class="footer__row footer__row--bottom">
    <div class="footer__grid">
              <div class="footer__copyright">
          <p>&copy; 2019. All rights reserved</p>
        </div>
        <div class="footer__secondary-links">
          <div class="footer__link-container">
                                          <a  class="footer__secondary-link" href="https://www.syfy.com/apps">Apps &amp; Tech</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/blog">Blog</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/apps/syfy-now">SYFY App</a>
                              <a  class="footer__secondary-link" href="https://www.sovhomestead.com/scifi/SciFiOrder.php">Sci Fi Magazine</a>
                              <a  class="footer__secondary-link" href="https://www.syfystore.com/">Shop</a>
                              <a  class="footer__secondary-link" href="http://nbc.researchresults.com/?s=7">Viewer&rsquo;s Voice</a>
                              <a  class="footer__secondary-link" href="http://nbcuni.com/privacy">Privacy</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/nbcuniversal-terms-of-use">Terms</a>
                              <a  class="footer__secondary-link" href="https://www.syfy.com/sitemap">Sitemap</a>
                              <a  class="footer__secondary-link--ad-choices footer__secondary-link" id="_bapw-link" href="#"><span class="footer__secondary-link-text--ad-choices">AdChoices</span><img class="footer__secondary-link-image--ad-choices" src="/sites/syfy/themes/wired/assets/images/icons/ad-choices.png" id="_bapw-icon" alt="" /></a>
                                    </div>
        </div>
        <div class="footer__social-links">
                                    <a  class="footer__social-link" href="https://www.facebook.com/Syfy">Facebook</a>
                          <a  class="footer__social-link" href="https://twitter.com/syfy">Twitter</a>
                          <a  class="footer__social-link" href="https://www.youtube.com/syfy?sub_confirmation=1">YouTube</a>
                              </div>
          </div>
  </div>
</div>
<script>(function(){var e=document,b,a=(e.location.protocol=="https:"?"https":"http"),c=(a=="https"?"https://info.evidon.com/c/betrad/pub/":"http://cdn.betrad.com/pub/");e.getElementById("_bapw-icon").src=c+"icon1.png";e.getElementById("_bapw-link").onclick=function(){var f=this;function d(i,l){var j=e.getElementsByTagName("head")[0]||e.documentElement,h=false,g=e.createElement("script");function k(){g.onload=g.onreadystatechange=null;j.removeChild(g);l()}g.src=i;g.onreadystatechange=function(){if(!h&&(this.readyState=="loaded"||this.readyState=="complete")){h=true;k()}};g.onload=k;j.insertBefore(g,j.firstChild)}this.onclick="return false";d(a+"://ajax.googleapis.com/ajax/libs/jquery/1.4.4/jquery.min.js",function(){d(c+"pub1.js",function(){BAPW.i(f,{pid:204,ocid:908},false)})});return false};b=new Image();b.src=a+"://l.betrad.com/pub/p.gif?pid=204&ocid=908&ii=1&r="+Math.random()}());</script>
<!-- comScore Identifier: comscorekw=Syfy Wire -->  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-25c135c566b56ac12ff53245756fcb3e">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="y" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
          <h1 class="brandLogo"><img src="https://www.syfy.com/sites/syfy/files/tve_auth2/Syfylogo.png" /></h1>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
  </header>
  <section class="modalContent clearfix">
    <div class="altModal notification__header">
      <div class="notification__header__alert_icon"></div>
      <div class="notification__header__title"><h1 data-ng-bind="errorWindow.title"></h1></div>
    </div>
    <div class="notification__header__divider"></div>
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <h1 class="brandLogo" bo-if="loginWindow.brand_logo.url"><img bo-src="loginWindow.brand_logo.url" /></h1>

      <hgroup class="headers">
                  <h2 class="prefixHeader regularHeading">Select your TV provider to watch live Syfy shows and to unlock full episodes.</h2>
                      </hgroup>
    </div>

    <div class="mvpdPicker" ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" ng-if="!isMobile && !isRetina"/>
                <img ng-src="{{mvpd.mvpd_logo_2x}}" alt="{{mvpd.title}}" ng-if="!isMobile && isRetina"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.all" ng-if="mvpd.title && !$first">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    
    <form class="providerForm" ng-submit="login(provider.selected);" ng-if="!isMobile">      
      <fieldset>
        <span ng-disabled="loadingMvpds" ng-model="provider.selected" data-tve-mvpd-dropdown="filteredMvpdList" tve-mvpd-dropdown-value="mvpd_id" tve-mvpd-dropdown-label="title" searchMVPDS="searchMVPDS(mvpdSearchKey)" mvpd-search-key="mvpdSearchKey">
          <select class="select" ng-disabled="loadingMvpds" ng-model="provider.selected" ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
        </span><!--
        --><button type="submit" class="submitButton" ng-class="{active: provider.selected}" ng-disabled="!provider.selected">Login now</button>
      </fieldset>
    </form>

    <div class="loginBottom">
      <div class="bottomDivider" ng-if="isMobile"></div>
              <h5 class="helperLink">
                      <a href="https://www.syfy.com/faq"
               class="link"
               target="_blank"
               ng-click="$close();">Need Help?</a>
                  </h5>
      
              <footer><small>NBCUniversal does not collect any of your account information.</small></footer>
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__jDa2vdUZ8xb7exTwU2KBcXwZmXgyujFtCxwSqe1hYEg__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" defer="defer" src="https://www.youtube.com/iframe_api"></script>
<script type="text/javascript" defer="defer" src="https://player.vimeo.com/api/player.js"></script>
<script type="text/javascript" defer="defer" id="twitter-wjs" src="//platform.twitter.com/widgets.js"></script>
<script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" defer="defer" src="https://cdns.gigya.com/JS/socialize.js?apikey=2_69rGUZJ1X2wPMMHUyZ4x7clpinOZEVnADTO2WFAQO6Ar1XKj9yvpd75Wb1IvPJto&amp;lang=en"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__xeRIlq0IM2qaAZkZ4ITP3uMrnQJewHzOnpOJ438pRIQ__pMO65MPuz1Z2Tiut8zaGVfbboB7DpUw_7K20DAav2pE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__RmT4P4qfS0nCEtI-uPMJEWhXJFGjkahk7KZJyDW1vWE__YWeSsR6hLNgHQ9UmeDWHn1XyxSBDRp67UBA-84eijBQ__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bYEp6wJEN8vZ6MsAwD53UPB_3QIkyXOjgD7Gw1_hvmY__Py5ZzbVJQYMQSCGz7Kgfg14MNEy4pRDYni0Ly40p5KQ__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p_5FgARygSAzwISW50Svakzk0l5zBHQJ82ur1sqXTSE__f6vKF7VYRs7ZPTW1WyJAjBuAC9evZNGVGSyFkDYmQjM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__KoJqbX_HS1rcaj7OTnXYCk48Q5fLFL6qXxV6yTKNxSo__z-KShWjlDB2ojAaTdc2t199vajPWxll3K-yLEru8iYg__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___gY2Qx1Qs8FJgQebGTIAUthAhR_i1EeW0ORe55PLo0o__EC2IVE3KTRRx03eqedjX6KW-oLllgsT91N4PIq_aOX4__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__SDssADgGX5VnXIG9SquINqItj7V4lYab7o_bxS6zMyg__MYEv617fYhB5NC-VQuxVX9-qYrf8EUt8s-DvviTKS-g__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ofqtWjz2RwInPCfmalZuxPl-uNuTyuZMhpC2UoG8dJ4__VfjTKBO35mx_3wn54iHjvVC8lEESKWIcFhLkC7Iqx8U__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ly0xZx-wJnFqIcGIMBw5evbQv04_RnFkapM5vpmkSDI__Um5MlQWkVVKTo-zmblyyLbKcpJAToCxMcRqOma0zBb8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p1_9Bs_i3ofVTyfGie9Kze3KHiuJlFXsQJkep99AFNk__SZgR0qdV0O_jIQJ8HR56n3UQqoU6KLfUwuRQeCqFUm4__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bj-eDTlXrFzYaTJWUZVbpx7dNCz8j0QFgayhNPlTu5g__ZRg4VDXQjrRjnMjvjWU58FUcPrsL3grWpm54Qi5hIWY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ccd3jNle0-P1Y9ZhpmoOgercgkzBdvudJv6NyeKrR_g__IdjmSX0j7bUuae5VWeb2ihWMjwMjDbHSzbo3ghZVAR0__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__yWdUDpcaavZnvKt-pSb_3QdZIxGiLTShSVeS7RIVXpU__Twk8JNVh0C2uPUJ2KB7grDZO8nrewKQhkUGEu01qgYg__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__EkDD5woJnYPIqA56xeMWpGILnUL5wsqW2-ya7A7EY18__O1Vo77lJPbTTisZaWnplpX-MniFEIJJ-rxRO4dPJtDk__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__fWK_ulrGUPCyTElDnuBNp4yE459269jly-AGzITKeUo__HBU-T0SucwaNm0pKWQc94kyD08Fq5HCy7X0K57z8wjA__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ngc4npzSpQAApLtqvWrd5ueyg0bCjlMDHiQOj8-hPX4__8j-sPJ2q8L6irNLXTcWsg6mIB2AdztHK-VOMpEp-IUM__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__DPuIxGt3u0LtZmE1r9v9z7s7c-3PZU1MK7eGxZ2FTLc__nx19_UmYevCLxxcFySFu4jTAWMH5ppcNV7hInw_jMc4__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__LQFIPdli2IFZ93qma30vntG-61-NKsaXXzpBX43-s4c__3cychu-FNeLRG6n2ruOByG4JIJ4eD9dG66kPfeZqt_8__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__l7cVoho3uCLuk5od-P5YtsfKt1cni1tND4l7FT28bXA__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/203486","content_id":"node203486","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Disney|lists","syfy-wire-category":"Movies|Features"},"pubdate":"1565884520","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  !function (e, f, u, i) {
    if (!document.getElementById(i)){
      e.async = 1;
      e.src = u;
      e.id = i;
      f.parentNode.insertBefore(e, f);
    }
  }(document.createElement('script'),
  document.getElementsByTagName('script')[0],
  '//cdn.taboola.com/libtrc/nbcuniversal-syfy/loader.js',
  'tb_loader_script');
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
window.__gigyaConf = {"enabledProviders":"Facebook, Twitter","sessionExpiration":2000000,"connectWithoutLoginBehavior":"loginExistingUser"}
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviors = function (context, settings, uninited) {
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;

    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      Drupal.attachBehaviors(document, Drupal.settings, true);
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://ak.sail-horizon.com/spm/spm.v1.min.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Ro-l2shTy2BqusHCzjSzZKX_yu7ZxQ2twt5Va0_pO5E__TXeNCr1M7ySgsTyULoL51VcD3iYgUYTHO9tbt-Tz24o__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__40E9phSpUSUAzKM0sMYBq8eiXO-2vNfBD-YMWDeNS8A__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jtPqLhbgD7tWYeAacJeH1EdZBgudSTLgf3BkrNGz0bE__eTExKoBvrbouIwS_LM8dQ6Llql8wm0g5STcAEpNzvhE__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__yXBFXyng4x0WnlKF8x6HgugIvwtPqlkWRw9BqrI0zGY.js" defer="defer"></script>
<script type="text/javascript">
jQuery(function(){Sailthru.init({ customerId: "9c6ed393fcb5bbc7346e7bd9354f78e2" });});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
    <script type="text/javascript">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</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":1829,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
