<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge?amp" />
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<meta name="post_type" content="syfywire_article" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/structured_data_logo_112x112\/public\/syfy-logo.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"author":[{"@type":"Person","name":"Josh Weiss"}],"datePublished":"2020-07-08T13:49:23Z","dateModified":"2020-07-08T14:23:21Z","mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/universal-delays-candyman-halloween-kills-forever-purge","@type":"NewsArticle","dateCreated":"2020-07-08T17:49:23Z","headline":"Candyman and Halloween Kills delayed amid Universal pandemic release shuffle","url":"https:\/\/www.syfy.com\/syfywire\/universal-delays-candyman-halloween-kills-forever-purge","keywords":["Universal Pictures","Candyman","Halloween Kills","The Forever Purge","Vertical:Movies","Vertical:News"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2020\/02\/candyman-2020.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2020\/02\/candyman-2020.jpg","height":"680","width":"1200"},"@id":"212401"}</script>
<meta name="description" content="Candyman has been pushed back three weeks, while Halloween Kills has been postponed by an entire year." />
<meta name="keywords" content="Universal Pictures, Candyman, Halloween Kills, The Forever Purge" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Candyman and Halloween Kills delayed amid Universal pandemic release shuffle" />
<meta property="og:description" content="Nia DaCosta&#039;s Candyman and David Gordon Green&#039;s Halloween Kills have officially been delayed as Universal continues to reshuffle its theatrical release schedule amid the COVID-19 pandemic." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/02/candyman-2020.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge" />
<meta name="twitter:title" content="Candyman and Halloween Kills delayed amid Universal pandemic release" />
<meta name="twitter:description" content="Nia DaCosta&#039;s Candyman and David Gordon Green&#039;s Halloween Kills have officially been delayed as Universal continues to reshuffle its theatrical release schedule amid the COVID-19 pandemic." />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="Universal Pictures" />
<meta property="article:tag" content="Candyman" />
<meta property="article:tag" content="Halloween Kills" />
<meta property="article:tag" content="The Forever Purge" />
<meta property="article:published_time" content="2020-07-08T13:49:23-04:00" />
<meta property="article:modified_time" content="2020-07-08T14:23:21-04:00" />
<meta name="author" content="Josh Weiss" />
    <title>Candyman, Halloween Kills, The Forever Purge release dates pushed back</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__IxoEslA1XqYpTAGWZRv1HjWMnemtc7iHu7yrYfGRczI__42_FYiRnR5OQaV2U3Sr9cY21EIjnMGdJsPXMEFLQPCo__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UN80QnF7FeAFjCSQvYXC93U61MD5Rr1Gwgfksth4vLc__jYMOyCwkeeWX4KvLeu7GhjzHVkW5HDKp2hWWBDkyRSE__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__eqwjpxo_7TErTmEhvjkW06pJ76eA_IkdE4Lg1MNE-sg__ZB0pIDp6mLgUpiGBtQQnkDztKvgnNTJs5BQZtDb64rs__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__B3aUWlLkSK7GURbJzkrRNajyXOOpXqzrD-lHw6CBxu8__mceu2C_ro91cbA4fGqOyWvkjJaewrTZLoaiUPaf6JlE__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__2TY_eFueid2R6BJeLyFlpO3HBh_M2rUPkjB6b2nzLZo__NmjCvzlh9MjPaOolVkVqPTsIiII2pT_I5m68nLNEjGo__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__HLCA6tyqZTkhddvvVBVIESrcLcNO-Cmi2dNT0gtXW9c__OY4J0tlV0W6hO2eZ6LVuWkFneOGmHuk-TSInuaIpeW8__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__MK-hRDLNp2wCLt3IUqLQ76NHoCMcjVR1oE2ueE562xQ__idnXqMLQZ9RzwNadVAgeC6qDsvADw7d072w5zjl36q0__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Q5ShVW4yxY1TsGyb45adOhNCIxd0ZIFD6yztTDWuD_4__3fEZjnxO57C_ESMumYjwn_NmLKqNbYArerp29l0Hnkk__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EH1TMZ9kue6uiTrjj1Wfw9ngs4kzh911G48mAxkWcs8__JUEpGtIrGz1AaFDROwGUUhKaGaMF1fjrx5GgLO7e2n4__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__rZG4ztVb0G3QPyCSiAXe-GAaSax5JTz68nevYjerGEQ__jIYenTyuwHUPU_mlnHSslkPrgkIr6N_VXVlJRJe-yWM__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__5H8fwT8OBh-XYmkS9okwoJxekp2BbzL-caitLNt6cOA__FEbnEjKkVrkrj6Np_d7eU54fDgYC0fhB6NUF0uTLTik__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UruZufbhTyx7Rg5RgGwS-NAt2tXKKXFIzFnWltKPzkk__r3swCWzCu0IabvarLJ2fE9DjSwdM3SkjtgX4w0UtBhk__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EeZeGnWhdttWVeiXfgqBN0VzjLrh02LGHAi9Dw1ri9w__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/fonts.css?qd6503" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/shared-nav.css?qd6503" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/shared-styles.css?qd6503" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/styles.css?qd6503" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/blogs.css?qd6503" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Z1agP9CbqYwcta59IuABaoDaFVHGsawv59TA_X27zg__rQaVI3heYo2BXUV133Ia4mgKj3R-xkDs52mhHfLT3rY__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__mNdHOs16qqyjxIWIpfKqaz4NZoqetfuHYTaTxei57y8__ehkbXErZq8gAr3y8ATBMlGbcst-MMDfQXpEsySH2tbk__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__LOdnM5u2PGWpSMUGF5BrCK9NZR931jHVml6Fg3GgN2E__VkiFjjYLpIFT2qeVezq64GLGlyMU-twNI0vBc8XEdtg__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-212401 node-type-syfywire-blog-post blog-post__page category-page-color--light-blue auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="nav-flyout__menu-item-link">Forgotten Women of Genre</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-212404">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/invisiblemanmosswhannell.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="InvisibleManMossWhannell" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update">
        WIRE Buzz: Leigh Whannell directing Wolfman; The Sims reality show; Percy Jackson show      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T15:35:31-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212403">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/she-dies-tomorrow-trailer-train-to-busan-release-fantastic-fest-canceled">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/she-dies-tomorrow_courtesyneon_kate-lyn-sheil_9.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="She Dies Tomorrow header" title="She Dies Tomorrow header" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/she-dies-tomorrow-trailer-train-to-busan-release-fantastic-fest-canceled">
        WIRE Buzz: &#039;She Dies Tomorrow&#039; trailer; Peninsula to Shudder; Fantastic Fest canceled      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T14:34:43-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-206999">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/halloween-kills-jamie-lee-curtis-teaser-trailer">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/halloween-kills.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Halloween Kills" title="Halloween Kills" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/halloween-kills-jamie-lee-curtis-teaser-trailer">
        Halloween Kills: Jamie Lee Curtis is a distraught Laurie Strode in first teaser      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T14:01:31-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfy-wires-the-great-debate" class="pulldown__story-tags-all-item-link pulldown__story-tag-item-link">SYFY WIRE&#039;s The Great Debate</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-212404">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/invisiblemanmosswhannell.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="InvisibleManMossWhannell" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update">
        WIRE Buzz: Leigh Whannell directing Wolfman; The Sims reality show; Percy Jackson show      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T15:35:31-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212396">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/cw-lost-boys-tv-show-g-tom-mac-exclusive">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/mv5bodg3ntc1otczmv5bml5banbnxkftztgwmtg1ntk2mde._v1_sy1000_cr0014611000_al_.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Lost Boys" title="The Lost Boys" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/cw-lost-boys-tv-show-g-tom-mac-exclusive">
        The CW&#039;s Lost Boys show will &#039;keep the essence&#039; of the movie, says series songwriter G Tom Mac      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T15:06:23-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212393">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/space-force-chimpanzee-animals-space">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/space-force-chimp.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="space force chimp" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/space-force-chimpanzee-animals-space">
        Space Force&#039;s chimpanzee episode builds on a rich, deadly history of animals in space      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T13:30:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-212391">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/comics-wire-cullen-bunn-saladin-ahmed-new-kickstarters">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/dragon-header.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Dragon header" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/comics-wire-cullen-bunn-saladin-ahmed-new-kickstarters">
        Comics Wire: Cullen Bunn and Saladin Ahmed launch new Kickstarters. Plus this week&#039;s new comics!      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T10:01:33-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212380">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-far-side-gary-larson-new-comics-first-time-in-25-years">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/capture.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Far Side" title="The Far Side" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-far-side-gary-larson-new-comics-first-time-in-25-years">
        The Far Side debuts new comics for first time in a quarter-century      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-07T20:35:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212222">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wonder-woman-and-seduction-of-the-innocent">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/wonder-woman-3-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Wonder Woman #3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wonder-woman-and-seduction-of-the-innocent">
        Wonder Woman and Seduction of the Innocent      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-07T18:00:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-212034">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/console-tation-finding-the-kiss-kiss-bang-bang-of-video-games">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/06/kiss-kiss-bang-bang-1.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Kiss Kiss Bang Bang" title="Kiss Kiss Bang Bang" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/console-tation-finding-the-kiss-kiss-bang-bang-of-video-games">
        Console-Tation: Finding the Kiss Kiss Bang Bang of video games      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T15:00:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212336">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/an-ode-to-2005-sue-storm">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/09/fantastic-four-jessica-alba.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Fantastic Four Jessica Alba" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/an-ode-to-2005-sue-storm">
        An ode to 2005 Sue Storm      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T13:00:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212397">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/chosen-one-of-the-day-inner-sakura">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/inner-sakura.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Inner Sakura" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/chosen-one-of-the-day-inner-sakura">
        Chosen One of the Day: Inner Sakura      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-08T10:30:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-212337">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/its-time-for-crusher-watch-the-episode-warp-factor-32">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/warp-factor-remember-me.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Warp Factor - Remember Me" title="Warp Factor - Remember Me" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/its-time-for-crusher-watch-the-episode-warp-factor-32">
        It&#039;s time for Crusher Watch: The Episode [Warp Factor 3.2]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-06T14:15:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212301">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-weekly-mandalorian-books-empire-loses-4k">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/06/art-of-the-mandalorian-cover-crop.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Cover detail of Art of The Mandalorian book" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-weekly-mandalorian-books-empire-loses-4k">
        Star Wars Weekly: New Mandalorian books and Empire loses 4K      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-03T11:20:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-212267">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/brian-k-vaughan-video-interview-on-whats-next-for-saga">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/07/lying-cat-saga.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Lying Cat Saga" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/brian-k-vaughan-video-interview-on-whats-next-for-saga">
        Lying Cat must never die! Brian K. Vaughan on what&#039;s next for Saga      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-07-01T20:20:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Forgotten Women of Genre</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/debate-club" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Debate Club</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/geek-school" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Geek School</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">What's Everyone Freaking Out About?</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Chosen One of the Day</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/womens-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Women's History Month</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more"><span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__secondary-item-link">Forgotten Women of Genre</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane pane-views-panes pane-syfy-wire-latest-article-strip-panel-pane-1 syfy-wire-latest-article"  >
  
      
  
  <div class="pane-content">
    <div class="article-strip__outer-wrapper">
  <div class="article-strip__wrapper">
    <div class="article-strip">
      <h2 class="article-strip__title">Latest Stories</h2>
      <div class="article-strip__content">
                    <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/creatures-evolved-a-poisonous-bite-before-snakes-did" tabindex="-1">
                  <picture  title="caecilian" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/c1.jpg" alt="caecilian" title="caecilian" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>

      </div>
    
    <a href="/syfywire/creatures-evolved-a-poisonous-bite-before-snakes-did" class="article-strip-teaser__content-title">
      Bizarre snake-like creatures probably evolved a poisonous bite before snakes ever did    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/nasa-psyche-asteroid-mission-critical-design-review" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/psyche.jpg" alt="Psyche spacecraft" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>

      </div>
    
    <a href="/syfywire/nasa-psyche-asteroid-mission-critical-design-review" class="article-strip-teaser__content-title">
      NASA one step closer to exploring $10,000 quadrillion Psyche asteroid    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/animal-crossing-new-horizons-great-white-shark-aquariums" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/2020/07/great-white-shark-ac.jpg" alt="Great White Shark AC" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>

      </div>
    
    <a href="/syfywire/animal-crossing-new-horizons-great-white-shark-aquariums" class="article-strip-teaser__content-title">
      Your great white shark in Animal Crossing is the &#039;Holy Grail&#039; for real aquariums    </a>
  </div>

</div>
  <div class="article-strip__teaser">

  <div class="article-strip__teaser-image">
    <a href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/160x160/public/invisiblemanmosswhannell.jpg" alt="InvisibleManMossWhannell" title="" />
</picture>          </a>
  </div>

  <div class="article-strip__teaser-content">

          <div class="article-strip__teaser-tags">
          <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      </div>
    
    <a href="/syfywire/wolfman-leigh-whannell-sims-sparkd-percy-jackson-show-update" class="article-strip-teaser__content-title">
      WIRE Buzz: Leigh Whannell directing Wolfman; The Sims reality show; Percy Jackson show    </a>
  </div>

</div>
              </div>
    </div>
  </div>
</div>
  </div>

  
  </div>

<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  title="Candyman 2020" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2020/02/candyman-2020.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2020/02/candyman-2020.jpg 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2020/02/candyman-2020.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2020/02/candyman-2020.jpg 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340_hero/public/2020/02/candyman-2020.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/02/candyman-2020.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/02/candyman-2020.jpg" alt="Candyman 2020" title="Candyman 2020" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: Universal Pictures        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        Candyman and Halloween Kills delayed amid Universal pandemic release shuffle      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/11667464_10205523408059321_3546218304519892003_n.jpg 1x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/11667464_10205523408059321_3546218304519892003_n.jpg 1x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/11667464_10205523408059321_3546218304519892003_n.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/11667464_10205523408059321_3546218304519892003_n.jpg" alt="11667464_10205523408059321_3546218304519892003_n.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/josh-weiss" class="blog-post-contributor__name">Josh Weiss</a>
          <div class="blog-post-contributor__social-wrapper">
        
                  <div class="blog-post-contributor__social">
            <a href="https://twitter.com/@JoshuaHWeiss" class="contributor__social-link contributor__social-twitter">@JoshuaHWeiss</a>          </div>
              </div>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">Jul 8, 2020</span>
    </div>

    <div class="widgets-wrapper">
      <div class="share-widget share-widget--syfywire_blog_post">

        <div tabindex="0" class="share-widget-box share-widget-box__share">
          <div class="share-widget-box__icon">
            <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
          </div>

                                  <span class="share-widget__button-cta">
              <div class="share-widget__button-value">
                <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/212401">
                  <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
                </span>
              </div>
              <div class="share-widget__button-label">Shared</div>
            </span>
          
                      <div class="block-syfy-social-social-share block block-syfy-social">
      <h2>Share This Page</h2>
    <aside id="social-share">
  <ul>
    <li class="facebook">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge" class="social-share" network="facebook" target="_blank">Share Candyman and Halloween Kills delayed amid Universal pandemic release shuffle on Facebook</a>
    </li>
    <li class="twitter">
      <a href="https://twitter.com/share?url=https%3A//www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge&text=Candyman%20and%20Halloween%20Kills%20delayed%20amid%20Universal%20pandemic%20release%20shuffle&via=syfy" class="social-share" network="twitter" target="_blank">Share Candyman and Halloween Kills delayed amid Universal pandemic release shuffle on Twitter</a>
    </li>
          <li class="reddit">
        <a href="https://www.reddit.com/submit?url=https%3A//www.syfy.com/syfywire/universal-delays-candyman-halloween-kills-forever-purge&title=Candyman%20and%20Halloween%20Kills%20delayed%20amid%20Universal%20pandemic%20release%20shuffle" class="social-share" network="reddit" target="_blank">Share Candyman and Halloween Kills delayed amid Universal pandemic release shuffle on Reddit</a>
      </li>
      </ul>
</aside>
</div>
                  </div>
      </div>

              <div class="blog-post__tags">
                        <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

          
                        <div class="teaser__tag-wrapper tag--universal-pictures">
    <span class="teaser__tag tag tag--universal-pictures"><a href="/tags/universal-pictures" title="Universal Pictures"><span class="accessibility-audio"> Tag: </span>Universal Pictures</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--candyman">
    <span class="teaser__tag tag tag--candyman"><a href="/tags/candyman" title="Candyman"><span class="accessibility-audio"> Tag: </span>Candyman</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--halloween-kills">
    <span class="teaser__tag tag tag--halloween-kills"><a href="/tags/halloween-kills" title="Halloween Kills"><span class="accessibility-audio"> Tag: </span>Halloween Kills</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-forever-purge">
    <span class="teaser__tag tag tag--the-forever-purge"><a href="/tags/the-forever-purge" title="The Forever Purge"><span class="accessibility-audio"> Tag: </span>The Forever Purge</a></span>
  </div>

                  </div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>Nia DaCosta's <a href="https://www.syfy.com/tags/candyman" target="_blank"><em>Candyman</em></a> and David Gordon Green's <a href="https://www.syfy.com/tags/halloween-kills" target="_blank"><em>Halloween Kills</em></a> have officially been delayed as Universal continues to reshuffle its theatrical release schedule amid the <a href="https://www.syfy.com/tags/coronavirus" target="_blank">COVID-19 pandemic</a>.</p>

<p><a href="https://variety.com/2020/film/news/candyman-halloween-sequels-pushed-back-universal-1234701154/" target="_blank">According to Variety</a>, <em>Candyman</em> is delayed by three weeks, buzzing from Sep 25 to Oct. 16. The horror project was originally supposed to open last month. The 16th was being saved for <em>Halloween Kills</em>, which is now pushed off by an entire year to Oct. 15, 2021 — the date initially carved out for <a href="https://www.syfy.com/tags/halloween-ends" target="_blank"><em>Halloween Ends</em></a>. As a result, the slasher trilogy capper won't arrive until Oct. 14, 2022.</p>

<p>To help make the <em>Halloween</em> news go down a little easier, the studio released <a href="https://www.syfy.com/syfywire/halloween-kills-jamie-lee-curtis-teaser-trailer" target="_blank">a 30-second teaser for <em>Kills</em></a>, as well as <a href="https://twitter.com/TheHorrorMaster/status/1280909635151556609" target="_blank">a statement</a> from director David Gordon Green and producer John Carpenter.</p>

<p><em>The Forever Purge</em> also received a new date of July 9, 2021. Originally scheduled to hit theaters this  Friday (July 10), the Everardo Gout-directed movie was <a href="https://www.syfy.com/syfywire/timothy-olyphant-the-mandalorian-the-forever-purge-animal-crossing" target="_blank">indefinitely pushed off in May</a>. Universal previously postponed the openings for <a href="#" target="_blank"><em>Fast &amp; Furious 9</em></a>, <em>Sing 2</em>, <a href="https://www.syfy.com/syfywire/uncharted-production-minions-rise-of-gru-delay-jj-villard-fairy-tales" target="_blank"><em>Minions: Rise of Gru</em></a>, and <em>Wicked</em>. </p>

<p>Movie theaters have remained shuttered since March, but hope to reopen for business by late July/early August. Warner Bros.' <em>Tenet </em>(Aug. 12) and Disney's <em>Mulan </em>(Aug. 21) are being eyed as the tentpoles that can save the global box office, although both have been the victims of reshuffling as well.</p>

<hr><div class="media-container media-container--view-mode--syfy-wire-blog-video-centered media-container--type--video"><div class="media-youtube-video media-element file-syfy-wire-blog-video-centered file-metadata-processed media-youtube-1">
  <div class="media-container--type--video-wrapper media-container--provider--youtube-wrapper">
    <iframe class="lazyload media-youtube-player" id="media-youtube-rsg73y0gcyi" width="640" height="360" title="Halloween's John Carpenter &amp; Jason Blum In Conversation (Crossover)" data-src="https://www.youtube.com/embed/Rsg73Y0GCyI?wmode=opaque&amp;controls=1&amp;enablejsapi=1&amp;playerapiid=media-youtube-rsg73y0gcyi" frameborder="0" allowfullscreen>Video of Halloween&amp;#039;s John Carpenter &amp;amp; Jason Blum In Conversation (Crossover)</iframe>
  </div>
</div>
</div>    </div>
  </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
    </div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--universal-pictures">
    <span class="teaser__tag tag tag--universal-pictures"><a href="/tags/universal-pictures" title="Universal Pictures"><span class="accessibility-audio"> Tag: </span>Universal Pictures</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--candyman">
    <span class="teaser__tag tag tag--candyman"><a href="/tags/candyman" title="Candyman"><span class="accessibility-audio"> Tag: </span>Candyman</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--halloween-kills">
    <span class="teaser__tag tag tag--halloween-kills"><a href="/tags/halloween-kills" title="Halloween Kills"><span class="accessibility-audio"> Tag: </span>Halloween Kills</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-forever-purge">
    <span class="teaser__tag tag tag--the-forever-purge"><a href="/tags/the-forever-purge" title="The Forever Purge"><span class="accessibility-audio"> Tag: </span>The Forever Purge</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe lazyload" data-include="css:/sites/syfy/themes/wired/css/blogs-subscribe.css">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form class="sailthru-newsletter-subscription" action="/syfywire/universal-delays-candyman-halloween-kills-forever-purge" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="4948354" />
<input type="hidden" name="captcha_token" value="deab6f291d542418af718f910494317c" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-ruAcb5Z7jRO1BiyNhtcycNp1KsxAyl7sHaxXX2-nfyk" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>
  </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-1aaae4af3f736e5a8c62bcb9c47af16f">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__PWN_OTv74nlZOfFaxm9DMwvqS06Z1_L81YK3fc9OuQk__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__31SoWbngtTXNrFX7pMXd73zCycAL3f-EfIvGYC0C2yY__T-KK7D_h-7zdhCUuayOZXU2MjEGq_5RmXsJfdyWVmVo__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pdQEY6gFUonBI00wsMLIvBae8kXYmW8CzCfqYiEjlhs__mhSUmT0QY1tCeTgxE4foTO2-mH7rnDdW6J7iEb-Erzw__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0GHaTGo4SxohLoYEHXyqGVytsVAQwABdoxCcGtZL77U__yiAvSPaz4F4Fb1CL5SZp_flomx4wDBcI3zhFJRiuF3Q__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Pe0XjNQ9bGoX-9NeKphUVnr40FDRU_lLyspkVCjrUD0__IqBNBqTOuKwoYwW4PgdQWU8ylpmtBzpc4tT0GbY0XSs__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__4GfbQqcIz78cl8zELE-K2pvowq4PDdfEC1RDsvd329Y__whqs1A11lQsfvQtz5N7kVeR4Qve7vfiUBA_DqpSZ-ZY__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__TbBPnYAx-qo5w5Kc7qc1Ah0EXJF2a60szqlmYhyKEAo__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__TpFz7NLk2ytR6HuvufyKXPrI6BQO8ywXzYzAp2jXGv4__90La28Ni2APKlbGeddz-iXRsC8YdWz_W9QAidlVhApQ__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__FM9Otbvynx9kkjJhZEEbmRllvTxCmE1ZwjTBDnEE4hY__FkPtop65LkR6eJ-vz7Q7RQ4pJ06QV2Jk5x0HqMJjbYo__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Vie6nV4xs6GDSGbEuxiRukdMje3NaKHvNEhKLurnSak__z7udIEYEC_-CCjDNUZxZhVZHceoPmmlSA3w9EVRg08A__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__eQs7aQsyVwVHBzBb0F1cQNPbADyQAFwl8EHXHdSy6KE__Kf-HMSa0SqSFDLpgxToPoRcOVCR1KPxvy--0VktXu7I__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__-s1u-WaU66yhqvdYf-Qd2m5uAF5FffUfLu3yq48hjno__nsa_RKKDf7HJmb172SB2LoidJmsuJlPsXMzeHcM8_Tc__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__e_Y7y5cWHchNeH7SUz_9RKc4lAZzUHQq_xtbyy9nrS0__E96P_nMRTdv_8Ny1jZy9pj8MxqYGkx8y7OyKXtEW1ak__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__F8WuIHgY1lrNtHkFeqFzryd7Zuum4LgFlN9AlilmDIY__236QpUeUFePgacYSkMVT2ScmZ2dVFX8L_e1AMgsYT9o__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__YGJXRAoyB2p44zzMkHz0qjvK1tIivYGUJlzo-34D1fU__XTNkf-rrEMI2dmeolNpCVudyZ_EsYZKkkSkKbxQnEHg__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jhGyl6ibW2trvfrEoL-fo46M0es505Mlu29-TcEzJC4__pcR6Tpp8_WjRjS5PZeTIai7OHoMGKkwuFygk9dRmHpY__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__pSTFnSKC0Qf84CjcbUp-zyMcpjscE0nAk24x_Fy2niE__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/212401","content_id":"node212401","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"Universal-Pictures|Candyman|Halloween-Kills|The-Forever-Purge","syfy-wire-category":"Movies|News"},"pubdate":"1594228701","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__lqUCtXAGLC5TBPvEpBWylH5b3QRHZHMXnfVssMpiYNE__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__boVeoAWM3cwYOB_I499iyJEfiv0j560PfsDiwDQv8oc__qP0SP3Enhq8FsKBwy9zCIVxEi3JAZ-PKVc9lMb5b0yc__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__FKB_VcsPAHotBSFc4cGhxXNkLm69b5Q1mbPYXyLnAq4__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__yea5ClvL_196zx8bnUadIadi1-PfBmWmdks2p81chuA.js" defer="defer"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"756891666","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":939,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
