<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.min.js" defer="defer"></script>
<link rel="search" type="application/opensearchdescription+xml" title="SYFY Search" href="https://www.syfy.com/opensearch/search-shows.xml" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY TV Schedule" href="https://www.syfy.com/opensearch/search-schedule.xml" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY WIRE Search" href="https://www.syfy.com/opensearch/search-wired.xml" />
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/structured_data_logo_112x112\/public\/syfy-logo.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"@type":"WebSite","name":"SYFY WIRE","url":"https:\/\/www.syfy.com\/"}</script>
<script src="https://commerce.nbcuni.com/public/widget/latest/bootstrap.js" defer="defer"></script>
<script src="/sites/syfy/modules/custom/syfy_syfywire_checkout/js/mParticle_init.js" defer="defer"></script>
<script>var digitalData = {"pageInstanceID":"Tag_Landing_Page-prod","page":{"pageInfo":{"pageID":"Syfy Wire: Daniel Doheny","destinationURL":"https:\/\/www.syfy.com\/tags\/daniel-doheny"},"category":{"primaryCategory":"Blog"}}};</script>
<script src="//assets.adobedtm.com/a2ef59fba8e9/e3cc24771952/launch-932bfdb532ea.min.js" async="async"></script>
<script>(function(g,b,d,f){(function(a,c,d){if(a){var e=b.createElement("style");e.id=c;e.innerHTML=d;a.appendChild(e)}})(b.getElementsByTagName("head")[0],"at-body-style",d);setTimeout(function(){var a=b.getElementsByTagName("head")[0];if(a){var c=b.getElementById("at-body-style");c&&a.removeChild(c)}},f)})(window,document,"body {opacity: 0 !important}",3E3);</script>
<link rel="preload" href="/sites/syfy/themes/wired/css/styles.css" as="style" />
<meta name="description" content="Get the latest news and updates on Daniel Doheny. SYFY WIRE covers everything you need to know about sci-fi, fantasy, horror and comics." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/tags/daniel-doheny" />
<link rel="shortlink" href="https://www.syfy.com/tags/daniel-doheny" />
<meta property="og:site_name" content="SYFY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/tags/daniel-doheny" />
<meta property="og:title" content="Daniel Doheny" />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/og_image_wired.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/tags/daniel-doheny" />
<meta name="twitter:title" content="Daniel Doheny" />
    <title>Daniel Doheny Latest News | SYFY WIRE</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.webp" as="image" type="image/webp" crossorigin />
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__74YUI9JVlIPyQdT4VjrBZ4oSd4-fbQapEDRwE8GzReE__1Nopy02GzQYrPcEdutjt9E-5tRU7xDR7htxiW9K3kOE__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/styles.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__WJ28kWoYD7CbRIErgLBIUV19PqBQ6yD0lWKkh86lvIg__UsbucGlhFAcS5thrWlXFg-D_R5GCR-0rVblCDrKHYww__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions=syfyFunctions||{};syfyFunctions.debouncer=function(i,t,e){"use strict";var o;return function(){var a=this,n=arguments,c=function(){o=null,e||i.apply(a,n)},s=e&&!o;clearTimeout(o),o=setTimeout(c,t),s&&i.apply(a,n)}},syfyFunctions.isMobile=function(){"use strict";var i=navigator.userAgent||navigator.vendor||window.opera;return/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(i)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(i.substr(0,4))},function(){"use strict";if("function"==typeof window.CustomEvent)return!1;function i(i,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var e=document.createEvent("CustomEvent");return e.initCustomEvent(i,t.bubbles,t.cancelable,t.detail),e}i.prototype=window.Event.prototype,window.CustomEvent=i}();
//# sourceMappingURL=wired-initial.min.js.map
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//commerce.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//bam-cell.nr-data.net" crossorigin>
    <link rel="preconnect" href="//js-agent.newrelic.com" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcume.sc.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//nbcuniversalmediasyf.tt.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//dpm.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcu.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcuni.demdex.net" crossorigin>
    <link rel="preconnect" href="//nbcuniversalmediasyf.tt.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//nbcume.sc.omtrdc.net" crossorigin>
    <link rel="preconnect" href="//geo.moatads.com" crossorigin>
    <link rel="preconnect" href="//mb.moatads.com" crossorigin>
    <link rel="preconnect" href="//px.moatads.com" crossorigin>
    <link rel="preconnect" href="//z.moatads.com" crossorigin>
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="preconnect" href="//adservice.google.com" crossorigin>
    <link rel="preconnect" href="//www.google.com" crossorigin>
    <link rel="preconnect" href="//www.googletagmanager.com" crossorigin>
    <link rel="preconnect" href="//www.googletagservices.com" crossorigin>
    <link rel="preconnect" href="//www.google-analytics.com" crossorigin>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//www.gstatic.com" crossorigin>
    <link rel="preconnect" href="//fonts.gstatic.com" crossorigin>
    <link rel="preconnect" href="//fonts.googleapis.com" crossorigin>
    <link rel="preconnect" href="//tpc.googlesyndication.com" crossorigin>
    <link rel="preconnect" href="//4488211.fls.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//ad.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//cm.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//googleads.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//securepubads.g.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//static.doubleclick.net" crossorigin>
    <link rel="preconnect" href="//jssdkcdns.mparticle.com" crossorigin>
    <link rel="preconnect" href="//jssdks.mparticle.com" crossorigin>
    <link rel="preconnect" href="//cdn.parsely.com" crossorigin>
    <link rel="preconnect" href="//parsely.com" crossorigin>
    <link rel="preconnect" href="//static.parsely.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//cds.taboola.com" crossorigin>
    <link rel="preconnect" href="//vidstat.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="preconnect" href="//i.ytimg.com" crossorigin>
    <link rel="dns-prefetch" href="//secure-ds.serving-sys.com">
    <link rel="dns-prefetch" href="//bs.serving-sys.com">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//nervoussummer.com">
    <link rel="dns-prefetch" href="//as-sec.casalemedia.com">
    <link rel="dns-prefetch" href="//htlb.casalemedia.com">
    <link rel="dns-prefetch" href="//amplify.outbrain.com">
    <link rel="dns-prefetch" href="//tr.outbrain.com">
    <link rel="dns-prefetch" href="//mightyspiders.com">
    <link rel="dns-prefetch" href="//1f2e7.v.fwmrm.net">
    <link rel="dns-prefetch" href="//29773.v.fwmrm.net">
    <link rel="dns-prefetch" href="//bidder.criteo.com">
    <link rel="dns-prefetch" href="//dis.criteo.com">
    <link rel="dns-prefetch" href="//gum.criteo.com">
    <link rel="dns-prefetch" href="//static.criteo.net">
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//dt.adsafeprotected.com">
    <link rel="dns-prefetch" href="//pixel.adsafeprotected.com">
    <link rel="dns-prefetch" href="//static.adsafeprotected.com">
    <script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0Bt76n2MhI7LXUoo-Wyo20iAtVUZT1cj_HBnNsgJ9UM__rESxY3rTTWzFpY_w19DBuxuoZvtsiUJUKGLCkphsmNU__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___iqmvJyJb-MdDvcNFp3UhqJ_hXaAlpPOii0DfbMQWLQ__C4U6YVPlXFHQdIhLaXhdn7q3BR-5zNfcpx2iydWtGg4__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-taxonomy page-taxonomy-term page-taxonomy-term- page-taxonomy-term-36387 tag-page__special--true tag-page auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/shoppable-articles" class="nav-flyout__menu-item-link">Shop</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-221072">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/midnight-mass-7-movies-and-shows-watch-finish-netflix-series">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/10/midnight-mass-netflix.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Midnight Mass " />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/midnight-mass-7-movies-and-shows-watch-finish-netflix-series">
        Midnight Mass: 7 movies and shows to watch when you finish the Netflix horror series      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T12:51:37-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221069">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/michael-keaton-batman-suit-still-fit-the-flash">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/gettyimages-607395800.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Michael Keaton Batman" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/michael-keaton-batman-suit-still-fit-the-flash">
        Michael Keaton says his old Batman suit still fit while making The Flash: &#039;Svelte as ever&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T10:35:50-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221059">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dc-fandome-2021-trailer-the-batman-black-adam-peacemaker">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/rev-1-amn-trl-0013rv4-4k_high_res_jpeg.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Aquaman Jason Momoa and Patrick Wilson" title="Aquaman Jason Momoa and Patrick Wilson" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dc-fandome-2021-trailer-the-batman-black-adam-peacemaker">
        Mark your calendar: DC FanDome trailers tease more from The Batman, Black Adam, Peacemaker &amp; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T09:35:17-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfy-wires-the-great-debate" class="pulldown__story-tags-all-item-link pulldown__story-tag-item-link">SYFY WIRE&#039;s The Great Debate</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-221039">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dragon-ball-super-hero-new-york-comic-con-2021">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/screen-shot-2021-10-06-at-11.19.46-am.png" data-expand="20" class="lazyload" width="320" height="180" alt="Dragon Ball Super: Broly Trailer Still" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dragon-ball-super-hero-new-york-comic-con-2021">
        &#039;Dragon Ball Super&#039; debuts explosive &#039;Super Hero&#039; footage at NYCC 2021; teases &#039;new and fresh visuals&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T14:17:49-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221076">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/sabrina-spellman-riverdale-crossover">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/chillingadventuresofsabrina_part4_episode8_00_53_56_18r.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Chilling Adventures of Sabrina 408 Still" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/sabrina-spellman-riverdale-crossover">
        Sabrina lives?! Kiernan Shipka to reprise &#039;Chilling Adventures&#039; role in &#039;Riverdale&#039; crossover      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T13:55:35-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221077">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/will-robinson-sends-his-last-transmission-in-ominous-trailer-for-final-season-of-netflixs">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/10/lost-in-space-season-3.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Lost in Space Season 3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/will-robinson-sends-his-last-transmission-in-ominous-trailer-for-final-season-of-netflixs">
        Will Robinson sends his last transmission in ominous trailer for final season of Netflix&#039;s &#039;Lost in Space&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T13:32:11-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-221057">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/harley-quinn-superman-writers-discuss-their-love-of-their-characters-and-what-theyd-do-if">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/action-comics-1035.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Action Comics 1035 Cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/harley-quinn-superman-writers-discuss-their-love-of-their-characters-and-what-theyd-do-if">
        Harley Quinn, Superman writers talk why they won&#039;t do &#039;evil Superman&#039; &amp; Harley&#039;s &#039;M*A*S*H&#039; vibe at NYCC      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T15:20:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221053">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/neil-gaiman-sandman-act-ii-difficult-second-album-nycc">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/the-sandman-act-ii-audible-audio-drama.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Sandman Act II Audible Audio Drama hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/neil-gaiman-sandman-act-ii-difficult-second-album-nycc">
        NYCC: Neil Gaiman explains why The Sandman: Act II was like pulling off a ‘difficult second album’      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T15:01:11-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-221070">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/nycc-dark-horse-all-stars-discuss-the-power-of-comics">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2021/01/youneek_darkhorse_royeokupe.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="YouNeek" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/nycc-dark-horse-all-stars-discuss-the-power-of-comics">
        Bendis, Snyder talk comic industry disruption, their future plans as Dark Horse&#039;s &#039;All-Stars&#039; at NYCC      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T13:13:08-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-221075">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/resident-alien-season-2-syfy-first-look-footage">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/gettyimages-1231348654.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Liz Resident Alien Still" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/resident-alien-season-2-syfy-first-look-footage">
        &#039;Alien-er&#039; than ever: SYFY&#039;s Resident Alien cast gives us an exciting first look at Season 2      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-10-07T12:30:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-220866">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/critical-role-campaign-3-announcement">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/fc613352-114b-4a1e-a6a1-a7d251730204-9780593157435-1.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Critical Role" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/critical-role-campaign-3-announcement">
        Critical Role crew promises ‘wild ride’ in Campaign 3, reveals theatrical D&amp;D kickoff      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-09-30T12:36:10-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-220877">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/chucky-childs-play-everything-you-didnt-know-explained">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/11/childs-play-2.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Child&#039;s Play 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/chucky-childs-play-everything-you-didnt-know-explained">
        Everything You Didn&#039;t Know about the original Child&#039;s Play trilogy ahead of SYFY &amp; USA&#039;s &#039;Chucky&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2021-09-28T10:00:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Shop</span></a></li>

        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/this-week-in-genre-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">This Week in Genre History</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/comics-wire" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics Wire</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/everything-you-didnt-know" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Everything You Didn't Know</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more"><span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__secondary-item-link">Shop</a>
      </li>

<li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane">
  <div class="pane-content tag-page__taxonomy-panel-pane">
    <div class="tag-page__title-wrapper">
      <h1 class="tag-page__title">
        Daniel Doheny      </h1>
    </div>
  </div>
</div>
    <div class="tag-page__special-sidebar-ad--mobile">
     <div class="mps-container" data-mps-unit="midbanner"></div>
  </div>

  <div class="sidebar__item tag-page__special-sidebar-ad--desk">
    <div class="mps-container" data-mps-unit="repeatboxtwo"></div>
  </div>
  <div class="sidebar__item">
      <div class="sidebar__item sidebar-item--tag-page">
      <span class="field-content"><div class="field field-name-syfy-parsely-trending-tags-parsely field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="trending-tags-wrapper four-up-hero__trending-tags-wrapper" >
  <div class="four-up-hero__trending-tags-title">
    Trending on SYFY WIRE  </div>
          
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Netflix" href="/tags/netflix"><span class="accessibility-audio"> Tag: </span>Netflix</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Squid Game" href="/tags/squid-game"><span class="accessibility-audio"> Tag: </span>Squid Game</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Lists" href="/tags/lists"><span class="accessibility-audio"> Tag: </span>lists</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Interviews" href="/tags/interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Science" href="/tags/science"><span class="accessibility-audio"> Tag: </span>Science</a></div>
</span>  </div>  </div>
</div></div></div>
</span>  </div>
  </div>

<div class="sidebar__item sidebar__item--1 sidebar__item--featured-tags">
  <div class="sidebar__item-inner">

        <div class="sidebar__item-title-wrapper sidebar__item-title-wrapper--featured-tags">
      <h2 class="sidebar__item-title--featured-tags">Related tags</h2>
    </div>
    
  <div class="featured-tags">
    <ul class="tag"><li class="0 first"><a href="/tags/halloween" title="Halloween">Halloween</a></li>
<li class="1"><a href="/tags/syfy" title="SYFY">SYFY</a></li>
<li class="2"><a href="/tags/keenan-tracey" title="Keenan Tracey">Keenan Tracey</a></li>
<li class="3"><a href="/tags/syfy-original" title="SYFY Original">SYFY Original</a></li>
<li class="4 last"><a href="/tags/natalie-malaika" title="Natalie Malaika">Natalie Malaika</a></li>
</ul>  </div>

  </div>
</div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-5e0083b823d72ad2d18f6e88dc7bdff6">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    <script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__FbNei_88zpxCWDQWBgb0-jcqw_dPVH-OHKsSopAWJJ4__pLZb6R2VAvK49jHn3P9Z5tWZhqJ9_EI3M6_G9zrhhc4__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__gkTs86MBMRSQ_-K2Cuul5CYt5Jt_O5ocul-cSBneR2g__FdTI2hs6QcF4l_4XXXMIBgD6J0HC6QmPpihDo3PA1mM__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__iB347LaAxNxhAx1cQ4XGZAeMhYXfOprggFFx-ejPYek__Dbe8qEM5g7wUkOUq8FPHLhLLCcQdDWEYDas_T5j1LzQ__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__cVsEcQNj78X3bMaLaelKlgceAcli-bX6J8yFI6542Cs__xrJyP4aVjvO7UMe_j5nIle4RRgO-dSylKt2ei2gKJPc__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__VCQqZcmrOIQbMR7aaBcn1QrWnQniYAKjslOzQnNFHyw__d6CQbNz0bs3YPSExmEiQ0HzeZrvZgDIDY5ApIlAjTZg__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__NVqjL-DqpMZKX1vZ7IS_g3BjobIlC2-6Q6MNnWLDQL8__XQkdS6EZ5-t_wMO_kiYZ7BbMbiBfmNMurdbstja7d3g__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/taxonomy\/term\/36387","is_content":"0","type":"other","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer],script[class*="optanon-category"]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__M_fJiB19B_UxiKAQrN1WhoWxr6i9y0OwDe663WdHmgg__M2z9IcWNyD8eQzZqNkIRw6dndZg-d7v2QX_VTCLjMOw__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__8SZsf3m_IelLTb93nHC4-8jBROu0O5muXm_93twAChQ__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__zFkidvpMGjgKOUb86dmmuwhszGaO_-TFKn7hE_hmO60.js" defer="defer"></script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"756891666","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtMARRYPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":1327,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
