<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/amp_metadata_logo_600x60\/public\/syfywire.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"@type":["CollectionPage","ItemList"],"headline":"mother!","itemListElement":[{"@type":"ListItem","position":1,"url":"https:\/\/www.syfy.com\/syfywire\/a-vfx-producer-on-glass-and-a-quiet-place-reveals-the-secrets-of-their-craft"},{"@type":"ListItem","position":2,"url":"https:\/\/www.syfy.com\/syfywire\/debate-club-great-movies-that-audiences-hated-according-to-cinemascore"},{"@type":"ListItem","position":3,"url":"https:\/\/www.syfy.com\/syfywire\/secrets-inside-the-house-at-the-center-of-darren-aronofskys-controversial-film-mother"},{"@type":"ListItem","position":4,"url":"https:\/\/www.syfy.com\/syfywire\/objects-in-space-922-all-pumpkin-everything"},{"@type":"ListItem","position":5,"url":"https:\/\/www.syfy.com\/syfywire\/objects-in-space-921-wibbly-wobbly-timey-wimey"},{"@type":"ListItem","position":6,"url":"https:\/\/www.syfy.com\/syfywire\/objects-in-space-918-sometimes-its-good-to-be-bad"},{"@type":"ListItem","position":7,"url":"https:\/\/www.syfy.com\/syfywire\/objects-in-space-915-mother-may-i"},{"@type":"ListItem","position":8,"url":"https:\/\/www.syfy.com\/syfywire\/jennifer-lawrence-stars-in-first-creepy-trailer-for-darren-aronofskys-mother"},{"@type":"ListItem","position":9,"url":"https:\/\/www.syfy.com\/syfywire\/jennifer-lawrence-opens-the-door-on-creepy-first-teaser-for-mother"}]}</script>
<meta property="fb:app_id" content="795894437245434" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/tags/mother" />
<link rel="shortlink" href="https://www.syfy.com/tags/mother" />
<meta property="og:site_name" content="SYFY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/tags/mother" />
<meta property="og:title" content="mother!" />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/og_image_wired.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/tags/mother" />
<meta name="twitter:title" content="mother!" />
    <title>mother! | SYFY WIRE</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />
    <style type="text/css">
      @import url("https://www.syfy.com/sites/syfy/themes/wired/css/fonts.css");
    </style>
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__xbH0dY9WQ4iG-iLqNDMmSi-hw2J7RMtYsDnQDDeQO0Q__3UW9kmbUiQconLiQRwLqs8SSIwBqIqql1hZcsX1YLC8__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__nGnoOaeoFG-salUUsWA_6dNF1lkFmcVa3L0ao1REEJc__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EJ8BWOXJonIMkl53SVy9yM_K_r12ojM2nt1WXpyztCY__Ze2FyrsV3d1JwySpUs9ZDaH4ZuGgKxkvO58PjDHCWsM__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EeZeGnWhdttWVeiXfgqBN0VzjLrh02LGHAi9Dw1ri9w__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__x0FxteLR2lRzXc3QJS_GMm3sikHtT4mji-ttEfLAdiA__kUf_XnQqHIpnKWbJIA-nVhuvxNd9HHk7ZNCMEAR-Z0A__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__aMA8_2n1iXEGiKzGIm43Rr8ro3dXVW_haJnMv5YYUvY__74fFVhTXRl-oFFpiHe3j8jWd1R90H5WuD_jSkJHKfz4__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__0f0uw7S41CKjjaPHT1wx2xVD0j1IYyKfOCXtZtjig00__uhocUTL7tAqVluEW4lkFstII7g5ECa0u1P-g8bv4HTE__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__ILwFHXpYPyvSAJtyZ9_BTMqUX4P5SFBx2H_Je8VughY__QI5SI4qtmXTzDs8e5dyyk2SWUp2nx08xGVrASy3pJhc__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__-6IUF5omNmqdlUKczMOITV8a0KqH4ILPeiWYpIX8DPA__B45QBDj_D94SI8lshqFSHjmGbUAWbSgQLgX88v65j8E__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Z1agP9CbqYwcta59IuABaoDaFVHGsawv59TA_X27zg__rQaVI3heYo2BXUV133Ia4mgKj3R-xkDs52mhHfLT3rY__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__H5AFmq1RrXKsrazzPq_xPQPy4K0wUKqecPjczzRiTgQ__JIy-3lUpq3qC8JjvfOMkqOB8loYzuE93VQgLvC7HpVM__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__99YPIZYo_kwTatNTd5S2n_N4Ldq1nknP1-auCB1cxmk__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__LOdnM5u2PGWpSMUGF5BrCK9NZR931jHVml6Fg3GgN2E__VkiFjjYLpIFT2qeVezq64GLGlyMU-twNI0vBc8XEdtg__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-taxonomy page-taxonomy-term page-taxonomy-term- page-taxonomy-term-19098 tag-page__special--true tag-page auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="nav-flyout__menu-item-link">Forgotten Women of Genre</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210650">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-stop-being-a-jedi-canon-ahsoka-tano">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/ahosoka-clone-wars-finale-part-2.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Ahosoka clone wars finale part 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-stop-being-a-jedi-canon-ahsoka-tano">
        Can you really stop being a Jedi? 6 times other Jedi pulled an Ahsoka      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T12:00:31-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210626">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/229694_web.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" title="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
        From greedoi to Thanos: 20 animal species named after the best of genre      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T10:14:50-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210681">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/sebastian-stan-falcon-and-winter-soldier-endgame-hug">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/bucky-barnes-the-winter-soldier-9.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Bucky Barnes, The Winter Soldier" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/sebastian-stan-falcon-and-winter-soldier-endgame-hug">
        Sebastian Stan talks Falcon and Winter Soldier&#039;s tone and losing out on Cap&#039;s shield      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T22:30:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210634">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/time-travel-tv-shows-binge-list">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/time-travel-tv-to-stream.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Time travel TV to stream" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/time-travel-tv-shows-binge-list">
        9 adventurous time travel TV shows to go back and remember the world before lockdown      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T15:07:22-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210650">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-stop-being-a-jedi-canon-ahsoka-tano">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/ahosoka-clone-wars-finale-part-2.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="Ahosoka clone wars finale part 2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-stop-being-a-jedi-canon-ahsoka-tano">
        Can you really stop being a Jedi? 6 times other Jedi pulled an Ahsoka      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T12:00:31-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210626">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/229694_web.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" title="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
        From greedoi to Thanos: 20 animal species named after the best of genre      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T10:14:50-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210626">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/229694_web.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" title="Trimeresurus salazar sp. nov. juvenile male from Pakke Tiger Reserve" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/20-animals-named-for-sci-fi-fantasy-horror">
        From greedoi to Thanos: 20 animal species named after the best of genre      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-25T10:14:50-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210661">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/indie-comic-spotlight-stargazer-anthony-cleveland-antonio-fuso">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/syfy-header-template2.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Stargarzer Madcave" title="STargazer" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/indie-comic-spotlight-stargazer-anthony-cleveland-antonio-fuso">
        Indie Comic Spotlight: Alien abduction through the autism lens in Stargazer      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T22:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210669">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/tyler-crook-cover-for-colonel-weird-cosmagog">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/cosmagog-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="cosmagog hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/tyler-crook-cover-for-colonel-weird-cosmagog">
        Watch Tyler Crook create the far-out cover for Black Hammer spinoff, Colonel Weird: Cosmagog #1      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T20:45:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210624">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/look-of-the-week-jason-mendoza-sweatpants-style-king">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/gettyimages-913138438-1.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Good Place Jason Mendoza" title="The Good Place Jason Mendoza " />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/look-of-the-week-jason-mendoza-sweatpants-style-king">
        Look of the Week: Jason Mendoza, sweatpants style king      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T19:30:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210232">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/52-thoughts-we-had-while-watching-twister">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/twister_-_h_-_1996.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Twister" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/52-thoughts-we-had-while-watching-twister">
        52 thoughts we had while watching Twister      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T18:00:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210663">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/katy-keene-discussion-scandals-schemes-and-throuples">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/kk110b_1211bc.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Katy-Keene-Episode-10" title="Katy-Keene-Episode-10" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/katy-keene-discussion-scandals-schemes-and-throuples">
        Katy Keene Discussion: Scandals, schemes, and throuples       </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T16:35:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210669">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/tyler-crook-cover-for-colonel-weird-cosmagog">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/cosmagog-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="cosmagog hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/tyler-crook-cover-for-colonel-weird-cosmagog">
        Watch Tyler Crook create the far-out cover for Black Hammer spinoff, Colonel Weird: Cosmagog #1      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T20:45:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210642">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/doctor-who-doctors-reunite-on-video-thank-doctors">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/01/pri_127643044.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Doctor Who: Fugitive of the Judoon" title="The Two Doctors from Doctor Who Fugitive of the Judoon" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/doctor-who-doctors-reunite-on-video-thank-doctors">
        Who&#039;s who of Doctor Who&#039;s Doctors reunite in video to thank real doctors       </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-23T17:34:14-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210617">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/g-willow-wilson-talks-wonder-woman-invisible-kingdom-and-pandemic-baking">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/behind-the-panel-g-willow-wilson-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Behind the Panel G Willow Wilson " />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/g-willow-wilson-talks-wonder-woman-invisible-kingdom-and-pandemic-baking">
        G. Willow Wilson talks Wonder Woman, Invisible Kingdom, and pandemic baking      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-23T16:00:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item" data-pulldown-target="Podcasts">
  <a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Podcasts">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/battlestar-galacticast" class="pulldown__story-tag-item-link">Battlestar Galacticast</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/jabba-the-pod" class="pulldown__story-tag-item-link">Jabba The Pod</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/project-blue-book-the-official-podcast" class="pulldown__story-tag-item-link">Project Blue Book: Official Podcast</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"><a href="/tags/who-won-the-week" class="pulldown__story-tag-item-link">Who Won the Week</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/podcast" class="pulldown__story-tags-all-item-link">All Podcasts</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Podcast Episodes</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-210652">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-the-clone-wars-finally-catches-up-with-revenge-of-the-sith-jabba-the-pod-217">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/ahsokaandrex.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Ahsoka and Rex (Star Wars: The Clone Wars)" title="Ahsoka and Rex (Star Wars: The Clone Wars)" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-the-clone-wars-finally-catches-up-with-revenge-of-the-sith-jabba-the-pod-217">
        Star Wars: The Clone Wars finally catches up with Revenge of the Sith [Jabba the Pod 2.17]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T17:45:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210653">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wire-buzz-agents-of-shield-avatar-the-last-airbender-danger-5">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/mv5bodu5mjcwote4n15bml5banbnxkftztgwnti3ntcwodm._v1_sx1500_cr001500999_al_.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Clark Gregg Agents of S.H.I.E.L.D." title="Clark Gregg Agents of S.H.I.E.L.D." />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wire-buzz-agents-of-shield-avatar-the-last-airbender-danger-5">
        WIRE Buzz: Agents of S.H.I.E.L.D. saves HYDRA in final season teaser; The Last Airbender to Netflix; more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-24T11:03:28-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-210511">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/battlestar-galacticast-remembering-season-3-episode-15-a-day-in-the-life">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/04/bsg-315-a-day-in-the-life.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="BSG 315 A Day in the Life" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/battlestar-galacticast-remembering-season-3-episode-15-a-day-in-the-life">
        Battlestar Galacticast: Remembering Season 3, Episode 15: &#039;A Day in the Life&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-04-21T13:00:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Forgotten Women of Genre</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/debate-club" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Debate Club</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/dream-casting" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Dream Casting</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/geek-school" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Geek School</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">What's Everyone Freaking Out About?</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Chosen One of the Day</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/womens-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Women's History Month</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more">
<span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-menu-icon">
  </span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="navbar__secondary-item-link">Forgotten Women of Genre</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/debate-club" class="more-menu__item-link">Debate Club</a></li><li class="more-menu__item"><a href="/tags/dream-casting" class="more-menu__item-link">Dream Casting</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/geek-school" class="more-menu__item-link">Geek School</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/whats-everybody-freaking-out-about" class="more-menu__item-link">What&#039;s Everyone Freaking Out About?</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/womens-history" class="more-menu__item-link">Women&#039;s History Month</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane">
  <div class="pane-content tag-page__taxonomy-panel-pane">
    <div class="tag-page__title-wrapper">
      <h1 class="tag-page__title">
        mother!      </h1>
    </div>
  </div>
</div>
<div class="tag-hero__content-wrapper">
  <div class="view view-syfy-wire-tag-page-header view-id-syfy_wire_tag_page_header view-display-id-panel_pane_1 view-dom-id-21f9bb2c3a9b58c8d9e8d163d617a095">
        
  
  
      <div class="view-content">
        <div class="panel-pane">

  <div class="pane-content">

    <div class="tag-hero">

      <a href="/syfywire/a-vfx-producer-on-glass-and-a-quiet-place-reveals-the-secrets-of-their-craft" tabindex="-1">
        <div class="tag-hero__image">
                          <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2018/07/1_5732_d022_00379_r_cropv2.jpg" alt="1_5732_D022_00379_R_CROPV2" title="" />
</picture></div>
                  </div>
      </a>

      <div class="tag-hero__content">

        <div class="tag-hero__content-title-wrapper">
          <a href="/syfywire/a-vfx-producer-on-glass-and-a-quiet-place-reveals-the-secrets-of-their-craft" class="tag-hero__content-title ">
          <span class="tag-hero__content-title-inner">
            A VFX producer on Glass and A Quiet Place reveals the secrets of their craft          </span>
          </a>
        </div>

        <div class="tag-hero__content-info-wrapper">
          <div class="tag-hero__content-info">
            <span class="tag-hero__content-authors">
              

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    Tamika Jones    </span>  </div>            </span>

            <span class="tag-hero__content-time">
                              <span class="tag-hero__time-ago">Oct 31, 2018</span>
                          </span>
          </div>
        </div>

      </div>

    </div>

  </div>

</div>
    </div>
  
  
  
  
  
  
</div></div>
    <div class="tag-page__special-sidebar-ad--mobile">
     <div class="mps-container" data-mps-unit="midbanner"></div>
  </div>

  <div class="sidebar__item tag-page__special-sidebar-ad--desk">
    <div class="mps-container" data-mps-unit="repeatboxtwo"></div>
  </div>
  <div class="sidebar__item">
      <div class="sidebar__item sidebar-item--tag-page">
      <span class="field-content"><div class="field field-name-syfy-parsely-trending-tags-parsely field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="trending-tags-wrapper four-up-hero__trending-tags-wrapper" >
  <div class="four-up-hero__trending-tags-title">
    Trending on SYFY WIRE in mother!  </div>
          
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Cloverfield" href="/tags/cloverfield"><span class="accessibility-audio"> Tag: </span>Cloverfield</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Hereditary" href="/tags/hereditary"><span class="accessibility-audio"> Tag: </span>Hereditary</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Solaris" href="/tags/solaris"><span class="accessibility-audio"> Tag: </span>Solaris</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Drive" href="/tags/drive"><span class="accessibility-audio"> Tag: </span>Drive</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Debate Club" href="/tags/debate-club"><span class="accessibility-audio"> Tag: </span>Debate Club</a></div>
</span>  </div>  </div>
</div></div></div>
</span>  </div>
  </div>

<div class="sidebar__item sidebar__item--1 sidebar__item--featured-tags">
  <div class="sidebar__item-inner">

        <div class="sidebar__item-title-wrapper sidebar__item-title-wrapper--featured-tags">
      <h2 class="sidebar__item-title--featured-tags">Related tags</h2>
    </div>
    
  <div class="featured-tags">
    <ul class="tag"><li class="0 first"><a href="/tags/darren-aronofsky" title="Darren Aronofsky">Darren Aronofsky</a></li>
<li class="1"><a href="/tags/fangrrls" title="Fangrrls">Fangrrls</a></li>
<li class="2"><a href="/tags/objects-space" title="Objects In Space">Objects in Space</a></li>
<li class="3"><a href="/tags/jennifer-lawrence" title="Jennifer Lawrence">jennifer lawrence</a></li>
<li class="4 last"><a href="/tags/trailers" title="Trailers">Trailers</a></li>
</ul>  </div>

  </div>
</div>
<div class="tags-page__main-feed">
  <div class="news-feed__top view view-syfy-wire-tag-page view-id-syfy_wire_tag_page view-display-id-panel_pane_3 view-dom-id-dfcda83275952607f9f72318168a174c">
        
      <div class="view-content">

      <div class="sidebar__view-pocket-wrapper">
        <div class="sidebar__view-pocket"></div>
      </div>

        <div class="teaser node-id-187525">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--debate-club">
    <span class="teaser__tag tag tag--debate-club"><a href="/tags/debate-club" title="Debate Club"><span class="accessibility-audio"> Tag: </span>Debate Club</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--solaris">
    <span class="teaser__tag tag tag--solaris"><a href="/tags/solaris" title="Solaris"><span class="accessibility-audio"> Tag: </span>Solaris</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/debate-club-great-movies-that-audiences-hated-according-to-cinemascore" class="teaser__content-title">
        Debate Club: Great movies that audiences hated, according to CInemaScore      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-2">      <span class="teaser__content-author">    Tim Grierson    </span>      <span class="teaser__content-author">    Will Leitch    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Aug 1, 2018</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/debate-club-great-movies-that-audiences-hated-according-to-cinemascore" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2018/08/080118_greatmovieterriblescores.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2018/08/080118_greatmovieterriblescores.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2018/08/080118_greatmovieterriblescores.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2018/08/080118_greatmovieterriblescores.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2018/08/080118_greatmovieterriblescores.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2018/08/080118_greatmovieterriblescores.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2018/08/080118_greatmovieterriblescores.jpg" alt="Debate Club: great movie, terrible cinemascore" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--debate-club">
    <span class="teaser__tag tag tag--debate-club"><a href="/tags/debate-club" title="Debate Club"><span class="accessibility-audio"> Tag: </span>Debate Club</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--solaris">
    <span class="teaser__tag tag tag--solaris"><a href="/tags/solaris" title="Solaris"><span class="accessibility-audio"> Tag: </span>Solaris</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-175789">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--interviews">
    <span class="teaser__tag tag tag--interviews"><a href="/tags/interviews" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/secrets-inside-the-house-at-the-center-of-darren-aronofskys-controversial-film-mother" class="teaser__content-title">
        Secrets inside the house at the center of Darren Aronofsky&#039;s controversial film, mother!      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Tara
  Bennett    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Dec 20, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/secrets-inside-the-house-at-the-center-of-darren-aronofskys-controversial-film-mother" class="teaser__image-link" tabindex="-1">
                  <picture  title="Jennifer Lawrence and her house in mother!" data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/12/mother-04750r.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2017/12/mother-04750r.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2017/12/mother-04750r.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2017/12/mother-04750r.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2017/12/mother-04750r.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2017/12/mother-04750r.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/12/mother-04750r.jpg" alt="mother-04750r.jpg" title="Jennifer Lawrence and her house in mother!" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--interviews">
    <span class="teaser__tag tag tag--interviews"><a href="/tags/interviews" title="Interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-171258">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/objects-in-space-922-all-pumpkin-everything" class="teaser__content-title">
        Objects in Space 9/22: All pumpkin everything      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Carly 
  Lane    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Sep 22, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/objects-in-space-922-all-pumpkin-everything" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/wire/legacy/Gotham-313_scn12_JM0741_f_hires2.jpg" alt="Gotham-313_scn12_JM0741_f_hires2.jpg" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-171184">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/objects-in-space-921-wibbly-wobbly-timey-wimey" class="teaser__content-title">
        Objects in Space 9/21: Wibbly-wobbly timey-wimey      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Carly 
  Lane    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Sep 21, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/objects-in-space-921-wibbly-wobbly-timey-wimey" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/07/outlander_02.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2017/07/outlander_02.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2017/07/outlander_02.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2017/07/outlander_02.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2017/07/outlander_02.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2017/07/outlander_02.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/07/outlander_02.jpg" alt="outlander_02.jpg" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-170930">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/objects-in-space-918-sometimes-its-good-to-be-bad" class="teaser__content-title">
        Objects in Space 9/18: Sometimes it&#039;s good to be bad      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Carly 
  Lane    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Sep 18, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/objects-in-space-918-sometimes-its-good-to-be-bad" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/09/Michelle-Pfeiffer-mother-Clip_0.png" alt="Michelle-Pfeiffer-mother-Clip.png" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="breaker sign-up-breaker__color sign-up-breaker__color--yellow"  data-tracking="{&quot;name&quot;:&quot;Breaker by Newsletter Signup&quot;}">

  <div class="sign-up-breaker">
      <h2 class="sign-up-breaker__title">
          <span class="sign-up-breaker__title-inner">SyFy Wire Newsletter</span>
      </h2>
            <div class="sign-up-breaker__quote">
          <h5>Subscribe to our Newsletter</h5>
<p>Like Comic-Con. Except every week in your inbox.</p>        </div>
                <div class="sign-up-breaker__subscription">
          <form class="sailthru-newsletter-subscription" action="/syfywire/subscribe?destination=/tags/mother" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="homepage_breaker" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="253762032" />
<input type="hidden" name="captcha_token" value="951dd091159b14f9790398d656f7914c" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-iLSocErmF_a4Z27_Rgy9MFhnvpIN69SjqB7_2Gf995Q" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form>        </div>
              <div class="sign-up-breaker__image">
        
  <div class="field field-name-field-sfw-cover-media field-type-file field-label-hidden">
    <div id="file-404640--2" class="file file-image file-image-png">

        <h2 class="element-invisible"><a href="/file/404640">sign-up_breaker.png</a></h2>
    
  
  <div class="content">
    <img class="lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/large/public/sign-up_breaker.png" width="425" height="308" alt="Sign-up breaker" title="" />  </div>

  
</div>
  </div>
      </div>
      </div>

</div>

<div class="breaker-unfader"></div>
<div class="sidebar__breaker-pocket"></div>
  <div class="teaser node-id-170783">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-village">
    <span class="teaser__tag tag tag--the-village"><a href="/tags/village" title="The Village"><span class="accessibility-audio"> Tag: </span>The Village</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/objects-in-space-915-mother-may-i" class="teaser__content-title">
        Objects in Space 9/15: Mother, may I      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
  Carly 
  Lane    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Sep 15, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/objects-in-space-915-mother-may-i" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/TheVillage_hero_movie.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/TheVillage_hero_movie.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/TheVillage_hero_movie.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/TheVillage_hero_movie.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/TheVillage_hero_movie.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/TheVillage_hero_movie.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/TheVillage_hero_movie.jpg" alt="TheVillage_hero_movie.jpg" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--fangrrls">
    <span class="teaser__category tag tag--fangrrls"><a href="/syfywire/fangrrls" title="Fangrrls"><span class="accessibility-audio"> Tag: </span>Fangrrls</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--objects-in-space">
    <span class="teaser__tag tag tag--objects-in-space"><a href="/tags/objects-space" title="Objects In Space"><span class="accessibility-audio"> Tag: </span>Objects in Space</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--the-village">
    <span class="teaser__tag tag tag--the-village"><a href="/tags/village" title="The Village"><span class="accessibility-audio"> Tag: </span>The Village</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-168836">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jennifer-lawrence">
    <span class="teaser__tag tag tag--jennifer-lawrence"><a href="/tags/jennifer-lawrence" title="Jennifer Lawrence"><span class="accessibility-audio"> Tag: </span>jennifer lawrence</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/jennifer-lawrence-stars-in-first-creepy-trailer-for-darren-aronofskys-mother" class="teaser__content-title">
        Jennifer Lawrence stars in first creepy trailer for Darren Aronofsky’s mother!      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    Nathalie Caron    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Aug 8, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/jennifer-lawrence-stars-in-first-creepy-trailer-for-darren-aronofskys-mother" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/08/Mother-poster.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2017/08/Mother-poster.jpg 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2017/08/Mother-poster.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2017/08/Mother-poster.jpg 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2017/08/Mother-poster.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2017/08/Mother-poster.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/08/Mother-poster.jpg" alt="Mother-poster.jpg" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jennifer-lawrence">
    <span class="teaser__tag tag tag--jennifer-lawrence"><a href="/tags/jennifer-lawrence" title="Jennifer Lawrence"><span class="accessibility-audio"> Tag: </span>jennifer lawrence</a></span>
  </div>

          </div>

  </div>

</div>
  <div class="teaser node-id-168429">

  <div class="teaser__content">

    <div class="teaser__tags teaser__tags--wide">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jennifer-lawrence">
    <span class="teaser__tag tag tag--jennifer-lawrence"><a href="/tags/jennifer-lawrence" title="Jennifer Lawrence"><span class="accessibility-audio"> Tag: </span>jennifer lawrence</a></span>
  </div>

          </div>

    <div class="teaser__content-inner">

      <a href="/syfywire/jennifer-lawrence-opens-the-door-on-creepy-first-teaser-for-mother" class="teaser__content-title">
        Jennifer Lawrence opens the door on creepy first teaser for Mother!      </a>

      <div class="teaser__content-info">
        <span class="teaser__content-authors">
          

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    Nathalie Caron    </span>  </div>        </span>

        <span class="teaser__content-time">
                      <span class="teaser__time-ago">Jul 31, 2017</span>
                  </span>
      </div>
    </div>
  </div>

  <div class="teaser__image">
        <a href="/syfywire/jennifer-lawrence-opens-the-door-on-creepy-first-teaser-for-mother" class="teaser__image-link" tabindex="-1">
                  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/07/mother-screengrab.png 1x, https://www.syfy.com/sites/syfy/files/styles/600x340/public/2017/07/mother-screengrab.png 2x" media="(min-width: 1280px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/235x235/public/2017/07/mother-screengrab.png 1x, https://www.syfy.com/sites/syfy/files/styles/470x470/public/2017/07/mother-screengrab.png 2x" media="(min-width: 640px)" />
<source data-srcset="https://www.syfy.com/sites/syfy/files/styles/528x328/public/2017/07/mother-screengrab.png 1x, https://www.syfy.com/sites/syfy/files/styles/1056x656/public/2017/07/mother-screengrab.png 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/170x300/public/2017/07/mother-screengrab.png" alt="mother-screengrab.png" title="" />
</picture>          </a>

    <div class="teaser__tags teaser__tags--narrow">
                <div class="teaser__category-wrapper tag--movies">
    <span class="teaser__category tag tag--movies"><a href="/syfywire/movies" title="Movies"><span class="accessibility-audio"> Tag: </span>Movies</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--mother">
    <span class="teaser__tag tag tag--mother"><a href="/tags/mother" title="Mother!" class="active"><span class="accessibility-audio"> Tag: </span>mother!</a></span>
  </div>
  <div class="teaser__tag-wrapper tag--jennifer-lawrence">
    <span class="teaser__tag tag tag--jennifer-lawrence"><a href="/tags/jennifer-lawrence" title="Jennifer Lawrence"><span class="accessibility-audio"> Tag: </span>jennifer lawrence</a></span>
  </div>

          </div>

  </div>

</div>
    </div>
  
  
  
</div></div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-2853b0fc7c9b79b374a8e4f0af94bfb1">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    <script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__wWxEBRKaG42-1NL1nUDvO6fz8ZnMt7uJ7jKzH5Ta0dg__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__31SoWbngtTXNrFX7pMXd73zCycAL3f-EfIvGYC0C2yY__T-KK7D_h-7zdhCUuayOZXU2MjEGq_5RmXsJfdyWVmVo__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pdQEY6gFUonBI00wsMLIvBae8kXYmW8CzCfqYiEjlhs__mhSUmT0QY1tCeTgxE4foTO2-mH7rnDdW6J7iEb-Erzw__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__nkYbNjhY0_YwwYoJNMm9yz7TCSKxrpiN1UTBEr8ba3w__af0LGi1KixFsTFRpSqqO4Si2ev5Xvk1E0VUJ1u3csN0__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__UasgSgnb446Tl7OBBlj3SIMQHfVINe4F1U6bnFwLo0I__0i1Xxu6C4ewuIJTGOVWkLBJcDSxrcB-4LTLelM9OcbY__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__TbBPnYAx-qo5w5Kc7qc1Ah0EXJF2a60szqlmYhyKEAo__Q6E2lMmGPlTfz-VWxI36nB9F08VNwPHILk7gNACA9gg__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__MNAcD-BGE_81gK8DGDqqAxaWe0Mk193svVf1lTyafss__izCkse12XGYD2N1aIlHerbMzuWGXLquhHH9cxlsojPw__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__3noxcyz8lRCLYWUYng2aJKYn9evDfVx1Xck3PXFt7u8__bumITXbn0zyFFzdpk2hAqeX8iKicQF0IoM2aQMbsna0__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__QYMixt0ZI0qcl06HSWLLZweCzjzvnA-aGv8OLIFWr_k__PgoV2RdQMp8ELz_Oyx7Up9zeIMYGDFEnOi0iqJpOYHg__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__kjTwuXjuUMy6i-Bmi8rlSW1oKNq8nahyVec27_Tk_Mo__80LX564XUa87iIl_xyIDl01lNAcInmas-crL4Hz2sLo__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uF98F7gmN3XSEWQZJ-gHEkCGdByg0LqKu1OCq_UNyXw__3I3RStH5fpxj1W5fLjWx5yRpSenCbTL7XwueCDITlc0__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___rXMFlGZ9rvCcQy2Q_YoSQUDgwbgeMolp99ye218gVg__bN-8dfTm32yBDdwyNksnR8Z5gqGiL3sBltgZ9x4y8FI__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ImrnHL5dsV1knhGNJhIVCVTWUu48oN4u5Fdwkl1u-oQ__Bc4B2l_IZn8UmJbS073lkzOqezzIYLGcCzhAueF1Ht0__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__TiHWK74wet0-MF6052hWiNFUe5NHCyG8qI7ls-Xt7vk__xbHg0zoTJOn9zVbgkeJG0mtOc3HmB8FtvoLEUVOWysM__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__-E3EwieuIYmhTINfvsUVKEyNGy1hM6JuRecUYpcb2gM__7hmsSTZyUSwSCW9guGFCJZErx7_cQAckPfw2RL1SjMw__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__YGJXRAoyB2p44zzMkHz0qjvK1tIivYGUJlzo-34D1fU__Gq0D3ZM6JaZKeIrMFRrr0GgNSbTVZXuIam2OqYUp530__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__J0x6DyxTPe5jnvQiG0ykpH9pXc3H7u3Ovn_Aq3wR6F8__Nl43UWwIscwth1iM1tWa4WvRWQ71DkQPwCxTonOUZG8__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__HIrGMTjfe5KRHXMnnJUhhQXuB6FkReGYkH-Syxlly_s__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/taxonomy\/term\/19098","is_content":"0","type":"other","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
document.createElement( "picture" );
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__lqUCtXAGLC5TBPvEpBWylH5b3QRHZHMXnfVssMpiYNE__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__dNFy-oiZPwyv1Fv2qbukR2gH73AHSZQzrdLSX0w8I-E__y3uJNjMrk-UUz9riUnY4jl6wIVGTcQKJb32xDfioJfc__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__a3uHTDFhMTEA7GoGvmaXsXhjDC0O88eEtdFCUkCEx2I__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__4f7dLxIQl2KxjRqW2aUpHGInTypho2xT1LSs6qIuVp0.js" defer="defer"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"44705027","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtMARRYPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":3358,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
