<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="search" type="application/opensearchdescription+xml" title="SYFY WIRE Search" href="https://www.syfy.com/opensearch/search-wired.xml" />
<script src="/sites/syfy/modules/custom/syfy_syfywire_checkout/js/mParticle_init.js" defer="defer"></script>
<script src="https://commerce.nbcuni.com/public/widget/latest/bootstrap.js" defer="defer"></script>
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/fastly.syfy.com\/sites\/syfy\/files\/styles\/structured_data_logo_112x112\/public\/syfy-logo.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"@type":["CollectionPage","ItemList"],"headline":"Surf Ninjas","itemListElement":[{"@type":"ListItem","position":1,"url":"https:\/\/www.syfy.com\/syfywire\/moto-surf-everything-you-didnt-know-about-surf-ninjas"}]}</script>
<link rel="preload" href="/sites/syfy/themes/wired/css/styles.css" as="style" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY TV Schedule" href="https://www.syfy.com/opensearch/search-schedule.xml" />
<link rel="search" type="application/opensearchdescription+xml" title="SYFY Search" href="https://www.syfy.com/opensearch/search-shows.xml" />
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.min.js" defer="defer"></script>
<meta name="description" content="Get the latest news and updates on Surf Ninjas. SYFY WIRE covers everything you need to know about sci-fi, fantasy, horror and comics." />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/tags/surf-ninjas" />
<link rel="shortlink" href="https://www.syfy.com/tags/surf-ninjas" />
<meta property="og:site_name" content="SYFY" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/tags/surf-ninjas" />
<meta property="og:title" content="Surf Ninjas" />
<meta property="og:image" content="https://fastly.syfy.com/sites/syfy/files/og_image_wired.png" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/tags/surf-ninjas" />
<meta name="twitter:title" content="Surf Ninjas" />
    <title>Surf Ninjas Latest News | SYFY WIRE</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.webp" as="image" type="image/webp" crossorigin />
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__U_e2_xasU1T4Rzj2Fe8UX7XrAtpl-PgrX0C1EGvt-rM__dYApBM02gDBVB0R-a4RlA0a9YH7qstcdfIPhZL2XACU__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/styles.css" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__A7q4zmQnVhczsxOnbx9p2KgE1asCu8ptPg2AfNUKlfc__--RwtcsOxyxq0r5al63zGThQIDICokYIrKj2U9jCQAQ__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.css" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions=syfyFunctions||{};syfyFunctions.debouncer=function(i,t,e){"use strict";var o;return function(){var a=this,n=arguments,c=function(){o=null,e||i.apply(a,n)},s=e&&!o;clearTimeout(o),o=setTimeout(c,t),s&&i.apply(a,n)}},syfyFunctions.isMobile=function(){"use strict";var i=navigator.userAgent||navigator.vendor||window.opera;return/(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i.test(i)||/1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i.test(i.substr(0,4))},function(){"use strict";if("function"==typeof window.CustomEvent)return!1;function i(i,t){t=t||{bubbles:!1,cancelable:!1,detail:null};var e=document.createEvent("CustomEvent");return e.initCustomEvent(i,t.bubbles,t.cancelable,t.detail),e}i.prototype=window.Event.prototype,window.CustomEvent=i}();
//# sourceMappingURL=wired-initial.min.js.map
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0Bt76n2MhI7LXUoo-Wyo20iAtVUZT1cj_HBnNsgJ9UM__rESxY3rTTWzFpY_w19DBuxuoZvtsiUJUKGLCkphsmNU__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js___iqmvJyJb-MdDvcNFp3UhqJ_hXaAlpPOii0DfbMQWLQ__UjyR-H5ls3mbvd8gfPMUhR3tf2uJPP7CaMa4gOac1H0__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-taxonomy page-taxonomy-term page-taxonomy-term- page-taxonomy-term-34150 tag-page__special--true tag-page auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/syfy-wire-holiday-gift-guide/shop" class="nav-flyout__menu-item-link">Shop</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/nycc-2020" class="more-menu__item-link">NYCC 2020</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/pride-month" class="more-menu__item-link">Pride Month</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-216011">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/box-office-the-croods-a-new-age-second-weekend-freaky-come-play">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/croods-2-image-4.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="The Croods A New Age" title="The Croods A New Age" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/box-office-the-croods-a-new-age-second-weekend-freaky-come-play">
        The Croods: A New Age clubs top US box office again for second weekend with $4.4 million      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-06T12:41:00-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-216005">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/wonder-woman-1984-first-reactions">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/rev-1-ww84-03251r_high_res_jpeg.jpeg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Wonder Woman 1984" title="Wonder Woman 1984" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/wonder-woman-1984-first-reactions">
        Wonder Woman 1984 first reactions say it&#039;s the movie we need this year      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-05T16:30:15-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-216003">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-high-republic-novel-switchboard">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/high-republic-storm-cover.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="high republic storm cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-high-republic-novel-switchboard">
        WIRE Buzz: Star Wars sets new High Republic novel for 2021; Matt Reeves dials up Switchboard horror      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T21:20:00-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfy-wires-the-great-debate" class="pulldown__story-tags-all-item-link pulldown__story-tag-item-link">SYFY WIRE&#039;s The Great Debate</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-216014">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/amazon-invincible-adds-mahershala-ali-jonathan-groff-more">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/invincible.jpg?offset-x=78&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Invincible on Amazon" title="Invincible on Amazon" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/amazon-invincible-adds-mahershala-ali-jonathan-groff-more">
        Amazon&#039;s &#039;Invincible&#039; fills out A-list voice cast with Mahershala Ali, Jon Hamm, Ezra Miller, and more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-06T15:57:53-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215990">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-mandalorian-loses-almost-everything-but-star-wars-canon-gets-some-huge-additions-jabba">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/bob-a-feet.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Temuera Morrison/Boba Fett in The Mandalorian" title="Temuera Morrison/Boba Fett in The Mandalorian" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-mandalorian-loses-almost-everything-but-star-wars-canon-gets-some-huge-additions-jabba">
        The Mandalorian loses (almost) everything, but Star Wars canon gets some huge additions [Jabba the Pod 4.6]      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T16:46:53-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215999">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/ava-duvernay-naomi-dc-series-the-cw">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/naomi-dc-comics.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Naomi DC Comics" title="Naomi DC Comics" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/ava-duvernay-naomi-dc-series-the-cw">
        Ava DuVernay developing The CW Arrowverse series based on Bendis&#039; new DC hero &#039;Naomi&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T15:54:44-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-216004">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dc-comics-beyond-future-state-new-series">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/future-state-promo.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="DC Comics Future State" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dc-comics-beyond-future-state-new-series">
        DC eyes future beyond Future State, reveals 2021 series for Suicide Squad, Swamp Thing, more      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T23:05:00-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-216003">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-high-republic-novel-switchboard">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/high-republic-storm-cover.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="high republic storm cover" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-high-republic-novel-switchboard">
        WIRE Buzz: Star Wars sets new High Republic novel for 2021; Matt Reeves dials up Switchboard horror      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T21:20:00-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-216002">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/plastic-man-reportedly-becoming-female-led-movie">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2019/03/plastic_man_header.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Plastic Man Header" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/plastic-man-reportedly-becoming-female-led-movie">
        DC’s Plastic Man reportedly becoming a female-led movie under new screenwriter      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-04T19:25:00-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-215950">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/ryan-reynolds-satan-love-of-his-life-hilarious-match-ad">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/12/match_made_in_hell.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Match_Made_in_Hell" title="Match Made in Hell" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/ryan-reynolds-satan-love-of-his-life-hilarious-match-ad">
        Ryan Reynolds has Satan meet the 2020 love of his life in hilarious Match dating ad      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-12-02T17:21:23-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215861">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/the-horror-of-toys-everything-you-didnt-know-about-small-soldiers">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/11/eydk-small-soldiers.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="EYDK Small Soldiers" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/the-horror-of-toys-everything-you-didnt-know-about-small-soldiers">
        The horror of toys: Everything you didn&#039;t know about Small Soldiers      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-11-25T18:25:48-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215814">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/vital-nonsense-pick-your-ultimate-team-based-on-one-actors-resume">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/11/vital-nonsense.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Vital Nonsense" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/vital-nonsense-pick-your-ultimate-team-based-on-one-actors-resume">
        Vital Nonsense: Pick your ultimate team based on one actor&#039;s resume      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-11-24T14:06:29-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-215826">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/thank-you-for-being-a-friend">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/06/fangrrls-logo_pride.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="FANGRRLS LOGO_Pride" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/thank-you-for-being-a-friend">
        Thank you for being a friend      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-11-24T12:15:01-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215579">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/netflixs-la-revolution-and-why-we-need-more-period-horror-pieces">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/11/netflix-la-revolution.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="Netflix La Revolution" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/netflixs-la-revolution-and-why-we-need-more-period-horror-pieces">
        Netflix&#039;s La Revolution and why we need more period horror pieces      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-11-23T18:00:02-05:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-215798">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/35-thoughts-we-had-while-watching-the-lego-star-wars-holiday-special">
            <img data-src="https://fastly.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/11/lego-holiday-special-star-wars.jpg?offset-x=0&amp;offset-y=0" data-expand="20" class="lazyload" width="320" height="180" alt="LEGO Holiday Special Star Wars" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/35-thoughts-we-had-while-watching-the-lego-star-wars-holiday-special">
        35 thoughts we had while watching the LEGO Star Wars Holiday Special      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-11-23T15:01:51-05:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/syfy-wire-holiday-gift-guide/shop" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Shop</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/this-week-in-genre-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">This Week in Genre History</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/comics-wire" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics Wire</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/nycc-2020" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">NYCC 2020</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/everything-you-didnt-know" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Everything You Didn't Know</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Chosen One of the Day</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/pride-month" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Pride Month</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more"><span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/syfy-wire-holiday-gift-guide/shop" class="navbar__secondary-item-link">Shop</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/nycc-2020" class="more-menu__item-link">NYCC 2020</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/pride-month" class="more-menu__item-link">Pride Month</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div><div class="panel-pane">
  <div class="pane-content tag-page__taxonomy-panel-pane">
    <div class="tag-page__title-wrapper">
      <h1 class="tag-page__title">
        Surf Ninjas      </h1>
    </div>
  </div>
</div>
<div class="tag-hero__content-wrapper">
  <div class="view view-syfy-wire-tag-page-header view-id-syfy_wire_tag_page_header view-display-id-panel_pane_1 view-dom-id-1f3a83be59b1f21a624d89b120dfbb28">
        
  
  
      <div class="view-content">
        <div class="panel-pane">

  <div class="pane-content">

    <div class="tag-hero">

      <a href="/syfywire/moto-surf-everything-you-didnt-know-about-surf-ninjas" tabindex="-1">
        <div class="tag-hero__image">
                          <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-x=0&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-x=0 2x" media="(min-width: 1280px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-x=40&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-y=0 2x" media="(min-width: 640px)" />
<source srcset="https://fastly.syfy.com/sites/syfy/files/styles/600x340_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-x=40&amp;offset-y=0 1x, https://fastly.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-y=0 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://fastly.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/05/videothumb_eydk_surfninjas_v1.jpg?offset-y=0" alt="Surf Ninjas" title="" />
</picture></div>
                  </div>
      </a>

      <div class="tag-hero__content">

        <div class="tag-hero__content-title-wrapper">
          <a href="/syfywire/moto-surf-everything-you-didnt-know-about-surf-ninjas" class="tag-hero__content-title ">
          <span class="tag-hero__content-title-inner">
            Moto-Surf! Everything you didn&#039;t know about Surf Ninjas          </span>
          </a>
        </div>

        <div class="tag-hero__content-info-wrapper">
          <div class="tag-hero__content-info">
            <span class="tag-hero__content-authors">
              

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    SYFY WIRE Staff    </span>  </div>            </span>

            <span class="tag-hero__content-time">
                              <span class="tag-hero__time-ago">May 28, 2020</span>
                          </span>
          </div>
        </div>

      </div>

    </div>

  </div>

</div>
    </div>
  
  
  
  
  
  
</div></div>
    <div class="tag-page__special-sidebar-ad--mobile">
     <div class="mps-container" data-mps-unit="midbanner"></div>
  </div>

  <div class="sidebar__item tag-page__special-sidebar-ad--desk">
    <div class="mps-container" data-mps-unit="repeatboxtwo"></div>
  </div>
  <div class="sidebar__item">
      <div class="sidebar__item sidebar-item--tag-page">
      <span class="field-content"><div class="field field-name-syfy-parsely-trending-tags-parsely field-type-ds field-label-hidden"><div class="field-items"><div class="field-item even"><div class="trending-tags-wrapper four-up-hero__trending-tags-wrapper" >
  <div class="four-up-hero__trending-tags-title">
    Trending on SYFY WIRE  </div>
          
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Star Wars" href="/tags/star-wars"><span class="accessibility-audio"> Tag: </span>Star Wars</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Interviews" href="/tags/interviews"><span class="accessibility-audio"> Tag: </span>Interviews</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Lists" href="/tags/lists"><span class="accessibility-audio"> Tag: </span>lists</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="The Mandalorian" href="/tags/the-mandalorian"><span class="accessibility-audio"> Tag: </span>The Mandalorian</a></div>
</span>  </div>    
  <div class="views-field views-field-name">        <span class="field-content"><div class="tag">
  <a title="Star Trek" href="/tags/star-trek"><span class="accessibility-audio"> Tag: </span>Star Trek</a></div>
</span>  </div>  </div>
</div></div></div>
</span>  </div>
  </div>

<div class="sidebar__item sidebar__item--1 sidebar__item--featured-tags">
  <div class="sidebar__item-inner">

        <div class="sidebar__item-title-wrapper sidebar__item-title-wrapper--featured-tags">
      <h2 class="sidebar__item-title--featured-tags">Related tags</h2>
    </div>
    
  <div class="featured-tags">
    <ul class="tag"><li class="0 first"><a href="/tags/everything-you-didnt-know" title="Everything You Didn&#039;t Know">Everything You didn&#039;t Know</a></li>
<li class="1 last"><a href="/tags/original-video" title="Original Video">Original Video</a></li>
</ul>  </div>

  </div>
</div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-ad9779aa7b2886880d94136c4c0a3ff6">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    <script type="text/ng-template" id="welcomeModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" bindonce>
          <h1 class="brandLogo"><img src="https://fastly.syfy.com/sites/syfy/files/tve_auth2/Syfylogo.png" /></h1>
    
    <hgroup class="headers">
      
      
          </hgroup>

    <hr class="divider"/>

    <div class="buttonBar clearfix">
                </div>
  </section>
</script>
<script type="text/ng-template" id="errorsModal.html">
  <header class="modalHeader">
    <button data-ng-click="$close();" class="closeButton"></button>
  </header>
  <section class="modalContent clearfix">
    <div class="altModal notification__header">
      <div class="notification__header__alert_icon"></div>
      <div class="notification__header__title"><h1 data-ng-bind="errorWindow.title"></h1></div>
    </div>
    <div class="notification__header__divider"></div>
    <div class="articles clearfix">
      <article>
        <div class="errorBody" data-ng-bind-html="errorWindow.description.value"></div>
      </article>
    </div>
    <div class="errorBgImage" data-ng-style="errorWindow.errorImage"></div>
  </section>
  <footer class="modalFooter alignCenter"></footer>
</script>
<script type="text/ng-template" id="loginModal.html">
  <button ng-click="$dismiss();" class="closeButton"></button>
  <section class="modalContent" bindonce>

    <div class="activateHeader">
      <h1 class="brandLogo" bo-if="loginWindow.brand_logo.url"><img bo-src="loginWindow.brand_logo.url" /></h1>

      <hgroup class="headers">
                  <h2 class="prefixHeader regularHeading">Select your TV provider to watch live Syfy shows and to unlock full episodes.</h2>
                      </hgroup>
    </div>

    <div class="mvpdPicker" ng-class="{sectionLoader: loadingMvpds}">
      <span class="loader" tve-animated-png ng-show="loadingMvpds"></span>
      <div class="wrap">
        <div class="mainUl">
          <span class="pickerRibbon" ng-if="!isMobile">Select provider</span>
          <ul class="clearfix" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.featured | limitTo: loginWindow.FEATURED_MVPD_MAX">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <i class="aligner">|</i>
                <span class="mvpdTitle">{{mvpd.title}}</span>
                <img ng-src="{{mvpd.mvpd_logo}}" alt="{{mvpd.title}}" ng-if="!isMobile && !isRetina"/>
                <img ng-src="{{mvpd.mvpd_logo_2x}}" alt="{{mvpd.title}}" ng-if="!isMobile && isRetina"/>
              </a>
            </li>
          </ul>
          <ul class="clearfix fullMvpd" ng-class="{centered: mvpdListCentered}">
            <li class="mvpd" ng-repeat="mvpd in mvpds.all" ng-if="mvpd.title && !$first">
              <a ng-click="login(mvpd.mvpd_id);" title="{{mvpd.title}}">
                <span class="mvpdTitle">{{mvpd.title}}</span>
              </a>
            </li>
          </ul>
        </div>
      </div>
    </div>

    
    <form class="providerForm" ng-submit="login(provider.selected);" ng-if="!isMobile">      
      <fieldset>
        <span ng-disabled="loadingMvpds" ng-model="provider.selected" data-tve-mvpd-dropdown="filteredMvpdList" tve-mvpd-dropdown-value="mvpd_id" tve-mvpd-dropdown-label="title" searchMVPDS="searchMVPDS(mvpdSearchKey)" mvpd-search-key="mvpdSearchKey">
          <select class="select" ng-disabled="loadingMvpds" ng-model="provider.selected" ng-options="o.mvpd_id as o.title for o in mvpds.all"></select>
        </span><!--
        --><button type="submit" class="submitButton" ng-class="{active: provider.selected}" ng-disabled="!provider.selected">Login now</button>
      </fieldset>
    </form>

    <div class="loginBottom">
      <div class="bottomDivider" ng-if="isMobile"></div>
              <h5 class="helperLink">
                      <a href="https://www.syfy.com/faq"
               class="link"
               target="_blank"
               ng-click="$close();">Need Help?</a>
                  </h5>
      
              <footer><small>NBCUniversal does not collect any of your account information.</small></footer>
          </div>

  </section>
</script>
<script type="text/ng-template" id="adobePassModal.html">
  <button data-ng-click="$close();" class="closeButton"></button>
  <section class="modalContent" data-tve-adobe-pass-container="adobePassIframeContainer"></section>
</script>
<script type="text/javascript" src="https://polyfill.io/v3/polyfill.min.js?features=IntersectionObserver%2CIntersectionObserverEntry%2CURL%2CObject.assign%2CArray.from%2CArray.prototype.includes%2CString.prototype.includes%2CElement.prototype.matches%2CPromise%2CPromise.prototype.finally"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__FbNei_88zpxCWDQWBgb0-jcqw_dPVH-OHKsSopAWJJ4__SYKQeZaEzqFsIOyEqeFbfYaGnUsAHmk-CYj9q0yMoEg__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__gkTs86MBMRSQ_-K2Cuul5CYt5Jt_O5ocul-cSBneR2g__47129ByDg_vkIYKF-KMYSwTij9Qu2CVCTALM_F2xp44__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__iB347LaAxNxhAx1cQ4XGZAeMhYXfOprggFFx-ejPYek__Dbe8qEM5g7wUkOUq8FPHLhLLCcQdDWEYDas_T5j1LzQ__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__fpDy9S5ZvgqDp11wW9gpCI3RkQnDgrpARF5Ec5Vgnf4__cDzQvcI5r6LSK5gWPHrGWcwfO4SiaSGqo932At49AvA__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__NVqjL-DqpMZKX1vZ7IS_g3BjobIlC2-6Q6MNnWLDQL8__WW4YGow7Ubtaddp1KjAUr9pFrQsqCrv1tQxEPwpxqic__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/taxonomy\/term\/34150","is_content":"0","type":"other","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lwXOGkHU_Qct2Z66B31Tz6TRQfKzDpTEi8YcmMT8VSA__wp435TzzrOcaefRCDtJPxCtJ69viJ-zw_0kGenK1Zwk__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__H2-LCpw6eoJKojNreemwR2Z6u0rc2hwgb9lr1Nr7L28__FaeXtaa94yncIVMBuNtSrIYrZRvgyQWSlAfatRG9Vag__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__a155_TrxtiGHlnAuzZv8NIQpa9nPs-m8zIldqLl2ArE.js" defer="defer"></script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"756891666","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtMARRYPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":1311,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
