<!DOCTYPE html>
<html  lang="en" dir="ltr">
  <head>
    <!--[if IE]><![endif]-->
<meta charset="utf-8" /><script type="text/javascript">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</script>
<link rel="preload" href="/sites/syfy/themes/wired/css/styles.css" as="style" />
<link rel="preload" href="/sites/syfy/themes/wired/css/shared-styles.css" as="style" />
<link rel="preload" href="/sites/syfy/themes/wired/css/shared-nav.css" as="style" />
<link rel="preload" href="/sites/syfy/themes/wired/css/fonts.css" as="style" />
<script src="/sites/syfy/modules/custom/syfy_syfywire_checkout/js/mParticle_init.js" defer="defer"></script>
<script src="https://commerce.nbcuni.com/public/widget/latest/bootstrap.js" defer="defer"></script>
<script type="application/ld+json" content="Parsely metadata">{"@context":"http:\/\/schema.org","publisher":{"@type":"Organization","name":"SYFY WIRE","logo":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/structured_data_logo_112x112\/public\/syfy-logo.png"},"url":"https:\/\/www.syfy.com\/","sameAs":["https:\/\/www.youtube.com\/user\/syfy","https:\/\/twitter.com\/syfy","https:\/\/www.facebook.com\/Syfy","https:\/\/www.instagram.com\/syfy\/"]},"author":[{"@type":"Person","name":"Jeff Spry"}],"datePublished":"2020-09-19T21:16:52Z","dateModified":"2020-09-19T21:16:52Z","mainEntityOfPage":"https:\/\/www.syfy.com\/syfywire\/australian-doctors-devise-new-bionic-eye-implant","@type":"NewsArticle","dateCreated":"2020-09-20T01:16:52Z","headline":"Australian doctors' new bionic eye implant lets you see like the Six Million Dollar Man","url":"https:\/\/www.syfy.com\/syfywire\/australian-doctors-devise-new-bionic-eye-implant","keywords":["bionics","Vertical:Science","Vertical:News"],"articleSection":"syfywire_blog_post","thumbnailUrl":"https:\/\/www.syfy.com\/sites\/syfy\/files\/2020\/09\/austin.jpg","image":{"@type":"ImageObject","url":"https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/1200x680\/public\/2020\/09\/austin.jpg","height":"680","width":"1200"},"@id":"214268"}</script>
<link rel="preload" href="/sites/syfy/themes/wired/css/blogs.css" as="style" />
<meta name="drupal_parsely_version" id="drupal_parsely_version" content="0.1" />
<link rel="amphtml" href="https://www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant?amp" />
<meta property="fb:app_id" content="795894437245434" />
<script src="/sites/syfy/themes/wired/js/youtube-lazyload-support.js" defer="defer"></script>
<meta name="post_type" content="syfywire_article" />
<meta name="description" content="Australia medical researchers testing a new bionic eye implant to revive vision in the blind and sight-impaired" />
<meta name="keywords" content="bionics" />
<meta name="generator" content="Drupal 7 (http://drupal.org)" />
<link rel="canonical" href="https://www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant" />
<link rel="shortlink" href="https://www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant" />
<meta property="og:site_name" content="SYFY WIRE" />
<meta property="og:url" content="https://www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Australian doctors&#039; new bionic eye implant lets you see like the Six Million Dollar Man" />
<meta property="og:description" content="For anyone growing up in the &#039;70s, there was simply nothing cooler than the original bionic human known as astronaut Steve Austin, AKA The Six Million Dollar Man. " />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/09/austin.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="680" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:url" content="https://www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant" />
<meta name="twitter:title" content="Australian doctors&#039; new bionic eye implant lets you see like the Six" />
<meta name="twitter:description" content="For anyone growing up in the &#039;70s, there was simply nothing cooler than the original bionic human known as astronaut Steve Austin, AKA The Six Million Dollar Man. " />
<meta property="article:publisher" content="https://www.facebook.com/Syfy" />
<meta property="article:tag" content="bionics" />
<meta property="article:published_time" content="2020-09-19T21:16:52-04:00" />
<meta property="article:modified_time" content="2020-09-19T21:16:52-04:00" />
<meta name="author" content="Jeff Spry" />
    <title>Scientist have created a new bionic system to restore sight in the blind</title>
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Hero-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/LK-Syfy/SYFY_Sidekick-Regular.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/GT/GT-Cinetype-Syfy-Light.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/fonts/SyfyWire-icofont/SyfyWire-iconfont.woff2" as="font" type="font/woff2" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/search--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/icons/menu--black.svg" as="image" type="image/svg+xml" crossorigin />
    <link rel="preload" href="https://www.syfy.com/sites/syfy/themes/wired/assets/images/loader-blocks.gif" as="image" type="image/gif" crossorigin />
    <link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__nGnoOaeoFG-salUUsWA_6dNF1lkFmcVa3L0ao1REEJc__3PWeSxBEp25JZfdB0q4a1THV5KGElJ3sZQngWGz2xDM__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__xbH0dY9WQ4iG-iLqNDMmSi-hw2J7RMtYsDnQDDeQO0Q__3UW9kmbUiQconLiQRwLqs8SSIwBqIqql1hZcsX1YLC8__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__T5Q4BotUpAQTm8owiGq9FCAFpKcB2BB9y5RrfGpbW9s__nweKsP3n9uiSPP7g3HBOS7F661VHdqiTpeO0gP4wLJk__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__MK-hRDLNp2wCLt3IUqLQ76NHoCMcjVR1oE2ueE562xQ__idnXqMLQZ9RzwNadVAgeC6qDsvADw7d072w5zjl36q0__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__3rVdABxHQ63Va54pTOLOkqMVKiQy9O7dv5AVSTYAkWc__rov7wWOfEV1UpdYB9qrFUCphHZTcnIS_F1kY5-wfIYk__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__bH81aE5ACu7xC1Xd8oEZouIgq6sUsyv8ob00PP7cB2A__a9hIbt0eaZ7d5nhwnm2weG8R_2eXK4EvoOx9dOxouHE__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__UruZufbhTyx7Rg5RgGwS-NAt2tXKKXFIzFnWltKPzkk__MRI_e4EA6FJyqw29LP-ZfJzFMNfdxPPQMPO0WCJNvbg__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EIoY9UL9_FlKoMGxOc_WucvU3jSKKkiEnyczUPjNJeA__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__EeZeGnWhdttWVeiXfgqBN0VzjLrh02LGHAi9Dw1ri9w__7wi7_FatS-0czxKBNFcPecDaPlmVWBSsnmosWIsmvP8__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__sjxaRdsgwVnudv7XwVp_LeBlS77c1uCzWhaMecABea0__Ik6UqORaSMUCwONN3ENFHoeow-Nm0V9lA0kr_liUGgU__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/files/advagg_css/css__Rtk6S5JkK5gZHFC9c0kkp8BqOdz9D3Ui7CAFdrZ7jGs__FyEIeo3r_jEzG2etDi_nxEi2GFfoqsRXiX303tt2qlo__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.css" media="print" onload="this.media=&quot;all&quot;; this.onload=null;" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/fonts.css?qgyv81" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/shared-nav.css?qgyv81" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/shared-styles.css?qgyv81" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/styles.css?qgyv81" media="all" />
<link type="text/css" rel="stylesheet" href="/sites/syfy/themes/wired/css/blogs.css?qgyv81" media="all" />
<style type="text/css" media="all">
/* <![CDATA[ */
#sliding-popup.sliding-popup-bottom,#sliding-popup.sliding-popup-bottom .eu-cookie-withdraw-banner,.eu-cookie-withdraw-tab{background:#222;}#sliding-popup.sliding-popup-bottom.eu-cookie-withdraw-wrapper{background:transparent}#sliding-popup .popup-content #popup-text h1,#sliding-popup .popup-content #popup-text h2,#sliding-popup .popup-content #popup-text h3,#sliding-popup .popup-content #popup-text p,#sliding-popup label,#sliding-popup div,.eu-cookie-compliance-secondary-button,.eu-cookie-withdraw-tab{color:#fff !important;}.eu-cookie-withdraw-tab{border-color:#fff;}.eu-cookie-compliance-more-button{color:#fff !important;}

/* ]]> */
</style>
    <script>
      var syfyFunctions = syfyFunctions || {};

/**
 * Debouncer from http://davidwalsh.name/javascript-debounce-function
 */
syfyFunctions.debouncer = function(func, wait, immediate) {
  var timeout;
  return function() {
    var context = this, args = arguments;
    var later = function() {
      timeout = null;
      if (!immediate) {
        func.apply(context, args);
      }
    };
    var callNow = immediate && !timeout;
    clearTimeout(timeout);
    timeout = setTimeout(later, wait);
    if (callNow) {
      func.apply(context, args);
    }
  };
};

/**
 * Detect mobile agent
 */
syfyFunctions.isMobile = function() {
  var agent = navigator.userAgent || navigator.vendor || window.opera;
  return /(android|bb\d+|meego).+mobile|avantgo|bada\/|blackberry|blazer|compal|elaine|fennec|hiptop|iemobile|ip(hone|od)|iris|kindle|lge |maemo|midp|mmp|mobile.+firefox|netfront|opera m(ob|in)i|palm( os)?|phone|p(ixi|re)\/|plucker|pocket|psp|series(4|6)0|symbian|treo|up\.(browser|link)|vodafone|wap|windows ce|xda|xiino/i
      .test(agent) ||
    /1207|6310|6590|3gso|4thp|50[1-6]i|770s|802s|a wa|abac|ac(er|oo|s\-)|ai(ko|rn)|al(av|ca|co)|amoi|an(ex|ny|yw)|aptu|ar(ch|go)|as(te|us)|attw|au(di|\-m|r |s )|avan|be(ck|ll|nq)|bi(lb|rd)|bl(ac|az)|br(e|v)w|bumb|bw\-(n|u)|c55\/|capi|ccwa|cdm\-|cell|chtm|cldc|cmd\-|co(mp|nd)|craw|da(it|ll|ng)|dbte|dc\-s|devi|dica|dmob|do(c|p)o|ds(12|\-d)|el(49|ai)|em(l2|ul)|er(ic|k0)|esl8|ez([4-7]0|os|wa|ze)|fetc|fly(\-|_)|g1 u|g560|gene|gf\-5|g\-mo|go(\.w|od)|gr(ad|un)|haie|hcit|hd\-(m|p|t)|hei\-|hi(pt|ta)|hp( i|ip)|hs\-c|ht(c(\-| |_|a|g|p|s|t)|tp)|hu(aw|tc)|i\-(20|go|ma)|i230|iac( |\-|\/)|ibro|idea|ig01|ikom|im1k|inno|ipaq|iris|ja(t|v)a|jbro|jemu|jigs|kddi|keji|kgt( |\/)|klon|kpt |kwc\-|kyo(c|k)|le(no|xi)|lg( g|\/(k|l|u)|50|54|\-[a-w])|libw|lynx|m1\-w|m3ga|m50\/|ma(te|ui|xo)|mc(01|21|ca)|m\-cr|me(rc|ri)|mi(o8|oa|ts)|mmef|mo(01|02|bi|de|do|t(\-| |o|v)|zz)|mt(50|p1|v )|mwbp|mywa|n10[0-2]|n20[2-3]|n30(0|2)|n50(0|2|5)|n7(0(0|1)|10)|ne((c|m)\-|on|tf|wf|wg|wt)|nok(6|i)|nzph|o2im|op(ti|wv)|oran|owg1|p800|pan(a|d|t)|pdxg|pg(13|\-([1-8]|c))|phil|pire|pl(ay|uc)|pn\-2|po(ck|rt|se)|prox|psio|pt\-g|qa\-a|qc(07|12|21|32|60|\-[2-7]|i\-)|qtek|r380|r600|raks|rim9|ro(ve|zo)|s55\/|sa(ge|ma|mm|ms|ny|va)|sc(01|h\-|oo|p\-)|sdk\/|se(c(\-|0|1)|47|mc|nd|ri)|sgh\-|shar|sie(\-|m)|sk\-0|sl(45|id)|sm(al|ar|b3|it|t5)|so(ft|ny)|sp(01|h\-|v\-|v )|sy(01|mb)|t2(18|50)|t6(00|10|18)|ta(gt|lk)|tcl\-|tdg\-|tel(i|m)|tim\-|t\-mo|to(pl|sh)|ts(70|m\-|m3|m5)|tx\-9|up(\.b|g1|si)|utst|v400|v750|veri|vi(rg|te)|vk(40|5[0-3]|\-v)|vm40|voda|vulc|vx(52|53|60|61|70|80|81|83|85|98)|w3c(\-| )|webc|whit|wi(g |nc|nw)|wmlb|wonu|x700|yas\-|your|zeto|zte\-/i
      .test(agent.substr(0, 4));
};

(function () {
  if ( typeof window.CustomEvent === "function" ) return false;

  function CustomEvent ( event, params ) {
    params = params || { bubbles: false, cancelable: false, detail: undefined };
    var evt = document.createEvent( 'CustomEvent' );
    evt.initCustomEvent( event, params.bubbles, params.cancelable, params.detail );
    return evt;
   }

  CustomEvent.prototype = window.Event.prototype;

  window.CustomEvent = CustomEvent;
})();
    </script>
    <link rel="preconnect" href="//mps.nbcuni.com" crossorigin>
    <link rel="preconnect" href="//assets.syfy.com" crossorigin>
    <link rel="preconnect" href="//assets.adobedtm.com" crossorigin>
    <link rel="preconnect" href="//images.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdn.taboola.com" crossorigin>
    <link rel="preconnect" href="//trc.taboola.com" crossorigin>
    <link rel="preconnect" href="//cdns.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns1.gigya.com" crossorigin>
    <link rel="preconnect" href="//cdns3.gigya.com" crossorigin>
    <link rel="preconnect" href="//recirculation.spot.im" crossorigin>
    <link rel="preconnect" href="//static-cdn.spot.im" crossorigin>
    <link rel="preconnect" href="//launcher.spot.im" crossorigin>
    <link rel="preconnect" href="//www.spot.im" crossorigin>
    <link rel="preconnect" href="//api-2-0.spot.im" crossorigin>
    <link rel="preconnect" href="//publisher-assets.spot.im" crossorigin>
    <link rel="preconnect" href="//pix.spot.im" crossorigin>
    <link rel="preconnect" href="//images.spot.im" crossorigin>
    <link rel="preconnect" href="//spotops.spot.im" crossorigin>
    <link rel="preconnect" href="//polyfill.io" crossorigin>
    <link rel="preconnect" href="//www.youtube.com" crossorigin>
    <link rel="dns-prefetch" href="//player.theplatform.com">
    <link rel="dns-prefetch" href="//pdk.theplatform.com">
    <link rel="dns-prefetch" href="//nbcu.demdex.net">
    <link rel="dns-prefetch" href="//cdn.tt.omtrdc.net">
    <link rel="dns-prefetch" href="//adservice.google.com">
    <link rel="dns-prefetch" href="//www.google.com">
    <link rel="dns-prefetch" href="//www.googletagmanager.com">
    <link rel="dns-prefetch" href="//www.googletagservices.com">
    <link rel="dns-prefetch" href="//www.google-analytics.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//www.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.gstatic.com">
    <link rel="dns-prefetch" href="//fonts.googleapis.com">
    <link rel="dns-prefetch" href="//tpc.googlesyndication.com">
    <link rel="dns-prefetch" href="//s.ytimg.com">
    <link rel="dns-prefetch" href="//js-agent.newrelic.com">
    <link rel="dns-prefetch" href="//bam.nr-data.net">
    <link rel="dns-prefetch" href="//parsely.com">
    <link rel="dns-prefetch" href="//static.parsely.com">
    <link rel="dns-prefetch" href="//s3.amazonaws.com">
    <link rel="dns-prefetch" href="//ak.sail-horizon.com">
    <link rel="dns-prefetch" href="//api.sail-personalize.com">
    <link rel="dns-prefetch" href="//api.sail-track.com">
    <link rel="dns-prefetch" href="//www.facebook.com">
    <link rel="dns-prefetch" href="//connect.facebook.net">
    <link rel="dns-prefetch" href="//platform.twitter.com">
    <link rel="dns-prefetch" href="//analytics.twitter.com">
    <link rel="dns-prefetch" href="//static.ads-twitter.com">
    <link rel="dns-prefetch" href="//js.adsrvr.org">
    <link rel="dns-prefetch" href="//insight.adsrvr.org">
    <link rel="dns-prefetch" href="//sb.scorecardresearch.com">
    <link rel="dns-prefetch" href="//static.chartbeat.com">
    <link rel="dns-prefetch" href="//ping.chartbeat.net">
    <link rel="dns-prefetch" href="//px.moatads.com">
    <link rel="dns-prefetch" href="//z.moatads.com">
    <link rel="dns-prefetch" href="//nbcudisplay.s.moatpixel.com">
    <link rel="dns-prefetch" href="//ad.doubleclick.net">
    <link rel="dns-prefetch" href="//c.amazon-adsystem.com">
    <script type="text/javascript" src="//assets.adobedtm.com/abc81d597d34f3596654d31bc66c028358586736/satelliteLib-03705a2f50f0f0483d0b76fd1a916a34af36f469.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Z1agP9CbqYwcta59IuABaoDaFVHGsawv59TA_X27zg__rQaVI3heYo2BXUV133Ia4mgKj3R-xkDs52mhHfLT3rY__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__mNdHOs16qqyjxIWIpfKqaz4NZoqetfuHYTaTxei57y8__ehkbXErZq8gAr3y8ATBMlGbcst-MMDfQXpEsySH2tbk__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9ici6QMeDS-cROq8R0RhuICsMGMP2wcJZNQQFsqQi44__M5E7I01PszZ2LwewR4eXuDHDdqMR5fSsHcNl2s6Yr8A__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__jY3-3CF_aW2-zV7M-ZJG0aboHTCHOpI0LqsoubNNRFI__WynPk4_Pd5T9mvef5d7TH6qpefUR1isu0iX6EWPUu5M__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__LOdnM5u2PGWpSMUGF5BrCK9NZR931jHVml6Fg3GgN2E__VkiFjjYLpIFT2qeVezq64GLGlyMU-twNI0vBc8XEdtg__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript">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</script>
    <link rel="apple-touch-icon" sizes="180x180" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/syfy-mobile-180.png">
    <link rel="icon" type="image/png" sizes="32x32" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-32x32.png">
    <link rel="icon" type="image/png" sizes="16x16" href="https://www.syfy.com/sites/syfy/themes/wired/favicons/favicon-16x16.png">
    <link rel="manifest" href="https://www.syfy.com/sites/syfy/themes/wired/manifest.json">
    <meta name="msapplication-TileColor" content="#e1ff00">
    <meta name="msapplication-TileImage" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/mstile-144x144.png">
    <meta name="msapplication-config" content="https://www.syfy.com/sites/syfy/themes/wired/favicons/browserconfig.xml">
    <meta name="theme-color" content="#e1ff00">
    <meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1, maximum-scale=5, user-scalable=yes">
    <meta name="format-detection" content="telephone=no">
    <meta name="apple-mobile-web-app-title" content="syfy.com">
  </head>
  <body class="html not-front not-logged-in no-sidebars page-node page-node- page-node-214268 node-type-syfywire-blog-post blog-post__page category-page-color--lime auth2-pages theme-wired" >
    <div id="skip-link">
      <a href="#main-content" class="element-invisible element-focusable" tabindex="0">Skip to main content</a>
    </div>
    <noscript aria-hidden="true"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-WX7P6P" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>    
<div id="page">

  <header class="header" role="banner">
    <div class="layout__top-ad">
  <div class="ad-region__top" tabindex="-1">
    <div class="block-mps-topbanner block block-mps">
    <div id="syfy-mps-topbanner" class="mps-container" data-mps-unit="topbanner"></div></div>
  </div>
</div>
    
<div class="layout__navigation" role="navigation" id="navigation">
  <div class="navbar navbar--syfywire">
    <div class="navbar__inner">
        <div class="navbar__opening">
    <div class="navbar__opening-inner">
      <a href="/" class="navbar__logo-link navbar__logo-link--syfy" title="Home">
      <span class="navbar__logo-link-icon">
        <img class="navbar__logo-icon-image"  src="/sites/syfy/themes/wired/assets/images/icons/SYFYWire_Logo.svg" alt="">
        <span class="navbar__logo-link-text">SyfyWire</span>
      </span>
      </a>
      <div class="navbar__menu-trigger" data-menu-button="is-closed">
        <a class="navbar__menu-button navbar__menu-button--is-closed" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/hamburger--black.svg" alt="">
          <span class="navbar__menu-button-text">Open Menu</span>
        </span>
        </a>
        <a class="navbar__menu-button navbar__menu-button--is-open" href="#">
        <span class="navbar__menu-button-icon">
          <img class="navbar__menu-button-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/close--black.svg" alt="">
          <span class="navbar__menu-button-text">Close Menu</span>
        </span>
        </a>
      </div>
    </div>
    <div class="nav-flyout overlay-no-overscroll nav-flyout--syfywire" data-flyout="is-closed" tabindex="0">
      <div class="nav-flyout__content">
        <h3 class="nav-flyout__heading">Navigation</h3>
        <div class="nav-flyout__search">
          <div class="nav-flyout__search-inner">
            <a href="#" class="nav-flyout__search-link">
              <span class="nav-flyout__search-link-text">Search</span>
              <img class="nav-flyout__search-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
            </a>
          </div>
        </div>
        <div class="nav-flyout__menu">
          <div class="nav-flyout__menu-inner">
            <ul class="nav-flyout__menu-item-list">
                                        <li class="nav-flyout__menu-item nav-flyout__menu-item-movies nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-movies-link nav-flyout__menu-item-open-link">
              Movies
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__movies-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/movies" class="nav-flyout__menu-item-link">Movie News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/movies" class="nav-flyout__menu-item-link">Watch Movies</a>
            </li>
          </ul>
            </li>            <li class="nav-flyout__menu-item nav-flyout__menu-item-tv nav-flyout__menu-item-expanded">
                          <span class="nav-flyout__menu-item-link nav-flyout__menu-item-tv-link nav-flyout__menu-item-open-link">
              TV
            </span>
                        <ul class="nav-flyout__inner-menu nav-flyout__tv-menu">
                        <li class="nav-flyout__menu-item">
              <a href="/syfywire/tv" class="nav-flyout__menu-item-link">TV News</a>
            </li>            <li class="nav-flyout__menu-item">
              <a href="/shows" class="nav-flyout__menu-item-link">Watch Shows</a>
            </li>
          </ul>
            </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/comics" class="nav-flyout__menu-item-link">Comics</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/videos" class="nav-flyout__menu-item-link">Videos</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/podcast" class="nav-flyout__menu-item-link">Podcasts</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="/syfywire/fangrrls" class="nav-flyout__menu-item-link">Fangrrls</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/bad-astronomy" class="nav-flyout__menu-item-link">Bad Astronomy</a>
        </li>        <li class="nav-flyout__menu-item">
          <a href="https://www.syfy.com/tags/shoppable-articles" class="nav-flyout__menu-item-link">Shop</a>
        </li>            </ul>
          </div>
        </div>
        <div class="nav-flyout__more">
          <div class="nav-flyout__more-inner">
            <ul class="nav-flyout__more-item-list">
              

<li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/dc-fandome" class="more-menu__item-link">DC FanDome</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/pride-month" class="more-menu__item-link">Pride Month</a></li>              

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li>            </ul>
          </div>
        </div>
      </div>
    </div>
  </div>
  <nav class="navbar__center" aria-label="Main navigation">
    <ul class="navbar__primary-item-list">
            <li class="navbar__primary-item" data-pulldown-target="Movies">
  <a href="/syfywire/movies" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Movies</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Movies">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--light-blue">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfywire/movies" class="pulldown__story-tags-all-item-link">Movie News</a></li><li class="pulldown__story-tag-item"><a href="/movies" class="pulldown__story-tags-all-item-link">Watch Movies</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Movie News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-214260">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/ms-marvel-series-directors-kavalier-clay-the-suicide-squad">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/img_2764.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Screenshot of cover of Ms. Marvel Issue 3" title="Screenshot of cover of Ms. Marvel Issue 3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/ms-marvel-series-directors-kavalier-clay-the-suicide-squad">
        WIRE Buzz: Ms. Marvel series taps directors; Amazing Adventures of Kavalier &amp; Clay; The Suicide Squad      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T19:35:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214256">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/james-darcy-shines-in-new-dystopian-sci-fi-feature-lx-2048">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/darcy.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="darcy" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/james-darcy-shines-in-new-dystopian-sci-fi-feature-lx-2048">
        First look: Agent Carter&#039;s James D&#039;Arcy on being a &#039;luddite&#039; in the dystopian sci-fi future of &#039;LX 2048&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T16:52:45-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-213999">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/why-we-love-james-marsden-and-why-he-deserves-better">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2018/05/james_marsden_westworld.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="James Marsden in Westworld" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/why-we-love-james-marsden-and-why-he-deserves-better">
        Why we love James Marsden and why he deserves better      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T15:00:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="TV">
  <a href="/syfywire/tv" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">TV</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="TV">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--orange">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/syfy-wires-the-great-debate" class="pulldown__story-tags-all-item-link pulldown__story-tag-item-link">SYFY WIRE&#039;s The Great Debate</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/tv" class="pulldown__story-tags-all-item-link">TV News</a></li><li class="pulldown__story-tag-item"><a href="/shows" class="pulldown__story-tags-all-item-link">Watch Shows</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest TV News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-214270">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/creative-emmys-2020-roundup">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/the-mandalorian-watchmen.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Mandalorian &amp; Watchmen" title="The Mandalorian &amp; Watchmen" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/creative-emmys-2020-roundup">
        Creative Emmys 2020: The Mandalorian and Watchmen win big for Disney+ and HBO      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-20T11:34:36-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214261">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dallas-and-robo-tzgz-season-finale-sneak-peek">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/dallas-and-robo-tzgz.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Dallas in SYFY animated comedy Dallas and Robo" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dallas-and-robo-tzgz-season-finale-sneak-peek">
        TZGZ: Kat Dennings trucks her way out of a space jam in Dallas &amp; Robo finale sneak peek      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-19T10:29:44-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214260">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/ms-marvel-series-directors-kavalier-clay-the-suicide-squad">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/img_2764.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Screenshot of cover of Ms. Marvel Issue 3" title="Screenshot of cover of Ms. Marvel Issue 3" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/ms-marvel-series-directors-kavalier-clay-the-suicide-squad">
        WIRE Buzz: Ms. Marvel series taps directors; Amazing Adventures of Kavalier &amp; Clay; The Suicide Squad      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T19:35:00-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Comics">
  <a href="/syfywire/comics" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Comics">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--pink">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/behind-the-panel" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"><a href="/tags/comic-previews" class="pulldown__story-tag-item-link">Previews</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/comics" class="pulldown__story-tags-all-item-link">All Comics News</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Comics News</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-214255">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/indie-comics-spotlight-bigs-n-tiny-comic">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/bigsntinyheader.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="bigsntinyHEADER" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/indie-comics-spotlight-bigs-n-tiny-comic">
        Indie Comics Spotlight: Bigs &#039;N Tiny is the powered buddy comedy you need right now      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T17:00:00-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214239">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/dc-universe-rebrands-comics-reader-dc-universe-infinite">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/dc-universe-infinite-logo.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="DC Universe Infinite Logo" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/dc-universe-rebrands-comics-reader-dc-universe-infinite">
        DC Universe rebrands as comics reader &#039;DC Universe Infinite&#039;; original shows to HBO Max      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T11:01:05-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214211">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/Boom-unchains-a-badass-demi-god-in-new-brzrkr-series">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/brz-hero.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="brz Hero" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/Boom-unchains-a-badass-demi-god-in-new-brzrkr-series">
        Matt Kindt on working with Keanu Reeves, turning him into a warrior demi-god in &#039;BRZRKR&#039; comic series      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T09:49:08-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item" data-pulldown-target="Videos">
  <a href="/syfywire/videos" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Videos</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Videos">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--black">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="pulldown__story-tag-item-link">Everything You Didn&#039;t Know</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/terms-multiple/20696,13803" class="pulldown__story-tag-item-link">Behind the Panel</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/videos" class="pulldown__story-tags-all-item-link">All Wire Videos</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest WIRE Videos</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-214256">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/james-darcy-shines-in-new-dystopian-sci-fi-feature-lx-2048">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/darcy.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="darcy" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/james-darcy-shines-in-new-dystopian-sci-fi-feature-lx-2048">
        First look: Agent Carter&#039;s James D&#039;Arcy on being a &#039;luddite&#039; in the dystopian sci-fi future of &#039;LX 2048&#039;      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T16:52:45-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214249">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/star-wars-news-mandalorian-season-2-trailer-emmy-awards-liam-neeson">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/icv2500_comp_034975_vers000146_r709_still_request_3d657f4b.jpeg" data-expand="20" class="lazyload" width="320" height="180" alt="The Mandalorian S2" title="The Mandalorian S2" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/star-wars-news-mandalorian-season-2-trailer-emmy-awards-liam-neeson">
        The Mandalorian wins big while Liam Neeson is still proud of The Phantom Menace      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T13:57:19-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214208">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/mtvs-spidey-everything-you-didnt-know-about-spider-man-the-new-animated-series">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/eydk-spider-man-the-new-animated-series.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="EYDK Spider-Man the New Animated Series" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/mtvs-spidey-everything-you-didnt-know-about-spider-man-the-new-animated-series">
        MTV&#039;s Spidey: Everything you didn&#039;t know about Spider-Man: The New Animated Series      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-16T17:48:25-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    
  </div>
</li><li class="navbar__primary-item"><a href="/syfywire/podcast" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Podcasts</span></a></li><li class="navbar__primary-item" data-pulldown-target="Fangrrls">
  <a href="/syfywire/fangrrls" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Fangrrls</span></a>
  <div class="pulldown pulldown--stories" data-pulldown-state="is-closed" data-pulldown-name="Fangrrls">
    <div class="pulldown__inner">
      <div class="pulldown__content">
        <div class="pulldown__story-tags pulldown__story-tags--purple">
          <ul class="pulldown__story-tag-item-list">
            <li class="pulldown__story-tag-item"><a href="/tags/chosen-one-of-the-day" class="pulldown__story-tag-item-link">Chosen One of the Day</a></li><li class="pulldown__story-tag-item"><a href="/tags/deja-view" class="pulldown__story-tag-item-link">Deja View</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/forgotten-women-of-genre" class="pulldown__story-tag-item-link">Forgotten Women of Genre</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/screamgrrls" class="pulldown__story-tag-item-link">ScreamGrrls</a></li><li class="pulldown__story-tag-item"><a href="https://www.syfy.com/tags/strong-female-characters" class="pulldown__story-tag-item-link">Strong Female Characters</a></li><li class="pulldown__story-tag-item"></li><li class="pulldown__story-tag-item"><a href="/syfywire/fangrrls" class="pulldown__story-tags-all-item-link">All Fangrrls</a></li>
          </ul>
        </div>
        <div class="pulldown__stories">
          <h2 class="pulldown__stories-heading">Latest Stories</h2>
          

  <ul class="pulldown__stories-item-list">
      

<li class="pulldown__stories-item node-id-213619">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/netflixs-away-and-the-working-mother">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/08/away_101_unit_03109r_0.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="Hilary Swank in Netflix&#039;s Away" title="Netflix Away Hilary Swank" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/netflixs-away-and-the-working-mother">
        Netflix&#039;s Away and the working mother      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T18:00:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-214185">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/look-of-the-week-the-elevated-chic-of-the-umbrella-academys-handler">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2020/09/theumbrellaacademy_season2_episode2_00_01_35_01r.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="The Umbrella Academy" title="The Umbrella Academy" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/look-of-the-week-the-elevated-chic-of-the-umbrella-academys-handler">
        Look of the Week: The elevated chic of The Umbrella Academy&#039;s Handler        </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T16:30:01-04:00'></div>
      </div>
</li>
  

<li class="pulldown__stories-item node-id-213999">
      <div class="pulldown__stories-item-image-wrapper">
      <a class="pulldown__stories-item-image-link" href="/syfywire/why-we-love-james-marsden-and-why-he-deserves-better">
            <img data-src="https://www.syfy.com/sites/syfy/files/styles/syfy_wire_nav_pulldown_teaser/public/2018/05/james_marsden_westworld.jpg" data-expand="20" class="lazyload" width="320" height="180" alt="James Marsden in Westworld" />      </a>
    </div>
    <div class="pulldown__stories-item-text">
    <h3 class="pulldown__stories-item-title">
      <a class="pulldown__stories-item-title-link" href="/syfywire/why-we-love-james-marsden-and-why-he-deserves-better">
        Why we love James Marsden and why he deserves better      </a>
    </h3>
          <div class="pulldown__stories-item-time-ago" datetime='2020-09-18T15:00:01-04:00'></div>
      </div>
</li>
  </ul>



        </div>
      </div>
    </div>
    <div class="pulldown__description">
  <div class="pulldown__description-inner">
    <div class="pulldown__description-content">
      <div class="pulldown__description-text">Fangrrls is about kicking down doors, breaking boundaries and celebrating female fans with fun, witty and entertaining content.</div>
    </div>
  </div>
</div>
  </div>
</li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Bad Astronomy</span></a></li><li class="navbar__primary-item"><a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Shop</span></a></li>

        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/this-week-in-genre-history" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">This Week in Genre History</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/comics-wire" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Comics Wire</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/dc-fandome" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">DC FanDome</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/important-toy-news?page=4" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Important Toy News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/indie-comics-spotlight" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Indie Comics Spotlight</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/interviews" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Interviews</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/lists" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Lists & Rankings</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="/tags/opinion" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Opinion</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/science-behind-the-fiction" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Science Behind the Fiction</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/star-wars-weekly" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Star Wars Weekly</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/theme-park-news" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Theme Park News</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/everything-you-didnt-know" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Everything You Didn't Know</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Chosen One of the Day</span></a>
        </li>        <li class="navbar__primary-item">
          <a href="https://www.syfy.com/tags/pride-month" class="navbar__primary-item-link"><span class="navbar__primary-item-link-text">Pride Month</span></a>
        </li>                <li class="navbar__primary-item navbar__primary-item--more" data-pulldown-target="More">
    <a href="/# " class="navbar__primary-item-link navbar__primary-item-link--more"><span class="navbar__primary-item-link-inner">
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--narrow">Menu</span>
<span class="navbar__dropdown-trigger-text navbar__dropdown-trigger-text--wide">More</span>
</a>    <div class="pulldown pulldown--more" data-pulldown-state="is-closed" data-pulldown-name="More">
      <div class="pulldown__inner">
        <div class="pulldown__content">
          <div class="pulldown__more">
                        <ul class="navbar__secondary-item-list">      <li class="navbar__secondary-item">
        <a href="/syfywire/movies" class="navbar__secondary-item-link">Movies</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/tv" class="navbar__secondary-item-link">TV</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/comics" class="navbar__secondary-item-link">Comics</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/videos" class="navbar__secondary-item-link">Videos</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/podcast" class="navbar__secondary-item-link">Podcasts</a>
      </li>      <li class="navbar__secondary-item">
        <a href="/syfywire/fangrrls" class="navbar__secondary-item-link">Fangrrls</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/bad-astronomy" class="navbar__secondary-item-link">Bad Astronomy</a>
      </li>      <li class="navbar__secondary-item">
        <a href="https://www.syfy.com/tags/shoppable-articles" class="navbar__secondary-item-link">Shop</a>
      </li>

<li class="more-menu__item"><a href="https://www.syfy.com/tags/this-week-in-genre-history" class="more-menu__item-link">This Week in Genre History</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/comics-wire" class="more-menu__item-link">Comics Wire</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/dc-fandome" class="more-menu__item-link">DC FanDome</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/important-toy-news?page=4" class="more-menu__item-link">Important Toy News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/indie-comics-spotlight" class="more-menu__item-link">Indie Comics Spotlight</a></li><li class="more-menu__item"><a href="/tags/interviews" class="more-menu__item-link">Interviews</a></li><li class="more-menu__item"><a href="/tags/lists" class="more-menu__item-link">Lists &amp; Rankings</a></li><li class="more-menu__item"><a href="/tags/opinion" class="more-menu__item-link">Opinion</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/science-behind-the-fiction" class="more-menu__item-link">Science Behind the Fiction</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/star-wars-weekly" class="more-menu__item-link">Star Wars Weekly</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/theme-park-news" class="more-menu__item-link">Theme Park News</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/everything-you-didnt-know" class="more-menu__item-link">Everything You Didn&#039;t Know</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/chosen-one-of-the-day" class="more-menu__item-link">Chosen One of the Day</a></li><li class="more-menu__item"><a href="https://www.syfy.com/tags/pride-month" class="more-menu__item-link">Pride Month</a></li></ul>                          <div class="pulldown__right-rail">
                <ul class="navbar__more-item-list">

  <li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">About Us</a></li><li class="yet-more-menu__item"><a href="/contributors" class="yet-more-menu__item-link">Contributors</a></li><li class="yet-more-menu__item"><a href="/syfywire/subscribe" class="yet-more-menu__item-link">WIRE Newsletter</a></li><li><ul class="yet-more-menu__social-items"><li class="yet-more-menu__item"><a href="https://www.facebook.com/Syfy/" rel="noreferrer" class="dropdown__social-link dropdown__social-link__facebook yet-more-menu__item-link">Facebook</a></li><li class="yet-more-menu__item"><a href="https://www.instagram.com/syfywire" rel="noreferrer" class="dropdown__social-link dropdown__social-link__instagram yet-more-menu__item-link">Instagram</a></li><li class="yet-more-menu__item"><a href="https://twitter.com/syfywire?lang=en" rel="noreferrer" class="dropdown__social-link dropdown__social-link__twitter yet-more-menu__item-link">@syfywire</a></li><li class="yet-more-menu__item"><a href="https://www.youtube.com/channel/UC985XM8r_uh-_znGrj8HG9w?sub_confirmation=1" rel="noreferrer" class="dropdown__social-link dropdown__social-link__youtube yet-more-menu__item-link">Youtube</a></li></ul></li></ul>              </div>
                      </div>
        </div>
      </div>
    </div>
  </li>
          </ul>
  </nav>
  <div class="navbar__last">
    <div class="navbar__last-inner">
      <div class="navbar__watch">
        <a class="navbar__watch-trigger" href="/shows">
          <span class="navbar__watch-trigger-inner">
            <span class="navbar__watch-trigger-content">
              <span class="navbar__watch-trigger-icon">
                <img  class="navbar__watch-trigger-icon-image" src="/sites/syfy/themes/wired/assets/images/icons/watch--black.svg" alt="">
              </span>
              <span class="navbar__watch-trigger-text">Watch SYFY Shows</span>
            </span>
          </span>
        </a>
      </div>
      <div class="navbar__search">
        <a href="#" class="navbar__search-trigger">
          <span class="navbar__search-trigger-inner">
            <span class="navbar__search-trigger-content">
              <img class="navbar__search-trigger-icon" src="/sites/syfy/themes/wired/assets/images/icons/search--black.svg" alt="">
              <span class="navbar__search-trigger-text">Search</span>
            </span>
          </span>
        </a>
      </div>
    </div>
  </div>
    </div>
  </div>
</div>
<div class="block-site-alert-site-alert block block-site-alert">
    

<div class="site-alert"></div>
</div>
  </header>

  <main id="main" class="main" role="main">

    <a id="main-content"></a>

            
    
                <div class="panel-display panel-1col clearfix" >
  <div class="panel-panel panel-col">
    <div>
<div class="panel-pane pane-node-content"  >
  
  <div class="pane-content">
    <div class="blog-post__image-hero">

  <div class="blog-post__image-hero-image">
              <div class="file-image">
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1140x640_hero/public/2020/09/austin.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2280x1280_hero/public/2020/09/austin.jpg 2x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/1240x700_hero/public/2020/09/austin.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2480x1400_hero/public/2020/09/austin.jpg 2x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/600x340_hero/public/2020/09/austin.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/09/austin.jpg 2x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://www.syfy.com/sites/syfy/files/styles/1200x680_hero/public/2020/09/austin.jpg" alt="austin" title="" />
</picture></div>
                  <a class="blog-post__image-hero-caption-toggle">
        <span class="element-invisible">More info</span>
        <span class="blog-post__image-hero-caption-toggle-i">i</span>
      </a>
      <div class="blog-post__image-hero-caption">
        <span class="blog-post__image-hero-caption-text">
          Credit: ABC Television        </span>
      </div>
      </div>


  <div class="blog-post__image-hero-content caption-enable">
    <div class="tags-wrapper">
                <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

                </div>

    <h1 class="blog-post__image-hero-content-title blog-post__image-hero-content-title--long">
      <span class="blog-post__image-hero-content-title-inner">
        Australian doctors&#039; new bionic eye implant lets you see like the Six Million Dollar Man      </span>
    </h1>

  </div>

  
</div>
<article class="blog-post ">
  <div class="blog-post__extras">

    <div class="blog-post__contributors-heading">Contributed by</div>

    <div class="blog-post__contributors-outer-wrapper">

      <div class="blog-post__contributors-wrapper">

        <div class="blog-post__contributors">

          <div class="blog-post__contributors-content">
            

<div class="teaser__content-author-count-1">      <span class="teaser__content-author">    
<div class="blog-post-contributor">
  <div class="blog-post-contributor__image">
          
  <picture  data-expand="20">
<!--[if IE 9]><video style="display: none;"><![endif]-->
<source srcset="https://www.syfy.com/sites/syfy/files/styles/360x360/public/wire/legacy/ComicsMe.jpg 1x" media="(min-width: 1280px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/wire/legacy/ComicsMe.jpg 1x" media="(min-width: 640px)" />
<source srcset="https://www.syfy.com/sites/syfy/files/styles/160x160/public/wire/legacy/ComicsMe.jpg 1x" media="(min-width: 320px)" />
<!--[if IE 9]></video><![endif]-->
<img  data-expand="20" src="https://www.syfy.com/sites/syfy/files/styles/square_55x55/public/wire/legacy/ComicsMe.jpg" alt="ComicsMe.jpg" title="" />
</picture>      </div>

  <div class="blog-post-contributor__info">
    <a href="/author/jeff-spry" class="blog-post-contributor__name">Jeff Spry</a>
      </div>

</div>
    </span>  </div>          </div>

        </div>

      </div>

    </div>

    <div class="blog-post__image-hero-content-time">
      <span class="blog-post__image-hero-time-ago">
                  Sep 19, 2020, 9:16 PM EDT              </span>
    </div>

    <div class="widgets-wrapper">
      <div class="share-widget share-widget--syfywire_blog_post">

        <div tabindex="0" class="share-widget-box share-widget-box__share">
          <div class="share-widget-box__icon">
            <svg width="10px" height="12px" viewBox="0 0 10 12" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
	<defs></defs>
	<g id="Symbols" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
		<g id="metadata-large" transform="translate(-125.000000, -2.000000)">
			<g id="Group-6-Copy" transform="translate(125.000000, 2.000000)">
				<polygon id="Rectangle-4-Copy-7" fill="#B2B2B2" points="6 0 10 0 10 1.14285714 10 2.85714286 10 4 6 4 6 2.85714286 6 1.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-8" fill="#B2B2B2" points="0 4 4 4 4 5.14285714 4 6.85714286 4 8 0 8 0 6.85714286 0 5.14285714"></polygon>
				<polygon id="Rectangle-4-Copy-9" fill="#B2B2B2" points="6 8 10 8 10 9.14285714 10 10.8571429 10 12 6 12 6 10.8571429 6 9.14285714"></polygon>
				<path d="M3.5,4.5 L6.5,3.5" id="Line" stroke="#B2B2B2" stroke-linecap="square"></path>
				<path d="M3.5,8.5 L6.5,7.5" id="Line-Copy-8" stroke="#B2B2B2" stroke-linecap="square" transform="translate(5.000000, 8.000000) scale(1, -1) translate(-5.000000, -8.000000) "></path>
			</g>
		</g>
	</g>
</svg>
          </div>

                                  <span class="share-widget__button-cta">
              <div class="share-widget__button-value">
                <span class="js-share-count" data-url="https://www.syfy.com/parsely/share/214268">
                  <img class="loading-spinner" src="/sites/syfy/themes/wired/assets/images/loading-spinner.gif" alt="Loading..." />
                </span>
              </div>
              <div class="share-widget__button-label">Shared</div>
            </span>
          
                      <div class="block-syfy-social-social-share block block-syfy-social">
      <h2>Share This Page</h2>
    <aside id="social-share">
  <ul>
    <li class="facebook">
      <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A//www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant" class="social-share" network="facebook" target="_blank">Share Australian doctors&amp;#039; new bionic eye implant lets you see like the Six Million Dollar Man on Facebook</a>
    </li>
    <li class="twitter">
      <a href="https://twitter.com/share?url=https%3A//www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant&text=Australian%20doctors%26%23039%3B%20new%20bionic%20eye%20implant%20lets%20you%20see%20like%20the%20Six%20Million%20Dollar%20Man&via=syfy" class="social-share" network="twitter" target="_blank">Share Australian doctors&amp;#039; new bionic eye implant lets you see like the Six Million Dollar Man on Twitter</a>
    </li>
          <li class="reddit">
        <a href="https://www.reddit.com/submit?url=https%3A//www.syfy.com/syfywire/australian-doctors-devise-new-bionic-eye-implant&title=Australian%20doctors%26%23039%3B%20new%20bionic%20eye%20implant%20lets%20you%20see%20like%20the%20Six%20Million%20Dollar%20Man" class="social-share" network="reddit" target="_blank">Share Australian doctors&amp;#039; new bionic eye implant lets you see like the Six Million Dollar Man on Reddit</a>
      </li>
      </ul>
</aside>
</div>
                  </div>
      </div>

              <div class="blog-post__tags">
                        <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

          
                        <div class="teaser__tag-wrapper tag--bionics">
    <span class="teaser__tag tag tag--bionics"><a href="/tags/bionics" title="Bionics"><span class="accessibility-audio"> Tag: </span>bionics</a></span>
  </div>

                  </div>
      
                      </div>

  </div>

  <div class="blog-post__body">

    <div class="blog-post__body-copy">
      
  <p>For anyone growing up in the '70s, there was simply nothing cooler than the original bionic human known as astronaut Steve Austin, AKA <a href="https://www.syfy.com/syfywire/six-million-dollar-man-comic-dynamite"><em>The Six Million Dollar Man</em></a>. </p>

<p>Of all his badass <a href="https://www.syfy.com/syfywire/observers-dire-warnings-about-the-future-of-cybernetics-and-humanity">cybernetic implants</a> and technological enhancements, perhaps the most desired add-on feature was his telephoto bionic eye and until now, existed only as a far-out <a href="https://www.syfy.com/syfywire/inception-dream-reading-technology-real-science">science fiction dream</a> from somewhere in the deep nostalgia of television's yesterland. While not nearly as eagle-eyed as Austin's upgrade, Aussie scientists have conjured up a miraculous machine of their own!</p>

<div class="node__related-articles">
  <h4>More bionics</h4>      <div class="content stamp-2">
              <div class="teaser teaser--sidebar node-id-178473">

  <div class="teaser__image">
        <a href="/syfywire/science-behind-the-fiction-how-close-are-we-to-merging-human-and-machine" tabindex="-1">
                  <picture data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2018/02/luke_hand.jpeg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2018/02/luke_hand.jpeg 2x" media="(min-width: 1080px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2018/02/luke_hand.jpeg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2018/02/luke_hand.jpeg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2018/02/luke_hand.jpeg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/02/luke_hand.jpeg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2018/02/luke_hand.jpeg" alt="Luke Skywalker hand" title=""></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/science-behind-the-fiction-how-close-are-we-to-merging-human-and-machine" class="teaser__content-title">
        Science Behind the Fiction: How close are we to merging human and machine?      </a>

    </div>

  </div>

</div>
              <div class="teaser teaser--sidebar node-id-213193">

  <div class="teaser__image">
        <a href="/syfywire/star-wars-inspired-synthetic-skin-senses-pain-touch" tabindex="-1">
                  <picture data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/600x340/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1200x680/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 2x" media="(min-width: 1080px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/275x275/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/550x550/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/382x216/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/764x432/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img data-expand="20" class="lazyload" data-src="https://www.syfy.com/sites/syfy/files/styles/764x432/public/2020/08/star-wars-empire-strikes-back-luke-darth.jpg" alt="Luke and Darth Vader face off in The Empire Strikes Back" title=""></picture></a>

  </div>

  <div class="teaser__content">

    <div class="teaser__content-inner">

      <a href="/syfywire/star-wars-inspired-synthetic-skin-senses-pain-touch" class="teaser__content-title">
        Star Wars-inspired synthetic skin feels texture, temp &amp; even pain, just like Luke’s bionic hand      </a>

    </div>

  </div>

</div>
          </div>
  </div><p>Thanks to an ambitious team of medical researchers at <a href="https://www.monash.edu/news/articles/opening-eyes-to-a-frontier-in-vision-restoration">Monash University</a> in Melbourne, Australia, the reality of digitally-fortified vision via the world's first bionic eye implant has finally arrived. Within the school's Cortical Frontiers project, this revolutionary device will be able to restore visual capacities to the blind or neurologically impaired.</p>

<p>Scientists involved are currently prepping for the planet's initial human trials of this bionic wonder while hoping to raise added capital to manufacture and market their invention to a broader customer base.</p>

<div class="media-container media-container--view-mode--centered media-container--type--image"><picture class="media-element file-centered file-metadata-processed" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/monash.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/monash.jpg 2x" media="(min-width: 1280px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/monash.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/monash.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/monash.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/monash.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-centered file-metadata-processed lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/monash.jpg" alt="monash" title=""></picture><div class="media-container__image-caption">
      <p>Credit: Monash University</p>  </div>
</div>

<p>Employing the innards of a smartphone and aided by brain-inserted micro electrodes, the Gennaris bionic vision system is a complicated endeavor that’s been in the research and design phase for nearly a decade.</p>

<p>It operates by leap-frogging a patient's damaged optic nerves to let signals be transmitted from the retina and delivered to the central vision component of the brain. The pioneering system includes custom-designed headgear, which consists of a camera and wireless transmitter. A digital processor does the heavy data manipulation in conjunction with special implanted tiles to bring forth the electronic impulses and stimulate the brain via hair-thin microelectrodes.</p>

<p>“Cortical vision prostheses aim to restore visual perception to those who have lost vision by delivering electrical stimulation to the visual cortex – the region of the brain that receives, integrates and processes visual information,”<a href="https://www.monash.edu/news/articles/opening-eyes-to-a-frontier-in-vision-restoration"> Professor Arthur Lowery </a>of Monash University’s Department of Electrical and Computer Systems Engineering.</p>

<p>“Our design creates a visual pattern from combinations of up to 172 spots of light (phosphenes) which provides information for the individual to navigate indoor and outdoor environments, and recognise the presence of people and objects around them.”</p>

<div class="media-container media-container--view-mode--centered media-container--type--image"><picture class="media-element file-centered file-metadata-processed" data-expand="20"><!--[if IE 9]><video style="display: none;"><![endif]--><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/1100xauto/public/monash-1_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/2200xauto/public/monash-1_0.jpg 2x" media="(min-width: 1280px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/860xauto/public/monash-1_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1720xauto/public/monash-1_0.jpg 2x" media="(min-width: 640px)"></source><source data-srcset="https://www.syfy.com/sites/syfy/files/styles/585xauto/public/monash-1_0.jpg 1x, https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/monash-1_0.jpg 2x" media="(min-width: 320px)"></source><!--[if IE 9]></video><![endif]--><img class="media-element file-centered file-metadata-processed lazyload" data-expand="20" data-src="https://www.syfy.com/sites/syfy/files/styles/1170xauto/public/monash-1_0.jpg" alt="monash 1" title=""></picture><div class="media-container__image-caption">
      <p>Credit: Monash University</p>  </div>
</div>

<p>The frontier for brain interface devices has certainly been breached, with Elon Musk's Neuralink device still in its testing and developmental phase, and a “visual prosthetic” device recently engineered by scientists at Baylor College of Medicine in Houston enabling blind and sighted subjects to “view" the shape of letters. </p>

<p>Monash's Gennaris system has had eye-opening results in July test trials when the equipment array safely transplanted into the brains of three sheep, with a total of 2,700 stimulation hours not revealing any harmful health effects.</p>

<p>“If successful, the MVG [Monash Vision Group] team will look to create a new commercial enterprise focused on providing vision to people with untreatable blindness and movement to the arms of people paralyzed by quadriplegia, transforming their health care,” said Monash University's <a href="https://www.monash.edu/news/articles/opening-eyes-to-a-frontier-in-vision-restoration">Dr. Philip Lewis</a>.</p>    </div>
  </div>

  <div class="blog-post__aside">
    <div class="blog-post__ad-block">
    </div>
              </div>

  
  <div class="blog-post__body blog-post__body--centre">

    
    <div class="blog-post__tags">
                <div class="teaser__category-wrapper tag--science">
    <span class="teaser__category tag tag--science"><a href="/syfywire/science" title="Science"><span class="accessibility-audio"> Tag: </span>Science</a></span>
  </div>
  <div class="teaser__category-wrapper tag--news">
    <span class="teaser__category tag tag--news"><a href="/syfywire/news" title="News"><span class="accessibility-audio"> Tag: </span>News</a></span>
  </div>

      
                <div class="teaser__tag-wrapper tag--bionics">
    <span class="teaser__tag tag tag--bionics"><a href="/tags/bionics" title="Bionics"><span class="accessibility-audio"> Tag: </span>bionics</a></span>
  </div>

          </div>

  </div>

  <div class="blog-post__body blog-post__body--last">
    <div class="syfy-sailthru-blog-post-subscribe lazyload" data-include="css:/sites/syfy/themes/wired/css/blogs-subscribe.css">
  <h3>Make Your Inbox Important</h3>
  <div class="entity entity-bean bean-text-snippet bean bean-1 type-text-snippet view-mode-blog-post-newsletter view-mode-blog_post_newsletter clearfix">

  <div class="content">
    
  <div class="field field-name-field-content field-type-text-long field-label-hidden">
    <p>Like Comic-Con. Except every week in your inbox.</p>  </div>
    
  <div class="field field-name-field-cover-photo field-type-image field-label-hidden">
    <img data-src="https://www.syfy.com/sites/syfy/files/sign-up_breaker.png" data-expand="20" class="lazyload" width="425" height="308" alt="Sign-up breaker" />  </div>
  </div>
</div>
  <form class="sailthru-newsletter-subscription" action="/syfywire/australian-doctors-devise-new-bionic-eye-implant" method="post" id="syfy-sailthru-newsletter-subscription" accept-charset="UTF-8"><div><div id="newsletter_sign_up_ajax_wrapper" class="sign-up-ajax-wrapper"><div class="form-item form-type-textfield form-item-newsletter-email">
  <label class="element-invisible" for="edit-newsletter-email">Your email </label>
 <input placeholder="Your email" required="" autocomplete="email" class="lazy-captcha form-text" type="text" id="edit-newsletter-email" name="newsletter[email]" value="" size="" maxlength="128" />
</div>
<input type="hidden" name="newsletter[subscription_list][0]" value="SYFYWIRE" />
<input type="hidden" name="newsletter[location]" value="article_page" />
<div class="captcha"><input type="hidden" name="captcha_sid" value="37224672" />
<input type="hidden" name="captcha_token" value="8b6e3a5d8b7f744c637091fe8ace0be0" />
<input type="hidden" name="captcha_response" value="Google no captcha" />
<div class="g-recaptcha" data-sitekey="6LfwTwgUAAAAANMZM9Vr92E5fgVk656OLpiGWPlV" data-theme="light" data-type="image"></div></div><input type="submit" id="edit-newsletter-submit" name="op" value="Subscribe" class="form-submit" /><div class="disclaimer form-wrapper" id="edit-newsletter-disclaimer">By submitting your information, you agree to our <a href="https://www.nbcuniversal.com/privacy" target="_blank" rel="noopener">Privacy Policy</a>, <a href="https://www.syfy.com/nbcuniversal-terms-of-use" target="_blank">Terms and Conditions</a> and to receive marketing messages from NBCUniversal.</div></div><input type="hidden" name="form_build_id" value="form-ktTEFHOUYyc5Xv8czqt3SYetPBPyt9xkvm8Sj0yXFlo" />
<input type="hidden" name="form_id" value="syfy_sailthru_newsletter_subscription" />
</div></form></div>
  </div>

  
</article>
  </div>

</div>
<div class="panel-pane pane-syfy-taboola"  >
  
      
  
  <div class="pane-content">
    <div class="taboola"><div class="taboola__content"><div id="taboola-below-article-thumbnails"></div></div></div>
<script type="text/javascript">
  window._taboola = window._taboola || [];
  _taboola.push({
    mode: 'thumbs-feed-01',
    container: 'taboola-below-article-thumbnails',
    placement: 'Below Article Thumbnails',
    target_type: 'mix'
  });
</script>  </div>

  
  </div>
</div>
  </div>
</div>
    
  </main>

      <footer class="footer" role="contentinfo">

<div class="wired-footer lazyload" data-lazyinclude="/ajax/template/footer?lazy=1" data-include="css:/sites/syfy/themes/wired/css/footer.css">
</div>
<!-- comScore Identifier: comscorekw=Syfy Wire --></footer>
  
</div>


<div class="overlay overlay-search overlay-no-overscroll">
  <div class="overlay-inner">
    <div id="solrsearch-results" class="view view-solr-search view-id-solr_search view-display-id-syfywire_search syfy-search-autosubmit view-dom-id-56bafa832be893027edbe341653e5e52">
        
      <div class="search-input view-filters">
      <form action="/" method="get" id="views-exposed-form-solr-search-syfywire-search" accept-charset="UTF-8"><div><div class="views-exposed-form">
  <div class="views-exposed-widgets clearfix">
    <div class="views-exposed-widget views-submit-button">
      <input type="submit" id="edit-submit-solr-search" name="" value="Search" class="form-submit" />    </div>
          <div id="edit-keyword-wrapper" class="views-exposed-widget views-widget-filter-keyword">
                  <label for="edit-keyword">
            Search          </label>
                        <div class="views-widget">
          <div class="form-item form-type-textfield form-item-keyword">
 <input type="text" id="edit-keyword" name="keyword" value="" size="60" maxlength="128" class="form-text required error" />
</div>
        </div>
              </div>
                      </div>
</div>
</div></form>    </div>
  
  
  
  
  
  
  
  
</div>    <a class="search-close" href="#" tabindex="0">
      <span class="search-close__text">Close Search</span>
    </a>
    <a class="search-logo" title="Syfy Home" href="/" tabindex="0">
      <span class="element-invisible">Return to SYFY homepage.</span>
      <svg width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
  <g id="syfy" fill="#EBFF02" stroke="none">
    <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
    <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
    <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
    <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
  </g>
</svg>
    </a>
  </div>
</div>
<div id="browsermsg">
  <div class="overlay">
    <h3>Your browser is <strong>out of date</strong>.</h3>
    <p><a href="http://outdatedbrowser.com" target="_blank" rel="noreferrer">Update your browser</a> for more security and the best experience on this site.</p>
    <i class="browser-update-close">Close Browser Update Message</i>
  </div>
</div>
    
<!-- START Parse.ly Include: Standard -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="syfy.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
    e=d.getElementById(i), r=d.getElementById(p+"-root"),
    u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
    :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include: Standard --><script type="text/javascript" src="/sites/syfy/files/advagg_js/js__lAHNzOjGJc5zcjy4vatI3HtyyjalBc3oJdN3XHq3pHg__PWN_OTv74nlZOfFaxm9DMwvqS06Z1_L81YK3fc9OuQk__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__68hoN4_2oLLrXN5XSAgeHE-uoVuwsv0qBMprLpm489A__TeesZ8h0AJoQlA2u0KQUdOGpYyryhi1DvGjWxT3QkVc__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__gkTs86MBMRSQ_-K2Cuul5CYt5Jt_O5ocul-cSBneR2g__47129ByDg_vkIYKF-KMYSwTij9Qu2CVCTALM_F2xp44__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pdQEY6gFUonBI00wsMLIvBae8kXYmW8CzCfqYiEjlhs__mhSUmT0QY1tCeTgxE4foTO2-mH7rnDdW6J7iEb-Erzw__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__p6WsNCooqqh2l6vGzU1Gh-I6N_znxTJCsXjVlWAlTFM__wfiaVejSdiiA4IDzcApTF_0eq9-9NnDSFGRlsahbE7g__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__JZwFDL8gZTrx3qx-j5ZrlumwajL9-_Bkw2eKrgikG74__Zh3_grU7F0njyrVeXZrH4IWZuhw8VWdqATLGsk1RMOg__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__QSrIJio3_9ZOyyef4muQDh1Kq14BVToOr32stRWbzbI__9OOHfBqkTjuN8qj04eik0j3J-a5Vc5OBnYDvdHwCnSM__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__YGJXRAoyB2p44zzMkHz0qjvK1tIivYGUJlzo-34D1fU__XTNkf-rrEMI2dmeolNpCVudyZ_EsYZKkkSkKbxQnEHg__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__HcTg0I0SFp3a044tDP2xqO8YHHqhKMbmRL8poekQHE8__KJduBYXqeTPP00beCSk4AfgxRxYV1TLVfrf4dfnVTCQ__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__Zsvp4zti1EJIcGdARthXp5cH6omyRNlcdPwp-lGvIUs__GzPE8jbm_28LjcSvULzP6M5FYwnuiGn8F8jQMaOc-oc__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1Ose8kUGi_Tkjnp_dV9RhNxnVOETSHTNIeMDXZqQino__cfKr40w6FcMeA_dpPT0t1sgd55AfJfZ5QltGiMl4t7U__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__m8LQiZTrbAMXEo5V3CD93nceTgMhPbSeHTDc2xAIdio__qyI7NQsrEnp-FRVPfBf1bdg3hrHMh0o1AASxnBaGXv4__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__ZmwOZYmQwdn-d9FW0t5PKL17rrmrjiEQ6E7VESgBOXM__YCAIphVJGGhR2QtXpHkEVG4AeuOASZ4i1ZuL9_M3ovU__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__MK9107pJrImP8rXOfbujDPFVpM-c7QCnkXuxlP-Osnw__JlkrdvNafn0TRqvFU5aWOr47HtDHZ1M9ubR_PGoL9YI__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__FUWlRYGE7YcjNwcGUYvmdBE0sdZX4TkVDjiZgOw0014__xA90PMzoGroQvcCzDpqDeXZeya_lE3fDdtK7DkJr5m0__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__0quFrrfk5ydAJdu-xbOdCjtlVkpCCSezJo92zIrj1PQ__WUqhWOApV_Sl7_y-X8iIMl5urPFzE5GsD78cdIn0QQ0__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__L9eHq4VY942ON2l8Xa3lQFi784g_m0x5AwJeL2UjpRo__eFn9GORQBQZ443iIhEZX9WS7qpd9zkkK7nlTN2OgvUA__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__-KufK_WeqdjkOXNDchJAC1bKT2tBMyF8gW2VM06phFU__t432gpYZrbe8IE29gekcuQ_Nx1z6k46Sk1CXrSiLMHA__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__1DdDWTmfpfiIPnjB7leWUWD52GuKSc9UPQ7ZyBje8HA__WAz6UZzqvxj3ghOk9JIehCOpTSdJ5LlilphO3XC7Mrc__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__bhpxlGXbttfHiLeVmd-2FoE2pbe9QjJTjS8Z8mdqlLg__gasYMBh8UXQV1ujtXxa_xEhAS8CqM9u8R_WojFW6olo__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript">
jQuery.migrateMute=true;jQuery.migrateTrace=false;
</script>
<script type="text/javascript">
var mpscall = {"site":"syfy-web","path":"\/node\/214268","content_id":"node214268","is_content":"1","type":"syfywire_blog_post","cag":{"tags":"bionics","syfy-wire-category":"Science|News"},"pubdate":"1600551479","sect":"home"}
var mpsopts = {"host":"mps.nbcuni.com","updatecorrelator":"1"}
var mps=mps||{};mps._ext=mps._ext||{};mps._adsheld=[];mps._queue=mps._queue||{};mps._queue.mpsloaded=mps._queue.mpsloaded||[];mps._queue.mpsinit=mps._queue.mpsinit||[];mps._queue.gptloaded=mps._queue.gptloaded||[];mps._queue.adload=mps._queue.adload||[];mps._queue.adclone=mps._queue.adclone||[];mps._queue.adview=mps._queue.adview||[];mps._queue.refreshads=mps._queue.refreshads||[];mps.__timer=Date.now();mps.__intcode="v2";if(typeof mps.getAd!="function")mps.getAd=function(adunit){if(typeof adunit!="string")return false;var slotid="mps-getad-"+adunit.replace(/\W/g,"");if(!mps._ext||!mps._ext.loaded){mps._queue.gptloaded.push(function(){typeof mps._gptfirst=="function"&&mps._gptfirst(adunit,slotid);mps.insertAd("#"+slotid,adunit)});mps._adsheld.push(adunit)}return'<div id="'+slotid+'" class="mps-wrapper" data-mps-fill-slot="'+adunit+'"></div>'};(function(){head=document.head||document.getElementsByTagName("head")[0],mpsload=document.createElement("script");mpsload.src="//"+mpsopts.host+"/fetch/ext/load-"+mpscall.site+".js?nowrite=2";mpsload.id="mps-load";head.insertBefore(mpsload,head.firstChild)})();
</script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({article:'auto'});
  if(window.performance && typeof window.performance.mark == 'function')
    {window.performance.mark('tbl_ic');}
</script>
<script type="text/javascript">
s_account="nbcuscifid,nbcuglobal";
</script>
<script type="text/javascript">
(function($) {
  Drupal.initedBehaviors = {};
  Drupal.attachBehaviorsInited = false;
  Drupal.attachBehaviors = function (context, settings, uninited) {
    if (!uninited) {
      // Indicate first run by Drupal core.
      Drupal.attachBehaviorsInited = true;
    }
    context = context || document;
    settings = settings || Drupal.settings;
    uninited = uninited || false;
    // Execute all of them.
    $.each(Drupal.behaviors, function (name) {
      if (uninited && Drupal.initedBehaviors[name]) {
        return;
      }
      if ($.isFunction(this.attach)) {
        Drupal.initedBehaviors[name] = true;
        this.attach(context, settings);
      }
    });
  };

  $('script[async],script[defer]').each(function() {
    this.onload = function() {
      // No need to attach behaviors before core does it.
      if (Drupal.attachBehaviorsInited) {
        Drupal.attachBehaviors(document, Drupal.settings, true);
      }
    };
  });

})(jQuery);

</script>
<script type="text/javascript" defer="defer" src="https://assets.syfy.com/gdpr/nbcu_gdpr_esi.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__9oaveY84m8D5y9Ao1Rl-tGLXRJyfsWwtBdu2K1Ed8F8__lqUCtXAGLC5TBPvEpBWylH5b3QRHZHMXnfVssMpiYNE__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__cFF-LRh5rCiQjmtCEphXcajzU7vhD2_MDsPJFlGSVxQ__780dOzmMoTLGfK47N8UH2cX-TI3CckOnb0oQkRq1c-0__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__2C7r6R0Oj6ilK_GG2nzo0MbaU3oiX6t93w20QtcVi4I__AdmX_yqHS_rBRiyQB94hkqwjclaDEse3FG7Z1ejKsS0__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__uM_IAfogsYgABD1olGaVGWJYAA45Q15YvyZ-woJAbRs__KhwW7Ue3z5_P5Ska4_CyT8enKMlTIhjtFydeOif9OQ8__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js"></script>
<script type="text/javascript" src="/sites/syfy/files/advagg_js/js__pTGW2BuvXpYC8VtJJ8eM1HQpkTsgSRCAyKlAYZMRww0__EV8iaaAJhF9MzSOg5yrx2hk535FH_PXP0kfW1B6WhpY__qfWQ2Zr4r9aOqinutVFdkv7LjKuf2ArfUhE0V2hi3V0.js" defer="defer"></script>
<script type="text/javascript">
window._taboola = window._taboola || [];
  _taboola.push({flush: true});
</script>
<script type="text/javascript">
var eu_cookie_compliance_cookie_name = "";
</script>
<script type="text/javascript">
_satellite.pageBottom();
</script>
<script type="text/javascript">
typeof(mps)=='object' && typeof(mps.writeFooter)=='function' && mps.writeFooter();
</script>
  <script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"756891666","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+WFUKVAJWRmtWCwJQPkNdAUI6Q1VTXQ==","queueTime":0,"applicationTime":1913,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
