

<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="lt-ie10" lang="en-US"><![endif]-->
<!--[if (gte IE 10)|(gt IEMobile 7)]><!--><html lang="en-US"><!--<![endif]-->

<head  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " profile="">
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="branch:deeplink:showJourneys" content="false" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SYFY","logo":{"@type":"ImageObject","url":"https://www.syfy.com/modules/custom/ls_site/images/syfy-logo-85x60.png","width":"85","height":"60"}},"identifier":"270579","headline":"Peeling back the layers on Eta Carinae, the galaxy\u0027s most terrifying star","url":"https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions","mainEntityOfPage":"https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions","datePublished":"2022-01-31T14:00:05Z","dateCreated":"2022-01-31T14:00:05Z","dateModified":"2022-01-31T14:00:00Z","thumbnailUrl":"https://www.syfy.com/sites/syfy/files/hst_etacar_uv.jpg","image":{"@type":"ImageObject","url":"https://www.syfy.com/sites/syfy/files/styles/scale--1200/public/hst_etacar_uv.jpg","width":1200,"height":1218},"articleSection":"SYFY WIRE Blog Post","author":[{"@type":"Person","name":"Phil Plait"}],"keywords":["Science","Features","Bad Astronomy","Stars","Supernova","Hubble Space Telescope","Science"],"description":"Let us take a moment to admire the star Eta Carinae. Happily, we do so from a distance of 7,500 light years. I don\u0027t think we\u0027d want to get too much closer."}</script>
<meta name="parsely-post-id" content="270579" />
<meta name="parsely-section" content="SYFY WIRE Blog Post" />
<meta name="parsely-metadata" content="{&quot;type&quot;:&quot;node&quot;,&quot;bundle&quot;:&quot;blog&quot;,&quot;display_title&quot;:&quot;Eta Car is a monster, surrounded by the debris of violent eruptions&quot;,&quot;kicker&quot;:{&quot;teaser_meta_horizontal&quot;:&quot;SYFY WIRE&quot;},&quot;field_microsite&quot;:&quot;SYFY WIRE&quot;,&quot;microsite_nid&quot;:&quot;249997&quot;,&quot;site_section&quot;:&quot;SYFY WIRE&quot;,&quot;image_alt&quot;:&quot;The mighty star Eta Carinae (actually a binary star), one of the most massive and luminous stars in the galaxy. Credit: NASA, ESA, N. Smith (University of Arizona, Tucson), and J. Morse (BoldlyGo Institute, New York)&quot;,&quot;thumbnails&quot;:{&quot;3_2_small&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_small\/public\/hst_etacar_uv.jpg?h=7b103fcd&quot;,&quot;3_2_medium&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_medium\/public\/hst_etacar_uv.jpg?h=7b103fcd&quot;,&quot;3_2_large&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_large\/public\/hst_etacar_uv.jpg?h=7b103fcd&quot;}}" />
<link rel="canonical" href="https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions" />
<link rel="image_src" href="https://www.syfy.com/sites/syfy/files/hst_etacar_uv.jpg" />
<meta property="fb:app_id" content="1592250694320227" />
<meta property="og:site_name" content="SYFY Official Site" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions" />
<meta property="og:title" content="Peeling back the layers on Eta Carinae, the galaxy&#039;s most terrifying star" />
<meta property="og:description" content="Let us take a moment to admire the star Eta Carinae. Happily, we do so from a distance of 7,500 light years. I don&#039;t think we&#039;d want to get too much closer." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/hst_etacar_uv.jpg" />
<meta property="article:published_time" content="2022-01-31T09:00:05-05:00" />
<meta property="article:modified_time" content="2022-01-31T09:00:00-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Let us take a moment to admire the star Eta Carinae. Happily, we do so from a distance of 7,500 light years. I don&#039;t think we&#039;d want to get too much closer." />
<meta name="twitter:site" content="@syfy" />
<meta name="twitter:title" content="Peeling back the layers on Eta Carinae, the galaxy&#039;s most terrifying star" />
<meta name="twitter:url" content="https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions" />
<meta name="twitter:image" content="https://www.syfy.com/sites/syfy/files/hst_etacar_uv.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="max-image-preview:large" />
<meta name="vertical_name" content="SYFY WIRE" />
<link rel="shortcut icon" href="/sites/syfy/themes/custom/syfy/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.syfy.com/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions" />

  <title>Bad Astronomy | Eta Carinae Hubble video reveals violent eruptions | SYFY WIRE</title>
  <link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_-ZTL7_aU-r5gJBqVQ0Rq6YpTy60MLN51ezpUXyw05Gs.css" />
<link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_MMy-7CtPbTaa4CQFFpJmCpXto17p7uReceYyPuNOkSY.css" />

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/270579","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"core\/picturefill,entity_embed\/caption,lifestyle\/global-scripts,lifestyle\/global-styling,ls_adobe_analytics\/site_code_js,ls_blog\/blog_ad,ls_blog\/fitvids_embed_js,ls_blog\/ls_blog_gated_js,ls_identity\/ls_identity,ls_mparticle\/mparticle_page_tracking,ls_site\/enquire.js,ls_site\/imagesloaded,ls_site\/jquery.fitvids,ls_site\/jquery.matchheight,ls_site\/pinterest,ls_site\/waypoints,ls_zergnet\/zergnet-88358,syfy\/global-scripts,syfy\/global-styling,syfy\/site_carousels,system\/base,tve_adobe_auth_ui\/authentication_dialogs,tve_adobe_auth_ui\/login_links,tve_adobe_auth_ui\/mvpd_logo","theme":"syfy","theme_token":null},"ajaxTrustedUrl":[],"ls_adobe_analytics":{"whitelistParentDomain":"syfy.com","pageName":"Peeling back the layers on Eta Carinae, the galaxy\u0026#039;s most terrifying star","contentType":"Blog Post","date":"01-31-2022","articleTitle":"Peeling back the layers on Eta Carinae, the galaxy\u0026#039;s most terrifying star","contentID":"270579","pageURL":"https:\/\/www.syfy.com\/syfy-wire\/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions","network":"syfy.com","division":"Cable","author":"Phil Plait","publishedDate":"01\/31\/2022","topic":"Bad Astronomy, Stars, Supernova, Hubble Space Telescope, Science","customSubSection":"SYFYWIRE","category":"Science, Features","brandSuiteId":"nbcuglobal,nbcuscifid","tveSuiteId":"nbcutve,nbcuscifid"},"ls_identity":{"site":"syfy","site_domain":"syfy.com","site_config_name":"syfy-7.4.0","override_domain":"","environment":"production"},"ls_mparticle":{"brand":"syfy","org_id":"A8AB776A5245B4220A490D44"},"mparticle":{"api_key":"48abf51d492ac0489293cbfd12b40d47","is_development_mode":false,"data_plan_id":"nbcu_data_plan","data_plan_version":15},"mps":{"ad_slots":["athena","topbox","boxadnr","boxadthree","boxadtwo","fbarticle","galleryad","amparticle","logoad","logoadtwo","topbanner","midbanner"],"integration":"0","mpscall":{"site":"syfy-d8-web","path":"\/node\/270579","content_id":"node270579","title":"Peeling back the layers on Eta Carinae, the galaxy\u0027s most terrifying star","is_content":"1","type":"blog","cag":{"type":"Blog-Post","revision-uid":"BryanEnk","uid":"Phil-Plait","authors":"Phil-Plait","field-blog-image":"hst-etacar-uv","categories":"Science|Features","field-microsite":"SYFY-WIRE","topic":"Bad-Astronomy|Stars|Supernova|Hubble-Space-Telescope|Science","site-environment":"prod"},"pubdate":"1643564327","cat":"syfy-wire|bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions"},"options":{"host":"mps.nbcuni.com","updatecorrelator":true}},"site":"syfy","tve_adobe_auth":{"adobePassAccessEnablerLoc":"https:\/\/entitlement.auth.adobe.com\/entitlement\/v4\/AccessEnabler.js","adobePassTimeoutLength":30000,"adobePassRequestorId":"syfy","adobePassResourceId":"syfy","adobePassSoftwareStatement":"eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiI1NGQzZTdhMC00NGU5LTRmMGYtOTVlMC00ZTU5YzZjODU5YmYiLCJuYmYiOjE1OTg4OTMyMTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk4ODkzMjE0fQ.OlGyFeTT5ovQV6u5otzg54u4oM6Ow9UNQhy_SSxI-izaHcOb7Qp4oJbpryEe05NKUZ_WtOwRWiwYdOMp96yooG1V19DGFmKfYjJlT7LUpZvAWxkmAV7Fcrxui2SXurA-dpvsaueJzWVZdlltXL7D9ZIbCLt1kYuNJ8q_TRk28zksUJ__X9dQ43QkRibLzvgfA_kgJ8uxjsCA7f_LFe8LVY5fMAgJgEclR44ONWekUe_Fhpi2UQlas_j3g2fiYHClz4DuBgMvea-KkDlTjUzhykH3c0p0dqoYajvNkOSBOXbBVQ6zPXIng54qmgzS0Qzn0ETtg185FhqeDXRFERY4Rg","defaultMessages":{"auth_err":"Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access.","internal_err":"We had a problem reaching your TV provider. Please try again.","generic_err":"Your TV subscription does not include this channel."}},"user":{"uid":0,"permissionsHash":"75fb3967d71bcfa850d2337e762648718d0a064e8ad496813921f20f32252680"}}</script>
<script src="/themes/custom/lifestyle/js/modernizr-custom.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>
<script src="/sites/syfy/files/js/js_jpGTFm97O2a6WcD8w9JjvnT_5YBDO50vzMMDOA7wOuQ.js"></script>
<script src="https://assets.adobedtm.com/a2ef59fba8e9/350d4979db8d/launch-98a7b4f27848.min.js" async></script>
<script src="/sites/syfy/files/js/js_HL9koxrZDefOLyj-HfcLTwwbiUuBEl-shi6bEPlOVdo.js"></script>

</head>
<body class="no-scroll global-blog global-blog--syfy-wire node-type-blog page-node-peeling-back-the-layers-on-eta-carinae-the-galaxys-most-terrifying-star" data-microsite="SYFY WIRE">
  <a href="#main-content" class="visually-hidden focusable">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page">
      


<header class="header__wrapper header--microsite header--has-subnav  header--has-subnavmenu">

      <div class="header__advertisement">
      <div data-ad-slot="topbanner" class="advertisement" data-ad-waypoint-event-opt-out="0"></div>

    </div>
  
  <div class="sticky-nav__container">
    <div class="nav__container--parent">
      <div class="nav__primary__wrapper">        <div class="nav__primary">
          <div class="nav__logo">
            <a class="header__logo" href="/">
              <svg class="header__logo--desktop" width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="syfy" fill="#EBFF02" stroke="none">
                  <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
                  <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
                  <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
                  <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
                </g>
              </svg>
              <svg class="header__logo--mobile" width="25px" height="27px" viewBox="0 0 25 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="Nav" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                  <g id="Desktop---Magicians---40px---More-Menu" transform="translate(-88.000000, -116.000000)" fill="#E1FF00">
                    <g id="top-nav" transform="translate(0.000000, 110.000000)">
                      <g id="logo" transform="translate(88.000000, 6.000000)">
                        <path d="M10.7207693,0 L2.44287641,0 L0,2.40825224 L0,5.72555937 C0.109098984,5.83299312 0.170192002,5.89327969 0.279230676,6 L5.50006031,6 L5.50006031,4.81650449 L10.7207693,4.81650449 C10.829808,4.70907073 10.890901,4.64878416 11,4.54129095 L11,0.27521354 C10.890901,0.167720327 10.829808,0.107493212 10.7207693,0" id="Fill-1"></path>
                        <path d="M0.279170367,7.17258509 C0.170131693,7.27908735 0.109038675,7.33881815 0,7.44526149 L0,11.7273236 L0.279170367,12 L8.55706328,12 L11,9.61394897 L11,6.27273531 C10.890901,6.16623305 10.8297477,6.10650225 10.7207693,6 L5.5,6 L5.5,7.17258509 L0.279170367,7.17258509 Z" id="Fill-3"></path>
                        <path d="M10.7207693,14 L2.44287641,14 L0,16.5968714 L0,26.7032953 C0.109098984,26.8191435 0.170192002,26.8841518 0.279230676,27 L5.10913736,27 L5.38830773,26.7032953 L5.38830773,25.0857802 L10.7207693,25.0857802 L10.9999397,24.7890114 L10.9999397,20.766765 C10.890901,20.6507886 10.829808,20.5858443 10.7207693,20.469932 L5.38830773,20.469932 L5.38830773,19.1938069 L10.7207693,19.1938069 C10.829808,19.0778305 10.890901,19.0128222 11,18.896974 L11,14.2967688 C10.890901,14.1809206 10.829808,14.1159123 10.7207693,14" id="Fill-5"></path>
                        <path d="M25,0.296768817 C24.8910121,0.18085652 24.8299476,0.115848186 24.7209597,0 L19.8934234,0 L19.8933028,0 C19.7843149,0.115848186 19.7231901,0.18085652 19.6142022,0.296768817 L19.6142022,6.46993204 L18.3857375,6.46993204 L18.3857375,0.296768817 C18.2768099,0.18085652 18.2156851,0.115848186 18.1066972,0 L13.2791006,0 C13.1700524,0.115848186 13.1089276,0.18085652 13,0.296768817 L13,6.46993204 L16.3071915,9.98717784 L16.3071915,12.7032312 C16.4161794,12.8191435 16.477244,12.8840877 16.5862318,13 L21.413949,13 C21.5228766,12.8840877 21.5840014,12.8191435 21.6929893,12.7032312 L21.6929893,9.98769073 L25,6.46993204 L25,0.296768817 Z" id="Fill-7"></path>
                        <path d="M25,14.2967688 C24.8910121,14.1808565 24.8299476,14.1159123 24.7209597,14 L19.8934234,14 L19.8933028,14 C19.7843149,14.1159123 19.7231901,14.1808565 19.6142022,14.2967688 L19.6142022,20.469932 L18.3857375,20.469932 L18.3857375,14.2967688 C18.2768099,14.1808565 18.2156851,14.1159123 18.1066972,14 L13.2791006,14 C13.1700524,14.1159123 13.1089276,14.1808565 13,14.2967688 L13,20.469932 L16.3071915,23.9871778 L16.3071915,26.7032312 L16.5862318,27 L21.413949,27 L21.6929893,26.7032312 L21.6929893,23.9877548 L25,20.469932 L25,14.2967688 Z" id="Fill-9"></path>
                      </g>
                    </g>
                  </g>
                </g>
              </svg>
            </a>
          </div>
                      <div class="nav__title__wrapper">
                                            <div class="nav__title">
                  <a href="/syfy-wire">SYFY WIRE</a>
                </div>
                          </div>
                    <div class="nav__main-menu">
            <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--collapsed">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

          </div>
          <div class="nav__hamburger">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

              <div class="mvpd__wrapper-inner">
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
            </div>
            <a class="primary-nav__toggle" href="#">
              <span class="visuallyhidden">Toggle menu</span>
              <svg class="icon-menu" width="100%" height="100%" viewBox="0 0 20 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect x="0" y="0" width="20" height="3"></rect><rect x="0" y="8" width="20" height="3"></rect><rect x="0" y="16" width="20" height="3"></rect></svg>
              <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 15 16"><g transform="translate(-634.000000, -401.9375)"><polygon points="649 403.446289 643.008789 409.4375 649 415.428711 647.491211 416.9375 641.5 410.946289 635.508789 416.9375 634 415.428711 639.991211 409.4375 634 403.446289 635.508789 401.9375 641.5 407.928711 647.491211 401.9375"></polygon></g></svg>
            </a>
          </div>
          <div class="identity__authentication__wrapper">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

            </div>
            <div class="identity__wrapper">
              <ul>
                <li><div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div></li>
                <li><div class="nav-icon--identity identity__state--authenticated"></div></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="nav__main-menu__full__wrapper">
        <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
                            
    
              <div class="nav__main-menu__sub-menu">
        <div class="nav__main-menu__sub-menu--layout">
          <ul class="menu__list__sub-menu">
                          <li class="menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">All Shows</a>
                            
    
              <ul>
                          <li>
        <a href="/alien-news-desk" data-drupal-link-system-path="node/194214">Alien News Desk</a>
              </li>
                      <li>
        <a href="/astrid-lilly-save-the-world" data-drupal-link-system-path="node/269507">Astrid &amp; Lilly Save the World</a>
              </li>
                      <li>
        <a href="/chucky" data-drupal-link-system-path="node/207850">Chucky</a>
              </li>
                      <li>
        <a href="/cosplay-melee" data-drupal-link-system-path="node/119643">Cosplay Melee</a>
              </li>
                      <li>
        <a href="/cyanide-and-happiness-shorts" data-drupal-link-system-path="node/214386">Cyanide and Happiness Shorts</a>
              </li>
                      <li>
        <a href="/dallas-robo" data-drupal-link-system-path="node/213181">Dallas &amp; Robo</a>
              </li>
                      <li>
        <a href="/day-of-the-dead" data-drupal-link-system-path="node/219832">Day of the Dead</a>
              </li>
                      <li>
        <a href="/dont-feed-the-humans" data-drupal-link-system-path="node/208027">Don&#039;t Feed the Humans</a>
              </li>
                      <li>
        <a href="/dr-havocs-diary" data-drupal-link-system-path="node/210820">Dr. Havoc&#039;s Diary</a>
              </li>
                      <li>
        <a href="/futurama" data-drupal-link-system-path="node/171905">Futurama</a>
              </li>
                      <li>
        <a href="/killjoys" data-drupal-link-system-path="node/69251">Killjoys</a>
              </li>
                      <li>
        <a href="/paranormal-witness" data-drupal-link-system-path="node/3211">Paranormal Witness</a>
              </li>
                      <li>
        <a href="/purgatony" data-drupal-link-system-path="node/208029">Purgatony</a>
              </li>
                      <li>
        <a href="/resident-alien" data-drupal-link-system-path="node/205140">Resident Alien</a>
              </li>
                      <li>
        <a href="/wild-life" data-drupal-link-system-path="node/214388">Wild Life</a>
              </li>
        </ul>
      
              </li>
        </ul>
                        </div>
      </div>
      
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

        <div class="identity__menu-wrapper">
          <div class="identity__menu">
            <div class="identity__menu-container">
              <div class="identity__mvpd-picker">
                <div class="identity__menu-header">TV Provider</div>
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
              <div class="identity__insider__wrapper">
                <div class="identity__menu-header">Profile</div>
                <div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
              </div>
              <div class="identity__profile__wrapper">
                <div class="identity__menu-header">Profile</div>
                <a class="identity__manage-profile" data-identity-context="Navigation: Manage Profile">Manage Profile</a></li>
                <a class="identity__email-prefs" data-identity-context="Navigation: Email Preferences">Email Preferences</a></li>
                <div class="identity__sign-out" data-identity-context="Navigation: Sign Out">Sign Out</div></li>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
          <div class="nav__container--child">
        <div class="nav__secondary__wrapper">          <div class="nav__secondary">
                          <div class="nav__title__wrapper">
                                                  <div class="nav__title">
                    <a href="/syfy-wire">SYFY WIRE</a>
                  </div>
                              </div>
                                                        <div class="nav__title-links-separator">
    <svg width="25px" height="8px" viewBox="0 0 18 6" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="title-hashes" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="square">
        <g transform="translate(9.000000, 3.000000) scale(1, -1) translate(-9.000000, -3.000000) " fill="#101010" fill-rule="nonzero" stroke="#101010">
          <path d="M0.333333333,0.333333333 L5.63020833,5.63020833" id="Line"></path>
          <path d="M6.33333333,0.333333333 L11.6302083,5.63020833" id="Line-Copy"></path>
          <path d="M12.3333333,0.333333333 L17.6302083,5.63020833" id="Line-Copy-2"></path>
        </g>
      </g>
    </svg>
  </div>

                            
<ul class="menu menu__list_fluid">
      <li><a href="/syfy-wire/movies">Movies</a></li>
      <li><a href="/syfy-wire/tv">TV</a></li>
      <li><a href="/syfy-wire/games">Games</a></li>
      <li><a href="/syfy-wire/comics">Comics</a></li>
      <li><a href="/syfy-wire/topic/interviews">Interviews</a></li>
      <li><a href="/syfy-wire/topic/bad-astronomy">Bad Astronomy</a></li>
  </ul>

                      </div>
        </div>
      </div>
      </div>
</header>

  
  <main id="main" class="main" role="main">
    
    <div class="container">
              <nav id="highlighted">
            <div data-drupal-messages-fallback class="hidden"></div>


        </nav>
            <a id="main-content"></a>

      
            

          </div>

        


  
  <h1 class="page-title container visually-hidden">
            Peeling back the layers on Eta Carinae, the galaxy&#039;s most terrifying star
      </h1>





  <article class="blog-post container-wide is_gated" data-nid="270579" data-node-url="/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions">
  <div class="blog-post__gated__wrapper">
    <div class="overlay__gated"></div>
    <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">Syfy Insider Exclusive</div>
  <p>Create a free profile to get unlimited access to exclusive videos, sweepstakes, and more!</p>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Gated Sign Up / Log In">Sign Up For Free to View</div>
</div>
  </div>

  <div class="blog-post__content" id="blog-post__content">

    <header class="blog-post__header">
      <time datetime="2022-01-31">January 31, 2022, 9:00 AM ET</time>
              
      
      <div class="blog-post__title-wrapper">
        <div class="blog-post__advertisement--title advertisement element-invisible" data-ad-slot="logoad" data-ad-waypoint-event-opt-out="0"></div>

        <h1 class="headline">
            Peeling back the layers on Eta Carinae, the galaxy&#039;s most terrifying star
      </h1>
      </div>

              <p>
            <p>Eta Car is a monster, surrounded by the debris of violent eruptions.</p>
      </p>
      
              <div class="author">By <span class="author__name">
  <a href="/authors/phil-plait" hreflang="en">Phil Plait</a>  </span></div>
      
                </header>

          <div class="blog-post__primary-image">
        
            <div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture>
                  <source srcset="/sites/syfy/files/styles/blog_post_featured_media_tablet/public/hst_etacar_uv.jpg?h=7b103fcd 1x, /sites/syfy/files/styles/blog_post_featured_media_tablet_1_5x/public/hst_etacar_uv.jpg?h=7b103fcd 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/hst_etacar_uv.jpg?h=7b103fcd 1x, /sites/syfy/files/styles/blog_post_featured_media_mobile_1_5x/public/hst_etacar_uv.jpg?h=7b103fcd 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/hst_etacar_uv.jpg?h=7b103fcd" alt="The mighty star Eta Carinae (actually a binary star), one of the most massive and luminous stars in the galaxy. Credit: NASA, ESA, N. Smith (University of Arizona, Tucson), and J. Morse (BoldlyGo Institute, New York)" typeof="foaf:Image" />

  </picture>

</div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            <p>The mighty star Eta Carinae (actually a binary star), one of the most massive and luminous stars in the galaxy. Credit: <a href="https://www.spacetelescope.org/images/heic1912a/">NASA, ESA, N. Smith (University of Arizona, Tucson), and J. Morse (BoldlyGo Institute, New York)</a></p>
      </span>
              </div>
    </div>
  </div>

      
      </div>
    
    <div class="blog-post__body">
      
            <p>Let us take a moment to admire the star Eta Carinae. Happily, we do so from a distance of 7,500 light years. I don't think we'd want to get too much closer.</p>

<p><a href="https://www.syfy.com/syfy-wire/the-universe-does-fireworks-way-better-meet-eta-carinae" target="_blank" rel="noreferrer noopener">That's because it's one of the most terrifying stars in the sky</a>. Or two of them, I should say — it's a binary star, two stars orbiting each other, and both are beasts. One is something like 50 times the mass of the Sun, a huge powerhouse that, any other place in the galaxy, would outshine everything around it.</p>

<p>But it's right next to a star that has at least a hundred times the Sun's mass — a <em>hundred</em> — and the amount of energy a star gives off is very sensitive to its mass. This bigger star of the two, called the primary, is at least a million times more luminous than the Sun.</p>

<p>One. <strong>MILLION</strong>. Times. At least.</p>

<p>And even that is not the reason I'm happy it's comfortably far away.</p>

<p>In the 1830s the primary erupted in an event so colossal it was <em>just</em> this side of a supernova. <a href="https://en.wikipedia.org/wiki/Eta_Carinae%22%20%5Cl%20%22Great_Eruption" target="_blank" rel="noreferrer noopener">The blast of matter and energy was titanic</a>, mind-crushing: over time it launched something like <em>20 times the mass of Sun</em> worth of gas and dust into space at high velocity. This material has been expanding away ever since, forming a pair of lobes forming an hourglass shape. There is also material farther out from the star, likely blown out in earlier, smaller eruptions.</p>

<p>Today we're left with <a href="https://hubblesite.org/contents/news-releases/2022/news-2022-004" target="_blank" rel="noreferrer noopener">an astonishingly complex and beautiful structure around Eta Carinae</a>, one that's difficult to untangle and understand.</p>

<p>But not impossible! Using observations that span the spectrum from infrared to X-rays using Hubble, Spitzer, and Chandra, a team of astronomers and visual artists <a href="https://www.youtube.com/watch?v=07hqULmszC8" target="_blank" rel="noreferrer noopener">has created a stunning 3D animation of Eta Carinae</a>, showing models of what it looks like in these different wavelengths, peeling away the layers of the structure to make what's going on there more clear. Watch:</p>

<p></p><div class="embed-code-other"><iframe width="1500" height="844" src="https://www.youtube.com/embed/07hqULmszC8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>Whoa.</p>

<p>The double-lobed structure is called the Humonculus Nebula. This sort of hourglass figure is common in stars that blow out gas. Usually it means there's a dense disk of material around the star's equator, and when the gas gets blown out it has a harder time moving in the equatorial direction, so it expands up and down from the disk, two bubbles inflating as the star erupts.</p>

<p>There is evidence of such a disk in the Eta Carinae observations, which may have formed via interactions of the primary behemoth and the still-very-huge secondary star as they orbit each other. It's also possible the primary star is a rapid rotator, spinning on its axis so quickly that material is flung away along its equator, forming that thick disk.</p>

<p>The hydrogen and nitrogen blasted out in the eruption glow red in visible light, forming the overall shape of the lobes. The two stars are also bright in ultraviolet light, shown in blue in the video. <a href="https://esahubble.org/news/heic1912/" target="_blank" rel="noreferrer noopener">Some of this is also from ionized magnesium</a>, also blasted out in the eruption, which glows in UV.</p>

<p>This fierce light shines through gaps in the disk material closer in, creating beams of light called crepuscular rays, the same phenomena you see when the setting Sun shines light through clouds and creates a fan of rays spreading out.</p>

<p>Farther out is the material ejected in earlier episodes, glowing red again from hydrogen. Outside of that is a cloud of material so energetic it glows in X-rays, very high-energy light. This may be due to fast-moving material slamming into the gas at greater distance from the stars — Eta Carinae sits near the center of <a href="https://www.syfy.com/syfy-wire/carinas-star-spangled-chaos" target="_blank" rel="noreferrer noopener">the vast and magnificent Carina Nebula</a> — emitting X-rays <a href="https://www.syfy.com/syfy-wire/watch-the-expansion-of-the-cas-a-supernova-remnant-with-your-own-eyes" target="_blank" rel="noreferrer noopener">due to the powerful shock waves created there</a>.</p>

<p>X-rays are also emitted very close in to the stars as well. The secondary star is on an orbit that's highly elliptical, taking it from a distance of about 4.5 billion kilometers out down to only 250 million kilometers. Both stars emit a fast, dense wind of subatomic particles, and where these winds collide they emit X-rays. This emission is seen to wax and wane on a 5.5 year cycle, presumably the time it takes the stars to orbit each other.</p>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="92cdb0da-5108-4094-bf5c-ce9edbccfd9a" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/01/spitzer_etacarinae.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/01/spitzer_etacarinae.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/01/spitzer_etacarinae.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/01/spitzer_etacarinae.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/01/spitzer_etacarinae.jpg" alt="Spitzer Etacarinae" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Mid-infrared view of Eta Carinae (center) and the dust surrounding it, taken by the Spitzer Space Telescope.
      </span>
                  <span class="media__credit">Photo: 
            &lt;a href="https://www.spitzer.caltech.edu/image/ssc2013-07b-the-tortured-clouds-of-eta-carinae"&gt;NASA/JPL-Caltech&lt;/a&gt;
      </span>
              </div>
    </div>
  </div>
</div>
<p><a href="https://www.spitzer.caltech.edu/image/ssc2013-07b-the-tortured-clouds-of-eta-carinae" target="_blank" rel="noreferrer noopener">Not shown in the video is the infrared light, emitted by dust around the system</a>. A huge fraction of the light from the stars is absorbed by this dust, <a href="https://arxiv.org/pdf/1811.07820.pdf" target="_blank" rel="noreferrer noopener">which warms it up enough to glow in the infrared</a>. There's so much dust, and so much energy, that in mid-infrared — wavelengths of a few microns, well outside what our eyes can detect — it's the brightest source in the sky!</p>

<p>Years ago, <a href="https://www.syfy.com/syfy-wire/why-im-watching-hubble-repairs-so-intently" target="_blank" rel="noreferrer noopener">when I worked on the Space Telescope Imaging Spectrograph instrument on Hubble</a>, we got many spectra of Eta Carinae, and every time I looked at them I got a headache. They were a mess, a jumble of emission from a dozen different tortured elements like hydrogen, nitrogen, and iron, flung around at such high velocity the spectra got smeared out or distorted into very peculiar shapes. Interpreting them was... difficult.</p>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="0a24b71d-7505-4601-9e6a-ce83f1466352" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/01/stis_etacar.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/01/stis_etacar.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/01/stis_etacar.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/01/stis_etacar.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/01/stis_etacar.jpg" alt="Phil Plait Bad Astronomy Stis Etacar" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            A spectrum — a graph of brightness versus color — of Eta Carinae taken using Hubble's Space Telescope Imaging Spectrograph (right) shows emission from several different energized elements, distorted by the shape and high velocity of the gas. On the left is an image of the region showing where in the structure the data were taken (black vertical line).
      </span>
                  <span class="media__credit">Photo: 
            NASA, ESA, and the Hubble SM4 ERO Team
      </span>
              </div>
    </div>
  </div>
</div>
<p>But worth doing! Not many stars get as massive as Eta Carinae, and the physics of how they behave is poorly understood. We do know that stars that massive tend to be unstable. The upper layers are so energetic the star can barely hold on to them, and this is exacerbated by the star's core being so massive that its energy production can suddenly jump in rate by huge amounts, pumping all that energy into the star's envelope, which can cause ridiculously powerful eruptions.</p>

<p>And one thing we do know for sure is that Eta Carinae won't be around long. In the cosmically near future, probably less than a million years from now and perhaps much less, the core of the mighty star will run out of fuel. It will rapidly collapse, generating truly prodigious amounts of energy, and the outer layers of the star will explode. In other words it will go supernova, probably <em>blasting out enough energy to outshine the entire Milky Way galaxy's worth of stars</em>. It'll be more brilliant than Venus in our night sky, getting bright enough to cast distinct shadows.</p>

<p>And that, that, is the real reason I'm glad we're 7,500 light years away. Close enough to study it and try understand its complexities, but far enough away that we don't get vaporized by it. I think that's a fine compromise.</p>
      

      
    </div>

          <div class="blog-post__tags">
        <div><div class="section__title">All Posts About</div></div>
        
      <div class="categories-items">
              <div><a href="/syfy-wire/features" hreflang="en">Features</a></div>
              <div><a href="/syfy-wire/science" hreflang="en">Science</a></div>
          </div>
  
        
  <div class="cast-items">
                    </div>

        
        
  <div class="topic-items">
          <div><a href="/syfy-wire/topic/bad-astronomy" hreflang="en">Bad Astronomy</a></div>
          <div><a href="/syfy-wire/topic/hubble-space-telescope" hreflang="en">Hubble Space Telescope</a></div>
          <div><a href="/syfy-wire/topic/science" hreflang="en">Science</a></div>
          <div><a href="/syfy-wire/topic/stars" hreflang="en">Stars</a></div>
          <div><a href="/syfy-wire/topic/supernova" hreflang="en">Supernova</a></div>
      </div>

        
      </div>
    
    
    
    
    
          <div class="zergnet-widget__header">
        <div class="section__title">You May Also Like</div>
        <span class="zergnet-widget__subtitle">Recommended by Zergnet</span>
      </div>
      <div id="zergnet-widget-88358" class="zergnet-widget"></div>

      </div>

  <aside class="blog-post__aside">
          <div class="blog-post__latest-content blogs datetime-active">
        <div class="section__title">
          Latest on SYFY WIRE
        </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  blog" id="node-270579">
  <a href="/syfy-wire/bad-astronomy-eta-carinae-hubble-video-reveals-violent-eruptions">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/hst_etacar_uv.jpg?h=7b103fcd 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/hst_etacar_uv.jpg?h=7b103fcd 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/hst_etacar_uv.jpg?h=7b103fcd 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/hst_etacar_uv.jpg?h=7b103fcd 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/hst_etacar_uv.jpg?h=7b103fcd 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/hst_etacar_uv.jpg?h=7b103fcd 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/hst_etacar_uv.jpg" alt="The mighty star Eta Carinae (actually a binary star), one of the most massive and luminous stars in the galaxy. Credit: NASA, ESA, N. Smith (University of Arizona, Tucson), and J. Morse (BoldlyGo Institute, New York)" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Eta Car is a monster, surrounded by the debris of violent eruptions
</h2>
                <time class="date" datetime="2022-01-31T09:00:05-05:00">33 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-270570">
  <a href="/syfy-wire/halo-series-trailer-premiere-date">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1.5x" media="(min-width: 960px)" type="image/png"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1.5x" media="(min-width: 640px)" type="image/png"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png?h=a5aea9e2 1.5x" media="(min-width: 300px)" type="image/png"/>
                  <img src="/sites/syfy/files/2021/12/screen_shot_2021-12-20_at_10.58.26_am.png" alt="Halo The Series YT" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;Halo&#039; series gets a first trailer and a premiere date
</h2>
                <time class="date" datetime="2022-01-30T17:56:10-05:00">15 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-270539">
  <a href="/syfy-wire/hippos-distinguish-vocalizations-of-friends-from-strangers">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/01/gettyimages-dv029046.jpg?h=27f45369 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/01/gettyimages-dv029046.jpg" alt="Cassidy Hippo GETTY" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Hippos have vocal caller ID and violently screen calls
</h2>
                <time class="date" datetime="2022-01-30T13:00:05-05:00">20 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-270552">
  <a href="/syfy-wire/life-on-earth-may-have-started-from-metal-binding-proteins">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/01/gettyimages-218844.jpg?h=bb7d07fa 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/01/gettyimages-218844.jpg" alt="Liz EARTH IN SHADOW GETTY" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  This might have been what life on Earth crawled out of
</h2>
                <time class="date" datetime="2022-01-30T10:00:06-05:00">23 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-270545">
  <a href="/syfy-wire/earth-biogenome-project-wants-to-sequence-all-life-on-earth">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/01/gettyimages-661498610.jpg?h=6ba1860a 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/01/gettyimages-661498610.jpg" alt="DNA gel close up GETTY" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Sequencing genomes of all life on Earth is a big job!
</h2>
                <time class="date" datetime="2022-01-29T13:00:32-05:00">1 day ago</time>
            </div>
</div>
  </a>
</article>

        </div>
        <div class="button">
          <a href="/syfy-wire">See All Posts</a>
        </div>
      </div>
    
          <div class="blog-post__editors-picks">
        <div class="section__title">
                      Editor's Picks
                  </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  promo" id="node-270529">
  <a href="/resident-alien/season-2/episode-1/videos/the-resident-alien-after-show-episode-201">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/605/787/Resident_Alien_201_Aftershow_Thumb_800x450_1996720195926.jpg" alt="The Resident Alien After Show – Episode 201" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>17:21</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Web Exclusive
  </div>
      <h2 class="headline">
  The Resident Alien After Show – Episode 201
</h2>
                <time class="date" datetime="2022-01-27T11:14:56-05:00">13 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-270530">
  <a href="/resident-alien/season-2/episode-1/videos/how-harry-steals-the-octopus-more-behind-the-scenes">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/176/83/RA_201_BTS_Thumb_1920_800x450_1996533315670.jpg" alt="How Harry Steals the Octopus &amp; More Behind-the-Scenes Secrets of Resident Alien Season 2, Ep. 1" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>4:07</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Web Exclusive
  </div>
      <h2 class="headline">
  How Harry Steals the Octopus &amp; More Behind-the-Scenes Secrets of Resident Alien Season 2, Ep. 1
</h2>
                <time class="date" datetime="2022-01-27T11:15:16-05:00">13 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-270531">
  <a href="/astrid-lilly-save-the-world/season-1/episode-1/videos/astrid-lilly-open-a-portal-to-another-realm">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/419/AL_highlight_1_800x450_1996648515965.jpg" alt="Astrid &amp; Lilly Open a Portal to Another Realm in Series Premiere" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>4:04</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Highlight
  </div>
      <h2 class="headline">
  Astrid &amp; Lilly Open a Portal to Another Realm in Series Premiere
</h2>
                <time class="date" datetime="2022-01-27T11:15:46-05:00">13 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-270532">
  <a href="/astrid-lilly-save-the-world/season-1/episode-1/videos/enter-the-tearjerker-astrid-lilly-take-on">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/537/919/AL_highlight_2_800x450_1996652099506.jpg" alt="Enter the Tearjerker: Astrid &amp; Lilly Take on Monster #1" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>3:34</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Highlight
  </div>
      <h2 class="headline">
  Enter the Tearjerker: Astrid &amp; Lilly Take on Monster #1
</h2>
                <time class="date" datetime="2022-01-27T11:16:16-05:00">13 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-270533">
  <a href="/resident-alien/season-2/episode-1/videos/resident-alien-recap-season-2-episode-1-old-friends">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/180/987/SYFY_Res_Alien_S2_Recap_201_DIGITAL_proxy_SD_1920x1080_131681861932_800x450_1996275779926.jpg" alt="Resident Alien Recap: Season 2, Episode 1 – &#039;Old Friends&#039;" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>3:09</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Web Exclusive
  </div>
      <h2 class="headline">
  Resident Alien Recap: Season 2, Episode 1 – &#039;Old Friends&#039;
</h2>
                <time class="date" datetime="2022-01-27T11:16:57-05:00">13 hours ago</time>
            </div>
</div>
  </a>
</article>

        </div>
      </div>
    
      </aside>
</article>



  
</main>
</div> <!-- /#page -->

  <footer class="site-footer">
  <div class="site-footer__container container clearfix">
    <div class="site-footer__triptych">
      <div class="site-footer__insider-promo">
        <h3 class="site-footer__header">Download the SYFY App</h3>
        <p class="site-footer__triptych-content">The SYFY App is the best place to catch up on the most recent season of your favorite shows, watch live TV, and stream movies.</p>
        <div class="site-footer__insider-promo__button">
          <a class="site-footer__insider-promo__button-link" href="https://syfy.app.link/KfM01hFoufb">Get the Free SYFY App</a>
        </div>
      </div>
    </div>
    <div class="site-footer__triptych">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
        
        <ul class="primary-menu">
              <li class="primary-menu-item">
          <span>About</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcunicareers.com/careers" target="_blank">Careers</a>
                  </li>
              <li class="inner-menu-item">
          <a href="http://nbc.researchresults.com/?s=7" target="_blank">Viewer&#039;s voice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/syfy-app" data-drupal-link-system-path="node/260672">SYFY App</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.syfystore.com/" target="_blank">SYFY Store</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Help</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="/faq" data-drupal-link-system-path="node/260667">FAQ</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/closed-captioning" data-drupal-link-system-path="node/260666">Closed Captioning</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/support/uc" data-drupal-link-system-path="node/260669">Shopping Support</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Polices</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy?brandA=SyFy&amp;intake=SyFy" target="_blank">Privacy</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/nbcuniversal-terms-of-use" data-drupal-link-system-path="node/260668">Terms of Use</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&amp;intake=SyFy" target="_blank">Do Not Sell My Personal Information</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?brandA=SyFy&amp;intake=SyFy" target="_blank">CA Notice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank">Ad Choices</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav>


    </div>
    <div class="site-footer__triptych">
      <h2 class="site-footer__header visuallyhidden">Stay Connected</h2>
      <div class="icon-list">
          <a href="https://www.facebook.com/SYFY" target="_blank">
    <span class="visuallyhidden">Facebook</span>
    <svg class="social-icon social-icon--facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="7" height="15" viewBox="0 0 7 15">
      <defs>
        <path id="z10018xiba" d="M0 0L7 0 7 15 0 15z"/>
      </defs>
      <g fill="none" fill-rule="evenodd">
        <g>
          <g>
            <g>
              <g transform="translate(-1392 -114) translate(1325 113) translate(67) translate(0 1)">
                <mask id="q9no1w1jfb" fill="#fff">
                  <use xlink:href="#z10018xiba"/>
                </mask>
                <path fill="#FFF" d="M4.744 2.75h2.178V0H4.744c-1.71 0-3.033 1.5-3.033 3.25v1.417H0V7.5h1.711V15h2.645V7.5h2.177L7 4.667H4.356V3.25c-.078-.25.155-.5.388-.5" mask="url(#q9no1w1jfb)"/>
              </g>
            </g>
          </g>
        </g>
      </g>
    </svg>
  </a>
  <a href="https://twitter.com/syfy" target="_blank">
    <span class="visuallyhidden">Twitter</span>
    <svg class="social-icon social-icon--twitter" width="220px" height="179px" viewBox="0 0 220 179" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <path class="social-icon--twitter--color" d="M194.083195,28.3327787 C203.381032,22.7687188 210.55574,13.9101498 213.923461,3.36772047 C205.211314,8.56572379 195.547421,12.2995008 185.224626,14.2762063 C177.024958,5.49084859 165.311148,1.42108547e-14 152.279534,1.42108547e-14 C127.387687,1.42108547e-14 107.181364,20.2063228 107.181364,45.0981697 C107.181364,48.6123128 107.547421,52.0532446 108.352745,55.3477537 C70.8685524,53.4442596 37.6306156,35.5074875 15.3011647,8.19966722 C11.4209651,14.8618968 9.22462562,22.6222962 9.22462562,30.8951747 C9.22462562,46.562396 17.2046589,60.3261231 29.2845258,68.452579 C21.890183,68.2329451 14.9351082,66.1830283 8.85856905,62.8153078 L8.85856905,63.4009983 C8.85856905,85.2911814 24.3793677,103.520799 45.0981697,107.693844 C41.2911814,108.718802 37.3377704,109.304493 33.1647255,109.304493 C30.2362729,109.304493 27.4542429,109.011647 24.672213,108.499168 C30.3826955,126.43594 47.0748752,139.467554 66.8419301,139.833611 C51.3943428,151.986689 31.9201331,159.161398 10.7620632,159.161398 C7.1014975,159.161398 3.51414309,158.941764 0,158.575707 C19.9866889,171.387687 43.7071547,178.855241 69.1846922,178.855241 C152.206323,178.855241 197.597338,110.109817 197.597338,50.4425957 C197.597338,48.4658902 197.524126,46.562396 197.450915,44.5856905 C206.309484,38.2163062 213.996672,30.3094842 220,21.2312812 C211.873544,24.8186356 203.234609,27.234609 194.083195,28.3327787 Z" id="Icon-/-Twitter">
        </path>
      </g>
    </svg>
  </a>
  <a href="https://www.youtube.com/user/syfy" target="_blank">
    <span class="visuallyhidden">YouTube</span>
    <svg class="social-icon social-icon--youtube" viewBox="0 0 70 49.3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <path class="social-icon--youtube--color" d="M68.5 7.7c-.8-3-3.2-5.4-6.2-6.2C56.9 0 35 0 35 0S13.1 0 7.7 1.5c-3 .8-5.4 3.2-6.2 6.2C0 13.2 0 24.7 0 24.7s0 11.5 1.5 17c.8 3 3.2 5.4 6.2 6.2 5.5 1.5 27.3 1.5 27.3 1.5s21.9 0 27.3-1.5c3-.8 5.4-3.2 6.2-6.2 1.5-5.5 1.5-17 1.5-17s0-11.5-1.5-17zM27.8 35.1V14.3l18.3 10.4-18.3 10.4z">
      </path>
    </svg>
  </a>
  <a href="https://instagram.com/syfy" target="_blank">
    <span class="visuallyhidden">Instagram</span>
    <svg class="social-icon social-icon--instagram" viewBox="0 0 207 206" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <polygon id="path-1" points="0 206 206.446362 206 206.446362 0 0 0">
        </polygon>
      </defs>
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Icon-/-Container-/-Instagram" transform="translate(-26.000000, -25.000000)">
          <g id="Page-1" transform="translate(26.000000, 25.000000)">
            <g id="Group-3">
              <mask id="mask-2" fill="white">
                <use xlink:href="#path-1">
                </use>
              </mask>
              <g id="Clip-2">
              </g>
              <path class="social-icon--instagram--color" d="M187.501399,142.924345 C187.470459,144.804095 187.434361,146.678695 187.382793,148.558445 C186.76398,171.244195 171.613373,186.591195 148.871992,186.925945 C118.421231,187.379145 87.960156,187.373995 57.509395,186.925945 C34.9794416,186.596345 19.5503684,171.429595 19.1636102,149.016795 C18.6427758,118.266145 18.6427758,87.494895 19.168767,56.749395 C19.5452116,34.532295 34.7886409,19.334645 57.0555987,18.963845 C87.8415502,18.448845 118.653286,18.443695 149.444394,18.968995 C171.675254,19.344945 186.707256,34.655895 187.357009,56.795745 C187.413734,58.737295 187.460145,60.683995 187.491086,62.625545 C187.728297,76.226695 187.444675,89.843295 187.449831,103.454745 C187.460145,116.612995 187.712827,129.771245 187.501399,142.924345 M205.942029,54.225895 C205.33353,24.577345 181.756751,1.345695 152.069193,0.274495 C148.443979,0.140595 144.808452,0.073645 141.178082,0.037595 C130.276658,-0.060255 119.370077,0.181795 108.463497,0.181795 C94.9630576,0.181795 81.4574618,-0.086005 67.9570227,0.027295 C63.4603143,0.063345 58.9636058,0.140595 54.4668973,0.284795 C24.7638687,1.232395 1.14067881,24.484645 0.511552159,54.128045 C-0.174299022,86.609095 -0.169142246,119.126195 0.511552159,151.607245 C1.13036525,181.276395 24.7071442,204.863395 54.3792321,205.491695 C86.8978602,206.176645 119.452586,206.161195 151.971214,205.496845 C181.632988,204.894295 205.31806,181.296995 205.936873,151.689645 C206.622724,119.213745 206.61241,86.701795 205.942029,54.225895" id="Fill-1" mask="url(#mask-2)">
              </path>
            </g>
            <path class="social-icon--instagram--color" d="M102.462557,137.278915 C83.5990708,137.129565 68.7269294,121.772265 68.8197513,102.542165 C68.9125733,83.270865 84.145689,68.438865 103.725967,68.557315 C122.924643,68.670615 137.75553,83.971265 137.636924,103.541265 C137.518318,122.591115 122.042834,137.433415 102.462557,137.278915 M103.065899,49.744365 C73.2648921,49.831915 49.9304816,73.264415 49.9872061,103.057165 C50.0387739,132.782965 73.5588283,156.138215 103.370149,156.060965 C133.171156,155.988865 156.546821,132.510015 156.443686,102.753315 C156.34055,72.976015 132.866907,49.661965 103.065899,49.744365" id="Fill-4">
            </path>
            <path class="social-icon--instagram--color" d="M158.967927,35.24248 C151.918615,35.13948 146.246161,40.39248 146.019263,47.24198 C145.797522,53.81338 151.567954,59.84403 158.32333,60.10668 C165.042609,60.36418 170.864609,54.74038 171.003842,47.85998 C171.148232,40.60878 166.135846,35.35063 158.967927,35.24248" id="Fill-6">
            </path>
          </g>
        </g>
      </g>
    </svg>
  </a>
      </div>
      <div class="copyright">
        <div class="copyright__copy">
          &copy;2022 SYFY Media LLC. <a href="http://www.nbcuniversal.com" class="copyright__link">A Division of NBCUniversal</a>
        </div>
      </div>
    </div>
  </div>
</footer>



  </div>

  <script>
  // Disables Parse.ly automatic video discovery. Parse.ly's tracking at time of
  // writing has a bug in it that can cause problems with the PDK6 player. We do
  // our own custom video tracking for Parse.ly.
  // @see ls_parsely_video.js
  // @see https://www.parse.ly/help/integration/video_v2#disabling-automatic-video-discovery
  window.PARSELY = window.PARSELY || {
    video: {
      autotrack: false
    }
  };
</script>
<!-- START Parse.ly Include: Standard -->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/syfy.com/p.js"></script>
<!-- END Parse.ly Include: Standard -->

  <script src="/sites/syfy/files/js/js_LOmPzEd7FoMS-XLjwwnAFYNXqmUA0hc-2BR1RF3TIZA.js"></script>
<script src="https://id.syfy.com/sdk/v7.4.0/identity.min.js"></script>
<script src="/sites/syfy/files/js/js_ebtG-tRPJAfGhBia_aq-2cHJdV8LwD4XPxnHtWlRayc.js"></script>
<script src="https://www.zergnet.com/zerg.js?id=88358"></script>
<script src="/sites/syfy/files/js/js__2E8cQhH54PiCWu4qVZljDmHca-iL3A3Hi7px7V1ROg.js"></script>
<script src="//assets.pinterest.com/js/pinit.js" defer async></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-typeahead/2.11.0/jquery.typeahead.min.js"></script>
<script src="/sites/syfy/files/js/js_6E94bWY2AQr4GjZGL5sLbX8Zl5BxvrvGvKqBSXecsDk.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"263279347","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+VlUHXQA=","queueTime":0,"applicationTime":22,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
