

<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="lt-ie10" lang="en-US"><![endif]-->
<!--[if (gte IE 10)|(gt IEMobile 7)]><!--><html lang="en-US"><!--<![endif]-->

<head  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " profile="">
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="branch:deeplink:showJourneys" content="true" />
<!-- OneTrust Cookies Consent Notice start -->

<script src="https://cdn.cookielaw.org/consent/b9045e06-fe93-405f-867b-dd9c9987db32/otSDKStub.js"
        type="text/javascript" charset="UTF-8" data-domain-script="b9045e06-fe93-405f-867b-dd9c9987db32"
        integrity="sha384-Ep/Yff+pOWdcsclF39lU1tgoygOZM/ju3lQ6n9+B43jaB4APQSJkODwPWOn8staB" crossorigin="anonymous"></script>

<script type="text/javascript">
  function OptanonWrapper() {
    // ENT-2909 :: Run fitvids to fix youtube / vimeo embeds.
    $(document).fitVids();
  }
</script>

<!-- OneTrust Cookies Consent Notice end -->
<script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" id="privacyCookie" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="dummy" ccpa-opt-out-geo="US" ccpa-opt-out-lspa="false"></script>
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SYFY","logo":{"@type":"ImageObject","url":"https://www.syfy.com/modules/custom/ls_site/images/syfy-logo-85x60.png","width":"85","height":"60"}},"identifier":"276475","headline":"Margot Robbie says she\u0027s been \u0027pushing\u0027 for a Harley Quinn-Poison Ivy romance \u0027for years\u0027","url":"https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance","mainEntityOfPage":"https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance","datePublished":"2022-12-08T16:08:39Z","dateCreated":"2022-12-08T16:08:39Z","dateModified":"2022-12-08T16:37:24Z","thumbnailUrl":"https://www.syfy.com/sites/syfy/files/2022/12/untitled-1_0_7.jpg","image":{"@type":"ImageObject","url":"https://www.syfy.com/sites/syfy/files/styles/scale--1200/public/2022/12/untitled-1_0_7.jpg","width":1200,"height":800},"articleSection":"SYFY WIRE Blog Post","author":[{"@type":"Person","name":"Josh Weiss"}],"keywords":["News","Movies","Comics","Margot Robbie","Harley Quinn","Poison Ivy","movies","DC"],"description":"Margot Robbie wants a Harley Quinn romance with Poison Ivy."}</script>
<meta name="parsely-post-id" content="276475" />
<meta name="parsely-section" content="SYFY WIRE Blog Post" />
<meta name="parsely-metadata" content="{&quot;type&quot;:&quot;node&quot;,&quot;bundle&quot;:&quot;blog&quot;,&quot;display_title&quot;:&quot;Margot Robbie wants Harley-Ivy romance on big screen&quot;,&quot;kicker&quot;:{&quot;teaser_meta_horizontal&quot;:&quot;SYFY WIRE&quot;},&quot;field_microsite&quot;:&quot;SYFY WIRE&quot;,&quot;microsite_nid&quot;:&quot;249997&quot;,&quot;site_section&quot;:&quot;SYFY WIRE&quot;,&quot;image_alt&quot;:&quot;Margot Robbie in BIRDS OF PREY&quot;,&quot;thumbnails&quot;:{&quot;3_2_small&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_small\/public\/2022\/12\/untitled-1_0_7.jpg?h=3dbd9eac&quot;,&quot;3_2_medium&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_medium\/public\/2022\/12\/untitled-1_0_7.jpg?h=3dbd9eac&quot;,&quot;3_2_large&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_large\/public\/2022\/12\/untitled-1_0_7.jpg?h=3dbd9eac&quot;}}" />
<link rel="canonical" href="https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance" />
<link rel="image_src" href="https://www.syfy.com/sites/syfy/files/2022/12/untitled-1_0_7.jpg" />
<meta name="description" content="Margot Robbie wants a Harley Quinn romance with Poison Ivy." />
<meta property="fb:app_id" content="1592250694320227" />
<meta property="og:site_name" content="SYFY Official Site" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance" />
<meta property="og:title" content="Margot Robbie says she&#039;s been &#039;pushing&#039; for a Harley Quinn-Poison Ivy romance &#039;for years&#039;" />
<meta property="og:description" content="Turns out Margot Robbie is just as big a fan of &quot;Harlivy&quot; as the rest of us." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/2022/12/untitled-1_0_7.jpg" />
<meta property="article:published_time" content="2022-12-08T11:08:39-05:00" />
<meta property="article:modified_time" content="2022-12-08T11:37:24-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@syfy" />
<meta name="twitter:description" content="Turns out Margot Robbie is just as big a fan of &quot;Harlivy&quot; as the rest of us." />
<meta name="twitter:title" content="Margot Robbie says she&#039;s been &#039;pushing&#039; for a Harley Quinn-Poison Ivy romance &#039;for years&#039;" />
<meta name="twitter:url" content="https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance" />
<meta name="twitter:image" content="https://www.syfy.com/sites/syfy/files/2022/12/untitled-1_0_7.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="max-image-preview:large" />
<meta name="vertical_name" content="SYFY WIRE" />
<link rel="icon" href="/sites/syfy/themes/custom/syfy/favicon.ico" type="image/vnd.microsoft.icon" />
<link href="/themes/custom/lifestyle/fonts/lato/Lato-Regular.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/LK-Syfy/SYFY_Hero-Regular.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/LK-Syfy/SYFY_Sidekick-Regular.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/GT/GT-Cinetype-Syfy-Light.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/GT/GT-Cinetype-Syfy-Light-Italic.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/GT/GT-Cinetype-Syfy-Regular.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/GT/GT-Cinetype-Syfy-Bold.woff2" rel="preload" as="font" crossorigin="" />
<link href="/sites/syfy/themes/custom/syfy/fonts/syfy/GT/GT-Cinetype-Syfy-Bold-Italic.woff2" rel="preload" as="font" crossorigin="" />
<link rel="amphtml" href="https://www.syfy.com/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance?amp" />

  <title>Margot Robbie wants Harley Quinn, Poison Ivy romance | SYFY WIRE</title>
  <link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_WhlNpW3Xx7LzvpWO-3Xbn-BvWAQZmZOtZYF9Yli864I.css" />
<link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_u1xc0Otpgd-8MtZJNfYj_NM8uPyVHPZ4EjW9Bc7boZU.css" />

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/276475","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ls_site":{"site":"syfy","network_name":"SYFY","org_id":"A8AB776A5245B4220A490D44"},"mparticle":{"api_key":"48abf51d492ac0489293cbfd12b40d47","is_development_mode":false,"data_plan_id":"nbcu_data_plan","data_plan_version":17},"ls_identity":{"site":"syfy","site_domain":"syfy.com","site_config_name":"syfy","use_base_sdk_location":"","environment":"production","debug_mode":"false","sdk_version":"2"},"mps":{"ad_slots":["athena","topbox","boxadnr","boxadthree","boxadtwo","fbarticle","galleryad","amparticle","logoad","logoadtwo","topbanner","midbanner"],"integration":"0","mpscall":{"site":"syfy-d8-web","path":"\/node\/276475","content_id":"node276475","title":"Margot Robbie says she\u0027s been \u0027pushing\u0027 for a Harley Quinn-Poison Ivy romance \u0027for years\u0027","is_content":"1","type":"blog","cag":{"type":"Blog-Post","revision-uid":"Josh-Weiss","uid":"Josh-Weiss","authors":"Josh-Weiss","field-blog-image":"Margot-Robbie-BIRDS-OF-PREY-YT","categories":"News|Movies|Comics","field-microsite":"SYFY-WIRE","field-related-microsites":"SYFY-WIRE","topic":"Margot-Robbie|Harley-Quinn|Poison-Ivy|movies|DC","site-environment":"prod"},"pubdate":"1670517444","cat":"syfy-wire|margot-robbie-pushing-for-harley-quinn-margot-robbie-romance"},"options":{"host":"mps.nbcuni.com","updatecorrelator":true}},"site":"syfy","tve_adobe_auth":{"adobePassAccessEnablerLoc":"https:\/\/entitlement.auth.adobe.com\/entitlement\/v4\/AccessEnabler.js","adobePassTimeoutLength":30000,"adobePassRequestorId":"syfy","adobePassResourceId":"syfy","adobePassSoftwareStatement":"eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiI1NGQzZTdhMC00NGU5LTRmMGYtOTVlMC00ZTU5YzZjODU5YmYiLCJuYmYiOjE1OTg4OTMyMTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk4ODkzMjE0fQ.OlGyFeTT5ovQV6u5otzg54u4oM6Ow9UNQhy_SSxI-izaHcOb7Qp4oJbpryEe05NKUZ_WtOwRWiwYdOMp96yooG1V19DGFmKfYjJlT7LUpZvAWxkmAV7Fcrxui2SXurA-dpvsaueJzWVZdlltXL7D9ZIbCLt1kYuNJ8q_TRk28zksUJ__X9dQ43QkRibLzvgfA_kgJ8uxjsCA7f_LFe8LVY5fMAgJgEclR44ONWekUe_Fhpi2UQlas_j3g2fiYHClz4DuBgMvea-KkDlTjUzhykH3c0p0dqoYajvNkOSBOXbBVQ6zPXIng54qmgzS0Qzn0ETtg185FhqeDXRFERY4Rg","defaultMessages":{"auth_err":"Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access.","internal_err":"We had a problem reaching your TV provider. Please try again.","generic_err":"Your TV subscription does not include this channel."}},"ls_adobe_analytics":{"brandSuiteId":"nbcuglobal,nbcuscifid","tveSuiteId":"nbcutve,nbcuscifid","whitelistParentDomain":"syfy.com","pageName":"Margot Robbie says she\u0027s been \u0027pushing\u0027 for a Harley Quinn-Poison Ivy romance \u0027for years\u0027","contentType":"Blog Post","date":"12-08-2022","articleTitle":"Margot Robbie says she\u0027s been \u0027pushing\u0027 for a Harley Quinn-Poison Ivy romance \u0027for years\u0027","contentID":"276475","pageURL":"https:\/\/www.syfy.com\/syfy-wire\/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance","network":"syfy.com","division":"Cable","author":"Josh Weiss","publishedDate":"12\/08\/2022","topic":"Margot Robbie, Harley Quinn, Poison Ivy, movies, DC","customSubSection":"SYFYWIRE","category":"News, Movies, Comics","gatedType":"Ungated Blog Page"},"user":{"uid":0,"permissionsHash":"94cb089bc0e97ce49ff73865dc9a8d18af5ddc15e35f710f2ecf7d1224c0f782"}}</script>
<script src="/themes/custom/lifestyle/js/modernizr-custom.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>
<script src="/sites/syfy/files/js/js_jpGTFm97O2a6WcD8w9JjvnT_5YBDO50vzMMDOA7wOuQ.js"></script>
<script src="https://assets.adobedtm.com/a2ef59fba8e9/350d4979db8d/launch-98a7b4f27848.min.js" async></script>
<script src="/sites/syfy/files/js/js_HL9koxrZDefOLyj-HfcLTwwbiUuBEl-shi6bEPlOVdo.js"></script>

</head>
<body class="global-blog global-blog--syfy-wire node-type-blog page-node-margot-robbie-says-shes-been-pushing-for-a-harley-quinn-poison-ivy-romance-for-years" data-microsite="SYFY WIRE">
  <a href="#main-content" class="visually-hidden focusable">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page">
      <header class="header__wrapper header--microsite">

      <div class="header__advertisement">
      <div data-ad-slot="topbanner" class="advertisement" data-ad-waypoint-event-opt-out="0"></div>

    </div>
  
  <div class="sticky-nav__container">
    <div class="nav__container--parent">
      <div class="nav__primary__wrapper">        <div class="nav__primary">
          <div class="nav__logo">
            <a class="header__logo" href="/">
                                                          <svg class="header__logo--desktop" width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="syfy" fill="#EBFF02" stroke="none">
                  <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
                  <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
                  <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
                  <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
                </g>
                </svg>
                <svg class="header__logo--mobile" width="45" height="48" viewBox="0 0 45 48" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                  <defs>
                    <path id="yykt0nf1ia" d="M0 0h20.965v22.943H0z"/>
                    <path id="hylf80hv3c" d="M0 0h22.895v22.943H0z"/>
                  </defs>
                  <g fill="none" fill-rule="evenodd">
                    <path d="M20.467 0H4.664L0 4.817v6.634L.533 12H10.5V9.633h9.967l.533-.55V.55L20.467 0" fill="#E1FF00"/>
                    <path d="M.533 13.345 0 13.891v8.564L.533 23h15.803L21 18.228v-6.683L20.467 11H10.5v2.345H.533z" fill="#E1FF00"/>
                    <g transform="translate(0 25.057)">
                      <mask id="wfs6odx59b" fill="#fff">
                        <use xlink:href="#yykt0nf1ia"/>
                      </mask>
                      <path d="M20.432 0H4.656L0 4.583V22.42l.532.523h9.205l.532-.523v-2.855h10.163l.533-.524v-7.099l-.533-.523H10.27V9.166h10.163l.533-.523V.523L20.432 0" fill="#E1FF00" mask="url(#wfs6odx59b)"/>
                    </g>
                    <path d="M45 .525 44.465 0h-9.253l-.535.525v10.922h-2.354V.525L31.788 0h-9.253L22 .525v10.922l6.339 6.223v4.805l.535.525h9.253l.535-.525V17.67L45 11.447V.525z" fill="#E1FF00"/>
                    <g transform="translate(22.037 25.057)">
                      <mask id="aj7x2yjsid" fill="#fff">
                        <use xlink:href="#hylf80hv3c"/>
                      </mask>
                      <path d="M22.895.524 22.362 0h-9.21l-.533.524v10.895h-2.343V.524L9.743 0H.533C.323.204.207.32 0 .524v10.895l6.31 6.207v4.794l.532.523h9.21l.533-.523v-4.793l6.31-6.208V.524z" fill="#E1FF00" mask="url(#aj7x2yjsid)"/>
                    </g>
                  </g>
                </svg>
                          </a>
          </div>
          <div class="nav__main-menu">
            <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="main-menu__block menu-closed">

    <button class="main-menu__icon-close-button" aria-label="Close Menu" type="button" aria-keyshortcuts="ESC" role="menuitem"><svg width="25" height="21" class="main-menu__icon-close" viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg">
    <path d="m20.632.734 1.414 1.414-8.359 8.359 8.359 8.358-1.414 1.415-8.359-8.36-7.905 7.905-1.414-1.414 7.905-7.904-7.905-7.905 1.414-1.414 7.905 7.905 8.359-8.36z" fill="#000" fill-rule="evenodd"/>
  </svg></button>
  
    
  <h2 class="visuallyhidden" id="block-mainmenu-menu">Main menu</h2>
  

        
    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1" role="none">
        <a href="/shows" role="menuitem" data-drupal-link-system-path="node/249993">Shows</a>
              </li>
                      <li class="menu-item--2" role="none">
        <a href="/movies" role="menuitem" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--3" role="none">
        <a href="/syfy-wire" role="menuitem" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--4" role="none">
        <a href="/schedule" role="menuitem" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--5 menu-item--expanded" role="none">
        <a href="/" role="menuitem" data-drupal-link-system-path="&lt;front&gt;">More</a>
                                
                          <ul class="menu__list__sub-menu">
                          <li class="mobile-menu-link all" role="none"><a href="#" class="parent-all" role="menuitem">All</a></li>
              <li class="mobile-menu-link header" role="none"><a href="/" class="parent-header" aria-disabled="true" tabindex="-1" data-drupal-link-system-path="&lt;front&gt;">More</a></li>
                                      <li role="none">
        <a href="/live" role="menuitem" data-drupal-link-system-path="live">Watch Live TV</a>
              </li>
                      <li role="none">
        <a href="/syfy-insider" role="menuitem" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li role="none">
        <a href="https://www.syfystore.com/" target="_blank" role="menuitem">Shop SYFY</a>
              </li>
                      <li role="none">
        <a href="https://www.peacocktv.com/" target="_blank" role="menuitem">Peacock</a>
              </li>
                      <li role="none">
        <a href="https://together.nbcuni.com/advertise/?utm_source=syfy&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages&amp;utm_content=header" target="_blank" title="Advertise With Us" role="menuitem">Advertise With Us</a>
              </li>
        </ul>
      
              </li>
        </ul>
      


  </nav>

            <div class="main-menu__block-bg menu-closed"></div>
          </div>
          <div class="identity__authentication__wrapper">
            <div class="identity__wrapper">
              <div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
              <div class="nav-icon--identity identity__state--authenticated"></div>
              <div class="nav-icon--identity toggle-identity-menu"></div>
              <div class="identity__menu-wrapper">
                <div class="identity__menu-container">
                  <svg width="25" height="21" viewBox="0 0 25 21" xmlns="http://www.w3.org/2000/svg" class="identity__icon-close">
                    <path d="m20.632.734 1.414 1.414-8.359 8.359 8.359 8.358-1.414 1.415-8.359-8.36-7.905 7.905-1.414-1.414 7.905-7.904-7.905-7.905 1.414-1.414 7.905 7.905 8.359-8.36z" fill="#FFF" fill-rule="evenodd"/>
                  </svg>
                  <div class="identity__profile__wrapper">
                    <div><a class="identity__manage-profile" data-identity-context="Navigation: Manage Profile">Manage Profile</a></div>
                    <div><a class="identity__email-prefs" data-identity-context="Navigation: Email Preferences">Email Preferences</a></div>
                    <div class="identity__sign-out" data-identity-context="Navigation: Sign Out">Sign Out</div>
                  </div>
                  <div class="identity__insider__wrapper">
                    <div class="identity__menu-header">Create your free profile and get access to exclusive content.</div>
                    <div class="identity__state--unauthenticated button-pill" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
                  </div>
                  <div class="identity__mvpd-picker">
                    <div class="identity__menu-header">
                                        Link your TV provider to stream movies, full episodes, and live TV.
                                        </div>
                    <div class="mvpd__wrapper">
                      <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

                    </div>
                    <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

                  </div>
                </div>
              </div>
            </div>
          </div>
          <div class="nav__hamburger">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

              <div class="mvpd__wrapper-inner">
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
            </div>
            <button class="primary-nav__toggle" aria-label="Open Menu" aria-haspopup="true" type="button">
              <span class="visuallyhidden">Toggle menu</span>
              <svg class="icon-menu" width="25" height="22" viewBox="0 0 25 22" xmlns="http://www.w3.org/2000/svg">
                <path d="M0 .42h25v2H0v-2zm0 9h25v2H0v-2zm0 9h25v2H0v-2z" fill="#F8F8F8" fill-rule="evenodd"/>
              </svg>
            </a>
          </div>
        </div>
      </div>
    </div>
  </div>
</header>

  
  <main id="main" class="main" role="main">
    
    <div class="container">
              <nav id="highlighted">
            <div data-drupal-messages-fallback class="hidden"></div>


        </nav>
            <a id="main-content"></a>

      
            

          </div>

          <div class="nav__title">
        <div class="nav__title-wrapper site-section-wrapper">
          <a href="/syfy-wire" class="section-tab-link">SYFY Wire</a>
        </div>
      </div>
    
        


  <article class="blog-post container-wide " data-nid="276475" data-node-url="/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance">
  <div class="blog-post__gated__wrapper">
    <div class="overlay__gated"></div>
    <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">Syfy Insider Exclusive</div>
  <p>Create a free profile to get unlimited access to exclusive videos, sweepstakes, and more!</p>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Gated Sign Up / Log In">Sign Up For Free to View</div>
</div>
  </div>

  <div class="blog-post__content" id="blog-post__content">

    <header class="blog-post__header">
      <time datetime="2022-12-08">December 8, 2022, 11:08 AM ET</time>
              
      
      <div class="blog-post__title-wrapper">
        <div class="blog-post__advertisement--title advertisement element-invisible" data-ad-slot="logoad" data-ad-waypoint-event-opt-out="0"></div>

        <h1 class="headline">
            Margot Robbie says she&#039;s been &#039;pushing&#039; for a Harley Quinn-Poison Ivy romance &#039;for years&#039;
      </h1>
      </div>

              
            <p>With DC Films on the verge of a major reset, it's unlikely we'll see Robbie in the role again.</p>
      
      
              <div class="author">By <span class="author__name">
  <a href="/authors/josh-weiss" hreflang="en">Josh Weiss</a>  </span></div>
      
                </header>

              <div class="blog-post__primary-image">
        
            <div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture>
                  <source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/12/untitled-1_0_7.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/12/untitled-1_0_7.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/12/untitled-1_0_7.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/12/untitled-1_0_7.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/12/untitled-1_0_7.jpg" alt="Margot Robbie in BIRDS OF PREY" typeof="foaf:Image" />

  </picture>

</div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Margot Robbie in BIRDS OF PREY
      </span>
                  <span class="media__credit">Photo: 
            BIRDS OF PREY – Official Trailer 2/Warner Bros. Pictures
      </span>
              </div>
    </div>
  </div>

      
      </div>
    
    <div class="blog-post__body">
      
            <p>Turns out <a href="https://www.syfy.com/syfy-wire/topic/margot-robbie" target="_blank" rel="noreferrer noopener">Margot Robbie</a> is just as big a fan of "Harlivy" as the rest of us. Recently sitting down <a href="https://comicbook.com/dc/news/margot-robbie-has-been-pushing-hard-for-a-harley-quinn-and-poison-ivy-romance-exclusive/?mibextid=Zxz2cZ#lbdpri0c9lwiddk22kv" target="_blank" rel="noreferrer noopener">with ComicBook.com</a> to discuss her role as Nellie LaRoy in Paramount's <em>Babylon </em>(out in theaters later this month), the actor claimed she's "been pushing" for a Harley Quinn-Poison Ivy romance on the big screen "for years." When asked about her ideal casting for Pamela Isley, she said: "I always picture like Poison Ivy in the comics. I don't really actually picture an actress doing it, but I agree, that would be so good."</p>

<p>With DC Films <a href="https://www.syfy.com/syfy-wire/snyderverse-may-be-dead-as-dc-films-wipes-slate-clean" target="_blank" rel="noreferrer noopener">on the verge of a major reset</a>, however, it's unknown if Robbie will be allowed to reprise the live-action iteration of Harley she played in <em>Suicide Squad </em>(2016) and <em>Birds of Prey </em>(2020). Nevertheless, the character is all set to return to the silver screen by way of Lady Gaga, who will portray the former Dr. Quinzel opposite Joaquin Phoenix's Arthur Fleck in Joker: Folie à Deux.</p>

<p>"It makes me so happy because I said from the very beginning that all I want is for Harley Quinn to be one of those characters, the way Macbeth or Batman, always gets passed from great actor to great actor," Robbie continued. "It's kind of like someone gets to do their Batman, or someone gets to do their Macbeth. I feel like, in not so many cases, are they female characters — Queen Elizabeth I, but beyond that, which I got to have a crack out as well, which I was honored to do. I was like, 'Wow! Cate Blanchett did Queen Elizabeth I. Now I get to.' It's such an honor to have built a foundation strong enough that Harley can now be one of those characters that other actors get to have a go at playing. And I think she'll do something incredible with it."</p>

<p>"Harlivy" stans are still able to get their fix with HBO Max's animated <em>Harley Quinn</em> TV series, which stars Kaley Cuoco as Harley and Lake Bell as Ivy. The first three seasons of the adult-oriented hit are now streaming, with <a href="https://www.syfy.com/syfy-wire/harley-quinn-renewed-for-season-4-at-hbo-max" target="_blank" rel="noreferrer noopener">a fourth season</a> on the way.</p>

<p>Fans of Robbie can see her get up to all sorts of new debauchery when <em>Babylon</em> hits the big screen on Friday, Dec. 23. Written and directed by Damien Chazelle (<em>La La Land</em>, <em>First Man</em>), the film takes place in the tumultuous transition period between the halcyon days of silent movies and the groundbreaking introduction of "talkies." Brad Pitt, Diego Calva, Jean Smart, Jovan Adepo co-star.</p>

<p><em><strong>Looking for more blockbuster cinema? Jurassic World Dominion, Nope, and Halloween Kills are now streaming <a href="https://www.peacocktv.com/watch/home" target="_blank" rel="noreferrer noopener">on Peacock</a>.</strong></em></p>

<div data-embed-button="related_content" data-entity-embed-display="view_mode:node.embed" data-entity-type="node" data-entity-uuid="f1ff5356-b9f9-4623-9ea5-79a3c63f7358" data-langcode="en" class="embedded-entity">      <article class="teaser teaser--embed promo"><a href="https://syfy.app.link/w9ZDrdodntb">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary"><img src="/sites/syfy/files/styles/blog-post-embed/public/2022/07/rtv_1920x1080_centered.jpg?h=d1cb525d" width="414" height="276" alt="Reginald the Vampire" loading="lazy" typeof="foaf:Image" /></figure></div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Hungry for a bite? Download SYFY's free app to watch full episodes and tons of extras.
  </div>
      <h2 class="headline">
  Watch Reginald the Vampire
</h2>
            </div>
</div>
  </a>
</article></div>

      

      
    </div>

    <section class="blog-post-section blog-post-section__insider-exclusive">
      <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">It's a fan thing</div>
  <div class="insider-exclusive__content"><span class="insider-exclusive__description">Join SYFY Insider to get access to exclusive videos and interviews, breaking news, sweepstakes, and more!</span></div>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Blog Post Embed Sign Up / Log In">Sign Up for Free</div>
</div>

    </section>

          <div class="blog-post__tags">
        <div><div class="section__title">All Posts About</div></div>
        
      <div class="categories-items">
              <div><a href="/syfy-wire/comics" hreflang="en">Comics</a></div>
              <div><a href="/syfy-wire/movies" hreflang="en">Movies</a></div>
              <div><a href="/syfy-wire/news" hreflang="en">News</a></div>
          </div>
  
        
      <div class="cast-items">
                              </div>
  
        
        
      <div class="topic-items">
              <div><a href="/syfy-wire/topic/dc" hreflang="en">DC</a></div>
              <div><a href="/syfy-wire/topic/harley-quinn" hreflang="en">Harley Quinn</a></div>
              <div><a href="/syfy-wire/topic/margot-robbie" hreflang="en">Margot Robbie</a></div>
              <div><a href="/syfy-wire/topic/poison-ivy" hreflang="en">Poison Ivy</a></div>
              <div><a href="/syfy-wire/topic/movies" hreflang="en">movies</a></div>
          </div>
  
        
      </div>
    
          <div class="blog-post__related-content">
        <div class="section__title">Related Stories</div>
        <div class="related-posts__wrapper">
          
            <article class="teaser teaser--related-posts">
  <div class="teaser__image-wrapper ">
  <a href="/syfy-wire/harley-quinn-renewed-for-season-4-at-hbo-max">
    <figure class="teaser__image ">
    
              <picture>
                  <source srcset="/sites/syfy/files/styles/related-posts--computer/public/2022/08/harley-quinn-season-3_4.jpg?h=b6717701 1x, /sites/syfy/files/styles/related-posts--computer-1_5x/public/2022/08/harley-quinn-season-3_4.jpg?h=b6717701 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--tablet/public/2022/08/harley-quinn-season-3_4.jpg?h=b6717701 1x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--mobile/public/2022/08/harley-quinn-season-3_4.jpg?h=b6717701 1x, /sites/syfy/files/styles/related-posts--mobile-1_5x/public/2022/08/harley-quinn-season-3_4.jpg?h=b6717701 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/08/harley-quinn-season-3_4.jpg" alt="Harley Quinn Season 3 Episode 4" typeof="foaf:Image" />

  </picture>


      
      </figure>
  </a>
</div>
  <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
  <a href="/syfy-wire/harley-quinn-renewed-for-season-4-at-hbo-max">
        <h2 class="headline">
  
            HBO Max renews &#039;Harley Quinn&#039; for Season 4
      
</h2>
  </a>
    </div>
</div>
</article>

          <article class="teaser teaser--related-posts">
  <div class="teaser__image-wrapper ">
  <a href="/syfy-wire/margot-robbie-pirates-of-the-caribbean-film-still-alive-at-disney">
    <figure class="teaser__image ">
    
              <picture>
                  <source srcset="/sites/syfy/files/styles/related-posts--computer/public/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/related-posts--computer-1_5x/public/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--tablet/public/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg?h=ae1281eb 1x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--mobile/public/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/related-posts--mobile-1_5x/public/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593.jpg" alt="181114_3829980_Pirates_of_the_Caribbean__Dead_800x450_1377224259593" typeof="foaf:Image" />

  </picture>


      
      </figure>
  </a>
</div>
  <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
  <a href="/syfy-wire/margot-robbie-pirates-of-the-caribbean-film-still-alive-at-disney">
        <h2 class="headline">
  
            Disney hasn’t scuttled Margot Robbie’s ‘Pirates’ movie
      
</h2>
  </a>
    </div>
</div>
</article>

      
        </div>
      </div>
    
    
    
          <div class="zergnet-widget__header">
        <div class="section__title">You May Also Like</div>
        <span class="zergnet-widget__subtitle">Recommended by Zergnet</span>
      </div>
      <div id="zergnet-widget-88358" class="zergnet-widget"></div>

      </div>

  <aside class="blog-post__aside">
          <div class="blog-post__latest-content blogs datetime-active">
        <div class="section__title">
          Latest on SYFY WIRE
        </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  blog" id="node-276475">
  <a href="/syfy-wire/margot-robbie-pushing-for-harley-quinn-margot-robbie-romance">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/untitled-1_0_7.jpg?h=3dbd9eac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/untitled-1_0_7.jpg" alt="Margot Robbie in BIRDS OF PREY" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Margot Robbie wants Harley-Ivy romance on big screen
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-276476">
  <a href="/syfy-wire/mike-flanagan-sets-dark-tower-tv-series-adaptation">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/the_dark_tower.jpg?h=694e5954 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/the_dark_tower.jpg?h=694e5954 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/the_dark_tower.jpg?h=694e5954 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/the_dark_tower.jpg?h=694e5954 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/the_dark_tower.jpg?h=694e5954 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/the_dark_tower.jpg?h=694e5954 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/the_dark_tower.jpg" alt="The Dark Tower I: The Gunslinger by Stephen King" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Mike Flanagan is adapting &#039;The Dark Tower&#039;
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-276473">
  <a href="/syfy-wire/snyderverse-may-be-dead-as-dc-films-wipes-slate-clean">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/dc_.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/dc_.jpg?h=3dbd9eac 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/dc_.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/dc_.jpg?h=3dbd9eac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/dc_.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/dc_.jpg?h=3dbd9eac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/dc_.jpg" alt="Gal Gadot as Wonder Woman; Henry Cavill as Superman; Jason Momoa as Aquaman" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;Wonder Woman 3&#039; &amp; more axed as DC Films sets new plan
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-276392">
  <a href="/syfy-wire/artificial-intelligences-learn-better-after-they-have-a-nap">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/gettyimages-156285331.jpg?h=3dbd9eac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/gettyimages-156285331.jpg" alt="A robot recharging his power." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Artificial intelligences learn better after they have a nap
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-276465">
  <a href="/syfy-wire/anne-rices-mayfair-witches-official-trailer">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/08/mw_104_ab_0608_0456_rt.jpg?h=82f92a78 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/08/mw_104_ab_0608_0456_rt.jpg" alt="Anne Rice&#039;s Mayfair Witches S1" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;Anne Rice&#039;s Mayfair Witches&#039; trailer with Alexandra Dadario
</h2>
      </div>
</div>
  </a>
</article>

        </div>
        <div class="button">
          <a href="/syfy-wire">See All News</a>
        </div>
      </div>
    
          <div class="blog-post__editors-picks">
        <div class="section__title">
                      Editors&#039; picks
                  </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  promo" id="node-276450">
  <a href="/syfy-wire/dean-devlin-teases-the-ark-as-syfy-debuts-first-teaser-trailer">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/09/nup_198043_00195_cc.jpg?h=f7d9296c 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/09/nup_198043_00195_cc.jpg" alt="The Ark" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Dean Devlin teases new SYFY series &#039;The Ark&#039;
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-276462">
  <a href="/syfy-wire/2022-geeky-holiday-gift-ideas">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/fg.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/fg.jpg?h=3dbd9eac 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/fg.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/fg.jpg?h=3dbd9eac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/fg.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/fg.jpg?h=3dbd9eac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/fg.jpg" alt="Funko&#039;s Back to the Future: Back in Time game" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  From &#039;E.T.&#039; to &#039;Nope,&#039; here&#039;s our geeky holiday gift ideas
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-276451">
  <a href="/syfy-wire/animated-holiday-specials-ranked-grinch-rudolph-charlie-brown">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/animated_holiday_specials.jpg?h=3dbd9eac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/animated_holiday_specials.jpg" alt="How the Grinch Stole Christmas! (1966); Merry Madagascar (2009); Elf: Buddy&#039;s Musical Christmas (2014)" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  The best animated holiday specials, ranked
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-276307">
  <a href="https://www.usanetwork.com/usa-insider/chucky-m3gan-crossover-horror-villains-don-mancini?cid=__x_x_x_x_x_x_x_x_x_syfywire&amp;utm_source=&amp;utm_medium=&amp;utm_campaign=x_x_x_x_x_x_x_x_x&amp;utm_term=syfywire">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/11/chucky-megan-crossover.jpg?h=d2f4c1d6 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/11/chucky-megan-crossover.jpg" alt="Chucky &amp; M3GAN" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    USA Insider
  </div>
      <h2 class="headline">
  &#039;Chucky&#039; Creator Teases &#039;M3GAN,&#039; Universal Monsters Crossover: &#039;Stay Tuned&#039;
</h2>
      </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-276389">
  <a href="https://www.watchpussinboots.com/">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/12/puss_in_boots_symphony_promo.jpg?h=9550b3ad 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/12/puss_in_boots_symphony_promo.jpg" alt="Puss in Boots: The Last Wish" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Get Tickets
  </div>
      <h2 class="headline">
  Puss in Boots: The Last Wish in theaters Dec. 21
</h2>
      </div>
</div>
  </a>
</article>

        </div>
      </div>
    
      </aside>
</article>



  
</main>
</div> <!-- /#page -->

  <footer class="site-footer">
  <div class="site-footer__container container clearfix">
    <div class="site-footer__triptych">
      <div class="site-footer__insider-promo">
        <div class="site-footer__insider-promo--logged-out">
          <h3 class="site-footer__header">Become a SYFY Insider</h3>
          <p class="site-footer__triptych-content">Get first access to never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link callout__cta identity__state--unauthenticated" data-identity-context="Footer: Sign Up For Free" href="/syfy-insider">Sign Up for Free</a>
          </div>
        </div>
        <div class="site-footer__insider-promo--logged-in visually-hidden">
          <h3 class="site-footer__header">SYFY Insider Exclusives</h3>
          <p class="site-footer__triptych-content">Check out never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link" href="/syfy-insider">See Insider Exclusives</a>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer__triptych">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
        
        <ul class="primary-menu">
              <li class="primary-menu-item">
          <span>About</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcunicareers.com/careers" target="_blank">Careers</a>
                  </li>
              <li class="inner-menu-item">
          <a href="http://nbc.researchresults.com/?s=7" target="_blank">Viewer&#039;s voice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://together.nbcuni.com/advertise/?utm_source=syfy&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages&amp;utm_content=footer" target="_blank" title="Advertise With Us">Advertise With Us</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/syfy-app" data-drupal-link-system-path="node/260672">SYFY App</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.syfystore.com/" target="_blank">SYFY Store</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Help</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="/faq" data-drupal-link-system-path="node/260667">FAQ</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/closed-captioning" data-drupal-link-system-path="node/260666">Closed Captioning</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/support/uc" data-drupal-link-system-path="node/260669">Shopping Support</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Policies</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/cookies#accordionheader2" target="_blank">Ad Choices</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy?brandA=SyFy&amp;intake=SyFy" target="_blank">Privacy Policy</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SYFY&amp;intake=SYFY" id="ot-sdk-btn" class="ot-sdk-show-settings">Do Not Sell My Personal Information</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?brandA=SyFy&amp;intake=SyFy" target="_blank">CA Notice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/terms">Updated Terms of Service</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav>


    </div>
    <div class="site-footer__triptych">
      <h2 class="site-footer__header visuallyhidden">Stay Connected</h2>
      <div class="icon-list">
          <a href="https://www.facebook.com/SYFY" target="_blank">
    <span class="visuallyhidden">Facebook</span>
    <svg class="social-icon social-icon--facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="7" height="15" viewBox="0 0 7 15">
      <defs>
        <path id="z10018xiba" d="M0 0L7 0 7 15 0 15z"/>
      </defs>
      <g fill="none" fill-rule="evenodd">
        <g>
          <g>
            <g>
              <g transform="translate(-1392 -114) translate(1325 113) translate(67) translate(0 1)">
                <mask id="q9no1w1jfb" fill="#fff">
                  <use xlink:href="#z10018xiba"/>
                </mask>
                <path fill="#FFF" d="M4.744 2.75h2.178V0H4.744c-1.71 0-3.033 1.5-3.033 3.25v1.417H0V7.5h1.711V15h2.645V7.5h2.177L7 4.667H4.356V3.25c-.078-.25.155-.5.388-.5" mask="url(#q9no1w1jfb)"/>
              </g>
            </g>
          </g>
        </g>
      </g>
    </svg>
  </a>
  <a href="https://twitter.com/syfy" target="_blank">
    <span class="visuallyhidden">Twitter</span>
    <svg class="social-icon social-icon--twitter" width="220px" height="179px" viewBox="0 0 220 179" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <path class="social-icon--twitter--color" d="M194.083195,28.3327787 C203.381032,22.7687188 210.55574,13.9101498 213.923461,3.36772047 C205.211314,8.56572379 195.547421,12.2995008 185.224626,14.2762063 C177.024958,5.49084859 165.311148,1.42108547e-14 152.279534,1.42108547e-14 C127.387687,1.42108547e-14 107.181364,20.2063228 107.181364,45.0981697 C107.181364,48.6123128 107.547421,52.0532446 108.352745,55.3477537 C70.8685524,53.4442596 37.6306156,35.5074875 15.3011647,8.19966722 C11.4209651,14.8618968 9.22462562,22.6222962 9.22462562,30.8951747 C9.22462562,46.562396 17.2046589,60.3261231 29.2845258,68.452579 C21.890183,68.2329451 14.9351082,66.1830283 8.85856905,62.8153078 L8.85856905,63.4009983 C8.85856905,85.2911814 24.3793677,103.520799 45.0981697,107.693844 C41.2911814,108.718802 37.3377704,109.304493 33.1647255,109.304493 C30.2362729,109.304493 27.4542429,109.011647 24.672213,108.499168 C30.3826955,126.43594 47.0748752,139.467554 66.8419301,139.833611 C51.3943428,151.986689 31.9201331,159.161398 10.7620632,159.161398 C7.1014975,159.161398 3.51414309,158.941764 0,158.575707 C19.9866889,171.387687 43.7071547,178.855241 69.1846922,178.855241 C152.206323,178.855241 197.597338,110.109817 197.597338,50.4425957 C197.597338,48.4658902 197.524126,46.562396 197.450915,44.5856905 C206.309484,38.2163062 213.996672,30.3094842 220,21.2312812 C211.873544,24.8186356 203.234609,27.234609 194.083195,28.3327787 Z" id="Icon-/-Twitter">
        </path>
      </g>
    </svg>
  </a>
  <a href="https://www.youtube.com/user/syfy" target="_blank">
    <span class="visuallyhidden">YouTube</span>
    <svg class="social-icon social-icon--youtube" viewBox="0 0 70 49.3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <path class="social-icon--youtube--color" d="M68.5 7.7c-.8-3-3.2-5.4-6.2-6.2C56.9 0 35 0 35 0S13.1 0 7.7 1.5c-3 .8-5.4 3.2-6.2 6.2C0 13.2 0 24.7 0 24.7s0 11.5 1.5 17c.8 3 3.2 5.4 6.2 6.2 5.5 1.5 27.3 1.5 27.3 1.5s21.9 0 27.3-1.5c3-.8 5.4-3.2 6.2-6.2 1.5-5.5 1.5-17 1.5-17s0-11.5-1.5-17zM27.8 35.1V14.3l18.3 10.4-18.3 10.4z">
      </path>
    </svg>
  </a>
  <a href="https://instagram.com/syfy" target="_blank">
    <span class="visuallyhidden">Instagram</span>
    <svg class="social-icon social-icon--instagram" viewBox="0 0 207 206" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <polygon id="path-1" points="0 206 206.446362 206 206.446362 0 0 0">
        </polygon>
      </defs>
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Icon-/-Container-/-Instagram" transform="translate(-26.000000, -25.000000)">
          <g id="Page-1" transform="translate(26.000000, 25.000000)">
            <g id="Group-3">
              <mask id="mask-2" fill="white">
                <use xlink:href="#path-1">
                </use>
              </mask>
              <g id="Clip-2">
              </g>
              <path class="social-icon--instagram--color" d="M187.501399,142.924345 C187.470459,144.804095 187.434361,146.678695 187.382793,148.558445 C186.76398,171.244195 171.613373,186.591195 148.871992,186.925945 C118.421231,187.379145 87.960156,187.373995 57.509395,186.925945 C34.9794416,186.596345 19.5503684,171.429595 19.1636102,149.016795 C18.6427758,118.266145 18.6427758,87.494895 19.168767,56.749395 C19.5452116,34.532295 34.7886409,19.334645 57.0555987,18.963845 C87.8415502,18.448845 118.653286,18.443695 149.444394,18.968995 C171.675254,19.344945 186.707256,34.655895 187.357009,56.795745 C187.413734,58.737295 187.460145,60.683995 187.491086,62.625545 C187.728297,76.226695 187.444675,89.843295 187.449831,103.454745 C187.460145,116.612995 187.712827,129.771245 187.501399,142.924345 M205.942029,54.225895 C205.33353,24.577345 181.756751,1.345695 152.069193,0.274495 C148.443979,0.140595 144.808452,0.073645 141.178082,0.037595 C130.276658,-0.060255 119.370077,0.181795 108.463497,0.181795 C94.9630576,0.181795 81.4574618,-0.086005 67.9570227,0.027295 C63.4603143,0.063345 58.9636058,0.140595 54.4668973,0.284795 C24.7638687,1.232395 1.14067881,24.484645 0.511552159,54.128045 C-0.174299022,86.609095 -0.169142246,119.126195 0.511552159,151.607245 C1.13036525,181.276395 24.7071442,204.863395 54.3792321,205.491695 C86.8978602,206.176645 119.452586,206.161195 151.971214,205.496845 C181.632988,204.894295 205.31806,181.296995 205.936873,151.689645 C206.622724,119.213745 206.61241,86.701795 205.942029,54.225895" id="Fill-1" mask="url(#mask-2)">
              </path>
            </g>
            <path class="social-icon--instagram--color" d="M102.462557,137.278915 C83.5990708,137.129565 68.7269294,121.772265 68.8197513,102.542165 C68.9125733,83.270865 84.145689,68.438865 103.725967,68.557315 C122.924643,68.670615 137.75553,83.971265 137.636924,103.541265 C137.518318,122.591115 122.042834,137.433415 102.462557,137.278915 M103.065899,49.744365 C73.2648921,49.831915 49.9304816,73.264415 49.9872061,103.057165 C50.0387739,132.782965 73.5588283,156.138215 103.370149,156.060965 C133.171156,155.988865 156.546821,132.510015 156.443686,102.753315 C156.34055,72.976015 132.866907,49.661965 103.065899,49.744365" id="Fill-4">
            </path>
            <path class="social-icon--instagram--color" d="M158.967927,35.24248 C151.918615,35.13948 146.246161,40.39248 146.019263,47.24198 C145.797522,53.81338 151.567954,59.84403 158.32333,60.10668 C165.042609,60.36418 170.864609,54.74038 171.003842,47.85998 C171.148232,40.60878 166.135846,35.35063 158.967927,35.24248" id="Fill-6">
            </path>
          </g>
        </g>
      </g>
    </svg>
  </a>
      </div>
      <div class="copyright">
        <div class="copyright__copy">
          &copy;2022 SYFY Media, LLC. <a href="http://www.nbcuniversal.com" class="copyright__link">A Division of NBCUniversal</a>
        </div>
      </div>
    </div>
  </div>
</footer>



  </div>

  <script>
  // Disables Parse.ly automatic video discovery.
  // @see ls_parsely_video.js
  // @see https://www.parse.ly/help/integration/video_v2#disabling-automatic-video-discovery
  window.PARSELY = window.PARSELY || {
    video: {
      autotrack: false
    }
  };
</script>
<!-- START Parse.ly Include: Standard -->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/syfy.com/p.js"></script>
<!-- END Parse.ly Include: Standard -->

  <script src="/sites/syfy/files/js/js_KCOM-j8zxbg1nLN5XwXNUX1Qu38wo748GN0jd8aLSww.js"></script>
<script src="https://id.nbcuni.com/websdk/v2/identity-sdk.js"></script>
<script src="/sites/syfy/files/js/js_K47T_pQhHAXk1mDqJ0w_4Xxo3wXFHgGLCxquJfflQFA.js"></script>
<script src="https://www.zergnet.com/zerg.js?id=88358" scope="footer" async defer type="text/plain" class="optanon-category-13"></script>
<script src="/sites/syfy/files/js/js__2E8cQhH54PiCWu4qVZljDmHca-iL3A3Hi7px7V1ROg.js"></script>
<script src="//assets.pinterest.com/js/pinit.js" async defer type="text/plain" class="optanon-category-13"></script>
<script src="/sites/syfy/files/js/js_LniOyQbfWRfrTWFb6BOwzVDPo3LFjxT53hXL2RE5Lh0.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"263279347","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG3wWE0UAWWgKWgFWaHdXChJHDllYAUc5fVtQXTIPUBZ2WwpBF1xYWF0WSwsXXFET","queueTime":0,"applicationTime":1269,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
