

<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="lt-ie10" lang="en-US"><![endif]-->
<!--[if (gte IE 10)|(gt IEMobile 7)]><!--><html lang="en-US"><!--<![endif]-->

<head  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " profile="">
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="branch:deeplink:showJourneys" content="false" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SYFY","logo":{"@type":"ImageObject","url":"https://www.syfy.com/modules/custom/ls_site/images/syfy-logo-85x60.png","width":"85","height":"60"}},"identifier":"272197","headline":"\u0027Ms. Marvel\u0027: Everything you need to know about Marvel and Disney+\u0027s newest hero","url":"https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know","mainEntityOfPage":"https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know","datePublished":"2022-04-11T18:10:11Z","dateCreated":"2022-04-11T18:10:11Z","dateModified":"2022-04-11T18:02:00Z","thumbnailUrl":"https://www.syfy.com/sites/syfy/files/2022/04/cwb2340_103_comp_v073.1172.jpg","image":{"@type":"ImageObject","url":"https://www.syfy.com/sites/syfy/files/styles/scale--1200/public/2022/04/cwb2340_103_comp_v073.1172.jpg","width":1200,"height":680},"articleSection":"SYFY WIRE Blog Post","author":[{"@type":"Person","name":"Nivea Serrao"}],"keywords":["TV","Features","Ms. Marvel","Marvel","Marvel Cinematic Universe","Disney+","television"],"description":"When Kamala Khan made her solo comic book debut with Ms. Marvel in 2014, she immediately proved immensely popular both with readers and critics alike. So it was no surprise when Marvel Studios\u0027 Kevin Feige announced that everyone\u0027s favorite New Jersey-based Pakistani American teenager would be one of the many characters making their live-action debut during Phase 4 of the Marvel Cinematic Universe."}</script>
<meta name="parsely-post-id" content="272197" />
<meta name="parsely-section" content="SYFY WIRE Blog Post" />
<meta name="parsely-metadata" content="{&quot;type&quot;:&quot;node&quot;,&quot;bundle&quot;:&quot;blog&quot;,&quot;display_title&quot;:&quot;Everything you need to know about &#039;Ms. Marvel&#039;&quot;,&quot;kicker&quot;:{&quot;teaser_meta_horizontal&quot;:&quot;SYFY WIRE&quot;},&quot;field_microsite&quot;:&quot;SYFY WIRE&quot;,&quot;microsite_nid&quot;:&quot;249997&quot;,&quot;site_section&quot;:&quot;SYFY WIRE&quot;,&quot;image_alt&quot;:&quot;Iman Vellani as Ms. Marvel\/Kamala Khan in Marvel Studios&#039; MS. MARVEL.&quot;,&quot;thumbnails&quot;:{&quot;3_2_small&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_small\/public\/2022\/04\/cwb2340_103_comp_v073.1172.jpg?h=b342b868&quot;,&quot;3_2_medium&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_medium\/public\/2022\/04\/cwb2340_103_comp_v073.1172.jpg?h=b342b868&quot;,&quot;3_2_large&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_large\/public\/2022\/04\/cwb2340_103_comp_v073.1172.jpg?h=b342b868&quot;}}" />
<link rel="canonical" href="https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know" />
<link rel="image_src" href="https://www.syfy.com/sites/syfy/files/2022/04/cwb2340_103_comp_v073.1172.jpg" />
<meta name="description" content="When Kamala Khan made her solo comic book debut with Ms. Marvel in 2014, she immediately proved immensely popular both with readers and critics alike. So it was no surprise when Marvel Studios&#039; Kevin Feige announced that everyone&#039;s favorite New Jersey-based Pakistani American teenager would be one of the many characters making their live-action debut during Phase 4 of the Marvel Cinematic Universe." />
<meta property="fb:app_id" content="1592250694320227" />
<meta property="og:site_name" content="SYFY Official Site" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know" />
<meta property="og:title" content="&#039;Ms. Marvel&#039;: Everything you need to know about Marvel and Disney+&#039;s newest hero" />
<meta property="og:description" content="When Kamala Khan made her solo comic book debut with Ms. Marvel in 2014, she immediately proved immensely popular both with readers and critics alike. So it was no surprise when Marvel Studios&#039; Kevin Feige announced that everyone&#039;s favorite New Jersey-based Pakistani American teenager would be one of the many characters making their live-action debut during Phase 4 of the Marvel Cinematic Universe." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/2022/04/cwb2340_103_comp_v073.1172.jpg" />
<meta property="article:published_time" content="2022-04-11T14:10:11-04:00" />
<meta property="article:modified_time" content="2022-04-11T14:02:00-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="When Kamala Khan made her solo comic book debut with Ms. Marvel in 2014, she immediately proved immensely popular both with readers and critics alike. So it was no surprise when Marvel Studios&#039; Kevin Feige announced that everyone&#039;s favorite New Jersey-based Pakistani American teenager would be one of the many characters making their live-action debut during Phase 4 of the Marvel Cinematic Universe." />
<meta name="twitter:site" content="@syfy" />
<meta name="twitter:title" content="&#039;Ms. Marvel&#039;: Everything you need to know about Marvel and Disney+&#039;s newest hero" />
<meta name="twitter:url" content="https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know" />
<meta name="twitter:image" content="https://www.syfy.com/sites/syfy/files/2022/04/cwb2340_103_comp_v073.1172.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="max-image-preview:large" />
<meta name="vertical_name" content="SYFY WIRE" />
<link rel="shortcut icon" href="/sites/syfy/themes/custom/syfy/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.syfy.com/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know" />

  <title>Ms. Marvel: Everything you need to know about the new MCU show | SYFY WIRE</title>
  <link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_-ZTL7_aU-r5gJBqVQ0Rq6YpTy60MLN51ezpUXyw05Gs.css" />
<link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_wYiRjaHOftQ6DpJvS2Kr6C6B3NnimjKmeLd64-8_1Sw.css" />

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/272197","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"core\/picturefill,entity_embed\/caption,lifestyle\/global-scripts,lifestyle\/global-styling,ls_adobe_analytics\/site_code_js,ls_blog\/blog_ad,ls_blog\/fitvids_embed_js,ls_blog\/ls_blog_gated_js,ls_identity\/ls_identity,ls_mparticle\/mparticle_page_tracking,ls_site\/enquire.js,ls_site\/imagesloaded,ls_site\/jquery.fitvids,ls_site\/jquery.matchheight,ls_site\/pinterest,ls_site\/waypoints,ls_zergnet\/zergnet-88358,syfy\/global-scripts,syfy\/global-styling,syfy\/site_carousels,system\/base,tve_adobe_auth_ui\/authentication_dialogs,tve_adobe_auth_ui\/login_links,tve_adobe_auth_ui\/mvpd_logo","theme":"syfy","theme_token":null},"ajaxTrustedUrl":[],"ls_adobe_analytics":{"whitelistParentDomain":"syfy.com","pageName":"\u0027Ms. Marvel\u0027: Everything you need to know about Marvel and Disney+\u0027s newest hero","contentType":"Blog Post","date":"04-11-2022","articleTitle":"\u0027Ms. Marvel\u0027: Everything you need to know about Marvel and Disney+\u0027s newest hero","contentID":"272197","pageURL":"https:\/\/www.syfy.com\/syfy-wire\/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know","network":"syfy.com","division":"Cable","author":"Nivea Serrao","publishedDate":"04\/11\/2022","topic":"Ms. Marvel, Marvel, Marvel Cinematic Universe, Disney+, television","customSubSection":"SYFYWIRE","category":"TV, Features","gatedType":"Gated Blog Page","brandSuiteId":"nbcuglobal,nbcuscifid","tveSuiteId":"nbcutve,nbcuscifid"},"ls_identity":{"site":"syfy","site_domain":"syfy.com","site_config_name":"syfy-7.4.0","override_domain":"","environment":"production"},"ls_mparticle":{"brand":"syfy","org_id":"A8AB776A5245B4220A490D44"},"mparticle":{"api_key":"48abf51d492ac0489293cbfd12b40d47","is_development_mode":false,"data_plan_id":"nbcu_data_plan","data_plan_version":17},"mps":{"ad_slots":["athena","topbox","boxadnr","boxadthree","boxadtwo","fbarticle","galleryad","amparticle","logoad","logoadtwo","topbanner","midbanner"],"integration":"0","mpscall":{"site":"syfy-d8-web","path":"\/node\/272197","content_id":"node272197","title":"\u0027Ms. Marvel\u0027: Everything you need to know about Marvel and Disney+\u0027s newest hero","is_content":"1","type":"blog","cag":{"type":"Blog-Post","revision-uid":"philpirrellogmailcom","uid":"Nivea-Serrao","categories":"TV|Features","field-microsite":"SYFY-WIRE","authors":"Nivea-Serrao","field-blog-image":"Iman-Vellani-Ms-Marvel-Kamala-Khan-MS-MARVEL-PRESS","field-related-microsites":"SYFY-WIRE","topic":"Ms-Marvel|Marvel|Marvel-Cinematic-Universe|Disney|television","site-environment":"prod"},"pubdate":"1649700074","cat":"syfy-wire|ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know"},"options":{"host":"mps.nbcuni.com","updatecorrelator":true}},"site":"syfy","tve_adobe_auth":{"adobePassAccessEnablerLoc":"https:\/\/entitlement.auth.adobe.com\/entitlement\/v4\/AccessEnabler.js","adobePassTimeoutLength":30000,"adobePassRequestorId":"syfy","adobePassResourceId":"syfy","adobePassSoftwareStatement":"eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiI1NGQzZTdhMC00NGU5LTRmMGYtOTVlMC00ZTU5YzZjODU5YmYiLCJuYmYiOjE1OTg4OTMyMTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk4ODkzMjE0fQ.OlGyFeTT5ovQV6u5otzg54u4oM6Ow9UNQhy_SSxI-izaHcOb7Qp4oJbpryEe05NKUZ_WtOwRWiwYdOMp96yooG1V19DGFmKfYjJlT7LUpZvAWxkmAV7Fcrxui2SXurA-dpvsaueJzWVZdlltXL7D9ZIbCLt1kYuNJ8q_TRk28zksUJ__X9dQ43QkRibLzvgfA_kgJ8uxjsCA7f_LFe8LVY5fMAgJgEclR44ONWekUe_Fhpi2UQlas_j3g2fiYHClz4DuBgMvea-KkDlTjUzhykH3c0p0dqoYajvNkOSBOXbBVQ6zPXIng54qmgzS0Qzn0ETtg185FhqeDXRFERY4Rg","defaultMessages":{"auth_err":"Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access.","internal_err":"We had a problem reaching your TV provider. Please try again.","generic_err":"Your TV subscription does not include this channel."}},"user":{"uid":0,"permissionsHash":"75fb3967d71bcfa850d2337e762648718d0a064e8ad496813921f20f32252680"}}</script>
<script src="/themes/custom/lifestyle/js/modernizr-custom.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>
<script src="/sites/syfy/files/js/js_jpGTFm97O2a6WcD8w9JjvnT_5YBDO50vzMMDOA7wOuQ.js"></script>
<script src="https://assets.adobedtm.com/a2ef59fba8e9/350d4979db8d/launch-98a7b4f27848.min.js" async></script>
<script src="/sites/syfy/files/js/js_HL9koxrZDefOLyj-HfcLTwwbiUuBEl-shi6bEPlOVdo.js"></script>

</head>
<body class="no-scroll global-blog global-blog--syfy-wire node-type-blog page-node-ms-marvel-everything-you-need-to-know-about-marvel-and-disneys-newest-hero" data-microsite="SYFY WIRE">
  <a href="#main-content" class="visually-hidden focusable">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page">
      


<header class="header__wrapper header--microsite header--has-subnav  header--has-subnavmenu">

      <div class="header__advertisement">
      <div data-ad-slot="topbanner" class="advertisement" data-ad-waypoint-event-opt-out="0"></div>

    </div>
  
  <div class="sticky-nav__container">
    <div class="nav__container--parent">
      <div class="nav__primary__wrapper">        <div class="nav__primary">
          <div class="nav__logo">
            <a class="header__logo" href="/">
              <svg class="header__logo--desktop" width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="syfy" fill="#EBFF02" stroke="none">
                  <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
                  <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
                  <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
                  <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
                </g>
              </svg>
              <svg class="header__logo--mobile" width="25px" height="27px" viewBox="0 0 25 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="Nav" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                  <g id="Desktop---Magicians---40px---More-Menu" transform="translate(-88.000000, -116.000000)" fill="#E1FF00">
                    <g id="top-nav" transform="translate(0.000000, 110.000000)">
                      <g id="logo" transform="translate(88.000000, 6.000000)">
                        <path d="M10.7207693,0 L2.44287641,0 L0,2.40825224 L0,5.72555937 C0.109098984,5.83299312 0.170192002,5.89327969 0.279230676,6 L5.50006031,6 L5.50006031,4.81650449 L10.7207693,4.81650449 C10.829808,4.70907073 10.890901,4.64878416 11,4.54129095 L11,0.27521354 C10.890901,0.167720327 10.829808,0.107493212 10.7207693,0" id="Fill-1"></path>
                        <path d="M0.279170367,7.17258509 C0.170131693,7.27908735 0.109038675,7.33881815 0,7.44526149 L0,11.7273236 L0.279170367,12 L8.55706328,12 L11,9.61394897 L11,6.27273531 C10.890901,6.16623305 10.8297477,6.10650225 10.7207693,6 L5.5,6 L5.5,7.17258509 L0.279170367,7.17258509 Z" id="Fill-3"></path>
                        <path d="M10.7207693,14 L2.44287641,14 L0,16.5968714 L0,26.7032953 C0.109098984,26.8191435 0.170192002,26.8841518 0.279230676,27 L5.10913736,27 L5.38830773,26.7032953 L5.38830773,25.0857802 L10.7207693,25.0857802 L10.9999397,24.7890114 L10.9999397,20.766765 C10.890901,20.6507886 10.829808,20.5858443 10.7207693,20.469932 L5.38830773,20.469932 L5.38830773,19.1938069 L10.7207693,19.1938069 C10.829808,19.0778305 10.890901,19.0128222 11,18.896974 L11,14.2967688 C10.890901,14.1809206 10.829808,14.1159123 10.7207693,14" id="Fill-5"></path>
                        <path d="M25,0.296768817 C24.8910121,0.18085652 24.8299476,0.115848186 24.7209597,0 L19.8934234,0 L19.8933028,0 C19.7843149,0.115848186 19.7231901,0.18085652 19.6142022,0.296768817 L19.6142022,6.46993204 L18.3857375,6.46993204 L18.3857375,0.296768817 C18.2768099,0.18085652 18.2156851,0.115848186 18.1066972,0 L13.2791006,0 C13.1700524,0.115848186 13.1089276,0.18085652 13,0.296768817 L13,6.46993204 L16.3071915,9.98717784 L16.3071915,12.7032312 C16.4161794,12.8191435 16.477244,12.8840877 16.5862318,13 L21.413949,13 C21.5228766,12.8840877 21.5840014,12.8191435 21.6929893,12.7032312 L21.6929893,9.98769073 L25,6.46993204 L25,0.296768817 Z" id="Fill-7"></path>
                        <path d="M25,14.2967688 C24.8910121,14.1808565 24.8299476,14.1159123 24.7209597,14 L19.8934234,14 L19.8933028,14 C19.7843149,14.1159123 19.7231901,14.1808565 19.6142022,14.2967688 L19.6142022,20.469932 L18.3857375,20.469932 L18.3857375,14.2967688 C18.2768099,14.1808565 18.2156851,14.1159123 18.1066972,14 L13.2791006,14 C13.1700524,14.1159123 13.1089276,14.1808565 13,14.2967688 L13,20.469932 L16.3071915,23.9871778 L16.3071915,26.7032312 L16.5862318,27 L21.413949,27 L21.6929893,26.7032312 L21.6929893,23.9877548 L25,20.469932 L25,14.2967688 Z" id="Fill-9"></path>
                      </g>
                    </g>
                  </g>
                </g>
              </svg>
            </a>
          </div>
                      <div class="nav__title__wrapper">
                                            <div class="nav__title">
                  <a href="/syfy-wire">SYFY WIRE</a>
                </div>
                          </div>
                    <div class="nav__main-menu">
            <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--collapsed">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

          </div>
          <div class="nav__hamburger">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

              <div class="mvpd__wrapper-inner">
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
            </div>
            <a class="primary-nav__toggle" href="#">
              <span class="visuallyhidden">Toggle menu</span>
              <svg class="icon-menu" width="100%" height="100%" viewBox="0 0 20 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect x="0" y="0" width="20" height="3"></rect><rect x="0" y="8" width="20" height="3"></rect><rect x="0" y="16" width="20" height="3"></rect></svg>
              <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 15 16"><g transform="translate(-634.000000, -401.9375)"><polygon points="649 403.446289 643.008789 409.4375 649 415.428711 647.491211 416.9375 641.5 410.946289 635.508789 416.9375 634 415.428711 639.991211 409.4375 634 403.446289 635.508789 401.9375 641.5 407.928711 647.491211 401.9375"></polygon></g></svg>
            </a>
          </div>
          <div class="identity__authentication__wrapper">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

            </div>
            <div class="identity__wrapper">
              <ul>
                <li><div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div></li>
                <li><div class="nav-icon--identity identity__state--authenticated"></div></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="nav__main-menu__full__wrapper">
        <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
                            
    
              <div class="nav__main-menu__sub-menu">
        <div class="nav__main-menu__sub-menu--layout">
          <ul class="menu__list__sub-menu">
                          <li class="menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">All Shows</a>
                            
    
              <ul>
                          <li>
        <a href="/alien-news-desk" data-drupal-link-system-path="node/194214">Alien News Desk</a>
              </li>
                      <li>
        <a href="/chucky" data-drupal-link-system-path="node/207850">Chucky</a>
              </li>
                      <li>
        <a href="/cosplay-melee" data-drupal-link-system-path="node/119643">Cosplay Melee</a>
              </li>
                      <li>
        <a href="/cyanide-and-happiness-shorts" data-drupal-link-system-path="node/214386">Cyanide and Happiness Shorts</a>
              </li>
                      <li>
        <a href="/dallas-robo" data-drupal-link-system-path="node/213181">Dallas &amp; Robo</a>
              </li>
                      <li>
        <a href="/dont-feed-the-humans" data-drupal-link-system-path="node/208027">Don&#039;t Feed the Humans</a>
              </li>
                      <li>
        <a href="/dr-havocs-diary" data-drupal-link-system-path="node/210820">Dr. Havoc&#039;s Diary</a>
              </li>
                      <li>
        <a href="/futurama" data-drupal-link-system-path="node/171905">Futurama</a>
              </li>
                      <li>
        <a href="/killjoys" data-drupal-link-system-path="node/69251">Killjoys</a>
              </li>
                      <li>
        <a href="/paranormal-witness" data-drupal-link-system-path="node/3211">Paranormal Witness</a>
              </li>
                      <li>
        <a href="/purgatony" data-drupal-link-system-path="node/208029">Purgatony</a>
              </li>
                      <li>
        <a href="/wild-life" data-drupal-link-system-path="node/214388">Wild Life</a>
              </li>
        </ul>
      
              </li>
        </ul>
                        </div>
      </div>
      
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

        <div class="identity__menu-wrapper">
          <div class="identity__menu">
            <div class="identity__menu-container">
              <div class="identity__mvpd-picker">
                <div class="identity__menu-header">TV Provider</div>
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
              <div class="identity__insider__wrapper">
                <div class="identity__menu-header">Profile</div>
                <div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
              </div>
              <div class="identity__profile__wrapper">
                <div class="identity__menu-header">Profile</div>
                <a class="identity__manage-profile" data-identity-context="Navigation: Manage Profile">Manage Profile</a></li>
                <a class="identity__email-prefs" data-identity-context="Navigation: Email Preferences">Email Preferences</a></li>
                <div class="identity__sign-out" data-identity-context="Navigation: Sign Out">Sign Out</div></li>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
          <div class="nav__container--child">
        <div class="nav__secondary__wrapper">          <div class="nav__secondary">
                          <div class="nav__title__wrapper">
                                                  <div class="nav__title">
                    <a href="/syfy-wire">SYFY WIRE</a>
                  </div>
                              </div>
                                                        <div class="nav__title-links-separator">
    <svg width="25px" height="8px" viewBox="0 0 18 6" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="title-hashes" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="square">
        <g transform="translate(9.000000, 3.000000) scale(1, -1) translate(-9.000000, -3.000000) " fill="#101010" fill-rule="nonzero" stroke="#101010">
          <path d="M0.333333333,0.333333333 L5.63020833,5.63020833" id="Line"></path>
          <path d="M6.33333333,0.333333333 L11.6302083,5.63020833" id="Line-Copy"></path>
          <path d="M12.3333333,0.333333333 L17.6302083,5.63020833" id="Line-Copy-2"></path>
        </g>
      </g>
    </svg>
  </div>

                            
<ul class="menu menu__list_fluid">
      <li><a href="/syfy-wire/movies">Movies</a></li>
      <li><a href="/syfy-wire/tv">TV</a></li>
      <li><a href="/syfy-wire/games">Games</a></li>
      <li><a href="/syfy-wire/comics">Comics</a></li>
      <li><a href="/syfy-wire/topic/interviews">Interviews</a></li>
      <li><a href="/syfy-wire/topic/bad-astronomy">Bad Astronomy</a></li>
  </ul>

                      </div>
        </div>
      </div>
      </div>
</header>

  
  <main id="main" class="main" role="main">
    
    <div class="container">
              <nav id="highlighted">
            <div data-drupal-messages-fallback class="hidden"></div>


        </nav>
            <a id="main-content"></a>

      
            

          </div>

        


  
  <h1 class="page-title container visually-hidden">
            &#039;Ms. Marvel&#039;: Everything you need to know about Marvel and Disney+&#039;s newest hero
      </h1>





  <article class="blog-post container-wide is_gated" data-nid="272197" data-node-url="/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know">
  <div class="blog-post__gated__wrapper">
    <div class="overlay__gated"></div>
    <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">Syfy Insider Exclusive</div>
  <p>Create a free profile to get unlimited access to exclusive videos, sweepstakes, and more!</p>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Gated Sign Up / Log In">Sign Up For Free to View</div>
</div>
  </div>

  <div class="blog-post__content" id="blog-post__content">

    <header class="blog-post__header">
      <time datetime="2022-04-11">April 11, 2022, 2:10 PM ET</time>
              
      
      <div class="blog-post__title-wrapper">
        <div class="blog-post__advertisement--title advertisement element-invisible" data-ad-slot="logoad" data-ad-waypoint-event-opt-out="0"></div>

        <h1 class="headline">
            &#039;Ms. Marvel&#039;: Everything you need to know about Marvel and Disney+&#039;s newest hero
      </h1>
      </div>

              
            <p>Kamala Khan will soon join the Marvel Cinematic Universe when <em>Ms. Marvel</em> premieres on Disney+. Here's a quick guide to what's in store.</p>
      
      
              <div class="author">By <span class="author__name">
  <a href="/authors/nivea-serrao" hreflang="en">Nivea Serrao</a>  </span></div>
      
                </header>

          <div class="blog-post__primary-image">
        
            <div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture>
                  <source srcset="/sites/syfy/files/styles/blog_post_featured_media_tablet/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1x, /sites/syfy/files/styles/blog_post_featured_media_tablet_1_5x/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1x, /sites/syfy/files/styles/blog_post_featured_media_mobile_1_5x/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868" alt="Iman Vellani as Ms. Marvel/Kamala Khan in Marvel Studios&#039; MS. MARVEL." typeof="foaf:Image" />

  </picture>

</div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Iman Vellani as Ms. Marvel/Kamala Khan in Marvel Studios' MS. MARVEL.
      </span>
                  <span class="media__credit">Photo: 
            Marvel Studios
      </span>
              </div>
    </div>
  </div>

      
      </div>
    
    <div class="blog-post__body">
      
            <p>When Kamala Khan made her solo comic book debut with <a href="https://www.syfy.com/syfy-wire/topic/ms-marvel"><em>Ms. Marvel</em></a> in 2014, she immediately proved immensely popular both with readers and critics alike. So it was no surprise when Marvel Studios' <a href="https://www.syfy.com/syfy-wire/topic/kevin-feige">Kevin Feige</a> announced that everyone's favorite New Jersey-based Pakistani American teenager would be one of the many characters making their live-action debut during Phase 4 of the Marvel Cinematic Universe.</p>

<p>After all, she's Ms. Marvel, the most popular new Marvel Comics character since <a href="https://www.syfy.com/syfy-wire/topic/miles-morales">Miles Morales</a>, and she's already made appearances in cartoons and videos games. The <a href="https://www.syfy.com/syfy-wire/topic/marvel-cinematic-universe">MCU</a> was a logical next step.</p>

<p>But, even if Kamala's much-awaited leap onto the small screen was expected, it is a big deal for a few reasons. Not only is she Marvel's first Muslim superhero to headline her own comic series (written by <a href="https://www.syfy.com/syfy-wire/topic/g-willow-wilson">G. Willow Wilson</a> with art from Adrian Alphona), but she'll also be the MCU's first Muslim superhero and the first to star in her own show. Of course, that's not all there is to the <a href="https://www.syfy.com/syfy-wire/topic/avengers">Avengers</a>-loving teen, so here's everything you need to know about her.</p>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/m9EX0f6V11Y" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><h3>When does the show premiere?</h3>

<p>The first episode of<em> Ms. Marvel</em>, starring <a href="https://www.syfy.com/syfy-wire/ms-marvel-disney-plus-sizzle-reel">newcomer Iman Vellani</a> in the title role, will hit <a href="https://www.syfy.com/syfy-wire/topic/disney">Disney+</a> on Wednesday, June 8. And much like every other original series on the streaming platform — including<em> <a href="https://www.syfy.com/syfy-wire/topic/moon-knight">Moon Knight</a></em> and <em><a href="https://www.syfy.com/syfy-wire/topic/obi-wan-kenobi">Obi-Wan Kenobi</a> </em>— new episodes will be dropping weekly. The show's first season will consist of six episodes, with each new installment going live Wednesdays at midnight. Here's hoping the show gets more than one season.</p>

<h3>How do I watch it?</h3>

<p>Fans will need a Disney+ subscription to watch <em>Ms. Marvel</em> as the series won't be available elsewhere. Currently, the platform offers customers a choice of two pricing options: $7.99 for a monthly streaming subscription, or an annual package for $79.99 upfront.</p>

<p>If you're looking to pair your subscription with some other streaming options, there is a bundle that features Disney+, Hulu, and ESPN+. You can get choose between a monthly subscription with ads ($13.99) or no ads ($19.99). It is important to note that on its own, a Disney+ subscription is ad-free already.</p>

<h3>So, who is Kamala Khan — and who's in <em>Ms. Marvel</em>?</h3>

<p>In the comics, Kamala Khan is a Pakistani-American teenager who lives in Jersey City along with her parents and an older and more religious brother. The comics origin of her powers are connected to the <a href="https://www.syfy.com/syfy-wire/topic/inhumans">Inhumans</a>, a group of heroes that are <em>kind</em> of like the X-Men, only instead of mutants, they're a race of superpowered humans who were once experimented on by the Kree (the alien race that Captain Marvel gets her powers from) 25,000 years ago. In <em>Ms. Marvel</em>, Kamala leaves a high school party she wasn't supposed to attend when an Inhuman weapon, a Terrigen Bomb, explodes near her and she's caught in the ensuing Terrigen Mist.</p>

<p>The Mist unlocks a long-dormant "Inhuman" gene, granting Kamala the power to elongate various parts of her body and change size and shape. Armed with these new abilities, the young teen decides to emulate her favorite Avenger — Captain Marvel — and become Jersey City's resident friendly neighborhood superhero.</p>

<p>Many of Kamala's early stories focus on her trying to figure out what it means to be a hero, while also balancing these newfound responsibilities with schoolwork, friends, and family.</p>

<p>But as hard as maintaining a secret identity is, it also gave her a chance to partner up with some of the other heroes in Marvel's comic universe, including the <a href="https://www.syfy.com/syfy-wire/marvel-dc-super-pets">canine Inhuman Lockjaw</a>, the <a href="https://www.syfy.com/syfy-wire/topic/marvels-agents-of-shield">Agents of S.H.I.E.L.D</a>. and even <a href="https://www.syfy.com/syfy-wire/topic/wolverine">Wolverine</a>!</p>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c89ad448-5db9-4d4b-8d58-9193da5f44d9" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/03/101_a124c003_210301_cnee_di01_r.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/03/101_a124c003_210301_cnee_di01_r.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/03/101_a124c003_210301_cnee_di01_r.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/03/101_a124c003_210301_cnee_di01_r.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/03/101_a124c003_210301_cnee_di01_r.jpg" alt="Ms. Marvel PRESS" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption"></span>
                  <span class="media__credit">Photo: 
            Marvel Studios
      </span>
              </div>
    </div>
  </div>
</div>
<p>Now, given which heroes are currently in play throughout the wider MCU, fans can probably expect that those heroes will not show up in the show. (Though it is not outside the realm of possibility that Kamala's idol, Carol Danvers [Brie Larson], could make a brief cameo.) We definitely won't see the Inhumans in the MCU, as the critically-reviled ABC series appears to have been quietly forgotten and erased from canon, and the X-Men have yet to make their MCU debut. Instead, the show seems to be more of a coming of age tale that places Kamala's story front and center as she struggles to define what it means to be a superhero for herself, along with where she fits in at school and with her wider community. This is perfectly in line with the vision comics creators Sana Amanat, Stephen Wacker, G. Willow Wilson, Adrian Alphona, and Jamie McKelvie had for her.</p>

<p>Bisha K. Ali (<em>Loki</em>) serves as the head writer of the project, with episodes being directed by Adil El Arbi and Bilall Fallah (<em>Batgirl</em>), Academy Award-winner Sharmeen Obaid-Chinoy, and Meera Menon (<em>The Magicians</em>).</p>

<p>The cast includes Mohan Kapur as Kamala's father, Yusuf, Zenobia Shroff as her mother, Muneeba, Saagar Shaikh as Kamala's older brother, Amir, and Matt Lintz as her best friend, Bruno Carrelli. The show will also star Aramis Knight (<em>Into the Badlands</em>) as the Red Dagger, a Pakistani superhero whose speciality is throwing, well, daggers — and whose superhero persona has a flirtatious relationship with Kamala. (In the comics, his alter ego, Kareem, briefly comes to stay with Kamala's family.)</p>

<h3>What changes were made to Ms. Marvel's story?</h3>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="54d58b62-0589-4b9b-9c4a-f4bbe030a5a9" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/04/ms-marvel-tv-show-release-date-trailer-and-everything-to-know-so-far2.jpeg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/04/ms-marvel-tv-show-release-date-trailer-and-everything-to-know-so-far2.jpeg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/04/ms-marvel-tv-show-release-date-trailer-and-everything-to-know-so-far2.jpeg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/04/ms-marvel-tv-show-release-date-trailer-and-everything-to-know-so-far2.jpeg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/04/ms-marvel-tv-show-release-date-trailer-and-everything-to-know-so-far2.jpeg" alt="Ms Marvel Tv Show Release Date Trailer And Everything To Know So Far2" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Iman Vellani suits up in Disney+'s new Marvel TV series, 'Ms. Marvel.
      </span>
                  <span class="media__credit">Photo: 
            Disney+/Marvel
      </span>
              </div>
    </div>
  </div>
</div>
<p>Longtime readers of the character are already familiar with Kamala's origin story and her ability to "embiggen" herself as needed. However, as the new trailer reveals, <a href="https://www.syfy.com/syfy-wire/ms-marvel-trailer-kamala-khans-powers-changed-for-mcu">her powers have been altered</a> so that now she seems able to harness cosmic energy and use a magical manacle of some kind and form constructs with it — like when she uses it to walk through the air and even form a defensive shield. That doesn't mean her signature "big" power set doesn't make an appearance, there is a glimpse of it in action in the trailer. But, instead of her hands glowing yellow, like they do in the comics, they glow blue.  </p>

<p>These changes help the character and her powers fit in with the current state of the MCU. (Remember, the Inhumans don't exist in the MCU canon.) The good news is these creative liberties offer her a chance to have some connections to other MCU newcomers. After all, Wong is still trying to figure out <a href="https://www.syfy.com/syfy-wire/shang-chi-2-things-we-want-to-see-happen">the origins of Shang-Chi's rings</a>, or perhaps <a href="https://www.syfy.com/syfy-wire/topic/eternals">Eternals</a>' techo-wizard Phastos could have created something that harnesses cosmic power during all his years here on Earth.</p>

<h3>Wasn't there another Ms. Marvel?</h3>

<p>Yes, there was — and it was none other than <a href="https://www.syfy.com/syfy-wire/topic/carol-danvers">Carol Danvers</a> herself!</p>

<p>This was back in the comics in the '70s, when an explosion caused Carol's DNA to merge with that of the male superhero Captain Marvel, giving her Kree superpowers. She would later go on to assume the title of Captain Marvel herself. (In fact, two other heroes who also went by Ms. Marvel in the comics, but Kamala hasn't interacted with them.)</p>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="f53e966f-ab77-4a21-8d1c-7f09802d954c" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/04/_brie_larson_carol_danvers_captain_marvel_teyonah_parrismonica_rambeau._.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/04/_brie_larson_carol_danvers_captain_marvel_teyonah_parrismonica_rambeau._.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/04/_brie_larson_carol_danvers_captain_marvel_teyonah_parrismonica_rambeau._.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/04/_brie_larson_carol_danvers_captain_marvel_teyonah_parrismonica_rambeau._.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/04/_brie_larson_carol_danvers_captain_marvel_teyonah_parrismonica_rambeau._.jpg" alt="Brie Larson as Carol Danvers/Captain Marvel and Teyonah Parris as Monica Rambeau." typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Brie Larson as Carol Danvers/Captain Marvel in Captain Marvel and Teyonah Parris as Monica Rambeau in WandaVision
      </span>
                  <span class="media__credit">Photo: 
            Marvel Studios' Captain Marvel - Trailer 2 / Marvel Entertainment Youtube and Marvel
      </span>
              </div>
    </div>
  </div>
</div>
<h3>Will Kamala Khan appear in the <em>Captain Marvel </em>sequel?</h3>

<p>Kamala Khan will indeed appear in <em><a href="https://www.syfy.com/syfy-wire/topic/captain-marvel">The Marvels</a></em>. The movie, which is directed by <a href="https://www.syfy.com/syfy-wire/topic/candyman"><em>Candyman</em></a>'s Nia DaCosta, will see the teen get a chance to work with her all-time favorite Avenger: Captain Marvel. She will also be <a href="https://www.syfy.com/syfy-wire/the-marvels-nia-dacosta-monica-rambeau-kamala-kahn">joined by Teyonah Parris</a> (<a href="https://www.syfy.com/syfy-wire/topic/wandavision"><em>WandaVision</em></a>) as Monica Rambeau, the daughter of Carol's close friend, Maria. Monica is soon to be a hero in her own right, seeing as her cells were rewritten by Wanda Maximoff's hex in the Disney+ series.</p>

<h3>What can I do while waiting for the show to come out? </h3>

<p>There are plenty of great options for anyone looking to get familiar with Kamala Khan before she makes her small screen (and eventual big screen) debut. First, you can always check out the bestselling, Hugo Award-winning comic series that started all of this, along with her subsequent team-ups. Or you can watch one of her animated appearances, or even play as her in the 2020 video game <em><a href="https://www.syfy.com/syfy-wire/im-a-lot-more-excited-to-play-marvels-avengers-with-ms-marvel-as-the-hero">Marvel's Avengers</a></em>.</p>

<div data-embed-button="related_content" data-entity-embed-display="view_mode:node.embed" data-entity-type="node" data-entity-uuid="0ba8cf5b-df88-46c2-bb8c-a11bfd7e1c0a" data-langcode="en" class="embedded-entity">      <article class="teaser teaser--embed promo"><a href="https://syfy.app.link/RAdotcomtop">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary"><img src="/sites/syfy/files/styles/media-gallery-embed/public/2022/01/nup_195123_00706.jpg?h=f7d9296c" width="402" height="226" alt="Resident Alien 202" loading="lazy" typeof="foaf:Image" /></figure></div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Looking for something out of this world? Download SYFY's free app to watch full episodes and tons of extras.
  </div>
      <h2 class="headline">
  Watch Resident Alien Now
</h2>
            </div>
</div>
  </a>
</article></div>

      

      
    </div>

          <div class="blog-post__tags">
        <div><div class="section__title">All Posts About</div></div>
        
      <div class="categories-items">
              <div><a href="/syfy-wire/features" hreflang="en">Features</a></div>
              <div><a href="/syfy-wire/tv" hreflang="en">TV</a></div>
          </div>
  
        
  <div class="cast-items">
                    </div>

        
        
  <div class="topic-items">
          <div><a href="/syfy-wire/topic/disney" hreflang="en">Disney+</a></div>
          <div><a href="/syfy-wire/topic/marvel" hreflang="en">Marvel</a></div>
          <div><a href="/syfy-wire/topic/marvel-cinematic-universe" hreflang="en">Marvel Cinematic Universe</a></div>
          <div><a href="/syfy-wire/topic/ms-marvel" hreflang="en">Ms. Marvel</a></div>
          <div><a href="/syfy-wire/topic/television" hreflang="en">television</a></div>
      </div>

        
      </div>
    
    
    
    
    
          <div class="zergnet-widget__header">
        <div class="section__title">You May Also Like</div>
        <span class="zergnet-widget__subtitle">Recommended by Zergnet</span>
      </div>
      <div id="zergnet-widget-88358" class="zergnet-widget"></div>

      </div>

  <aside class="blog-post__aside">
          <div class="blog-post__latest-content blogs datetime-active">
        <div class="section__title">
          Latest on SYFY WIRE
        </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  blog" id="node-272197">
  <a href="/syfy-wire/ms-marvel-mcu-disney-plus-premiere-date-everything-you-need-know">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/cwb2340_103_comp_v073.1172.jpg?h=b342b868 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/cwb2340_103_comp_v073.1172.jpg" alt="Iman Vellani as Ms. Marvel/Kamala Khan in Marvel Studios&#039; MS. MARVEL." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Everything you need to know about &#039;Ms. Marvel&#039;
</h2>
                <time class="date" datetime="2022-04-11T14:10:11-04:00">26 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-269370">
  <a href="/syfy-wire/fantastic-beasts-the-secrets-of-dumbledore-what-to-know">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg?h=2315db57 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2021/12/rev-1-ver-d95-00018r_high_res_jpeg.jpeg" alt="Fantastic Beasts 3 PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Fantastic Beasts: The Secrets of Dumbledore, explained
</h2>
                <time class="date" datetime="2022-04-11T14:08:41-04:00">1 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272205">
  <a href="/syfy-wire/disney-finds-its-percy-jackson-in-the-adam-project-star-walker-scobell">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/gettyimages-1374141521.jpg?h=fd142104 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/gettyimages-1374141521.jpg" alt="Walker Scobell" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Disney+ finds its Percy Jackson in &#039;The Adam Project&#039; star Walker Scobell
</h2>
                <time class="date" datetime="2022-04-11T14:01:16-04:00">9 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272051">
  <a href="/syfy-wire/james-hong-everything-everywhere-all-at-once-interview">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/eeaao_still004_r.jpeg?h=5ad91f01 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/eeaao_still004_r.jpeg" alt="A still from the film Everything Everywhere All at Once (2022)." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Legendary actor James Hong has a banner year in 2022
</h2>
                <time class="date" datetime="2022-04-11T13:51:29-04:00">19 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272207">
  <a href="/syfy-wire/fantastic-beasts-the-secrets-of-dumbledore-final-trailer">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/png"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/png"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/png"/>
                  <img src="/sites/syfy/files/2022/04/screen_shot_2022-04-11_at_12.57.31_pm.png" alt="Jude Law as Albus Dumbledore in Fantastic Beasts: The Secrets of Dumbledore (2022)" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;Fantastic Beasts 3&#039; conjures up final magical trailer
</h2>
                <time class="date" datetime="2022-04-11T13:47:09-04:00">23 min ago</time>
            </div>
</div>
  </a>
</article>

        </div>
        <div class="button">
          <a href="/syfy-wire">See All Posts</a>
        </div>
      </div>
    
          <div class="blog-post__editors-picks">
        <div class="section__title">
                      Editor's Picks
                  </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  promo" id="node-272178">
  <a href="/syfy-wire/syfy-wizarding-world-week-marathon-secrets-of-dumbledore">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/harry_potter_fantastic_beasts_header_collage.jpg?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/harry_potter_fantastic_beasts_header_collage.jpg" alt="A collage of images from each movie from the Harry Potter and Fantastic Beasts series." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Harry Potter, Fantastic Beasts marathon on SYFY April 9-15
</h2>
                <time class="date" datetime="2022-04-08T16:09:42-04:00">25 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272180">
  <a href="/resident-alien/season-2/videos/resident-alien-star-corey-reynolds-talks-about-improvising-on-the">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/73/806/RA_AS_REYNOLDS_IMPROV_FC2__411790_proxy_SD_thumb_800x450_2020858947731.jpg" alt="Resident Alien Star Corey Reynolds Talks About Improvising On The SYFY Series" typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>2:05</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Web Exclusive
  </div>
      <h2 class="headline">
  Resident Alien star Corey Reynolds talks about the improv-heavy set
</h2>
                <time class="date" datetime="2022-04-08T16:10:49-04:00">1 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272179">
  <a href="/syfy-wire/best-sonic-the-hedgehog-video-games">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/03/sth2-ff-068.jpg?h=a589322b 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/03/sth2-ff-068.jpg?h=a589322b 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/03/sth2-ff-068.jpg?h=a589322b 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/03/sth2-ff-068.jpg?h=a589322b 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/03/sth2-ff-068.jpg?h=a589322b 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/03/sth2-ff-068.jpg?h=a589322b 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/03/sth2-ff-068.jpg" alt="Sonic the Hedgehog clenching his fist and glowing blue." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Sonic&#039;s greatest video games, ranked
</h2>
                <time class="date" datetime="2022-04-08T16:10:28-04:00">16 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272181">
  <a href="/resident-alien/season-2/videos/resident-alien-showrunner-chris-sheridan-fact-checks-the-cast-for">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg?h=ae1281eb 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/media_mpx/thumbnails/tve-static-syfy.akamaized.net/prod/image/708/643/RA_AS_CHRIS_CAST_FACTCHECK_FC1_proxy_SD_thumb_800x450_2020448323789.jpg" alt="Resident Alien Showrunner Chris Sheridan Fact Checks The Cast For Season 2." typeof="foaf:Image" />

  </picture>


      

          <div class="teaser__meta-overlay">
        <span>5:22</span>
      </div>
    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Web Exclusive
  </div>
      <h2 class="headline">
  Resident Alien showrunner Chris Sheridan fact-checks the cast for Season 2
</h2>
                <time class="date" datetime="2022-04-08T16:12:29-04:00">31 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272182">
  <a href="/syfy-wire/catch-these-sci-fi-hits-before-they-leave-peacock-april-2022">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/gettyimages-168583396.jpg?h=366a89cf 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/gettyimages-168583396.jpg?h=366a89cf 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/gettyimages-168583396.jpg?h=366a89cf 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/gettyimages-168583396.jpg?h=366a89cf 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/gettyimages-168583396.jpg?h=366a89cf 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/gettyimages-168583396.jpg?h=366a89cf 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/gettyimages-168583396.jpg" alt="Howard the Duck" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Catch these sci-fi hits before they leave Peacock April 2022
</h2>
                <time class="date" datetime="2022-04-08T16:13:10-04:00">29 sec ago</time>
            </div>
</div>
  </a>
</article>

        </div>
      </div>
    
      </aside>
</article>



  
</main>
</div> <!-- /#page -->

  <footer class="site-footer">
  <div class="site-footer__container container clearfix">
    <div class="site-footer__triptych">
      <div class="site-footer__insider-promo">
        <div class="site-footer__insider-promo--logged-out">
          <h3 class="site-footer__header">Become a SYFY Insider</h3>
          <p class="site-footer__triptych-content">Get first access to never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link callout__cta identity__state--unauthenticated" data-identity-context="Footer: Sign Up For Free" href="/syfy-insider">Sign Up for Free</a>
          </div>
        </div>
        <div class="site-footer__insider-promo--logged-in visually-hidden">
          <h3 class="site-footer__header">SYFY Insider Exclusives</h3>
          <p class="site-footer__triptych-content">Check out never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link" href="/syfy-insider">See Insider Exclusives</a>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer__triptych">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
        
        <ul class="primary-menu">
              <li class="primary-menu-item">
          <span>About</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcunicareers.com/careers" target="_blank">Careers</a>
                  </li>
              <li class="inner-menu-item">
          <a href="http://nbc.researchresults.com/?s=7" target="_blank">Viewer&#039;s voice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://together.nbcuni.com/contact/?utm_source=syfy&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank" title="Advertise With Us">Advertise With Us</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/syfy-app" data-drupal-link-system-path="node/260672">SYFY App</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.syfystore.com/" target="_blank">SYFY Store</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Help</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="/faq" data-drupal-link-system-path="node/260667">FAQ</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/closed-captioning" data-drupal-link-system-path="node/260666">Closed Captioning</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/support/uc" data-drupal-link-system-path="node/260669">Shopping Support</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Polices</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy?brandA=SyFy&amp;intake=SyFy" target="_blank">Privacy</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/nbcuniversal-terms-of-use" data-drupal-link-system-path="node/260668">Terms of Use</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&amp;intake=SyFy" target="_blank">Do Not Sell My Personal Information</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?brandA=SyFy&amp;intake=SyFy" target="_blank">CA Notice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank">Ad Choices</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav>


    </div>
    <div class="site-footer__triptych">
      <h2 class="site-footer__header visuallyhidden">Stay Connected</h2>
      <div class="icon-list">
          <a href="https://www.facebook.com/SYFY" target="_blank">
    <span class="visuallyhidden">Facebook</span>
    <svg class="social-icon social-icon--facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="7" height="15" viewBox="0 0 7 15">
      <defs>
        <path id="z10018xiba" d="M0 0L7 0 7 15 0 15z"/>
      </defs>
      <g fill="none" fill-rule="evenodd">
        <g>
          <g>
            <g>
              <g transform="translate(-1392 -114) translate(1325 113) translate(67) translate(0 1)">
                <mask id="q9no1w1jfb" fill="#fff">
                  <use xlink:href="#z10018xiba"/>
                </mask>
                <path fill="#FFF" d="M4.744 2.75h2.178V0H4.744c-1.71 0-3.033 1.5-3.033 3.25v1.417H0V7.5h1.711V15h2.645V7.5h2.177L7 4.667H4.356V3.25c-.078-.25.155-.5.388-.5" mask="url(#q9no1w1jfb)"/>
              </g>
            </g>
          </g>
        </g>
      </g>
    </svg>
  </a>
  <a href="https://twitter.com/syfy" target="_blank">
    <span class="visuallyhidden">Twitter</span>
    <svg class="social-icon social-icon--twitter" width="220px" height="179px" viewBox="0 0 220 179" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <path class="social-icon--twitter--color" d="M194.083195,28.3327787 C203.381032,22.7687188 210.55574,13.9101498 213.923461,3.36772047 C205.211314,8.56572379 195.547421,12.2995008 185.224626,14.2762063 C177.024958,5.49084859 165.311148,1.42108547e-14 152.279534,1.42108547e-14 C127.387687,1.42108547e-14 107.181364,20.2063228 107.181364,45.0981697 C107.181364,48.6123128 107.547421,52.0532446 108.352745,55.3477537 C70.8685524,53.4442596 37.6306156,35.5074875 15.3011647,8.19966722 C11.4209651,14.8618968 9.22462562,22.6222962 9.22462562,30.8951747 C9.22462562,46.562396 17.2046589,60.3261231 29.2845258,68.452579 C21.890183,68.2329451 14.9351082,66.1830283 8.85856905,62.8153078 L8.85856905,63.4009983 C8.85856905,85.2911814 24.3793677,103.520799 45.0981697,107.693844 C41.2911814,108.718802 37.3377704,109.304493 33.1647255,109.304493 C30.2362729,109.304493 27.4542429,109.011647 24.672213,108.499168 C30.3826955,126.43594 47.0748752,139.467554 66.8419301,139.833611 C51.3943428,151.986689 31.9201331,159.161398 10.7620632,159.161398 C7.1014975,159.161398 3.51414309,158.941764 0,158.575707 C19.9866889,171.387687 43.7071547,178.855241 69.1846922,178.855241 C152.206323,178.855241 197.597338,110.109817 197.597338,50.4425957 C197.597338,48.4658902 197.524126,46.562396 197.450915,44.5856905 C206.309484,38.2163062 213.996672,30.3094842 220,21.2312812 C211.873544,24.8186356 203.234609,27.234609 194.083195,28.3327787 Z" id="Icon-/-Twitter">
        </path>
      </g>
    </svg>
  </a>
  <a href="https://www.youtube.com/user/syfy" target="_blank">
    <span class="visuallyhidden">YouTube</span>
    <svg class="social-icon social-icon--youtube" viewBox="0 0 70 49.3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <path class="social-icon--youtube--color" d="M68.5 7.7c-.8-3-3.2-5.4-6.2-6.2C56.9 0 35 0 35 0S13.1 0 7.7 1.5c-3 .8-5.4 3.2-6.2 6.2C0 13.2 0 24.7 0 24.7s0 11.5 1.5 17c.8 3 3.2 5.4 6.2 6.2 5.5 1.5 27.3 1.5 27.3 1.5s21.9 0 27.3-1.5c3-.8 5.4-3.2 6.2-6.2 1.5-5.5 1.5-17 1.5-17s0-11.5-1.5-17zM27.8 35.1V14.3l18.3 10.4-18.3 10.4z">
      </path>
    </svg>
  </a>
  <a href="https://instagram.com/syfy" target="_blank">
    <span class="visuallyhidden">Instagram</span>
    <svg class="social-icon social-icon--instagram" viewBox="0 0 207 206" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <polygon id="path-1" points="0 206 206.446362 206 206.446362 0 0 0">
        </polygon>
      </defs>
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Icon-/-Container-/-Instagram" transform="translate(-26.000000, -25.000000)">
          <g id="Page-1" transform="translate(26.000000, 25.000000)">
            <g id="Group-3">
              <mask id="mask-2" fill="white">
                <use xlink:href="#path-1">
                </use>
              </mask>
              <g id="Clip-2">
              </g>
              <path class="social-icon--instagram--color" d="M187.501399,142.924345 C187.470459,144.804095 187.434361,146.678695 187.382793,148.558445 C186.76398,171.244195 171.613373,186.591195 148.871992,186.925945 C118.421231,187.379145 87.960156,187.373995 57.509395,186.925945 C34.9794416,186.596345 19.5503684,171.429595 19.1636102,149.016795 C18.6427758,118.266145 18.6427758,87.494895 19.168767,56.749395 C19.5452116,34.532295 34.7886409,19.334645 57.0555987,18.963845 C87.8415502,18.448845 118.653286,18.443695 149.444394,18.968995 C171.675254,19.344945 186.707256,34.655895 187.357009,56.795745 C187.413734,58.737295 187.460145,60.683995 187.491086,62.625545 C187.728297,76.226695 187.444675,89.843295 187.449831,103.454745 C187.460145,116.612995 187.712827,129.771245 187.501399,142.924345 M205.942029,54.225895 C205.33353,24.577345 181.756751,1.345695 152.069193,0.274495 C148.443979,0.140595 144.808452,0.073645 141.178082,0.037595 C130.276658,-0.060255 119.370077,0.181795 108.463497,0.181795 C94.9630576,0.181795 81.4574618,-0.086005 67.9570227,0.027295 C63.4603143,0.063345 58.9636058,0.140595 54.4668973,0.284795 C24.7638687,1.232395 1.14067881,24.484645 0.511552159,54.128045 C-0.174299022,86.609095 -0.169142246,119.126195 0.511552159,151.607245 C1.13036525,181.276395 24.7071442,204.863395 54.3792321,205.491695 C86.8978602,206.176645 119.452586,206.161195 151.971214,205.496845 C181.632988,204.894295 205.31806,181.296995 205.936873,151.689645 C206.622724,119.213745 206.61241,86.701795 205.942029,54.225895" id="Fill-1" mask="url(#mask-2)">
              </path>
            </g>
            <path class="social-icon--instagram--color" d="M102.462557,137.278915 C83.5990708,137.129565 68.7269294,121.772265 68.8197513,102.542165 C68.9125733,83.270865 84.145689,68.438865 103.725967,68.557315 C122.924643,68.670615 137.75553,83.971265 137.636924,103.541265 C137.518318,122.591115 122.042834,137.433415 102.462557,137.278915 M103.065899,49.744365 C73.2648921,49.831915 49.9304816,73.264415 49.9872061,103.057165 C50.0387739,132.782965 73.5588283,156.138215 103.370149,156.060965 C133.171156,155.988865 156.546821,132.510015 156.443686,102.753315 C156.34055,72.976015 132.866907,49.661965 103.065899,49.744365" id="Fill-4">
            </path>
            <path class="social-icon--instagram--color" d="M158.967927,35.24248 C151.918615,35.13948 146.246161,40.39248 146.019263,47.24198 C145.797522,53.81338 151.567954,59.84403 158.32333,60.10668 C165.042609,60.36418 170.864609,54.74038 171.003842,47.85998 C171.148232,40.60878 166.135846,35.35063 158.967927,35.24248" id="Fill-6">
            </path>
          </g>
        </g>
      </g>
    </svg>
  </a>
      </div>
      <div class="copyright">
        <div class="copyright__copy">
          &copy;2022 SYFY Media LLC. <a href="http://www.nbcuniversal.com" class="copyright__link">A Division of NBCUniversal</a>
        </div>
      </div>
    </div>
  </div>
</footer>



  </div>

  <script>
  // Disables Parse.ly automatic video discovery. Parse.ly's tracking at time of
  // writing has a bug in it that can cause problems with the PDK6 player. We do
  // our own custom video tracking for Parse.ly.
  // @see ls_parsely_video.js
  // @see https://www.parse.ly/help/integration/video_v2#disabling-automatic-video-discovery
  window.PARSELY = window.PARSELY || {
    video: {
      autotrack: false
    }
  };
</script>
<!-- START Parse.ly Include: Standard -->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/syfy.com/p.js"></script>
<!-- END Parse.ly Include: Standard -->

  <script src="/sites/syfy/files/js/js_VkfMeyXerVYI00zcgPPNt_PEVV82T0_ZyPVwmhsF5XE.js"></script>
<script src="https://id.syfy.com/sdk/v7.4.0/identity.min.js"></script>
<script src="/sites/syfy/files/js/js_sbghPcGOoXcVAIin1dLhfeDOguMOKt1N66NpoExDUBI.js"></script>
<script src="https://www.zergnet.com/zerg.js?id=88358"></script>
<script src="/sites/syfy/files/js/js__2E8cQhH54PiCWu4qVZljDmHca-iL3A3Hi7px7V1ROg.js"></script>
<script src="//assets.pinterest.com/js/pinit.js" defer async></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-typeahead/2.11.0/jquery.typeahead.min.js"></script>
<script src="/sites/syfy/files/js/js_6E94bWY2AQr4GjZGL5sLbX8Zl5BxvrvGvKqBSXecsDk.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"263279347","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+VlUHXQA=","queueTime":0,"applicationTime":53,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
