

<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="lt-ie10" lang="en-US"><![endif]-->
<!--[if (gte IE 10)|(gt IEMobile 7)]><!--><html lang="en-US"><!--<![endif]-->

<head  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " profile="">
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="branch:deeplink:showJourneys" content="true" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SYFY","logo":{"@type":"ImageObject","url":"https://www.syfy.com/modules/custom/ls_site/images/syfy-logo-85x60.png","width":"85","height":"60"}},"identifier":"273517","headline":"Filming \u0027Herogasm\u0027 during COVID was a \u0027f—ing nightmare,\u0027 \u0027The Boys\u0027 showrunner says","url":"https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene","mainEntityOfPage":"https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene","datePublished":"2022-06-25T13:10:36Z","dateCreated":"2022-06-25T13:10:36Z","dateModified":"2022-06-25T16:22:10Z","thumbnailUrl":"https://www.syfy.com/sites/syfy/files/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg","image":{"@type":"ImageObject","url":"https://www.syfy.com/sites/syfy/files/styles/scale--1200/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg","width":1200,"height":800},"articleSection":"SYFY WIRE Blog Post","author":[{"@type":"Person","name":"Josh Weiss"}],"keywords":["TV","Features","Interviews","The Boys","Eric Kripke","Karl Urban","Amazon Prime","coronavirus","Sci-Fi","science fiction"],"description":"The Boys showrunner Eric Kripke and star Karl Urban discuss Season 3, Episode 6, \u0022Herogasm.\u0022"}</script>
<meta name="parsely-post-id" content="273517" />
<meta name="parsely-section" content="SYFY WIRE Blog Post" />
<meta name="parsely-metadata" content="{&quot;type&quot;:&quot;node&quot;,&quot;bundle&quot;:&quot;blog&quot;,&quot;display_title&quot;:&quot;&#039;The Boys&#039; showrunner on filming &#039;Herogasm&#039; during COVID&quot;,&quot;kicker&quot;:{&quot;teaser_meta_horizontal&quot;:&quot;SYFY WIRE&quot;},&quot;field_microsite&quot;:&quot;SYFY WIRE&quot;,&quot;microsite_nid&quot;:&quot;249997&quot;,&quot;site_section&quot;:&quot;SYFY WIRE&quot;,&quot;image_alt&quot;:&quot;The Boys Herogasm AMAZON PRESS&quot;,&quot;thumbnails&quot;:{&quot;3_2_small&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_small\/public\/2022\/06\/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857&quot;,&quot;3_2_medium&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_medium\/public\/2022\/06\/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857&quot;,&quot;3_2_large&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_large\/public\/2022\/06\/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857&quot;}}" />
<link rel="canonical" href="https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene" />
<link rel="image_src" href="https://www.syfy.com/sites/syfy/files/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg" />
<meta name="description" content="The Boys showrunner Eric Kripke and star Karl Urban discuss Season 3, Episode 6, &quot;Herogasm.&quot;" />
<meta property="fb:app_id" content="1592250694320227" />
<meta property="og:site_name" content="SYFY Official Site" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene" />
<meta property="og:title" content="Filming &#039;Herogasm&#039; during COVID was a &#039;f—ing nightmare,&#039; &#039;The Boys&#039; showrunner says" />
<meta property="og:description" content="A depraved orgy involving a collection of C-list superheroes would be extremely difficult to pull off under the best of circumstances." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg" />
<meta property="article:published_time" content="2022-06-25T09:10:36-04:00" />
<meta property="article:modified_time" content="2022-06-25T12:22:10-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="A depraved orgy involving a collection of C-list superheroes would be extremely difficult to pull off under the best of circumstances." />
<meta name="twitter:site" content="@syfy" />
<meta name="twitter:title" content="Filming &#039;Herogasm&#039; during COVID was a &#039;f—ing nightmare,&#039; &#039;The Boys&#039; showrunner says" />
<meta name="twitter:url" content="https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene" />
<meta name="twitter:image" content="https://www.syfy.com/sites/syfy/files/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="max-image-preview:large" />
<meta name="vertical_name" content="SYFY WIRE" />
<link rel="shortcut icon" href="/sites/syfy/themes/custom/syfy/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene" />
<link rel="amphtml" href="https://www.syfy.com/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene?amp" />

  <title>How did The Boys film the sex-filled &#039;Herogasm&#039; during COVID? | SYFY WIRE</title>
  <link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_-ZTL7_aU-r5gJBqVQ0Rq6YpTy60MLN51ezpUXyw05Gs.css" />
<link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_hu308tfIiY4M3YlI5aAHrYUDXvRa6MNcJOlDlW0TbNA.css" />

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/273517","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"core\/picturefill,entity_embed\/caption,lifestyle\/global-scripts,lifestyle\/global-styling,ls_adobe_analytics\/site_code_js,ls_blog\/blog_ad,ls_blog\/fitvids_embed_js,ls_blog\/ls_blog_gated_js,ls_identity\/ls_identity,ls_mparticle\/mparticle_page_tracking,ls_site\/enquire.js,ls_site\/imagesloaded,ls_site\/jquery.fitvids,ls_site\/jquery.matchheight,ls_site\/pinterest,ls_site\/waypoints,ls_zergnet\/zergnet-88358,syfy\/global-scripts,syfy\/global-styling,syfy\/site_carousels,system\/base,tve_adobe_auth_ui\/authentication_dialogs,tve_adobe_auth_ui\/login_links,tve_adobe_auth_ui\/mvpd_logo","theme":"syfy","theme_token":null},"ajaxTrustedUrl":[],"ls_adobe_analytics":{"whitelistParentDomain":"syfy.com","pageName":"Filming \u0027Herogasm\u0027 during COVID was a \u0027f\u2014ing nightmare,\u0027 \u0027The Boys\u0027 showrunner says","contentType":"Blog Post","date":"06-25-2022","articleTitle":"Filming \u0027Herogasm\u0027 during COVID was a \u0027f\u2014ing nightmare,\u0027 \u0027The Boys\u0027 showrunner says","contentID":"273517","pageURL":"https:\/\/www.syfy.com\/syfy-wire\/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene","network":"syfy.com","division":"Cable","author":"Josh Weiss","publishedDate":"06\/25\/2022","topic":"Interviews, The Boys, Eric Kripke, Karl Urban, Amazon Prime, coronavirus, Sci-Fi, science fiction","customSubSection":"SYFYWIRE","category":"TV, Features","gatedType":"Ungated Blog Page","brandSuiteId":"nbcuglobal,nbcuscifid","tveSuiteId":"nbcutve,nbcuscifid"},"ls_identity":{"site":"syfy","site_domain":"syfy.com","site_config_name":"syfy-7.4.0","override_domain":"","environment":"production"},"ls_mparticle":{"brand":"syfy","org_id":"A8AB776A5245B4220A490D44"},"mparticle":{"api_key":"48abf51d492ac0489293cbfd12b40d47","is_development_mode":false,"data_plan_id":"nbcu_data_plan","data_plan_version":17},"mps":{"ad_slots":["athena","topbox","boxadnr","boxadthree","boxadtwo","fbarticle","galleryad","amparticle","logoad","logoadtwo","topbanner","midbanner"],"integration":"0","mpscall":{"site":"syfy-d8-web","path":"\/node\/273517","content_id":"node273517","title":"Filming \u0027Herogasm\u0027 during COVID was a \u0027f\u2014ing nightmare,\u0027 \u0027The Boys\u0027 showrunner says","is_content":"1","type":"blog","cag":{"type":"Blog-Post","revision-uid":"Josh-Weiss","uid":"Josh-Weiss","authors":"Josh-Weiss","field-blog-image":"The-Boys-Herogasm-AMAZON-PRESS","categories":"TV|Features","field-microsite":"SYFY-WIRE","field-related-microsites":"SYFY-WIRE","topic":"Interviews|The-Boys|Eric-Kripke|Karl-Urban|Amazon-Prime|coronavirus|Sci-Fi|science-fiction","site-environment":"prod"},"pubdate":"1656174130","cat":"syfy-wire|the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene"},"options":{"host":"mps.nbcuni.com","updatecorrelator":true}},"site":"syfy","tve_adobe_auth":{"adobePassAccessEnablerLoc":"https:\/\/entitlement.auth.adobe.com\/entitlement\/v4\/AccessEnabler.js","adobePassTimeoutLength":30000,"adobePassRequestorId":"syfy","adobePassResourceId":"syfy","adobePassSoftwareStatement":"eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiI1NGQzZTdhMC00NGU5LTRmMGYtOTVlMC00ZTU5YzZjODU5YmYiLCJuYmYiOjE1OTg4OTMyMTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk4ODkzMjE0fQ.OlGyFeTT5ovQV6u5otzg54u4oM6Ow9UNQhy_SSxI-izaHcOb7Qp4oJbpryEe05NKUZ_WtOwRWiwYdOMp96yooG1V19DGFmKfYjJlT7LUpZvAWxkmAV7Fcrxui2SXurA-dpvsaueJzWVZdlltXL7D9ZIbCLt1kYuNJ8q_TRk28zksUJ__X9dQ43QkRibLzvgfA_kgJ8uxjsCA7f_LFe8LVY5fMAgJgEclR44ONWekUe_Fhpi2UQlas_j3g2fiYHClz4DuBgMvea-KkDlTjUzhykH3c0p0dqoYajvNkOSBOXbBVQ6zPXIng54qmgzS0Qzn0ETtg185FhqeDXRFERY4Rg","defaultMessages":{"auth_err":"Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access.","internal_err":"We had a problem reaching your TV provider. Please try again.","generic_err":"Your TV subscription does not include this channel."}},"user":{"uid":0,"permissionsHash":"75fb3967d71bcfa850d2337e762648718d0a064e8ad496813921f20f32252680"}}</script>
<script src="/themes/custom/lifestyle/js/modernizr-custom.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>
<script src="/sites/syfy/files/js/js_jpGTFm97O2a6WcD8w9JjvnT_5YBDO50vzMMDOA7wOuQ.js"></script>
<script src="https://assets.adobedtm.com/a2ef59fba8e9/350d4979db8d/launch-98a7b4f27848.min.js" async></script>
<script src="/sites/syfy/files/js/js_HL9koxrZDefOLyj-HfcLTwwbiUuBEl-shi6bEPlOVdo.js"></script>

</head>
<body class="global-blog global-blog--syfy-wire node-type-blog page-node-filming-herogasm-during-covid-was-a-f—ing-nightmare-the-boys-showrunner-says" data-microsite="SYFY WIRE">
  <a href="#main-content" class="visually-hidden focusable">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page">
      


<header class="header__wrapper header--microsite header--has-subnav  header--has-subnavmenu">

      <div class="header__advertisement">
      <div data-ad-slot="topbanner" class="advertisement" data-ad-waypoint-event-opt-out="0"></div>

    </div>
  
  <div class="sticky-nav__container">
    <div class="nav__container--parent">
      <div class="nav__primary__wrapper">        <div class="nav__primary">
          <div class="nav__logo">
            <a class="header__logo" href="/">
              <svg class="header__logo--desktop" width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="syfy" fill="#EBFF02" stroke="none">
                  <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
                  <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
                  <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
                  <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
                </g>
              </svg>
              <svg class="header__logo--mobile" width="25px" height="27px" viewBox="0 0 25 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="Nav" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                  <g id="Desktop---Magicians---40px---More-Menu" transform="translate(-88.000000, -116.000000)" fill="#E1FF00">
                    <g id="top-nav" transform="translate(0.000000, 110.000000)">
                      <g id="logo" transform="translate(88.000000, 6.000000)">
                        <path d="M10.7207693,0 L2.44287641,0 L0,2.40825224 L0,5.72555937 C0.109098984,5.83299312 0.170192002,5.89327969 0.279230676,6 L5.50006031,6 L5.50006031,4.81650449 L10.7207693,4.81650449 C10.829808,4.70907073 10.890901,4.64878416 11,4.54129095 L11,0.27521354 C10.890901,0.167720327 10.829808,0.107493212 10.7207693,0" id="Fill-1"></path>
                        <path d="M0.279170367,7.17258509 C0.170131693,7.27908735 0.109038675,7.33881815 0,7.44526149 L0,11.7273236 L0.279170367,12 L8.55706328,12 L11,9.61394897 L11,6.27273531 C10.890901,6.16623305 10.8297477,6.10650225 10.7207693,6 L5.5,6 L5.5,7.17258509 L0.279170367,7.17258509 Z" id="Fill-3"></path>
                        <path d="M10.7207693,14 L2.44287641,14 L0,16.5968714 L0,26.7032953 C0.109098984,26.8191435 0.170192002,26.8841518 0.279230676,27 L5.10913736,27 L5.38830773,26.7032953 L5.38830773,25.0857802 L10.7207693,25.0857802 L10.9999397,24.7890114 L10.9999397,20.766765 C10.890901,20.6507886 10.829808,20.5858443 10.7207693,20.469932 L5.38830773,20.469932 L5.38830773,19.1938069 L10.7207693,19.1938069 C10.829808,19.0778305 10.890901,19.0128222 11,18.896974 L11,14.2967688 C10.890901,14.1809206 10.829808,14.1159123 10.7207693,14" id="Fill-5"></path>
                        <path d="M25,0.296768817 C24.8910121,0.18085652 24.8299476,0.115848186 24.7209597,0 L19.8934234,0 L19.8933028,0 C19.7843149,0.115848186 19.7231901,0.18085652 19.6142022,0.296768817 L19.6142022,6.46993204 L18.3857375,6.46993204 L18.3857375,0.296768817 C18.2768099,0.18085652 18.2156851,0.115848186 18.1066972,0 L13.2791006,0 C13.1700524,0.115848186 13.1089276,0.18085652 13,0.296768817 L13,6.46993204 L16.3071915,9.98717784 L16.3071915,12.7032312 C16.4161794,12.8191435 16.477244,12.8840877 16.5862318,13 L21.413949,13 C21.5228766,12.8840877 21.5840014,12.8191435 21.6929893,12.7032312 L21.6929893,9.98769073 L25,6.46993204 L25,0.296768817 Z" id="Fill-7"></path>
                        <path d="M25,14.2967688 C24.8910121,14.1808565 24.8299476,14.1159123 24.7209597,14 L19.8934234,14 L19.8933028,14 C19.7843149,14.1159123 19.7231901,14.1808565 19.6142022,14.2967688 L19.6142022,20.469932 L18.3857375,20.469932 L18.3857375,14.2967688 C18.2768099,14.1808565 18.2156851,14.1159123 18.1066972,14 L13.2791006,14 C13.1700524,14.1159123 13.1089276,14.1808565 13,14.2967688 L13,20.469932 L16.3071915,23.9871778 L16.3071915,26.7032312 L16.5862318,27 L21.413949,27 L21.6929893,26.7032312 L21.6929893,23.9877548 L25,20.469932 L25,14.2967688 Z" id="Fill-9"></path>
                      </g>
                    </g>
                  </g>
                </g>
              </svg>
            </a>
          </div>
                      <div class="nav__title__wrapper">
                                            <div class="nav__title">
                  <a href="/syfy-wire">SYFY WIRE</a>
                </div>
                          </div>
                    <div class="nav__main-menu">
            <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--collapsed">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

          </div>
          <div class="nav__hamburger">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

              <div class="mvpd__wrapper-inner">
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
            </div>
            <a class="primary-nav__toggle" href="#">
              <span class="visuallyhidden">Toggle menu</span>
              <svg class="icon-menu" width="100%" height="100%" viewBox="0 0 20 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect x="0" y="0" width="20" height="3"></rect><rect x="0" y="8" width="20" height="3"></rect><rect x="0" y="16" width="20" height="3"></rect></svg>
              <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 15 16"><g transform="translate(-634.000000, -401.9375)"><polygon points="649 403.446289 643.008789 409.4375 649 415.428711 647.491211 416.9375 641.5 410.946289 635.508789 416.9375 634 415.428711 639.991211 409.4375 634 403.446289 635.508789 401.9375 641.5 407.928711 647.491211 401.9375"></polygon></g></svg>
            </a>
          </div>
          <div class="identity__authentication__wrapper">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

            </div>
            <div class="identity__wrapper">
              <ul>
                <li><div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div></li>
                <li><div class="nav-icon--identity identity__state--authenticated"></div></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="nav__main-menu__full__wrapper">
        <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
                            
    
              <div class="nav__main-menu__sub-menu">
        <div class="nav__main-menu__sub-menu--layout">
          <ul class="menu__list__sub-menu">
                          <li class="menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">All Shows</a>
                            
    
              <ul>
                          <li>
        <a href="/astrid-lilly-save-the-world" data-drupal-link-system-path="node/269507">Astrid &amp; Lilly Save the World</a>
              </li>
                      <li>
        <a href="/chucky" data-drupal-link-system-path="node/207850">Chucky</a>
              </li>
                      <li>
        <a href="/day-of-the-dead" data-drupal-link-system-path="node/219832">Day of the Dead</a>
              </li>
                      <li>
        <a href="/face-off" data-drupal-link-system-path="node/11151">Face Off</a>
              </li>
                      <li>
        <a href="/killjoys" data-drupal-link-system-path="node/69251">Killjoys</a>
              </li>
                      <li>
        <a href="/paranormal-witness" data-drupal-link-system-path="node/3211">Paranormal Witness</a>
              </li>
                      <li>
        <a href="/resident-alien" data-drupal-link-system-path="node/205140">Resident Alien</a>
              </li>
                      <li>
        <a href="/surrealestate" data-drupal-link-system-path="node/218926">SurrealEstate</a>
              </li>
                      <li>
        <a href="/van-helsing" data-drupal-link-system-path="node/114580">Van Helsing</a>
              </li>
                      <li>
        <a href="/wynonna-earp" data-drupal-link-system-path="node/112036">Wynonna Earp</a>
              </li>
        </ul>
      
              </li>
        </ul>
                        </div>
      </div>
      
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

        <div class="identity__menu-wrapper">
          <div class="identity__menu">
            <div class="identity__menu-container">
              <div class="identity__mvpd-picker">
                <div class="identity__menu-header">TV Provider</div>
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
              <div class="identity__insider__wrapper">
                <div class="identity__menu-header">Profile</div>
                <div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
              </div>
              <div class="identity__profile__wrapper">
                <div class="identity__menu-header">Profile</div>
                <a class="identity__manage-profile" data-identity-context="Navigation: Manage Profile">Manage Profile</a></li>
                <a class="identity__email-prefs" data-identity-context="Navigation: Email Preferences">Email Preferences</a></li>
                <div class="identity__sign-out" data-identity-context="Navigation: Sign Out">Sign Out</div></li>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
          <div class="nav__container--child">
        <div class="nav__secondary__wrapper">          <div class="nav__secondary">
                          <div class="nav__title__wrapper">
                                                  <div class="nav__title">
                    <a href="/syfy-wire">SYFY WIRE</a>
                  </div>
                              </div>
                                                        <div class="nav__title-links-separator">
    <svg width="25px" height="8px" viewBox="0 0 18 6" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="title-hashes" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="square">
        <g transform="translate(9.000000, 3.000000) scale(1, -1) translate(-9.000000, -3.000000) " fill="#101010" fill-rule="nonzero" stroke="#101010">
          <path d="M0.333333333,0.333333333 L5.63020833,5.63020833" id="Line"></path>
          <path d="M6.33333333,0.333333333 L11.6302083,5.63020833" id="Line-Copy"></path>
          <path d="M12.3333333,0.333333333 L17.6302083,5.63020833" id="Line-Copy-2"></path>
        </g>
      </g>
    </svg>
  </div>

                            
<ul class="menu menu__list_fluid">
      <li><a href="/syfy-wire/movies">Movies</a></li>
      <li><a href="/syfy-wire/tv">TV</a></li>
      <li><a href="/syfy-wire/games">Games</a></li>
      <li><a href="/syfy-wire/comics">Comics</a></li>
      <li><a href="/syfy-wire/topic/interviews">Interviews</a></li>
      <li><a href="/syfy-wire/topic/bad-astronomy">Bad Astronomy</a></li>
  </ul>

                      </div>
        </div>
      </div>
      </div>
</header>

  
  <main id="main" class="main" role="main">
    
    <div class="container">
              <nav id="highlighted">
            <div data-drupal-messages-fallback class="hidden"></div>


        </nav>
            <a id="main-content"></a>

      
            

          </div>

        


  
  <h1 class="page-title container visually-hidden">
            Filming &#039;Herogasm&#039; during COVID was a &#039;f—ing nightmare,&#039; &#039;The Boys&#039; showrunner says
      </h1>





  <article class="blog-post container-wide " data-nid="273517" data-node-url="/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene">
  <div class="blog-post__gated__wrapper">
    <div class="overlay__gated"></div>
    <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">Syfy Insider Exclusive</div>
  <p>Create a free profile to get unlimited access to exclusive videos, sweepstakes, and more!</p>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Gated Sign Up / Log In">Sign Up For Free to View</div>
</div>
  </div>

  <div class="blog-post__content" id="blog-post__content">

    <header class="blog-post__header">
      <time datetime="2022-06-25">June 25, 2022, 9:10 AM ET</time>
              
      
      <div class="blog-post__title-wrapper">
        <div class="blog-post__advertisement--title advertisement element-invisible" data-ad-slot="logoad" data-ad-waypoint-event-opt-out="0"></div>

        <h1 class="headline">
            Filming &#039;Herogasm&#039; during COVID was a &#039;f—ing nightmare,&#039; &#039;The Boys&#039; showrunner says
      </h1>
      </div>

              
            <p>Faking an orgy in the middle of a pandemic isn't the easiest thing in the world? We're shocked!</p>
      
      
              <div class="author">By <span class="author__name">
  <a href="/authors/josh-weiss" hreflang="en">Josh Weiss</a>  </span></div>
      
                </header>

          <div class="blog-post__primary-image">
        
            <div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture>
                  <source srcset="/sites/syfy/files/styles/blog_post_featured_media_tablet/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1x, /sites/syfy/files/styles/blog_post_featured_media_tablet_1_5x/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1x, /sites/syfy/files/styles/blog_post_featured_media_mobile_1_5x/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857" alt="The Boys Herogasm AMAZON PRESS" typeof="foaf:Image" />

  </picture>

</div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Erin Moriarty (Annie January aka Starlight), Laz Alonso (Mother's Milk); Courtesy of Prime Video
      </span>
              </div>
    </div>
  </div>

      
      </div>
    
    <div class="blog-post__body">
      
            <p>A depraved orgy involving a collection of C-list superheroes would be extremely difficult to pull off under the best of circumstances. But <a href="https://www.syfy.com/syfy-wire/topic/the-boys" target="_blank" rel="noreferrer noopener"><em>The Boys</em></a> had to figure out a way to make it work under the strict health safety measures of a post-<a href="https://www.syfy.com/syfy-wire/topic/coronavirus" target="_blank" rel="noreferrer noopener">COVID</a> world for Season 3's long-awaited <a href="https://www.syfy.com/syfy-wire/the-boys-eric-kripke-crazier-than-herogasm" target="_blank" rel="noreferrer noopener">"Herogasm" episode</a> (now streaming on Prime Video).</p>

<p><span>"I’ll say logistically, producing them, they’re f—ing nightmares," showrunner and executive producer </span><a href="https://www.syfy.com/syfy-wire/topic/eric-kripke" target="_blank" rel="noreferrer noopener">Eric Kripke</a><span> told SYFY WIRE via Zoom, ahead of the Season 3 premiere. "When you have dozens of naked people simulating sex acts during COVID [while] also making sure that it’s a completely locked down, professional, safe and appropriate set, is really scary and challenging. We had tons of intimacy coordinators and COVID safety officers and just making sure that it’s a place where everyone can feel comfortable is really, really challenging. But then again, I’m in Los Angeles on Zoom and phone calls and I’m not in the middle of it like <a href="https://www.syfy.com/syfy-wire/topic/karl-urban" target="_blank" rel="noreferrer noopener">Karl [Urban]</a> is."</span></p>

<p>The title — taken from the fan-favorite comic book storyline of the same name — refers to an annual event in which lesser-known Supes get together to indulge their wildest sexual fantasies. Amazon's small screen adaptation of this carnal celebration takes place at the home of the TNT Twins, former members of the superteam Payback, and features the return of the infamous "<a href="https://www.syfy.com/syfy-wire/the-boys-season-2-nycc-2020" target="_blank" rel="noreferrer noopener">Love Sausage</a>" and the Ant-Man-inspired Termite (who seems to have no regrets over that urethral mishap in the season premiere). According to Soldier Boy (Jensen Ackles), he founded the erotic tradition alongside Liberty (Stormfront's original hero name).</p>

<p>Urban — who plays the role of Billy Butcher — was also present on our Zoom, and explained that while the show's graphic sensibilities were indeed amplified this season, they were always counterbalanced with more relatable character moments that would keep the viewer grounded in the story.</p>

<p>"What I found this season [is that] everything was dialed up in a really good way," he said. "I think what was dialed up was the interactions between the characters and the heart of the show because if you didn’t have that, then it just becomes this vacuous exploration of violence and sex. The thing that draws people back to the show is the characters and they care about these characters and enjoy spending time with them and as long as we get that right, then it’ll continue to be fun to watch."</p>

<p>"Herogasm" was written by producer Jessica Chou and directed by Nelson Cragg (<em>Ratched</em>). Episodes 1-6 of <em>The Boys</em>' third season are now streaming on Prime Video. New episodes premiere every Friday. Amazon recently renewed the hit series for <a href="https://www.syfy.com/syfy-wire/the-boys-renewed-season-4-prime-video" target="_blank" rel="noreferrer noopener">a fourth season</a>.</p>

<p><em><strong>Looking for more sci-fi TV? Check out shows like Resident Alien, Brave New World, Project Blue Book, Eureka, Heroes, Intergalactic, and more <a href="https://www.peacocktv.com/stream/tv/sci-fi-fantasy" target="_blank" rel="noreferrer noopener">streaming now on Peacock</a>. Looking ahead, SYFY has new series The Ark <a href="https://www.syfy.com/syfy-wire/stargate-dean-devlin-syfy-original-series-the-ark">in the works</a> from original Stargate film writer/producer Dean Devlin, as well as Stargate SG-1 producer Jonathan Glassner.</strong></em></p>

<div data-embed-button="related_content" data-entity-embed-display="view_mode:node.embed" data-entity-type="node" data-entity-uuid="de521ad4-45b8-4234-8021-10dbeccc6c14" data-langcode="en" class="embedded-entity">      <article class="teaser teaser--embed promo"><a href="https://syfy.app.link/rKtUiuJKJjb">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary"><img src="/sites/syfy/files/styles/media-gallery-embed/public/show_pulldown_dotd.jpg?h=c673cd1c" width="402" height="226" alt="Day of the Dead" loading="lazy" typeof="foaf:Image" /></figure></div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Here there be zombies! Download SYFY's free app to watch full episodes and get down with the sickness.
  </div>
      <h2 class="headline">
  Watch Day of the Dead
</h2>
            </div>
</div>
  </a>
</article></div>

      

      
    </div>

          <div class="blog-post__tags">
        <div><div class="section__title">All Posts About</div></div>
        
      <div class="categories-items">
              <div><a href="/syfy-wire/features" hreflang="en">Features</a></div>
              <div><a href="/syfy-wire/tv" hreflang="en">TV</a></div>
          </div>
  
        
  <div class="cast-items">
                    </div>

        
        
  <div class="topic-items">
          <div><a href="/syfy-wire/topic/amazon-prime" hreflang="en">Amazon Prime</a></div>
          <div><a href="/syfy-wire/topic/eric-kripke" hreflang="en">Eric Kripke</a></div>
          <div><a href="/syfy-wire/topic/interviews" hreflang="en">Interviews</a></div>
          <div><a href="/syfy-wire/topic/karl-urban" hreflang="en">Karl Urban</a></div>
          <div><a href="/syfy-wire/topic/sci-fi" hreflang="en">Sci-Fi</a></div>
          <div><a href="/syfy-wire/topic/the-boys" hreflang="en">The Boys</a></div>
          <div><a href="/syfy-wire/topic/coronavirus" hreflang="en">coronavirus</a></div>
          <div><a href="/syfy-wire/topic/science-fiction" hreflang="en">science fiction</a></div>
      </div>

        
      </div>
    
          <div class="blog-post__related-content">
        <div class="section__title">Related Stories</div>
        <div class="related-posts__wrapper">
          
            <article class="teaser teaser--related-posts">
  <div class="teaser__image-wrapper ">
  <a href="/syfy-wire/the-boys-eric-kripke-crazier-than-herogasm">
    <figure class="teaser__image ">
    
              <picture>
                  <source srcset="/sites/syfy/files/styles/related-posts--tablet/public/2021/07/thby_s2_badass_walk_v12_wk6_300dpi.jpg?h=fae7ad3b 1x, /sites/syfy/files/styles/related_posts_tablet_1_5x/public/2021/07/thby_s2_badass_walk_v12_wk6_300dpi.jpg?h=fae7ad3b 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--mobile/public/2021/07/thby_s2_badass_walk_v12_wk6_300dpi.jpg?h=fae7ad3b 1x, /sites/syfy/files/styles/related-posts--mobile-1_5x/public/2021/07/thby_s2_badass_walk_v12_wk6_300dpi.jpg?h=fae7ad3b 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/related-posts--mobile/public/2021/07/thby_s2_badass_walk_v12_wk6_300dpi.jpg?h=fae7ad3b" alt="The Boys Season 2 - Badass Walk" typeof="foaf:Image" />

  </picture>


      
      </figure>
  </a>
</div>
  <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
      <a href="/syfy-wire/the-boys-eric-kripke-crazier-than-herogasm">
      <h2 class="headline">
  
            The Boys boss says ‘Herogasm’ scenes ‘are bananas’ but still not craziest part of Season 3
      
</h2>
    </a>
    </div>
</div>
</article>

          <article class="teaser teaser--related-posts">
  <div class="teaser__image-wrapper ">
  <a href="/syfy-wire/eric-kripke-the-boys-kevin-feige-mcu-influence">
    <figure class="teaser__image ">
    
              <picture>
                  <source srcset="/sites/syfy/files/styles/related-posts--tablet/public/2022/06/eric_kripke_kevin_feige.jpg?h=1aae47ac 1x, /sites/syfy/files/styles/related_posts_tablet_1_5x/public/2022/06/eric_kripke_kevin_feige.jpg?h=1aae47ac 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/related-posts--mobile/public/2022/06/eric_kripke_kevin_feige.jpg?h=1aae47ac 1x, /sites/syfy/files/styles/related-posts--mobile-1_5x/public/2022/06/eric_kripke_kevin_feige.jpg?h=1aae47ac 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/related-posts--mobile/public/2022/06/eric_kripke_kevin_feige.jpg?h=1aae47ac" alt="Eric Kripke and Kevin Feige GETTY" typeof="foaf:Image" />

  </picture>


      
      </figure>
  </a>
</div>
  <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
      <a href="/syfy-wire/eric-kripke-the-boys-kevin-feige-mcu-influence">
      <h2 class="headline">
  
            Here&#039;s How the MCU is inspiring &#039;The Boys&#039; franchise
      
</h2>
    </a>
    </div>
</div>
</article>

      
        </div>
      </div>
    
    
    
          <div class="zergnet-widget__header">
        <div class="section__title">You May Also Like</div>
        <span class="zergnet-widget__subtitle">Recommended by Zergnet</span>
      </div>
      <div id="zergnet-widget-88358" class="zergnet-widget"></div>

      </div>

  <aside class="blog-post__aside">
          <div class="blog-post__latest-content blogs datetime-active">
        <div class="section__title">
          Latest on SYFY WIRE
        </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  blog" id="node-273491">
  <a href="/syfy-wire/pumpkin-toadlets-inner-ears-make-them-bad-at-jumping">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/pumpkin_toadlet.jpg?h=1133361e 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/pumpkin_toadlet.jpg" alt="Pumpkin Toadlet" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  This toadlet&#039;s tiny ears make it the worst at jumping
</h2>
                <time class="date" datetime="2022-06-25T13:00:02-04:00">1 hour ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-273398">
  <a href="/syfy-wire/the-black-phone-star-ethan-hawke-on-that-final-fight">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/2540_fp_00336a.jpg?h=871c93d1 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/2540_fp_00336a.jpg" alt="Ethan Hawke as The Grabber in The Black Phone." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;The Black Phone&#039; star Ethan Hawke on shooting the final fight
</h2>
                <time class="date" datetime="2022-06-25T10:00:19-04:00">2 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-273521">
  <a href="/syfy-wire/two-newly-discovered-giant-dwarf-crocodile-species">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/gettyimages-587842326.jpg?h=f2fcf546 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/gettyimages-587842326.jpg" alt="Dwarf Crocodile" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Ancient croc gobbled our ancestors 15 million years ago
</h2>
                <time class="date" datetime="2022-06-25T10:00:19-04:00">2 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-273517">
  <a href="/syfy-wire/the-boys-season-3-herogasm-eric-kripke-karl-urban-sex-scene">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg?h=2f0d7857 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/thby_s3_ut_306_210614_savjas_00686_1.jpg" alt="The Boys Herogasm AMAZON PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  &#039;The Boys&#039; showrunner on filming &#039;Herogasm&#039; during COVID
</h2>
                <time class="date" datetime="2022-06-25T09:10:36-04:00">3 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-273546">
  <a href="/syfy-wire/john-williams-retire-from-movies-after-indiana-jones-5-greatest-scores-ranked">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2020/01/gettyimages-628683434.jpg?h=893f2e20 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2020/01/gettyimages-628683434.jpg" alt="John Williams Getty" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  John Williams retiring after Indy 5: His top 5 film scores
</h2>
                <time class="date" datetime="2022-06-24T20:03:02-04:00">17 hours ago</time>
            </div>
</div>
  </a>
</article>

        </div>
        <div class="button">
          <a href="/syfy-wire">See All Posts</a>
        </div>
      </div>
    
          <div class="blog-post__editors-picks">
        <div class="section__title">
                      Editor's Picks
                  </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  promo" id="node-273396">
  <a href="https://fandango.com/minionstheriseofgru">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/mrg_theatrical_syfy_textless_en_us_1920x1080_jpg_0.jpg" alt="Minions: The Rise of Gru" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Get Tickets
  </div>
      <h2 class="headline">
  &#039;Minions: The Rise of Gru&#039; In Theaters Friday
</h2>
                <time class="date" datetime="2022-06-14T13:05:08-04:00">1 week ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-273537">
  <a href="/syfy-wire/john-carpenter-the-thing-40th-anniversary-retrospective">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/gettyimages-607397920_0.jpg?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/gettyimages-607397920_0.jpg" alt="John Carpenter&#039;s The Thing" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Who Goes There?
  </div>
      <h2 class="headline">
  John Carpenter and more celebrate &#039;The Thing&#039; at 40
</h2>
                <time class="date" datetime="2022-06-24T12:52:48-04:00">1 hour ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-273540">
  <a href="/syfy-wire/everything-streaming-peacock-july-2022">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/tremors_the_bad_guys_and_batman.jpg?h=4b241c97 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/tremors_the_bad_guys_and_batman.jpg" alt="Tremors (1990), The Bad Guys (2022), and Batman Forever (1995)" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Everything coming to Peacock in July 2022
</h2>
                <time class="date" datetime="2022-06-24T12:57:27-04:00">1 hour ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-273324">
  <a href="https://www.usanetwork.com/usa-insider/wwe-superstar-john-cena-visits-teen-fan-fled-ukraine">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/06/john-cena-return_0.jpeg?h=6084a76b 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/06/john-cena-return_0.jpeg" alt="John Cena" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Two Superstars
  </div>
      <h2 class="headline">
  &#039;How Special Is Today?&#039;: John Cena Visits Teen Fan Who Fled Ukraine With His Mother
</h2>
                <time class="date" datetime="2022-06-09T16:48:31-04:00">4 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-273342">
  <a href="/syfy-wire/50-best-summer-movies-blockbusters-jaws-top-gun-maverick">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/03/tgm-ff-f-001r.jpg?h=34c7744d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/03/tgm-ff-f-001r.jpg" alt="Tom Cruise plays Capt. Pete &quot;Maverick&quot; Mitchell in Top Gun: Maverick" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  The 50 best summer blockbusters
</h2>
                <time class="date" datetime="2022-06-10T17:26:25-04:00">3 days ago</time>
            </div>
</div>
  </a>
</article>

        </div>
      </div>
    
      </aside>
</article>



  
</main>
</div> <!-- /#page -->

  <footer class="site-footer">
  <div class="site-footer__container container clearfix">
    <div class="site-footer__triptych">
      <div class="site-footer__insider-promo">
        <div class="site-footer__insider-promo--logged-out">
          <h3 class="site-footer__header">Become a SYFY Insider</h3>
          <p class="site-footer__triptych-content">Get first access to never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link callout__cta identity__state--unauthenticated" data-identity-context="Footer: Sign Up For Free" href="/syfy-insider">Sign Up for Free</a>
          </div>
        </div>
        <div class="site-footer__insider-promo--logged-in visually-hidden">
          <h3 class="site-footer__header">SYFY Insider Exclusives</h3>
          <p class="site-footer__triptych-content">Check out never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link" href="/syfy-insider">See Insider Exclusives</a>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer__triptych">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
        
        <ul class="primary-menu">
              <li class="primary-menu-item">
          <span>About</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcunicareers.com/careers" target="_blank">Careers</a>
                  </li>
              <li class="inner-menu-item">
          <a href="http://nbc.researchresults.com/?s=7" target="_blank">Viewer&#039;s voice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://together.nbcuni.com/advertise/?utm_source=syfy&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank" title="Advertise With Us">Advertise With Us</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/syfy-app" data-drupal-link-system-path="node/260672">SYFY App</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.syfystore.com/" target="_blank">SYFY Store</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Help</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="/faq" data-drupal-link-system-path="node/260667">FAQ</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/closed-captioning" data-drupal-link-system-path="node/260666">Closed Captioning</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/support/uc" data-drupal-link-system-path="node/260669">Shopping Support</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Policies</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy?brandA=SyFy&amp;intake=SyFy" target="_blank">Privacy</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/nbcuniversal-terms-of-use" data-drupal-link-system-path="node/260668">Terms of Use</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&amp;intake=SyFy" target="_blank">Do Not Sell My Personal Information</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?brandA=SyFy&amp;intake=SyFy" target="_blank">CA Notice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank">Ad Choices</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav>


    </div>
    <div class="site-footer__triptych">
      <h2 class="site-footer__header visuallyhidden">Stay Connected</h2>
      <div class="icon-list">
          <a href="https://www.facebook.com/SYFY" target="_blank">
    <span class="visuallyhidden">Facebook</span>
    <svg class="social-icon social-icon--facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="7" height="15" viewBox="0 0 7 15">
      <defs>
        <path id="z10018xiba" d="M0 0L7 0 7 15 0 15z"/>
      </defs>
      <g fill="none" fill-rule="evenodd">
        <g>
          <g>
            <g>
              <g transform="translate(-1392 -114) translate(1325 113) translate(67) translate(0 1)">
                <mask id="q9no1w1jfb" fill="#fff">
                  <use xlink:href="#z10018xiba"/>
                </mask>
                <path fill="#FFF" d="M4.744 2.75h2.178V0H4.744c-1.71 0-3.033 1.5-3.033 3.25v1.417H0V7.5h1.711V15h2.645V7.5h2.177L7 4.667H4.356V3.25c-.078-.25.155-.5.388-.5" mask="url(#q9no1w1jfb)"/>
              </g>
            </g>
          </g>
        </g>
      </g>
    </svg>
  </a>
  <a href="https://twitter.com/syfy" target="_blank">
    <span class="visuallyhidden">Twitter</span>
    <svg class="social-icon social-icon--twitter" width="220px" height="179px" viewBox="0 0 220 179" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <path class="social-icon--twitter--color" d="M194.083195,28.3327787 C203.381032,22.7687188 210.55574,13.9101498 213.923461,3.36772047 C205.211314,8.56572379 195.547421,12.2995008 185.224626,14.2762063 C177.024958,5.49084859 165.311148,1.42108547e-14 152.279534,1.42108547e-14 C127.387687,1.42108547e-14 107.181364,20.2063228 107.181364,45.0981697 C107.181364,48.6123128 107.547421,52.0532446 108.352745,55.3477537 C70.8685524,53.4442596 37.6306156,35.5074875 15.3011647,8.19966722 C11.4209651,14.8618968 9.22462562,22.6222962 9.22462562,30.8951747 C9.22462562,46.562396 17.2046589,60.3261231 29.2845258,68.452579 C21.890183,68.2329451 14.9351082,66.1830283 8.85856905,62.8153078 L8.85856905,63.4009983 C8.85856905,85.2911814 24.3793677,103.520799 45.0981697,107.693844 C41.2911814,108.718802 37.3377704,109.304493 33.1647255,109.304493 C30.2362729,109.304493 27.4542429,109.011647 24.672213,108.499168 C30.3826955,126.43594 47.0748752,139.467554 66.8419301,139.833611 C51.3943428,151.986689 31.9201331,159.161398 10.7620632,159.161398 C7.1014975,159.161398 3.51414309,158.941764 0,158.575707 C19.9866889,171.387687 43.7071547,178.855241 69.1846922,178.855241 C152.206323,178.855241 197.597338,110.109817 197.597338,50.4425957 C197.597338,48.4658902 197.524126,46.562396 197.450915,44.5856905 C206.309484,38.2163062 213.996672,30.3094842 220,21.2312812 C211.873544,24.8186356 203.234609,27.234609 194.083195,28.3327787 Z" id="Icon-/-Twitter">
        </path>
      </g>
    </svg>
  </a>
  <a href="https://www.youtube.com/user/syfy" target="_blank">
    <span class="visuallyhidden">YouTube</span>
    <svg class="social-icon social-icon--youtube" viewBox="0 0 70 49.3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <path class="social-icon--youtube--color" d="M68.5 7.7c-.8-3-3.2-5.4-6.2-6.2C56.9 0 35 0 35 0S13.1 0 7.7 1.5c-3 .8-5.4 3.2-6.2 6.2C0 13.2 0 24.7 0 24.7s0 11.5 1.5 17c.8 3 3.2 5.4 6.2 6.2 5.5 1.5 27.3 1.5 27.3 1.5s21.9 0 27.3-1.5c3-.8 5.4-3.2 6.2-6.2 1.5-5.5 1.5-17 1.5-17s0-11.5-1.5-17zM27.8 35.1V14.3l18.3 10.4-18.3 10.4z">
      </path>
    </svg>
  </a>
  <a href="https://instagram.com/syfy" target="_blank">
    <span class="visuallyhidden">Instagram</span>
    <svg class="social-icon social-icon--instagram" viewBox="0 0 207 206" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <polygon id="path-1" points="0 206 206.446362 206 206.446362 0 0 0">
        </polygon>
      </defs>
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Icon-/-Container-/-Instagram" transform="translate(-26.000000, -25.000000)">
          <g id="Page-1" transform="translate(26.000000, 25.000000)">
            <g id="Group-3">
              <mask id="mask-2" fill="white">
                <use xlink:href="#path-1">
                </use>
              </mask>
              <g id="Clip-2">
              </g>
              <path class="social-icon--instagram--color" d="M187.501399,142.924345 C187.470459,144.804095 187.434361,146.678695 187.382793,148.558445 C186.76398,171.244195 171.613373,186.591195 148.871992,186.925945 C118.421231,187.379145 87.960156,187.373995 57.509395,186.925945 C34.9794416,186.596345 19.5503684,171.429595 19.1636102,149.016795 C18.6427758,118.266145 18.6427758,87.494895 19.168767,56.749395 C19.5452116,34.532295 34.7886409,19.334645 57.0555987,18.963845 C87.8415502,18.448845 118.653286,18.443695 149.444394,18.968995 C171.675254,19.344945 186.707256,34.655895 187.357009,56.795745 C187.413734,58.737295 187.460145,60.683995 187.491086,62.625545 C187.728297,76.226695 187.444675,89.843295 187.449831,103.454745 C187.460145,116.612995 187.712827,129.771245 187.501399,142.924345 M205.942029,54.225895 C205.33353,24.577345 181.756751,1.345695 152.069193,0.274495 C148.443979,0.140595 144.808452,0.073645 141.178082,0.037595 C130.276658,-0.060255 119.370077,0.181795 108.463497,0.181795 C94.9630576,0.181795 81.4574618,-0.086005 67.9570227,0.027295 C63.4603143,0.063345 58.9636058,0.140595 54.4668973,0.284795 C24.7638687,1.232395 1.14067881,24.484645 0.511552159,54.128045 C-0.174299022,86.609095 -0.169142246,119.126195 0.511552159,151.607245 C1.13036525,181.276395 24.7071442,204.863395 54.3792321,205.491695 C86.8978602,206.176645 119.452586,206.161195 151.971214,205.496845 C181.632988,204.894295 205.31806,181.296995 205.936873,151.689645 C206.622724,119.213745 206.61241,86.701795 205.942029,54.225895" id="Fill-1" mask="url(#mask-2)">
              </path>
            </g>
            <path class="social-icon--instagram--color" d="M102.462557,137.278915 C83.5990708,137.129565 68.7269294,121.772265 68.8197513,102.542165 C68.9125733,83.270865 84.145689,68.438865 103.725967,68.557315 C122.924643,68.670615 137.75553,83.971265 137.636924,103.541265 C137.518318,122.591115 122.042834,137.433415 102.462557,137.278915 M103.065899,49.744365 C73.2648921,49.831915 49.9304816,73.264415 49.9872061,103.057165 C50.0387739,132.782965 73.5588283,156.138215 103.370149,156.060965 C133.171156,155.988865 156.546821,132.510015 156.443686,102.753315 C156.34055,72.976015 132.866907,49.661965 103.065899,49.744365" id="Fill-4">
            </path>
            <path class="social-icon--instagram--color" d="M158.967927,35.24248 C151.918615,35.13948 146.246161,40.39248 146.019263,47.24198 C145.797522,53.81338 151.567954,59.84403 158.32333,60.10668 C165.042609,60.36418 170.864609,54.74038 171.003842,47.85998 C171.148232,40.60878 166.135846,35.35063 158.967927,35.24248" id="Fill-6">
            </path>
          </g>
        </g>
      </g>
    </svg>
  </a>
      </div>
      <div class="copyright">
        <div class="copyright__copy">
          &copy;2022 SYFY Media LLC. <a href="http://www.nbcuniversal.com" class="copyright__link">A Division of NBCUniversal</a>
        </div>
      </div>
    </div>
  </div>
</footer>



  </div>

  <script>
  // Disables Parse.ly automatic video discovery. Parse.ly's tracking at time of
  // writing has a bug in it that can cause problems with the PDK6 player. We do
  // our own custom video tracking for Parse.ly.
  // @see ls_parsely_video.js
  // @see https://www.parse.ly/help/integration/video_v2#disabling-automatic-video-discovery
  window.PARSELY = window.PARSELY || {
    video: {
      autotrack: false
    }
  };
</script>
<!-- START Parse.ly Include: Standard -->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/syfy.com/p.js"></script>
<!-- END Parse.ly Include: Standard -->

  <script src="/sites/syfy/files/js/js_VkfMeyXerVYI00zcgPPNt_PEVV82T0_ZyPVwmhsF5XE.js"></script>
<script src="https://id.syfy.com/sdk/v7.4.0/identity.min.js"></script>
<script src="/sites/syfy/files/js/js_sbghPcGOoXcVAIin1dLhfeDOguMOKt1N66NpoExDUBI.js"></script>
<script src="https://www.zergnet.com/zerg.js?id=88358"></script>
<script src="/sites/syfy/files/js/js__2E8cQhH54PiCWu4qVZljDmHca-iL3A3Hi7px7V1ROg.js"></script>
<script src="//assets.pinterest.com/js/pinit.js" defer async></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-typeahead/2.11.0/jquery.typeahead.min.js"></script>
<script src="/sites/syfy/files/js/js_6E94bWY2AQr4GjZGL5sLbX8Zl5BxvrvGvKqBSXecsDk.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"f3a67d5948","applicationID":"263279347","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+VlUHXQA=","queueTime":0,"applicationTime":29,"atts":"GhdVRg8eTkk=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>
