

<!DOCTYPE html>
<!--[if IEMobile 7]><html class="iem7" lang="en-US"><![endif]-->
<!--[if IE 8]><html class="lt-ie10 lt-ie9" lang="en-US"><![endif]-->
<!--[if IE 9]><html class="lt-ie10" lang="en-US"><![endif]-->
<!--[if (gte IE 10)|(gt IEMobile 7)]><!--><html lang="en-US"><!--<![endif]-->

<head  lang="en" dir="ltr" prefix="content: http://purl.org/rss/1.0/modules/content/  dc: http://purl.org/dc/terms/  foaf: http://xmlns.com/foaf/0.1/  og: http://ogp.me/ns#  rdfs: http://www.w3.org/2000/01/rdf-schema#  schema: http://schema.org/  sioc: http://rdfs.org/sioc/ns#  sioct: http://rdfs.org/sioc/types#  skos: http://www.w3.org/2004/02/skos/core#  xsd: http://www.w3.org/2001/XMLSchema# " profile="">
  <meta charset="utf-8" /><script type="text/javascript">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</script>
<meta property="branch:deeplink:showJourneys" content="true" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","publisher":{"@type":"Organization","name":"SYFY","logo":{"@type":"ImageObject","url":"https://www.syfy.com/modules/custom/ls_site/images/syfy-logo-85x60.png","width":"85","height":"60"}},"identifier":"272684","headline":"Every Sam Raimi movie, ranked from \u0027Evil Dead\u0027 to \u0027Doctor Strange and the Multiverse of Madness\u0027","url":"https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked","mainEntityOfPage":"https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked","datePublished":"2022-05-05T20:30:15Z","dateCreated":"2022-05-05T20:30:15Z","dateModified":"2022-05-05T20:30:15Z","thumbnailUrl":"https://www.syfy.com/sites/syfy/files/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg","image":{"@type":"ImageObject","url":"https://www.syfy.com/sites/syfy/files/styles/scale--1200/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg","width":1200,"height":500},"articleSection":"SYFY WIRE Blog Post","author":[{"@type":"Person","name":"Benjamin Bullard"}],"keywords":["Movies","Features","Sam Raimi","Doctor Strange in the Multiverse of Madness","lists","rankings"],"description":"Horror, comic books, cowboys and even baseball: Sam Raimi’s movie catalog is deep and diverse, and that’s factoring in the nearly 10-year break between the new, Raimi-helmed Doctor Strange in the Multiverse of Madness and 2013’s Oz the Great and Powerful — the Disney fantasy that last had the Evil Dead creator seated in the director’s chair."}</script>
<meta name="parsely-post-id" content="272684" />
<meta name="parsely-section" content="SYFY WIRE Blog Post" />
<meta name="parsely-metadata" content="{&quot;type&quot;:&quot;node&quot;,&quot;bundle&quot;:&quot;blog&quot;,&quot;display_title&quot;:&quot;Ranking all of Sam Raimi&#039;s movies&quot;,&quot;kicker&quot;:{&quot;teaser_meta_horizontal&quot;:&quot;SYFY WIRE&quot;},&quot;field_microsite&quot;:&quot;SYFY WIRE&quot;,&quot;microsite_nid&quot;:&quot;249997&quot;,&quot;site_section&quot;:&quot;SYFY WIRE&quot;,&quot;image_alt&quot;:&quot;Doctor Strange In The Multiverse Of Madness&quot;,&quot;thumbnails&quot;:{&quot;3_2_small&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_small\/public\/2022\/02\/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a&quot;,&quot;3_2_medium&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_medium\/public\/2022\/02\/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a&quot;,&quot;3_2_large&quot;:&quot;https:\/\/www.syfy.com\/sites\/syfy\/files\/styles\/3_2_thumbnail_large\/public\/2022\/02\/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a&quot;}}" />
<link rel="canonical" href="https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked" />
<link rel="image_src" href="https://www.syfy.com/sites/syfy/files/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg" />
<meta name="description" content="Horror, comic books, cowboys and even baseball: Sam Raimi’s movie catalog is deep and diverse, and that’s factoring in the nearly 10-year break between the new, Raimi-helmed Doctor Strange in the Multiverse of Madness and 2013’s Oz the Great and Powerful — the Disney fantasy that last had the Evil Dead creator seated in the director’s chair." />
<meta property="fb:app_id" content="1592250694320227" />
<meta property="og:site_name" content="SYFY Official Site" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked" />
<meta property="og:title" content="Every Sam Raimi movie, ranked from &#039;Evil Dead&#039; to &#039;Doctor Strange and the Multiverse of Madness&#039;" />
<meta property="og:description" content="Horror, comic books, cowboys and even baseball: Sam Raimi’s movie catalog is deep and diverse, and that’s factoring in the nearly 10-year break between the new, Raimi-helmed Doctor Strange in the Multiverse of Madness and 2013’s Oz the Great and Powerful — the Disney fantasy that last had the Evil Dead creator seated in the director’s chair." />
<meta property="og:image" content="https://www.syfy.com/sites/syfy/files/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg" />
<meta property="article:published_time" content="2022-05-05T16:30:15-04:00" />
<meta property="article:modified_time" content="2022-05-05T16:30:15-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Horror, comic books, cowboys and even baseball: Sam Raimi’s movie catalog is deep and diverse, and that’s factoring in the nearly 10-year break between the new, Raimi-helmed Doctor Strange in the Multiverse of Madness and 2013’s Oz the Great and Powerful — the Disney fantasy that last had the Evil Dead creator seated in the director’s chair." />
<meta name="twitter:site" content="@syfy" />
<meta name="twitter:title" content="Every Sam Raimi movie, ranked from &#039;Evil Dead&#039; to &#039;Doctor Strange and the Multiverse of Madness&#039;" />
<meta name="twitter:url" content="https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked" />
<meta name="twitter:image" content="https://www.syfy.com/sites/syfy/files/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg" />
<meta name="Generator" content="Drupal 9 (https://www.drupal.org)" />
<meta name="MobileOptimized" content="width" />
<meta name="HandheldFriendly" content="true" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="robots" content="max-image-preview:large" />
<meta name="vertical_name" content="SYFY WIRE" />
<link rel="shortcut icon" href="/sites/syfy/themes/custom/syfy/favicon.ico" type="image/vnd.microsoft.icon" />
<link rel="revision" href="https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked" />
<link rel="amphtml" href="https://www.syfy.com/syfy-wire/sam-raimi-every-movie-ranked?amp" />

  <title>Sam Raimi: Ranking the Doctor Strange in the Multiverse of Madness director’s movies | SYFY WIRE</title>
  <link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_-ZTL7_aU-r5gJBqVQ0Rq6YpTy60MLN51ezpUXyw05Gs.css" />
<link rel="stylesheet" media="all" href="/sites/syfy/files/css/css_hu308tfIiY4M3YlI5aAHrYUDXvRa6MNcJOlDlW0TbNA.css" />

  <script type="application/json" data-drupal-selector="drupal-settings-json">{"path":{"baseUrl":"\/","scriptPath":null,"pathPrefix":"","currentPath":"node\/272684","currentPathIsAdmin":false,"isFront":false,"currentLanguage":"en"},"pluralDelimiter":"\u0003","suppressDeprecationErrors":true,"ajaxPageState":{"libraries":"core\/picturefill,entity_embed\/caption,lifestyle\/global-scripts,lifestyle\/global-styling,ls_adobe_analytics\/site_code_js,ls_blog\/blog_ad,ls_blog\/fitvids_embed_js,ls_blog\/ls_blog_gated_js,ls_identity\/ls_identity,ls_mparticle\/mparticle_page_tracking,ls_site\/enquire.js,ls_site\/imagesloaded,ls_site\/jquery.fitvids,ls_site\/jquery.matchheight,ls_site\/pinterest,ls_site\/waypoints,ls_zergnet\/zergnet-88358,syfy\/global-scripts,syfy\/global-styling,syfy\/site_carousels,system\/base,tve_adobe_auth_ui\/authentication_dialogs,tve_adobe_auth_ui\/login_links,tve_adobe_auth_ui\/mvpd_logo","theme":"syfy","theme_token":null},"ajaxTrustedUrl":[],"ls_adobe_analytics":{"whitelistParentDomain":"syfy.com","pageName":"Every Sam Raimi movie, ranked from \u0027Evil Dead\u0027 to \u0027Doctor Strange and the Multiverse of Madness\u0027","contentType":"Blog Post","date":"05-05-2022","articleTitle":"Every Sam Raimi movie, ranked from \u0027Evil Dead\u0027 to \u0027Doctor Strange and the Multiverse of Madness\u0027","contentID":"272684","pageURL":"https:\/\/www.syfy.com\/syfy-wire\/sam-raimi-every-movie-ranked","network":"syfy.com","division":"Cable","author":"Benjamin Bullard","publishedDate":"05\/05\/2022","topic":"Sam Raimi, Doctor Strange in the Multiverse of Madness, lists, rankings","customSubSection":"SYFYWIRE","category":"Movies, Features","gatedType":"Ungated Blog Page","brandSuiteId":"nbcuglobal,nbcuscifid","tveSuiteId":"nbcutve,nbcuscifid"},"ls_identity":{"site":"syfy","site_domain":"syfy.com","site_config_name":"syfy-7.4.0","override_domain":"","environment":"production"},"ls_mparticle":{"brand":"syfy","org_id":"A8AB776A5245B4220A490D44"},"mparticle":{"api_key":"48abf51d492ac0489293cbfd12b40d47","is_development_mode":false,"data_plan_id":"nbcu_data_plan","data_plan_version":17},"mps":{"ad_slots":["athena","topbox","boxadnr","boxadthree","boxadtwo","fbarticle","galleryad","amparticle","logoad","logoadtwo","topbanner","midbanner"],"integration":"0","mpscall":{"site":"syfy-d8-web","path":"\/node\/272684","content_id":"node272684","title":"Every Sam Raimi movie, ranked from \u0027Evil Dead\u0027 to \u0027Doctor Strange and the Multiverse of Madness\u0027","is_content":"1","type":"blog","cag":{"type":"Blog-Post","revision-uid":"BryanEnk","uid":"incindiaryahoocom","field-blog-image":"Doctor-Strange-in-the-Multiverse-of-Madness","field-microsite":"SYFY-WIRE","field-related-microsites":"SYFY-WIRE","authors":"Benjamin-Bullard","categories":"Movies|Features","topic":"Sam-Raimi|Doctor-Strange-in-the-Multiverse-of-Madness|lists|rankings","site-environment":"prod"},"pubdate":"1651782615","cat":"syfy-wire|sam-raimi-every-movie-ranked"},"options":{"host":"mps.nbcuni.com","updatecorrelator":true}},"site":"syfy","tve_adobe_auth":{"adobePassAccessEnablerLoc":"https:\/\/entitlement.auth.adobe.com\/entitlement\/v4\/AccessEnabler.js","adobePassTimeoutLength":30000,"adobePassRequestorId":"syfy","adobePassResourceId":"syfy","adobePassSoftwareStatement":"eyJhbGciOiJSUzI1NiJ9.eyJzdWIiOiI1NGQzZTdhMC00NGU5LTRmMGYtOTVlMC00ZTU5YzZjODU5YmYiLCJuYmYiOjE1OTg4OTMyMTQsImlzcyI6ImF1dGguYWRvYmUuY29tIiwiaWF0IjoxNTk4ODkzMjE0fQ.OlGyFeTT5ovQV6u5otzg54u4oM6Ow9UNQhy_SSxI-izaHcOb7Qp4oJbpryEe05NKUZ_WtOwRWiwYdOMp96yooG1V19DGFmKfYjJlT7LUpZvAWxkmAV7Fcrxui2SXurA-dpvsaueJzWVZdlltXL7D9ZIbCLt1kYuNJ8q_TRk28zksUJ__X9dQ43QkRibLzvgfA_kgJ8uxjsCA7f_LFe8LVY5fMAgJgEclR44ONWekUe_Fhpi2UQlas_j3g2fiYHClz4DuBgMvea-KkDlTjUzhykH3c0p0dqoYajvNkOSBOXbBVQ6zPXIng54qmgzS0Qzn0ETtg185FhqeDXRFERY4Rg","defaultMessages":{"auth_err":"Your TV subscription does not include this channel. Please contact your TV Provider about upgrading your service to get access.","internal_err":"We had a problem reaching your TV provider. Please try again.","generic_err":"Your TV subscription does not include this channel."}},"user":{"uid":0,"permissionsHash":"75fb3967d71bcfa850d2337e762648718d0a064e8ad496813921f20f32252680"}}</script>
<script src="/themes/custom/lifestyle/js/modernizr-custom.min.js?v=3.11.7"></script>
<script src="/core/misc/modernizr-additional-tests.js?v=3.11.7"></script>
<script src="/sites/syfy/files/js/js_jpGTFm97O2a6WcD8w9JjvnT_5YBDO50vzMMDOA7wOuQ.js"></script>
<script src="https://assets.adobedtm.com/a2ef59fba8e9/350d4979db8d/launch-98a7b4f27848.min.js" async></script>
<script src="/sites/syfy/files/js/js_HL9koxrZDefOLyj-HfcLTwwbiUuBEl-shi6bEPlOVdo.js"></script>

</head>
<body class="global-blog global-blog--syfy-wire node-type-blog page-node-every-sam-raimi-movie-ranked-from-evil-dead-to-doctor-strange-and-the-multiverse-of-madness" data-microsite="SYFY WIRE">
  <a href="#main-content" class="visually-hidden focusable">
    Skip to main content
  </a>
  
    <div class="dialog-off-canvas-main-canvas" data-off-canvas-main-canvas>
    

<div id="page">
      


<header class="header__wrapper header--microsite header--has-subnav  header--has-subnavmenu">

      <div class="header__advertisement">
      <div data-ad-slot="topbanner" class="advertisement" data-ad-waypoint-event-opt-out="0"></div>

    </div>
  
  <div class="sticky-nav__container">
    <div class="nav__container--parent">
      <div class="nav__primary__wrapper">        <div class="nav__primary">
          <div class="nav__logo">
            <a class="header__logo" href="/">
              <svg class="header__logo--desktop" width="86px" height="21px" viewBox="0 0 86 21" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="syfy" fill="#EBFF02" stroke="none">
                  <path id="syfylogo-s" d="M32.8098437,0 C32.6235518,0.187147059 32.5190316,0.291941176 32.3327398,0.479088235 L32.3327398,10.4442059 L30.2318843,10.4442059 L30.2318843,0.479088235 C30.0453875,0.291941176 29.9408673,0.187147059 29.7545755,0 L21.499531,0 C21.3130342,0.187147059 21.2085141,0.291941176 21.0222222,0.479088235 L21.0222222,10.5399412 L26.6775835,16.2671765 L26.6775835,20.5067059 C26.8638753,20.6938529 26.9683955,20.7986471 27.1546873,20.9857941 L35.4099367,20.9857941 C35.5962286,20.7986471 35.7005438,20.6938529 35.8870406,20.5067059 L35.8870406,16.2179706 L41.6374947,10.4442059 L41.6374947,0.479088235 C41.4514078,0.291941176 41.3468876,0.187147059 41.1603908,0 L32.8098437,0 Z"></path>
                  <path id="syfylogo-y" d="M76.7656042,0 C76.5791074,0.187147059 76.4747921,0.291941176 76.2885003,0.479088235 L76.2885003,10.4442059 L74.1874398,10.4442059 L74.1874398,0.479088235 C74.001148,0.291941176 73.8966278,0.187147059 73.710336,0 L65.4550866,0 C65.2687947,0.187147059 65.1642746,0.291941176 64.9777778,0.479088235 L64.9777778,10.5399412 L70.633139,16.2671765 L70.633139,20.5067059 C70.8194309,20.6938529 70.924156,20.7986471 71.1104478,20.9857941 L79.3654923,20.9857941 C79.5517841,20.7986471 79.6565092,20.6938529 79.8425961,20.5067059 L79.8425961,16.2179706 L85.5932552,10.4442059 L85.5932552,0.479088235 C85.4069634,0.291941176 85.3026481,0.187147059 85.1161513,0 L76.7656042,0 Z"></path>
                  <path id="syfylogo-f" d="M18.3238213,0 L4.17547854,0 L0,4.19217647 L0,9.96655882 C0.186496784,10.1537059 0.291016959,10.2587059 0.477308801,10.4442059 L9.4004626,10.4442059 L9.4004626,12.5042647 L0.47710386,12.5042647 C0.290812018,12.6914118 0.186291842,12.7964118 0,12.9835588 L0,20.5065 C0.186291842,20.6938529 0.290812018,20.7986471 0.47710386,20.9855882 L14.6256516,20.9855882 L18.8009252,16.7936176 L18.8009252,10.9232941 C18.6146334,10.7363529 18.5101132,10.6313529 18.3236164,10.4442059 L9.40066754,10.4442059 L9.40066754,8.38414706 L18.3238213,8.38414706 C18.5101132,8.197 18.6146334,8.09220588 18.8009252,7.90505882 L18.8009252,0.479088235 C18.6146334,0.291941176 18.5101132,0.187147059 18.3238213,0"></path>
                  <path id="syfylogo-y2" d="M48.1308292,0 L43.9555556,4.19217647 L43.9555556,20.5065 C44.1418474,20.6936471 44.2465725,20.7986471 44.4326594,20.9857941 L52.6879088,20.9857941 C52.8742006,20.7986471 52.9787208,20.6936471 53.1650127,20.5065 L53.1650127,17.7038235 L62.279172,17.7038235 C62.4654638,17.5168824 62.569984,17.4118824 62.7564808,17.2247353 L62.7564808,10.9232941 C62.569984,10.7363529 62.4654638,10.6313529 62.279172,10.4442059 L53.1650127,10.4442059 L53.1650127,8.38414706 L62.279172,8.38414706 C62.4654638,8.197 62.569984,8.09220588 62.7564808,7.90505882 L62.7564808,0.479088235 C62.569984,0.291941176 62.4654638,0.187147059 62.279172,0 L48.1308292,0 Z"></path>
                </g>
              </svg>
              <svg class="header__logo--mobile" width="25px" height="27px" viewBox="0 0 25 27" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
                <g id="Nav" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
                  <g id="Desktop---Magicians---40px---More-Menu" transform="translate(-88.000000, -116.000000)" fill="#E1FF00">
                    <g id="top-nav" transform="translate(0.000000, 110.000000)">
                      <g id="logo" transform="translate(88.000000, 6.000000)">
                        <path d="M10.7207693,0 L2.44287641,0 L0,2.40825224 L0,5.72555937 C0.109098984,5.83299312 0.170192002,5.89327969 0.279230676,6 L5.50006031,6 L5.50006031,4.81650449 L10.7207693,4.81650449 C10.829808,4.70907073 10.890901,4.64878416 11,4.54129095 L11,0.27521354 C10.890901,0.167720327 10.829808,0.107493212 10.7207693,0" id="Fill-1"></path>
                        <path d="M0.279170367,7.17258509 C0.170131693,7.27908735 0.109038675,7.33881815 0,7.44526149 L0,11.7273236 L0.279170367,12 L8.55706328,12 L11,9.61394897 L11,6.27273531 C10.890901,6.16623305 10.8297477,6.10650225 10.7207693,6 L5.5,6 L5.5,7.17258509 L0.279170367,7.17258509 Z" id="Fill-3"></path>
                        <path d="M10.7207693,14 L2.44287641,14 L0,16.5968714 L0,26.7032953 C0.109098984,26.8191435 0.170192002,26.8841518 0.279230676,27 L5.10913736,27 L5.38830773,26.7032953 L5.38830773,25.0857802 L10.7207693,25.0857802 L10.9999397,24.7890114 L10.9999397,20.766765 C10.890901,20.6507886 10.829808,20.5858443 10.7207693,20.469932 L5.38830773,20.469932 L5.38830773,19.1938069 L10.7207693,19.1938069 C10.829808,19.0778305 10.890901,19.0128222 11,18.896974 L11,14.2967688 C10.890901,14.1809206 10.829808,14.1159123 10.7207693,14" id="Fill-5"></path>
                        <path d="M25,0.296768817 C24.8910121,0.18085652 24.8299476,0.115848186 24.7209597,0 L19.8934234,0 L19.8933028,0 C19.7843149,0.115848186 19.7231901,0.18085652 19.6142022,0.296768817 L19.6142022,6.46993204 L18.3857375,6.46993204 L18.3857375,0.296768817 C18.2768099,0.18085652 18.2156851,0.115848186 18.1066972,0 L13.2791006,0 C13.1700524,0.115848186 13.1089276,0.18085652 13,0.296768817 L13,6.46993204 L16.3071915,9.98717784 L16.3071915,12.7032312 C16.4161794,12.8191435 16.477244,12.8840877 16.5862318,13 L21.413949,13 C21.5228766,12.8840877 21.5840014,12.8191435 21.6929893,12.7032312 L21.6929893,9.98769073 L25,6.46993204 L25,0.296768817 Z" id="Fill-7"></path>
                        <path d="M25,14.2967688 C24.8910121,14.1808565 24.8299476,14.1159123 24.7209597,14 L19.8934234,14 L19.8933028,14 C19.7843149,14.1159123 19.7231901,14.1808565 19.6142022,14.2967688 L19.6142022,20.469932 L18.3857375,20.469932 L18.3857375,14.2967688 C18.2768099,14.1808565 18.2156851,14.1159123 18.1066972,14 L13.2791006,14 C13.1700524,14.1159123 13.1089276,14.1808565 13,14.2967688 L13,20.469932 L16.3071915,23.9871778 L16.3071915,26.7032312 L16.5862318,27 L21.413949,27 L21.6929893,26.7032312 L21.6929893,23.9877548 L25,20.469932 L25,14.2967688 Z" id="Fill-9"></path>
                      </g>
                    </g>
                  </g>
                </g>
              </svg>
            </a>
          </div>
                      <div class="nav__title__wrapper">
                                            <div class="nav__title">
                  <a href="/syfy-wire">SYFY WIRE</a>
                </div>
                          </div>
                    <div class="nav__main-menu">
            <nav role="navigation" aria-labelledby="block-mainmenu-menu" id="block-mainmenu" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--collapsed">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

          </div>
          <div class="nav__hamburger">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

              <div class="mvpd__wrapper-inner">
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
            </div>
            <a class="primary-nav__toggle" href="#">
              <span class="visuallyhidden">Toggle menu</span>
              <svg class="icon-menu" width="100%" height="100%" viewBox="0 0 20 19" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink"><rect x="0" y="0" width="20" height="3"></rect><rect x="0" y="8" width="20" height="3"></rect><rect x="0" y="16" width="20" height="3"></rect></svg>
              <svg class="icon-close" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="100%" height="100%" viewBox="0 0 15 16"><g transform="translate(-634.000000, -401.9375)"><polygon points="649 403.446289 643.008789 409.4375 649 415.428711 647.491211 416.9375 641.5 410.946289 635.508789 416.9375 634 415.428711 639.991211 409.4375 634 403.446289 635.508789 401.9375 641.5 407.928711 647.491211 401.9375"></polygon></g></svg>
            </a>
          </div>
          <div class="identity__authentication__wrapper">
            <div class="mvpd__wrapper">
              <div class="tve-adobe-auth-ui-mvpd-logo js-hide"></div>

            </div>
            <div class="identity__wrapper">
              <ul>
                <li><div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div></li>
                <li><div class="nav-icon--identity identity__state--authenticated"></div></li>
              </ul>
            </div>
          </div>
        </div>
      </div>
      <div class="nav__main-menu__full__wrapper">
        <nav role="navigation" aria-labelledby="block-mainmenu-2-menu" id="block-mainmenu-2" class="main-menu__block">
    
  <h2 class="visuallyhidden" id="block-mainmenu-2-menu">Main menu</h2>
  

        

    
              <ul class="menu__list menu__list_fluid">
                          <li class="menu-item--1 menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">Shows</a>
                            
    
              <div class="nav__main-menu__sub-menu">
        <div class="nav__main-menu__sub-menu--layout">
          <ul class="menu__list__sub-menu">
                          <li class="menu-item--expanded">
        <a href="/shows" data-drupal-link-system-path="shows">All Shows</a>
                            
    
              <ul>
                          <li>
        <a href="/alien-news-desk" data-drupal-link-system-path="node/194214">Alien News Desk</a>
              </li>
                      <li>
        <a href="/chucky" data-drupal-link-system-path="node/207850">Chucky</a>
              </li>
                      <li>
        <a href="/cosplay-melee" data-drupal-link-system-path="node/119643">Cosplay Melee</a>
              </li>
                      <li>
        <a href="/cyanide-and-happiness-shorts" data-drupal-link-system-path="node/214386">Cyanide and Happiness Shorts</a>
              </li>
                      <li>
        <a href="/dallas-robo" data-drupal-link-system-path="node/213181">Dallas &amp; Robo</a>
              </li>
                      <li>
        <a href="/dont-feed-the-humans" data-drupal-link-system-path="node/208027">Don&#039;t Feed the Humans</a>
              </li>
                      <li>
        <a href="/dr-havocs-diary" data-drupal-link-system-path="node/210820">Dr. Havoc&#039;s Diary</a>
              </li>
                      <li>
        <a href="/futurama" data-drupal-link-system-path="node/171905">Futurama</a>
              </li>
                      <li>
        <a href="/killjoys" data-drupal-link-system-path="node/69251">Killjoys</a>
              </li>
                      <li>
        <a href="/paranormal-witness" data-drupal-link-system-path="node/3211">Paranormal Witness</a>
              </li>
                      <li>
        <a href="/purgatony" data-drupal-link-system-path="node/208029">Purgatony</a>
              </li>
                      <li>
        <a href="/wild-life" data-drupal-link-system-path="node/214388">Wild Life</a>
              </li>
        </ul>
      
              </li>
        </ul>
                        </div>
      </div>
      
              </li>
                      <li class="menu-item--2">
        <a href="/full-episodes" data-drupal-link-system-path="full-episodes">Full Episodes</a>
              </li>
                      <li class="menu-item--3">
        <a href="/movies" data-drupal-link-system-path="node/249998">Movies</a>
              </li>
                      <li class="menu-item--4">
        <a href="/syfy-wire" data-drupal-link-system-path="node/249997">SYFY WIRE</a>
              </li>
                      <li class="menu-item--5">
        <a href="/syfy-insider" data-drupal-link-system-path="node/268075">SYFY Insider</a>
              </li>
                      <li class="menu-item--6">
        <a href="/schedule" data-drupal-link-system-path="schedule">Schedule</a>
              </li>
                      <li class="menu-item--7">
        <a href="/live" data-drupal-link-system-path="live">Live TV</a>
              </li>
        </ul>
      


  </nav>

        <div class="identity__menu-wrapper">
          <div class="identity__menu">
            <div class="identity__menu-container">
              <div class="identity__mvpd-picker">
                <div class="identity__menu-header">TV Provider</div>
                <div class="tve-adobe-auth-ui-mvpd-link js-hide"></div>
<div class="tve-adobe-auth-ui-login-links js-hide" data-hide-login-link=""></div>

              </div>
              <div class="identity__insider__wrapper">
                <div class="identity__menu-header">Profile</div>
                <div class="nav-icon--identity identity__state--unauthenticated" data-identity-context="Navigation: Sign Up / Log In">Sign Up / Log In</div>
              </div>
              <div class="identity__profile__wrapper">
                <div class="identity__menu-header">Profile</div>
                <a class="identity__manage-profile" data-identity-context="Navigation: Manage Profile">Manage Profile</a></li>
                <a class="identity__email-prefs" data-identity-context="Navigation: Email Preferences">Email Preferences</a></li>
                <div class="identity__sign-out" data-identity-context="Navigation: Sign Out">Sign Out</div></li>
              </div>
            </div>
          </div>
        </div>
      </div>
    </div>
          <div class="nav__container--child">
        <div class="nav__secondary__wrapper">          <div class="nav__secondary">
                          <div class="nav__title__wrapper">
                                                  <div class="nav__title">
                    <a href="/syfy-wire">SYFY WIRE</a>
                  </div>
                              </div>
                                                        <div class="nav__title-links-separator">
    <svg width="25px" height="8px" viewBox="0 0 18 6" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="title-hashes" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd" stroke-linecap="square">
        <g transform="translate(9.000000, 3.000000) scale(1, -1) translate(-9.000000, -3.000000) " fill="#101010" fill-rule="nonzero" stroke="#101010">
          <path d="M0.333333333,0.333333333 L5.63020833,5.63020833" id="Line"></path>
          <path d="M6.33333333,0.333333333 L11.6302083,5.63020833" id="Line-Copy"></path>
          <path d="M12.3333333,0.333333333 L17.6302083,5.63020833" id="Line-Copy-2"></path>
        </g>
      </g>
    </svg>
  </div>

                            
<ul class="menu menu__list_fluid">
      <li><a href="/syfy-wire/movies">Movies</a></li>
      <li><a href="/syfy-wire/tv">TV</a></li>
      <li><a href="/syfy-wire/games">Games</a></li>
      <li><a href="/syfy-wire/comics">Comics</a></li>
      <li><a href="/syfy-wire/topic/interviews">Interviews</a></li>
      <li><a href="/syfy-wire/topic/bad-astronomy">Bad Astronomy</a></li>
  </ul>

                      </div>
        </div>
      </div>
      </div>
</header>

  
  <main id="main" class="main" role="main">
    
    <div class="container">
              <nav id="highlighted">
            <div data-drupal-messages-fallback class="hidden"></div>


        </nav>
            <a id="main-content"></a>

      
            

          </div>

        


  
  <h1 class="page-title container visually-hidden">
            Every Sam Raimi movie, ranked from &#039;Evil Dead&#039; to &#039;Doctor Strange and the Multiverse of Madness&#039;
      </h1>





  <article class="blog-post container-wide " data-nid="272684" data-node-url="/syfy-wire/sam-raimi-every-movie-ranked">
  <div class="blog-post__gated__wrapper">
    <div class="overlay__gated"></div>
    <div class="insider-exclusive__container">
  <div class="insider-exclusive__icon"></div>
  <div class="insider-exclusive__title">Syfy Insider Exclusive</div>
  <p>Create a free profile to get unlimited access to exclusive videos, sweepstakes, and more!</p>
  <div class="callout__cta identity__state--unauthenticated" data-identity-context="Gated Sign Up / Log In">Sign Up For Free to View</div>
</div>
  </div>

  <div class="blog-post__content" id="blog-post__content">

    <header class="blog-post__header">
      <time datetime="2022-05-05">May 5, 2022, 4:30 PM ET</time>
              
      
      <div class="blog-post__title-wrapper">
        <div class="blog-post__advertisement--title advertisement element-invisible" data-ad-slot="logoad" data-ad-waypoint-event-opt-out="0"></div>

        <h1 class="headline">
            Every Sam Raimi movie, ranked from &#039;Evil Dead&#039; to &#039;Doctor Strange and the Multiverse of Madness&#039;
      </h1>
      </div>

              
            <p>Sizing up the <em>Multiverse of Madness</em> director’s best through the decades, from <em>The Evil Dead</em> to Marvel.</p>
      
      
              <div class="author">By <span class="author__name">
  <a href="/authors/benjamin-bullard" hreflang="en">Benjamin Bullard</a>  </span></div>
      
                </header>

          <div class="blog-post__primary-image">
        
            <div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture>
                  <source srcset="/sites/syfy/files/styles/blog_post_featured_media_tablet/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1x, /sites/syfy/files/styles/blog_post_featured_media_tablet_1_5x/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1x, /sites/syfy/files/styles/blog_post_featured_media_mobile_1_5x/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/styles/blog_post_featured_media_mobile/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a" alt="Doctor Strange In The Multiverse Of Madness" typeof="foaf:Image" />

  </picture>

</div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Credit: Marvel Studios/Disney
      </span>
              </div>
    </div>
  </div>

      
      </div>
    
    <div class="blog-post__body">
      
            <p>Horror, comic books, cowboys and even baseball: <a href="https://www.syfy.com/syfy-wire/topic/sam-raimi">Sam Raimi’s</a> movie catalog is deep and diverse, and that’s factoring in the nearly 10-year break between the new, Raimi-helmed <a href="https://www.syfy.com/syfy-wire/topic/doctor-strange-in-the-multiverse-of-madness"><em>Doctor Strange in the Multiverse of Madness</em></a> and 2013’s <em>Oz the Great and Powerful</em> — the Disney fantasy that last had the <em>Evil Dead</em> creator seated in the director’s chair.</p>

<p>Raimi’s career is a pastiche of <a href="https://www.syfy.com/syfy-wire/kevin-feige-doctor-strange-multiverse-of-madness-evil-dead-2">every fun big-screen thing</a> that makes kids want to go to the movies, from <a href="https://www.syfy.com/syfy-wire/evil-dead-ii-35th-anniversary">gory gruesomeness</a> and horror jump-scares to <a href="https://www.syfy.com/syfy-wire/sam-raimi-praises-spider-man-no-way-home">superheroes</a> and villains who push the imaginative allure of movie storytelling to the limit. But among all the Ash Williams and Spider-Man fanfare he’s known for, Raimi has also directed a generous handful of standalone movie treasures that venture far and wide from the big-budget genre formula.</p>

<p>How do they all stack up — and where does the new <em>Doctor Strange</em> movie, Raimi’s <a href="https://www.syfy.com/syfy-wire/doctor-strange-multiverse-of-madness-make-out-heads-spin">long-awaited return</a> to superhero spectacle, fit in? It’s time to dive in and see.</p>

<h3>15. <em>Crimewave</em> (1985)</h3>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="750f3335-da58-441b-a218-b3fb5bc90d3e" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/05/crimewave_samraimi.jpeg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/05/crimewave_samraimi.jpeg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/05/crimewave_samraimi.jpeg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/05/crimewave_samraimi.jpeg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/05/crimewave_samraimi.jpeg" alt="Crimewave Samraimi" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption"></span>
                  <span class="media__credit">Photo: 
            SHOUT Factory
      </span>
              </div>
    </div>
  </div>
</div>
<p>A lot of the early ingredients that would eventually come to define a signature Raimi tour through slapstick horror first came together in <em>Crimewave</em>. Even in the wake of <em>The Evil Dead</em>’s then-recent success, though, the finished product came out half-baked. Helming a ridiculously low-rent movie about a death row inmate whose fate pivots from the electric chair to wedding bells, Raimi had to make compromises (like acquiescing to studio demands for a lead actor who wasn’t <a href="https://www.syfy.com/syfy-wire/topic/bruce-campbell">Bruce Campbell</a>) that deny the movie a chance at making the most of its silly premise. Now a minor cult classic, it’s at least a rewarding history lesson for horror fans enticed by Raimi’s squalidly silly side.</p>

<h3>14. <em>Oz the Great and Powerful</em> (2013)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/_1NGnVLDPog" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p><a href="https://www.syfy.com/syfy-wire/topic/disney">Disney</a> might not be the first thing you think of when Sam Raimi comes to mind, but <em>Oz the Great and Powerful</em>, a fantastical prequel story to <em>The Wizard of Oz</em>, deftly melds mainstream family-friendly appeal with some cleverly mature thematic nods to his darker, more adult side. A confidently audacious performance from James Franco as Oscar Diggs (aka Oz) in his earlier carnival con-man days goes a long way toward pulling off that balancing act, and Raimi checks off all the big-budget fantasy boxes to ensure there’s no shortage of spectacular visuals. As Disney movies go, though, <em>Oz the Great and Powerful</em> feels like a slightly quirky outlier in Disney’s live-action catalog… but that’s not necessarily a bad thing.</p>

<h3>13. <em>It's Murder!</em> (1977)</h3>

<p>Clocking in at just over one hour, <em>It’s Murder!</em> was Raimi’s first film, a self-produced project he created and starred in (alongside Bruce Campbell in the first of his many Raimi <a href="https://www.syfy.com/syfy-wire/army-of-darkness-poster-muscles-bruce-campbell">team-ups</a>). Made on an absolute shoestring budget while Raimi was still in college, it follows a family’s bizarre attempts to kill a detective (played by longtime Raimi collaborator Scott Spiegel) who shows up to investigate the death of an uncle. These days, <em>It’s Murder!</em> is nearly impossible to find (at least legally), but for die-hard fans, it delivers valuable early insight into the go-for-broke screen gags and exaggerated silliness that became horror hallmarks in later Raimi successes in the vein of <em>Army of Darkness</em>.</p>

<h3>12. <em>For Love of the Game</em> (1999)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/qSz1KqZZvpc" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>A lot of Raimi’s not-bad-but not-great movies have gone on to garner cult followings for one reason or another. <a href="https://www.syfy.com/syfy-wire/topic/kevin-costner">Kevin Costner’s</a> oft-derided performance in <em>For Love of the Game</em>, which earned him a Worst Actor Razzie, comes off somnolently sentimental in an otherwise pretty decent sports movie about an aging baseball pitcher named Billy Chapel who’s got a serious case of the romantic blues (opposite love interest Kelly Preston). Absorbed in a solopsistic on-field trance about the what-ifs that have marked his relationship and career, Chapel somehow finds himself dialed into an athlete’s zone, inching ever closer to recapturing one last moment of magnificence as he pitches a perfect game. If it all sounds mawkish and maudlin, well, it is. But then again, most happy-ending sports movies are.</p>

<h3>11. <em>Spider-Man 3</em> (2007)</h3>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="c7aade76-9659-4c4b-b55f-28050fc6d773" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/screen-shot-2021-09-20-at-2.31.47-pm.png 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/screen-shot-2021-09-20-at-2.31.47-pm.png 1.5x" media="(min-width: 640px)" type="image/png"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/screen-shot-2021-09-20-at-2.31.47-pm.png 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/screen-shot-2021-09-20-at-2.31.47-pm.png 1.5x" media="(min-width: 300px)" type="image/png"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/screen-shot-2021-09-20-at-2.31.47-pm.png" alt="Topher Grace Venom Spider-Man 3" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            <p>Credit: Spider-man 3 (2007) - Trailer / <a href="https://www.youtube.com/watch?v=wPosLpgMtTY">Sony Pictures Home Entertainment</a></p>
      </span>
              </div>
    </div>
  </div>
</div>
<p>Well, we might as well get this one out of the way. Raimi’s final <em>Spider-Man</em> movie will forever be known as the black sheep of his 2000s web-sling trilogy starring Tobey Maguire. Messier and less coherent than the first two films, <a href="https://www.syfy.com/syfy-wire/topic/spider-man-3"><em>Spider-Man 3</em></a> is crammed with bad guys, yanks viewers through an oddly-curated emotional roller coaster (Gwen Stacy dying and Peter Parker Venom-dancing in the same movie?!), and ultimately asks way more of fans than its pair of well-paced predecessors. Even though Raimi himself would eventually acknowledge <a href="https://www.syfy.com/syfy-wire/sam-raimi-talks-painful-experience-of-spider-man-3-and-more">its shortcomings</a>, <em>Spider-Man 3</em> isn’t a terrible superhero movie: Thanks to the franchise-making movies that laid the groundwork, it just had a lot to live up to in the first place.</p>

<h3>10. <em>The Gift</em> (2000)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/VhhhQ0ftvEY" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>The cast alone is reason enough to rewatch <em>The Gift</em>, Raimi’s low-key thriller about a Deep South psychic (<a href="https://www.syfy.com/syfy-wire/topic/cate-blanchett">Cate Blanchett</a>) whose abilities can’t quite keep up with reality in a backtracking quest to find a murderer. Despite its supernatural theme, the story itself serves up few surprises and plays out more like a police procedural than a rug-pulling mystery. But so long as you approach it that way, <em>The Gift</em> still manages to put a bow on things with an absorbing step-by-step story that finds its way to a darkly fitting payoff. The best perk by far is the unbelievable cast, which featured Blanchett alongside Katie Holmes, Greg Kinnear, Keanu Reeves, Giovanni Ribisi, J.K. Simmons, and Hillary Swank. How’s that for an A-list lineup?</p>

<h3>9. <em>The Evil Dead</em> (1981)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/NL6mioAlpJk" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>Movies like <em>The Evil Dead</em> are how budding directors win the trust of major studios with much bigger and costlier <a href="https://www.syfy.com/syfy-wire/sam-raimi-new-evil-dead-movie">projects</a>. Shot with almost no budget and forging creative ways to build tension without expensive effects, <em>The Evil Dead</em> put Raimi on the map with both critics and fans, introducing the now-iconic Ash Williams (Bruce Campbell) while paving the way for future evolutions of Raimi’s horror auteur style. Gory, gripping, and generally regarded as one of horror’s history-making movie treasures, it launched an entire lore-verse that only grew more entertaining — and more humorous — with every new installment.</p>

<h3>8. <em>Spider-Man</em> (2002)</h3>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="6e8cf6d7-6503-4519-8d06-2f0394cdfdd5" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2022/05/untitled-1_0.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2022/05/untitled-1_0.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/05/untitled-1_0.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2022/05/untitled-1_0.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2022/05/untitled-1_0.jpg" alt="Peter Parker in Spider-Man (2002)" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            Peter Parker in Spider-Man (2002)
      </span>
                  <span class="media__credit">Photo: 
            Spider-Man (2002) Official Trailer 1 - Tobey Maguire Movie/Movieclips Classic Trailers YouTube
      </span>
              </div>
    </div>
  </div>
</div>
<p>Comic book movies were still more of a box office sideshow in the early 2000s than the main blockbuster events they are now, but Raimi’s first <a href="https://www.syfy.com/syfy-wire/spider-man-2002-sam-raimi-where-does-he-get-his-costume"><em>Spider-Man</em></a> movie predates even <em>Iron Man</em> and other early MCU films in doing a huge share of the early heavy lifting to change all that. Everything about <em>Spider-Man</em> played right to the strengths of one of the few comics superheroes that the general moviegoing public already understood, creating a perfect storm of star power, effects-driven action, and lighthearted, humorous heroics that reaffirmed on the big screen that Peter Parker’s alter-ego was indeed one of the most likable characters in all of fandom. Viewers embraced Tobey Maguire as the definitive movie Spider-Man in much the same way they’d later embrace Robert Downey, Jr.’s Iron Man role, buoyed by Raimi’s well-honed knack for blending a suspenseful origin story with just the right amount of humor and heart.</p>

<h3>7. <em>Army of Darkness</em> (1992)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/UHZQEtG8xYo" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>Gimme some sugar, baby! Bruce Campbell already had this Ash Williams thing down pat by the time <a href="https://www.syfy.com/syfy-wire/topic/army-of-darkness"><em>Army of Darkness</em></a> came along, but he showed up for the third movie in Raimi’s <em>Evil Dead</em> franchise with an Elvis-like swagger that made reveling in demon-slaying confidence feel like a superpower. Raimi, Campbell, and longtime producing collaborator Robert Tapert struck movie gold with a story that transports Ash to the Middle Ages, a setting where he struts along like an expected VIP rather than a timid, fish-out-of-water intruder. <em>Army of Darkness</em> is Raimi and Campbell at their most delightfully, destructively silly, and — in that popcorn-munching kind of way — one of Raimi’s most entertaining movies, period.</p>

<h3>6. <em>The Quick and the Dead</em> (1995)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/8FbuXkp18H8" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>Not that anyone needed proof of his directing versatility by the mid-1990s — but a Raimi western anchored by an entire posse of Hollywood A-listers? Giddyup. <em>The Quick and the Dead</em> stars <a href="https://www.syfy.com/syfy-wire/sharon-stone-cast-in-dcs-blue-beetle-as-villain-victoria-kord">Sharon Stone</a> as “The Lady,” a mysterious gunslinger with a tragic past whose mercenary coolness gives way to her innate moral code when circumstance compel her to do the right thing. Surrounding Stone is a crazy cast of talent including Russell Crowe, Leonardo DiCaprio, Gene Hackman, Pat Hingle, and Gary Sinise, all of which deepens the mystery as to why <em>The Quick and the Dead</em> — one of Raimi’s most underrated films — ended up tanking at the box office.</p>

<h3>5. <em>Evil Dead II</em> (1987)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/7qBGnzz7mPI" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>This is where Raimi’s demon-destroying franchise really started to take off. Upping the fun factor from its 1981 predecessor with a modestly bigger budget, gobs of gory prosthetics, and one gnarly chainsaw, <em><a href="https://www.syfy.com/syfy-wire/topic/evil-dead-2">Evil Dead II</a> </em>infused the director's already solid horror formula with the kind of offbeat humor lurking in earlier Raimi projects like <em>It’s Murder!</em> Swashbuckling fun in a horror movie pretty much became synonymous with Raimi’s (and Bruce Campbell’s) name after this, setting up even more ambitious storylines Raimi was itching to introduce as Ash brought his boom stick back to medieval times — and closer to the movie mainstream — with followup hit <em>Army of Darkness</em>.</p>

<h3>4. <em>Darkman</em> (1990)</h3>

<div data-embed-button="media" data-entity-embed-display="view_mode:media.embed" data-entity-type="media" data-entity-uuid="20d65274-3425-4475-b59a-68c1ef268de2" data-langcode="en" class="embedded-entity"><div class="media__image">
  <div class="media__image-wrapper">
    
  <div>
                  <div>  <picture><source srcset="/sites/syfy/files/styles/blog-post-embedded--tablet/public/2020/08/darkman-1200x900.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--tablet-1_5x/public/2020/08/darkman-1200x900.jpg 1.5x" media="(min-width: 640px)" type="image/jpeg"></source><source srcset="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2020/08/darkman-1200x900.jpg 1x, /sites/syfy/files/styles/blog-post-embedded--mobile-1_5x/public/2020/08/darkman-1200x900.jpg 1.5x" media="(min-width: 300px)" type="image/jpeg"></source><img src="/sites/syfy/files/styles/blog-post-embedded--mobile/public/2020/08/darkman-1200x900.jpg" alt="Darkman-1200x900" typeof="foaf:Image" /></picture></div>
              </div>

  </div>
      <div class="media__metadata">
      <div class="media__metadata-wrapper">
        <span class="media__caption">
            <p>Universal Pictures</p>
      </span>
              </div>
    </div>
  </div>
</div>
<p>Raimi had been wanting to direct a proper comic book hero movie all through his early career, so after failing to get his hands on Batman and The Shadow, he rolled up his sleeves and created one from whole cloth. A visually vivid blend of scares and dark sci-fi, <a href="https://www.syfy.com/syfy-wire/darkman-secret-final-cut-48-hours-before-screening"><em>Darkman</em></a> follows the superhero beginnings of researcher Peyton Westlake (Liam Neeson), who resorts to using his own pioneering skin technology after emerging from an acid burn operation with strange new abilities.</p>

<p>In addition to awesome performances from both Neeson and costar Frances McDormand, <em>Darkman</em> does two things well that seldom go together: It’s a gothic comic book blast just to look at — but it’s also a thoughtful peek behind the mask at how an ordinary guy rises to the occasion, when circumstance ask him to do extraordinary things.</p>

<h3>3. <em>Drag Me to Hell</em> (2009)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/PPOaxHqoYxo" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p>By the late 2000s, Raimi had more than enough studio clout to make a good old-fashioned horror movie with a little more big-budget polish than he’d been able to apply in his earlier <em>Evil Dead</em> days. The result was <a href="https://www.syfy.com/syfy-wire/drag-me-to-hell-sam-raimi-doctor-strange-2"><em>Drag Me to Hell</em></a>, a stylish supernatural torture-fest that lived up to its name, putting a cursed bank staffer played by Alison Lohman through a gauntlet of gory torments that only tease at what awaits in the underworld if she can’t dispel the hex — which, as the movie’s closing moments make vividly clear, she can’t.</p>

<p>Clocking in at just under 100 minutes and paced to keep the blood (and the occasional laughs) pumping, <em>Drag Me to Hell</em> is one of Raimi’s most efficient films, gliding from one fright to the next on the way toward its unsettlingly sinister, but horrifically satisfying, conclusion.</p>

<h3>2. <em>Spider-Man 2</em> (2004)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/b7Ym14wNp78" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p><a href="https://www.syfy.com/syfy-wire/topic/spider-man-2"><em>Spider-Man 2</em></a> is the kind of sequel every studio hopes to make, taking what made its predecessor a box office and critical hit while refining the package with a compelling villain, even more relatable struggles for Tobey Maguire’s web-slinging hero, and a barrage of action and effects that serve, rather than distract from, the elegantly crafted story Raimi and screenwriterAlvin Sargent wanted to tell.</p>

<p>Alfred Molina’s Doc Ock nearly stole the show as Peter Parker’s plausibly-motivated nemesis, while Peter and Mary Jane (Kirstin Dunst) wrestled with compelling romantic tensions that tugged at the emotions of every fan swept up and invested in these characters, thanks in large part to the previous film’s iconic upside-down kiss. Few Raimi movies in any genre have ever nailed every angle so completely and seemingly effortlessly as <em>Spider-Man 2</em>, which only serves to highlight the contrast between this film and its disheveled, kind of bloated sequel.</p>

<h3>1. <em>A Simple Plan</em> (1998)</h3>

<p></p><div class="embed-code-other"><iframe width="560" height="315" src="https://www.youtube.com/embed/SWEbahhZEyA" title="YouTube video player" frameborder="0" allow="accelerometer; autoplay; clipboard-write; encrypted-media; gyroscope; picture-in-picture" allowfullscreen=""></iframe></div><p><em>A Simple Plan</em> draws occasional comparisons to the Coen brothers’ midwestern noir masterpiece <a href="https://www.syfy.com/syfy-wire/resident-alien-showrunner-explains-fargo-influence"><em>Fargo</em></a>, and for good reason: Both films follow an incredible descent into human greed and depravity, all concealed by the common, almost timid reluctance of ordinary people to admit just how far down the rabbit hole of despicable acts they’ve truly fallen.</p>

<p>A middle-class couple from Minnesota, Hank and Sarah Mitchell (the late <a href="https://www.syfy.com/syfy-wire/frailty-bill-paxton-20th-anniversary">Bill Paxton</a> and Bridget Fonda), strike a pact with Hank’s brother (Billy Bob Thornton) and a longtime friend after the four of them stumble upon a huge stash of cash in a downed airplane. Their ill-gotten discovery sparks a series of noir thriller mistakes, betrayals, and bitterly-tragic consequences that leave the few survivors, by the end of it all, wishing they weren't left alive to deal with all the sadness. Killer performances from Paxton and Fonda, alongside Thornton (who was nominated for an Oscar for his role as brother Jacob Mitchell), elevate Raimi’s restrained, sparse direction with an airtight screenplay adaptation from Oscar-nominated writer Scott B. Smith — the author whose eponymous 1993 novel also inspired the film.<br />
 </p>

<div data-embed-button="related_content" data-entity-embed-display="view_mode:node.embed" data-entity-type="node" data-entity-uuid="98758260-b4e3-4f86-b107-6155341d8d6b" data-langcode="en" class="embedded-entity">      <article class="teaser teaser--embed promo"><a href="https://syfy.app.link/8gFbGIzKJjb">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary"><img src="/sites/syfy/files/styles/media-gallery-embed/public/show_about_chucky_s1.jpg?h=b0c51a6c" width="402" height="226" loading="lazy" typeof="foaf:Image" /></figure></div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Wanna play? Download SYFY's free app to watch full episodes, highlights, interviews and more!
  </div>
      <h2 class="headline">
  Watch Chucky
</h2>
            </div>
</div>
  </a>
</article></div>

      

      
    </div>

          <div class="blog-post__tags">
        <div><div class="section__title">All Posts About</div></div>
        
      <div class="categories-items">
              <div><a href="/syfy-wire/features" hreflang="en">Features</a></div>
              <div><a href="/syfy-wire/movies" hreflang="en">Movies</a></div>
          </div>
  
        
  <div class="cast-items">
                    </div>

        
        
  <div class="topic-items">
          <div><a href="/syfy-wire/topic/doctor-strange-in-the-multiverse-of-madness" hreflang="en">Doctor Strange in the Multiverse of Madness</a></div>
          <div><a href="/syfy-wire/topic/sam-raimi" hreflang="en">Sam Raimi</a></div>
          <div><a href="/syfy-wire/topic/lists" hreflang="en">lists</a></div>
          <div><a href="/syfy-wire/topic/rankings" hreflang="en">rankings</a></div>
      </div>

        
      </div>
    
    
    
    
          <div class="zergnet-widget__header">
        <div class="section__title">You May Also Like</div>
        <span class="zergnet-widget__subtitle">Recommended by Zergnet</span>
      </div>
      <div id="zergnet-widget-88358" class="zergnet-widget"></div>

      </div>

  <aside class="blog-post__aside">
          <div class="blog-post__latest-content blogs datetime-active">
        <div class="section__title">
          Latest on SYFY WIRE
        </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  blog" id="node-272684">
  <a href="/syfy-wire/sam-raimi-every-movie-ranked">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg?h=679d020a 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/02/doctor_strange_in_the_multiverse_of_madness_0.jpg" alt="Doctor Strange In The Multiverse Of Madness" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Ranking all of Sam Raimi&#039;s movies
</h2>
                <time class="date" datetime="2022-05-05T16:30:15-04:00">51 sec ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272661">
  <a href="/syfy-wire/bees-understand-number-parity-quantity-and-can-add">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/05/GettyImages-157396803.jpg?h=4e6fc33a 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/05/GettyImages-157396803.jpg" alt="Bees at sunset" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  A bee-autiful mind! Bees recognize even and odd numbers
</h2>
                <time class="date" datetime="2022-05-05T16:04:11-04:00">26 min ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272563">
  <a href="/syfy-wire/the-mcus-9-best-supporting-character-introductions">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2021/12/mcdshch_wd003.jpg?h=3648aece 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2021/12/mcdshch_wd003.jpg" alt="SHANG-CHI AND THE LEGEND OF THE TEN RINGS Wong PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  The MCU&#039;s 9 best supporting character introductions
</h2>
                <time class="date" datetime="2022-05-05T15:12:18-04:00">1 hour ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-269011">
  <a href="/syfy-wire/mcu-movies-ranked-from-iron-man-to-eternals">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2021/11/iron_man_eternals.jpg?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2021/11/iron_man_eternals.jpg" alt="Iron Man Eternals Header PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  All the MCU movies, ranked
</h2>
                <time class="date" datetime="2022-05-05T14:36:15-04:00">1 hour ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  blog" id="node-272685">
  <a href="/syfy-wire/moon-knight-boss-on-why-the-show-is-more-self-contained">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/05/hsk-106-13647_r2.jpg?h=1dda4be9 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/05/hsk-106-13647_r2.jpg" alt="Oscar Isaac Moon Knight DISNEY PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
            <h2 class="headline">
  Why &#039;Moon Knight&#039; feels so cut off from the MCU
</h2>
                <time class="date" datetime="2022-05-05T14:29:28-04:00">2 hours ago</time>
            </div>
</div>
  </a>
</article>

        </div>
        <div class="button">
          <a href="/syfy-wire">See All Posts</a>
        </div>
      </div>
    
          <div class="blog-post__editors-picks">
        <div class="section__title">
                      Editor's Picks
                  </div>
        <div class="latest-content__wrapper">
            
<article class="teaser teaser--meta-h  promo" id="node-272509">
  <a href="https://www.xfinity.com/supersonic">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg?h=d1cb525d 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/comxfi-22103758_unbeatableinternet_syfyusa_static_1920x1080_noheadline_289k.jpg" alt="xfinity" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    The next generation of WiFi technology
  </div>
      <h2 class="headline">
  Only Xfinity supercharges your home with supersonic WiFi
</h2>
                <time class="date" datetime="2022-04-26T12:04:34-04:00">1 week ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272613">
  <a href="/syfy-wire/whats-on-syfy-this-week-doctor-strange-resident-evil-aliens">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg?h=34f258f1 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/doctor_strange_the_first_movie_alien_or_aliens_beetlejuice_resident_evil_.jpg" alt="(L-R) Resident Evil (2002), Beetlejuice (1988), Doctor Strange (2016), and Aliens (1986)." typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    Your SYFY Watchlist
  </div>
      <h2 class="headline">
  What&#039;s on SYFY this week? Doctor Strange, Resident Evil, Alien(s), and more!
</h2>
                <time class="date" datetime="2022-05-02T11:49:07-04:00">1 day ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272636">
  <a href="/syfy-wire/sam-raimi-talks-painful-experience-of-spider-man-3-and-more">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/srv-16866_r.jpg?h=62a58ad6 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/srv-16866_r.jpg" alt="Xochitl Gomez as America Chavez, Benedict Wong as Wong, and Benedict Cumberbatch as Doctor Strange/Stephen Strange" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  Sam Raimi talks &#039;painful&#039; experience of &#039;Spider-Man 3&#039; and more
</h2>
                <time class="date" datetime="2022-05-03T12:22:21-04:00">17 hours ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272586">
  <a href="/syfy-wire/all-the-sci-fi-tv-and-movies-streaming-in-may-2022">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/03/a476c001_210712_r21i.01695527.jpg?h=04c910f3 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/03/a476c001_210712_r21i.01695527.jpg" alt="STRANGER THINGS 4 First Look PRESS" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  All the sci-fi TV and movies streaming in May 2022
</h2>
                <time class="date" datetime="2022-04-29T16:47:12-04:00">4 days ago</time>
            </div>
</div>
  </a>
</article>
  
<article class="teaser teaser--meta-h  promo" id="node-272615">
  <a href="/syfy-wire/the-generation-jurassic-event-reveals-mattel-funko-toys">
    <div class="teaser__image-wrapper">
  <figure class="teaser__image teaser__image--primary">

      
              <picture>
                  <source srcset="/sites/syfy/files/styles/blog-teaser--computer/public/2022/04/img_6363.jpeg?h=531cc43a 1x, /sites/syfy/files/styles/blog-teaser--computer-1_5x/public/2022/04/img_6363.jpeg?h=531cc43a 1.5x" media="(min-width: 960px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--tablet/public/2022/04/img_6363.jpeg?h=531cc43a 1x, /sites/syfy/files/styles/blog-teaser--tablet-1_5x/public/2022/04/img_6363.jpeg?h=531cc43a 1.5x" media="(min-width: 640px)" type="image/jpeg"/>
              <source srcset="/sites/syfy/files/styles/blog-teaser--mobile/public/2022/04/img_6363.jpeg?h=531cc43a 1x, /sites/syfy/files/styles/blog-teaser--mobile-1_5x/public/2022/04/img_6363.jpeg?h=531cc43a 1.5x" media="(min-width: 300px)" type="image/jpeg"/>
                  <img src="/sites/syfy/files/2022/04/img_6363.jpeg" alt="Image from the Generation Jurassic event at Universal Studios Hollywood" typeof="foaf:Image" />

  </picture>


      

    
    
    
  </figure>
</div>
    <div class="teaser__meta-wrapper">
  <div class="teaser__meta">
        <div class="kicker">
    SYFY WIRE
  </div>
      <h2 class="headline">
  The &#039;Generation Jurassic Event&#039; toy reveals
</h2>
                <time class="date" datetime="2022-05-02T12:02:28-04:00">1 day ago</time>
            </div>
</div>
  </a>
</article>

        </div>
      </div>
    
      </aside>
</article>



  
</main>
</div> <!-- /#page -->

  <footer class="site-footer">
  <div class="site-footer__container container clearfix">
    <div class="site-footer__triptych">
      <div class="site-footer__insider-promo">
        <div class="site-footer__insider-promo--logged-out">
          <h3 class="site-footer__header">Become a SYFY Insider</h3>
          <p class="site-footer__triptych-content">Get first access to never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link callout__cta identity__state--unauthenticated" data-identity-context="Footer: Sign Up For Free" href="/syfy-insider">Sign Up for Free</a>
          </div>
        </div>
        <div class="site-footer__insider-promo--logged-in visually-hidden">
          <h3 class="site-footer__header">SYFY Insider Exclusives</h3>
          <p class="site-footer__triptych-content">Check out never-before-seen videos, exclusive interviews, and much more!</p>
          <div class="site-footer__insider-promo__button">
            <a class="site-footer__insider-promo__button-link" href="/syfy-insider">See Insider Exclusives</a>
          </div>
        </div>
      </div>
    </div>
    <div class="site-footer__triptych">
        <nav role="navigation" aria-labelledby="block-footer-menu" id="block-footer">
        
        <ul class="primary-menu">
              <li class="primary-menu-item">
          <span>About</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcunicareers.com/careers" target="_blank">Careers</a>
                  </li>
              <li class="inner-menu-item">
          <a href="http://nbc.researchresults.com/?s=7" target="_blank">Viewer&#039;s voice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://together.nbcuni.com/advertise/?utm_source=syfy&amp;utm_medium=referral&amp;utm_campaign=property_ad_pages" target="_blank" title="Advertise With Us">Advertise With Us</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/syfy-app" data-drupal-link-system-path="node/260672">SYFY App</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.syfystore.com/" target="_blank">SYFY Store</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Help</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="/faq" data-drupal-link-system-path="node/260667">FAQ</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/closed-captioning" data-drupal-link-system-path="node/260666">Closed Captioning</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/support/uc" data-drupal-link-system-path="node/260669">Shopping Support</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/sitemap" data-drupal-link-system-path="sitemap">Sitemap</a>
                  </li>
          </ul>
  
                  </li>
              <li class="primary-menu-item">
          <span>Policies</span>
                              <ul class="inner-menu">
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy?brandA=SyFy&amp;intake=SyFy" target="_blank">Privacy</a>
                  </li>
              <li class="inner-menu-item">
          <a href="/nbcuniversal-terms-of-use" data-drupal-link-system-path="node/260668">Terms of Use</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/notrtoo?brandA=SyFy&amp;intake=SyFy" target="_blank">Do Not Sell My Personal Information</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/california-consumer-privacy-act?brandA=SyFy&amp;intake=SyFy" target="_blank">CA Notice</a>
                  </li>
              <li class="inner-menu-item">
          <a href="https://www.nbcuniversal.com/privacy/cookies#cookie_management" target="_blank">Ad Choices</a>
                  </li>
          </ul>
  
                  </li>
          </ul>
  


  </nav>


    </div>
    <div class="site-footer__triptych">
      <h2 class="site-footer__header visuallyhidden">Stay Connected</h2>
      <div class="icon-list">
          <a href="https://www.facebook.com/SYFY" target="_blank">
    <span class="visuallyhidden">Facebook</span>
    <svg class="social-icon social-icon--facebook" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" width="7" height="15" viewBox="0 0 7 15">
      <defs>
        <path id="z10018xiba" d="M0 0L7 0 7 15 0 15z"/>
      </defs>
      <g fill="none" fill-rule="evenodd">
        <g>
          <g>
            <g>
              <g transform="translate(-1392 -114) translate(1325 113) translate(67) translate(0 1)">
                <mask id="q9no1w1jfb" fill="#fff">
                  <use xlink:href="#z10018xiba"/>
                </mask>
                <path fill="#FFF" d="M4.744 2.75h2.178V0H4.744c-1.71 0-3.033 1.5-3.033 3.25v1.417H0V7.5h1.711V15h2.645V7.5h2.177L7 4.667H4.356V3.25c-.078-.25.155-.5.388-.5" mask="url(#q9no1w1jfb)"/>
              </g>
            </g>
          </g>
        </g>
      </g>
    </svg>
  </a>
  <a href="https://twitter.com/syfy" target="_blank">
    <span class="visuallyhidden">Twitter</span>
    <svg class="social-icon social-icon--twitter" width="220px" height="179px" viewBox="0 0 220 179" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <path class="social-icon--twitter--color" d="M194.083195,28.3327787 C203.381032,22.7687188 210.55574,13.9101498 213.923461,3.36772047 C205.211314,8.56572379 195.547421,12.2995008 185.224626,14.2762063 C177.024958,5.49084859 165.311148,1.42108547e-14 152.279534,1.42108547e-14 C127.387687,1.42108547e-14 107.181364,20.2063228 107.181364,45.0981697 C107.181364,48.6123128 107.547421,52.0532446 108.352745,55.3477537 C70.8685524,53.4442596 37.6306156,35.5074875 15.3011647,8.19966722 C11.4209651,14.8618968 9.22462562,22.6222962 9.22462562,30.8951747 C9.22462562,46.562396 17.2046589,60.3261231 29.2845258,68.452579 C21.890183,68.2329451 14.9351082,66.1830283 8.85856905,62.8153078 L8.85856905,63.4009983 C8.85856905,85.2911814 24.3793677,103.520799 45.0981697,107.693844 C41.2911814,108.718802 37.3377704,109.304493 33.1647255,109.304493 C30.2362729,109.304493 27.4542429,109.011647 24.672213,108.499168 C30.3826955,126.43594 47.0748752,139.467554 66.8419301,139.833611 C51.3943428,151.986689 31.9201331,159.161398 10.7620632,159.161398 C7.1014975,159.161398 3.51414309,158.941764 0,158.575707 C19.9866889,171.387687 43.7071547,178.855241 69.1846922,178.855241 C152.206323,178.855241 197.597338,110.109817 197.597338,50.4425957 C197.597338,48.4658902 197.524126,46.562396 197.450915,44.5856905 C206.309484,38.2163062 213.996672,30.3094842 220,21.2312812 C211.873544,24.8186356 203.234609,27.234609 194.083195,28.3327787 Z" id="Icon-/-Twitter">
        </path>
      </g>
    </svg>
  </a>
  <a href="https://www.youtube.com/user/syfy" target="_blank">
    <span class="visuallyhidden">YouTube</span>
    <svg class="social-icon social-icon--youtube" viewBox="0 0 70 49.3" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <path class="social-icon--youtube--color" d="M68.5 7.7c-.8-3-3.2-5.4-6.2-6.2C56.9 0 35 0 35 0S13.1 0 7.7 1.5c-3 .8-5.4 3.2-6.2 6.2C0 13.2 0 24.7 0 24.7s0 11.5 1.5 17c.8 3 3.2 5.4 6.2 6.2 5.5 1.5 27.3 1.5 27.3 1.5s21.9 0 27.3-1.5c3-.8 5.4-3.2 6.2-6.2 1.5-5.5 1.5-17 1.5-17s0-11.5-1.5-17zM27.8 35.1V14.3l18.3 10.4-18.3 10.4z">
      </path>
    </svg>
  </a>
  <a href="https://instagram.com/syfy" target="_blank">
    <span class="visuallyhidden">Instagram</span>
    <svg class="social-icon social-icon--instagram" viewBox="0 0 207 206" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
      <defs>
        <polygon id="path-1" points="0 206 206.446362 206 206.446362 0 0 0">
        </polygon>
      </defs>
      <g id="Symbols" stroke="none" stroke-width="1" fill-rule="evenodd">
        <g id="Icon-/-Container-/-Instagram" transform="translate(-26.000000, -25.000000)">
          <g id="Page-1" transform="translate(26.000000, 25.000000)">
            <g id="Group-3">
              <mask id="mask-2" fill="white">
                <use xlink:href="#path-1">
                </use>
              </mask>
              <g id="Clip-2">
              </g>
              <path class="social-icon--instagram--color" d="M187.501399,142.924345 C187.470459,144.804095 187.434361,146.678695 187.382793,148.558445 C186.76398,171.244195 171.613373,186.591195 148.871992,186.925945 C118.421231,187.379145 87.960156,187.373995 57.509395,186.925945 C34.9794416,186.596345 19.5503684,171.429595 19.1636102,149.016795 C18.6427758,118.266145 18.6427758,87.494895 19.168767,56.749395 C19.5452116,34.532295 34.7886409,19.334645 57.0555987,18.963845 C87.8415502,18.448845 118.653286,18.443695 149.444394,18.968995 C171.675254,19.344945 186.707256,34.655895 187.357009,56.795745 C187.413734,58.737295 187.460145,60.683995 187.491086,62.625545 C187.728297,76.226695 187.444675,89.843295 187.449831,103.454745 C187.460145,116.612995 187.712827,129.771245 187.501399,142.924345 M205.942029,54.225895 C205.33353,24.577345 181.756751,1.345695 152.069193,0.274495 C148.443979,0.140595 144.808452,0.073645 141.178082,0.037595 C130.276658,-0.060255 119.370077,0.181795 108.463497,0.181795 C94.9630576,0.181795 81.4574618,-0.086005 67.9570227,0.027295 C63.4603143,0.063345 58.9636058,0.140595 54.4668973,0.284795 C24.7638687,1.232395 1.14067881,24.484645 0.511552159,54.128045 C-0.174299022,86.609095 -0.169142246,119.126195 0.511552159,151.607245 C1.13036525,181.276395 24.7071442,204.863395 54.3792321,205.491695 C86.8978602,206.176645 119.452586,206.161195 151.971214,205.496845 C181.632988,204.894295 205.31806,181.296995 205.936873,151.689645 C206.622724,119.213745 206.61241,86.701795 205.942029,54.225895" id="Fill-1" mask="url(#mask-2)">
              </path>
            </g>
            <path class="social-icon--instagram--color" d="M102.462557,137.278915 C83.5990708,137.129565 68.7269294,121.772265 68.8197513,102.542165 C68.9125733,83.270865 84.145689,68.438865 103.725967,68.557315 C122.924643,68.670615 137.75553,83.971265 137.636924,103.541265 C137.518318,122.591115 122.042834,137.433415 102.462557,137.278915 M103.065899,49.744365 C73.2648921,49.831915 49.9304816,73.264415 49.9872061,103.057165 C50.0387739,132.782965 73.5588283,156.138215 103.370149,156.060965 C133.171156,155.988865 156.546821,132.510015 156.443686,102.753315 C156.34055,72.976015 132.866907,49.661965 103.065899,49.744365" id="Fill-4">
            </path>
            <path class="social-icon--instagram--color" d="M158.967927,35.24248 C151.918615,35.13948 146.246161,40.39248 146.019263,47.24198 C145.797522,53.81338 151.567954,59.84403 158.32333,60.10668 C165.042609,60.36418 170.864609,54.74038 171.003842,47.85998 C171.148232,40.60878 166.135846,35.35063 158.967927,35.24248" id="Fill-6">
            </path>
          </g>
        </g>
      </g>
    </svg>
  </a>
      </div>
      <div class="copyright">
        <div class="copyright__copy">
          &copy;2022 SYFY Media LLC. <a href="http://www.nbcuniversal.com" class="copyright__link">A Division of NBCUniversal</a>
        </div>
      </div>
    </div>
  </div>
</footer>



  </div>

  <script>
  // Disables Parse.ly automatic video discovery. Parse.ly's tracking at time of
  // writing has a bug in it that can cause problems with the PDK6 player. We do
  // our own custom video tracking for Parse.ly.
  // @see ls_parsely_video.js
  // @see https://www.parse.ly/help/integration/video_v2#disabling-automatic-video-discovery
  window.PARSELY = window.PARSELY || {
    video: {
      autotrack: false
    }
  };
</script>
<!-- START Parse.ly Include: Standard -->
<script id="parsely-cfg" src="//cdn.parsely.com/keys/syfy.com/p.js"></script>
<!-- END Parse.ly Include: Standard -->

  <script src="/sites/syfy/files/js/js_VkfMeyXerVYI00zcgPPNt_PEVV82T0_ZyPVwmhsF5XE.js"></script>
<script src="https://id.syfy.com/sdk/v7.4.0/identity.min.js"></script>
<script src="/sites/syfy/files/js/js_sbghPcGOoXcVAIin1dLhfeDOguMOKt1N66NpoExDUBI.js"></script>
<script src="https://www.zergnet.com/zerg.js?id=88358"></script>
<script src="/sites/syfy/files/js/js__2E8cQhH54PiCWu4qVZljDmHca-iL3A3Hi7px7V1ROg.js"></script>
<script src="//assets.pinterest.com/js/pinit.js" defer async></script>
<script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-typeahead/2.11.0/jquery.typeahead.min.js"></script>
<script src="/sites/syfy/files/js/js_6E94bWY2AQr4GjZGL5sLbX8Zl5BxvrvGvKqBSXecsDk.js"></script>

<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam-cell.nr-data.net","licenseKey":"f3a67d5948","applicationID":"263279347","transactionName":"NlBWMEcEXUdVWxAPWg8adQdBDFxaG0gFAVA+VlUHXQA=","queueTime":0,"applicationTime":24,"atts":"GhdVRg8eTkk=","errorBeacon":"bam-cell.nr-data.net","agent":""}</script></body>
</html>
